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RMRFuel: Quick start 
RMRFuel 'Fuel Consumption Monitor' allows you to keep track of the fuel consumption 
details for up to 10 vehicles. There are 2 screens: 

• Fuel view - the main screen which allows entry and viewing of all the current and 
historical values. 

• Graph view - shows the fuel consumption history as a graphical plot. 

To switch between the two views, select Fuel or Graph from the CBA or use the View > Switch 
view menu or Ctrl+Q. 

Use Vehicles > Create new vehicle to make a file for each of the vehicles you use. These will 
appear in your Documents folder. 

Use Edit > Add entry every time you fill your vehicle with fuel, and enter the details of your 
purchase with the date, cost, amount of fuel, mileage and any comments. 

Use Edit > Add expense to enter details of any associated costs in running your vehicles, such 
as oil, servicing, insurance, and repairs. 

The screen will cumulatively list the details of your purchases, and the spot fuel consumption 
(since the last reading) and the running average consumption will be calculated 

Use Statistics to show you many details of your fuel, costs and vehicle usage calculated from 
your data. 

Use the Graph button or Ctrl+Q to view the graph screen, for a graphical representation of 
the spot consumption values over the complete history of the vehicle. 

Moving Around 
Use: 

• Up/Down arrow keys to select entries. 
• PgUp/PgDn to move a screenful at a time. 
• Home/End to go to the top or bottom entry in the file. 
• Ctrl+J to Jump to a date 
• Ctrl+Q to switch View between Main and Graph screens. 
• L/R arrow keys, or Ctrl+O or Open menu option to switch between vehicle files (if you 

have more than one). 
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How to Register 
If you wish to register your copy, which will then give you full access to the program, and no nag 
screen, the cost is £10 or US$15 or €15. There are several ways to register: 

Credit Card: 

If you wish to register on-line using a credit card you have 2 options: 

1. PayPal:  We support the PayPal system for transferring money, as that avoids the $5 
handling charge put on by REGNET. Simply send the money to registrations@rmrsoft.com 
quoting the program name, RMRFuel (Nokia), and we will send the registration code to you 
within a few hours. 

If you are not already signed up for PayPal it is very straightforward. Just go to 
http://www.paypal.com/ and follow the instructions.  

2. RegNet:  Alternatively, you can register on the WWW through RegNet, the Registration 
Network (note that paying by this method will involve an extra US$5 handling charge and if you 
live in the EU they will also charge VAT). RegNet can be reached by 

• E-mail to orders@reg.net 
• World Wide Web at http://www.reg.net/ 
• Phone in the USA by calling 1-800-WWW2REG (1 800 999-2734) 
• Following the links from our Website at: http://www.rmrsoft.com/ 

RMRFuel (Nokia) has been allocated the RegNet Number 9780 and this should be quoted. The 
notification tends to get to us within 12 hours and we reply within another 12 hrs. 

By Post: 

Payment can be made by post as: 

• UK cheque in GBP (NO cheques in foreign currencies or on non-UK banks) 
• International Bankers Draft in Sterling 
• Cash - 'real folding' money in any currency 
• US$ checks (send to the USA address) 

Please make any cheques (checks) payable to 'RMR Software'. Include a stamped, self-
addressed envelope or provide an e-mail address, and send the payment to either of these 
addresses: 

RMR Software 
c/o 46 Mortimer Road 
Kempston 
Bedford MK42 8RE 
ENGLAND 

RMR Software  
c/o 6000 Natick Court 
Burke, VA 22015 
USA 

We will then send you a unique code to enter with the Register menu option, which will allow 
you unrestricted use of the program. 

If you have any questions, we can be contacted at  support@rmrsoft.com 

mailto:registrations@rmrsoft.com
http://www.paypal.com/
mailto:orders@reg.net
http://www.reg.net/
http://www.rmrsoft.com/
mailto:support@rmrsoft.com
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Fuel Screen 
The Main screen is where you add the details of new fuel purchases and other incidental 
expenses, and shows a cumulative record of all the past entries. The screen lists: 

• Date of purchase 
• Cost – total amount paid 
• Price of a single gallon (or litre) 
• Number of gallons (or litres) purchased 
• Odometer reading in miles (or kilometers) 
• Mode – category type for the journey 
• Spot fuel consumption since the last reading 
• Average fuel consumption 
• Remarks (in full-screen mode only) 

Use the Vehicles menu to create, open, rename and delete vehicle files. The Printing options 
are also in this menu. 

Use the options in the Edit menu to add, update and delete your fuel purchases, as well as 
incidental expenses. 

In the Data menu there are Backup and Restore options to allow you to keep a copy of your 
data elsewhere on the system for security, and to restore it if necessary. An Export history 
option allows details to be output to a text file. 

The View menu allows you to View graph screen and access some Statistics on the fuel, 
distance and cost usage for the vehicle. There are also options for Switch title to remove the 
screen title, and Full screen to remove the information and button bars for more screen space. 
Three sizes of text are available with the Zoom option. 

Finally, the Tools menu has Preferences to set the Display, Units, Decimal places, and Colour 
configurations. There are also options for Jump to date to go straight to any entry in the file, 
Reset start date if the file becomes too large, Sort entries if you have put an entry in that is not 
in date-sequence, and Set reminders for servicing. 

Managing Vehicles 
You can create separate files (up to 10) for each of the vehicles you own or use. 

Use Create new vehicle from the Vehicles menu to start a new file, and enter the name and 
registration number of the vehicle. The name will be identified in the title bar, and the 
registration number along the bottom of the screen. 

Use Open vehicle to switch between vehicle files, or simply use the left / right arrow keys. 

There are Rename vehicle and Delete vehicle options available under the Vehicles > More 
menu if you need to change any details or get rid of old files. 

Use the Add to desk option to put a shortcut of your vehicle file on the desktop. 

In the Graph screen you can use the Open vehicle option and also the Switch CBA button to 
view the graphs of different vehicle files. 
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Entering Fuel Purchases 
Each time you fill your tank record the fuel purchase in RMRFuel. Use Add entry from the Edit 
menu or CBA button, or Ctrl+A, or simply the Enter key, and complete the following details. 

Fuel details dialog 1: 

• Date of purchase. 
• total Amount paid. 
• Distance method. Whether you will enter the distance as the 'Total' odometer reading or 

the 'Elapsed' trip distance since the last fuel stop. 
• Distance miles or kilometres. The total odometer reading or the elapsed trip distance, 

depending on your Distance method setting. 
• Driving mode. Your categorisation of the type of driving since the last fuel stop, as 

'Normal', 'Urban' or 'Long-Distance'. 

Fuel details dialog 2: 

• Unit. Specify whether you will use UK or US gallons or litres, for the fuel quantity. 

The entry unit can be different from that displayed in the main screen, so you can enter in litres 
but view in gallons if you wish. 

• Value type. Specify whether you will enter the Fuel purchased as Total units or in 
Price/unit (when the program will calculate the number of units from the total price paid). 

• Value. The total quantity of fuel, or the price per unit (according to your Value type setting 
above). 

• any Remarks you wish to add. 

Note that the first entry you make is simply a start point, so no calculations will be carried out. 
The distance must be entered as Total for this first entry. After the first entry, you can use 
'Elapsed' distance rather than the default 'Total' distance. 

Your entry preferences for Distance method, Units and Value type will be remembered and 
used next time. 

When the next entry is added, the Spot fuel consumption will be worked out. With more entries 
the Average figure will also become more representative. For the Spot reading to be of any 
meaning, you must make entries from the same baseline, e.g. always fill the tank so that each 
entry relates to the same set of circumstances. 

Correcting Entries 
You can update or correct any values for an entry. First highlight it and then use Edit > Update 
entry, Ctrl+U, the Tab key, or tap on the Update button on the CBA. The dialogs are 
simplified versions of those for Add entry. 

If entries appear out of date-sequence after updating, use Sort entries to correct the order. 

If a line was entered in error, highlight it and then remove it using Delete entry, Ctrl+D or the 
Del key. You can delete any line except the first. 



 RMRFuel (for Nokia Communicators) Fuel Consumption Monitor 

www.rmrsoft.com page 6 

Entering Expenses 
You can also enter other non-fuel purchases for your vehicle. This allows you to keep records of 
the costs and date of purchases for oil top-ups, servicing, repairs, insurance or anything else. 

Use Add expense and complete the details with: 

• Date of purchase. 
• Amount paid. 
• Category, as a purchase of Oil (followed by the quantity), Servicing, Repairs, Insurance 

or any other description. 
• Litres/gallons, if oil is purchased. 
• the odometer Distance. 

The entry will be displayed in your fuel purchase list but purely as a record of your expenditure. 

Expense entries can be shown in a different colour, defined in Preferences. 

The expenses values will obviously be excluded from the statistics, graph and other 
consumption calculations. 

Graph Screen 
Use Ctrl+Q or the Graph CBA button to View the graph screen. This shows a graphical 
representation of the spot consumption values over the complete history of the vehicle. 

In Preferences there are options to configure each of the graph scales and the colours. 

There are menu options to Open vehicles, Edit memo, view the Statistics, and Reset start 
date. 

Use Esc, Ctrl+Q or the Fuel CBA button to return to the main screen. 
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Program Preferences 

Configuring the Fuel screen 
Preferences Shift+Ctrl+K has many options for configuring the display and operation of the 
program. The following can be set in the main Fuel screen: 

For Display: 

• Font To Arial or Times Roman. 
• Date format. Gives a choice of various international date formats. 
• Mode display. Use this to determine which driving modes are flagged in the M column. 

Selectable to show 'All modes', 'All except normal', or 'None' if you don't wish to use this. 
• Distance. Allows the Total cumulative or Elapsed 'mileage' between entries to be shown 

on screen. 
• Info Window. Selectable for the Wide or Narrow views. 

For Units: 

• Measure. As gallons (Imperial or US) or Litres. 
• Distance. In miles or kilometres. 
• Consumption units. From a range of international formats. 

The units for display can be different to the units used in the Add entry dialog. 

For Decimal places: 

• Set your individual preferences for the decimal places displayed on screen for the Price, 
Cost, Quantity of fuel, and the Consumption units. 

For Colour: 

• Set your colour preferences for the:Header window, the vehicle Number and Expenses 
entries.  

For Backup data: 

• Auto. Select if you want a backup to be automatically carried out, and if so, how often. 
• Start Date. When you want the autobackup to start. 
• Prompt. Whether you want to be prompted for the backup. 
• Location (Command button). The location for the backup files can be changed from the 

default. 

In the View menu there are also options for Switch title to remove the screen title, and Full 
screen to remove the information and button bars for more screen space. Four sizes of text are 
available with the Zoom option. 

Configuring the Graph screen 
Preferences has options for configuring the graph display. 

For Graph: 
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• Time (X) scale. Set the number of pixels/entry to smaller numbers as your history file 
grows. 

• Position of the x-axis line as top, centre or bottom. 
• Consumption (Y) scale. Set this to Auto for the program to configure the optimum 

vertical scale, or to Manual and specify the upper and lower axis limits yourself. 

For Colour: 

• Set your colour preferences for the Header window and the Graph line. 
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Other Functions 

Driving Mode Display 
By defining entries as Normal, Urban or Long-Distance according to the type of driving 
performed before the fill-up, the Driving Mode Display (the M column) will help to show when 
you might expect different consumption values. 

Preferences allows you to configure how the Mode is displayed on screen. This can show 'all 
modes', 'all except Normal', or 'none' if you don't wish to use this. 

Reminder Function 
Use the Set reminder option to track up to 5 scheduled servicing and oil changes that happen 
regularly, e.g. every 6 months or 9000 miles. Simply enter the date and mileage when next due 
and the program will present a warning as the date or distance is approached or reached. 

When the reminder triggers the dialog gives you the option to Reset (set a new date or distance 
for the next reminder), Acknowledge (the same message will be presented again at the next 
entry) or Clear (turn that reminder off). 

Data Backup and Restore 
Under the Data menu there are Backup data and Restore data options. 

Backup data allows you to keep a copy of your financial data elsewhere on the system for 
security. 

The set of backed up data files is stored in the 
Communicator:\My Files\RMR\Backups\RMRBank\ folder 
(or Communicator:\System\Apps\RMRBank\Backup\ on 9210). 

Use the Backup options under General preferences to enable regular automatic backups of 
your data. 

If necessary use Restore data to restore all datafiles in the case of data loss. 

Note: All current data in the program will be overwritten by restoring the backed up data. 

Statistics 
The Statistics option will provide a sequence of screens showing details of your vehicle usage 
calculated from your data. These include: 

• Totals of distance, fuel used, costs and a cost per mile (or km) 
• Averages of cost per month, consumption, fuel price, distance and days per fuel fill 
• Oil used 
• Expenses for servicing, repairs and insurance 
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Export History 
The full history details from the main Fuel screen can be exported as a text file in a <Tab> 
delimited format. This can then be copied from your communicator for use in other PC 
programs, or used within the built-in applications. 

Import the text file into a Word file, select all the text, then use 'Copy & Paste' functions to 
transfer them into a Sheet file for further manipulation. 

Edit Memo 
The Edit Memo feature in the Edit menu allows you to keep notes for each of your vehicles. 
Use this for records of servicing, insurance details or any other information about the vehicle. 

Reset Start Date 
If your vehicle file becomes too large, or you no longer wish to keep old data, a Reset start 
date option is available in both screens. This allows you to set a new start date for the vehicle 
file, and all previous history entries will be removed. 
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