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English

Welcome to the world of mobile multimedia! 
Macromedia Flash Player 5 lets you play Macromedia Flash 
(SWF) movies on your Nokia 9200 Communicator.

NOTE: This document contains links to Web pages on the Internet (links are 
underlined words). Your computer must be connected to the Internet for these 
links to work properly. Please click on these links only if you wish to be con-
nected to the Web pages.

Getting Started
1. Install Macromedia Flash Player by double-clicking the 

Flash_Player.SIS file found on the Nokia 9200 Commu-
nicator series application CD.

2. Launch Flash Player by pressing the key on the 

Nokia 9200 Communicator keypad, navigating to the 
Flash Player icon, and pressing .

Playing Flash movies 

Loading a Flash movie
• Download Flash movies that you’d like to play from the 

Internet to a compatible PC, transfer them to your Nokia 
9200 Communicator, and open the Flash movie by 
pressing the Open File button or choose the File > Open 
File menu.

or
• Press the Open File button or choose the File > Open File 

menu and enter the HTTP address of the Flash movie 
that you’d like to play.

Note: The network connection is terminated automatically 
when Macromedia Flash Player no longer needs it. To close 
the connection manually, choose the File > Disconnect… 
menu.

Once a Flash movie is opened, it automatically begins to 
play.

Pausing a Flash movie
• To pause a movie that is playing, press the Pause button.  

This pauses the entire movie and prevents further input to 
the movie.  

• To resume a paused movie, press the Play button.

Adjusting the quality of a Flash movie
• To increase playback performance, you can adjust the 

quality level that Flash Player uses to display Flash mov-
ies on the screen by choosing the View > Quality menu 
and changing the level from High to Medium or Low.

Interacting with Flash movies

Zooming a Flash movie

To zoom into and out of a Flash movie during playback, 
• Select it and choose the View > Zoom menu

or 
• Hold down the  key and press either of the green 

magnifier keys.

Panning a Flash movie
• You can pan to different parts of a zoomed Flash movie 

by holding down the  key and using the arrow keys.

Navigating within a Flash movie
Many Flash movies allow you to interact with them while they 
play.

Using the cursor
• To display the arrow cursor, press Ctrl+Q or choose the 

View > Cursor menu. When the arrow cursor is visible, the 
Enter key, directional arrows key, and space bar perform 
cursor-related functions rather than their normal 
functions.

Using the Tab key
• When the arrow cursor is turned off, navigate to buttons 

and text fields by pressing the Tab key to highlight the 
button or field. Continue to press the Tab key to navigate 
to additional buttons and fields in the Flash movie.

More information
• Frequently Asked Questions
• Details on Using Macromedia Flash Player
• Find more Macromedia Flash content
• Create your own Macromedia Flash content
• Macromedia Web site


http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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Dansk

Velkommen til det mobile multimedieunivers! 
Med Macromedia Flash Player 5 kan du afspille 
Macromedia Flash-film (SWF) på din Nokia 9200 
Communicator.

BEMÆRK: Dette dokument indeholder links til web-sider på Internettet (links 
er ord, som er understreget). Din computer skal være tilsluttet til Internettet, 
for at du kan benytte disse links. Du skal kun klikke på linkene, hvis du vil 
tilslutte til web-siderne.

Sådan kommer du i gang
1. Installer Macromedia Flash Player ved at dobbeltklikke på 

filen Flash_Player.SIS på program-cd'en til Nokia 9200 
Communicator-serien.

2. Start Flash Player ved at trykke på tasten  på Nokia 
9200 Communicator-tastaturet, navigere til ikonet Flash 

Player og trykke på .

Afspilning af Flash-film

Indlæsning af en Flash-film
• Download Flash-film, som du vil afspille på en kompatibel 

pc, fra Internettet, overfør dem til din Nokia 9200 
Communicator, og åbn derefter Flash-filmenved at trykke 
på knappen Åbn fil eller vælge menuen Filer > Åbn fil.

eller
• Tryk på knappen Åbn fil, eller vælg menuen Filer > Åbn fil, 

og angiv HTTP-adressen på den Flash-film, du vil afspille.

Bemærk! Netværksforbindelsen afbrydes automatisk, når 
Flash Player ikke længere skal bruge den. Hvis du vil afbryde 
forbindelsen manuelt, skal du vælge menuen Filer > Afbryd.

Når en Flash-film åbnes, afspilles den automatisk.

Pause i afspilningen af en Flash-film
• Hvis du vil holde pause i afspilningen af en film, skal du 

trykke på Pause-knappen. Der holdes pause i hele filmen, 
og du kan ikke sende input til filmen. 

• Hvis du vil fortsætte afspilningen af en film, skal du trykke 
på Afspil- knappen.

Justering af kvaliteten af en Flash-film
• Du kan øge afspilningskvaliteten ved at justere det 

kvalitetsniveau, som Flash Player bruger til at vise Flash-
film på skærmen, ved at vælge menuen Vis > Kvalitet og 
ændre niveauet fra Høj til Medium eller Lav.

Interaktiv brug af Flash-film

Zoom af en Flash-film

Sådan zoomes ind og ud af en Flash-film under afspilningen: 
• Marker filmen, og vælg menuen Vis > Zoom.

eller 
• Hold tasten  nede, og tryk på en af de grønne 

forstørrelsestaster. 

Panorering af en Flash-film
• Du kan panorere til forskellige udsnit af en zoomet Flash-

film ved at holde tasten  nede og bruge piletasterne.

Navigation i en Flash-film
Der findes mange Flash-film, som du kan bruge interaktivt, 
mens de afspilles.

Brug af markøren
• Du kan vise pilemarkøren ved at trykke på Ctrl+Q eller 

vælge menuen Vis > Markør. Når pilemarkøren er synlig, 
udfører Enter-tasten, piletasterne og mellemrumstasten 
markørrelaterede funktioner i stedet for deres normale 
funktioner.

Brug af tabulatortasten
• Når pilemarkøren er slået fra, kan du navigere til knapper 

og tekstfelter på skærmen ved at trykke på 
tabulatortasten for at fremhæve knappen eller feltet. Tryk 
flere gange på tabulatortasten for at navigere til andre 
knapper og felter i Flash-filmen.

Mere information
• Ofte stillede spørgsmål
• Detaljerede oplysninger om brugen af Macromedia 

Flash Player
• Find mere indhold til Macromedia Flash
• Opret dit eget indhold til Macromedia Flash
• Macromedias website

http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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Deutsch

Ab sofort brauchen auch Handy-Benutzer nicht mehr auf 
Multimedia zu verzichten! Mit dem Macromedia Flash 
Player 5 können Sie Macromedia Flash (SWF)-Filme auf 
Ihrem Nokia 9200 Communicator abspielen.

HINWEIS: Dieses Dokument enthält Links zu Internet-Seiten (diese Links 
sind unterstrichen). Damit diese Links funktionieren, muss Ihr Computer an 
das Internet angeschlossen sein. Bitte klicken Sie nur auf die Links, wenn Sie 
die entsprechenden Internetseiten besuchen wollen.

Macromedia Flash Player installieren und starten
1. Macromedia Flash Player installieren: Doppelklicken Sie 

auf die Datei Flash_Player.SIS auf der Nokia 9200 
Communicator-Anwendungs-CD.

2. Flash Player starten: Drücken Sie die Taste  auf 

der Tastatur des Nokia 9200 Communicator, wählen Sie 
das Flash Player-Symbol aus und drücken Sie .

Flash-Filme abspielen

Flash-Film laden
• Laden Sie den gewünschten Flash-Film aus dem 

Internet auf einen kompatiblen PC herunter, übertragen 
Sie ihn auf den Nokia 9200 Communicator und öffnen 
Sie ihn durch Betätigung der Taste <Datei öffnen> bzw. 
durch Auswahl des Menübefehls Datei > Datei öffnen.

oder
• Drücken Sie die Taste <Datei öffnen> bzw. wählen Sie den 

Menübefehl Datei > Datei öffnen und geben Sie die 
HTTP-Adresse des gewünschten Flash-Films ein.

Hinweis: Die Netzwerkverbindung wird automatisch 
beendet, wenn sie vom Flash Player nicht mehr benötigt 
wird. Um die Verbindung manuell zu schließen, wählen Sie 
den Menübefehl Datei > Trennen…

Wenn ein Flash-Film geöffnet wird, beginnt die Wiedergabe 
automatisch.

Flash-Film anhalten
• Um einen Film anzuhalten, der gerade abgespielt wird, 

drücken Sie die Taste <Anhalten>. Dadurch werden alle 
Elemente des Films angehalten und weitere Benutzere-
ingaben verhindert.  

• Um die Wiedergabe fortzusetzen, drücken Sie die Taste 
<Abspielen>.

Wiedergabequalität eines Flash-Film ändern
• Um die Wiedergabeleistung zu verbessern, können Sie 

die Qualitätsstufe ändern, die der Flash Player zum 
Anzeigen von Flash-Filmen verwendet. Wählen Sie 
hierzu den Menübefehl Ansicht > Qualität und setzen 
Sie die Einstellung von Hoch auf Mittel oder Niedrig 
herab.

Flash-Filme interaktiv steuern

Flash-Film vergrößern/verkleinern

So vergrößern bzw. verkleinern Sie einen Flash-Film 
während der Wiedergabe:
• Wählen Sie den Film aus und wählen Sie den Menübefehl 

Ansicht > Zoomen.

oder
• Halten Sie die Taste  gedrückt und drücken Sie eine 

der beiden grünen Vergrößerungstasten .

Flash-Film schwenken
• Um in einem vergrößerten Flash-Film einen bestimmten 

Bereich anzusteuern, halten Sie die Taste  gedrückt 

und verwenden Sie dann die Pfeiltasten.

In einem Flash-Film navigieren
Zahlreiche Flash-Filme können bei der Ausführung auf 
interaktive Weise gesteuert werden.

Cursor verwenden
• Um den Pfeilcursor anzuzeigen, drücken Sie <Strg>+<Q> 

oder wählen Sie den Menübefehl Ansicht > Cursor. 
Wenn der Cursor sichtbar ist, lassen sich mit der Eingabe-
taste, den Pfeiltasten und der Leertaste cursorspezifische 
Funktionen ausführen.

Mit der Tabulatortaste navigieren
• Wenn der Pfeilcursor ausgeblendet ist, können Sie mit 

der Tabulatortaste auf Schaltflächen und Textfelder im 
Flash-Film springen. Durch wiederholte Betätigung der 
Tabulatortaste können Sie alle Schaltflächen und Felder 
im Film ansteuern.

Weitere Informationen
• Häufig gestellte Fragen
• Benutzung des Macromedia Flash Players
• Weitere Flash-Inhalte
• Eigene Flash-Inhalte erstellen
• Macromedia-Website

http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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 Česky 

Vítejte ve světě mobilních multimédií! Přehrávač Macromedia 
Flash Player 5 umo�ňuje na zařízení Nokia 9200 Communicator 
přehrávat filmy Macromedia Flash (SWF). 

POZNÁMKA: Tento dokument obsahuje odkazy na webové stránky v síti Internet 
(odkazy tvoří podtr�ená slova). Tyto odkazy pracují správně pouze v případě, �e je 
počítač připojen k síti Internet. Na odkazy klepejte pouze tehdy, kdy� chcete přejít na 
webové stránky.

Začínáme
1. Přehrávač Macromedia Flash Player mů�ete nainstalovat 

poklepáním na soubor Flash_Player.SIS na disku CD 
s aplikacemi pro řadu Nokia 9200 Communicator.

2. Přehrávač Flash Player mů�ete spustit stisknutím tlačítka 
na klávesnici zařízení Nokia 9200 Communicator, 

zvýrazněním ikony Flash Player a stisknutím tlačítka .

Přehrávání filmů Flash 

Nahrání filmu ve formátu Flash
� Filmy Flash, které chcete přehrávat, stáhněte ze sítě 

Internet do kompatibilního počítače, přeneste je na 
zařízení Nokia 9200 Communicator a otevřete je tlačítkem 
Otevřít soubor nebo příkazem Soubor > Otevřít.

nebo
� Stiskněte tlačítko Otevřít soubor nebo zvolte příkaz Soubor 

> Otevřít a zadejte adresu HTTP filmu Flash, který chcete 
přehrát.

Poznámka: Připojení k síti automaticky skončí ve chvíli, kdy je 
přehrávač Macromedia Flash Player ji� nepotřebuje. Chcete-li 
připojení ukončit ručně, zvolte příkaz Soubor > Odpojit�.

Po otevření filmu Flash automaticky začíná přehrávání.

Pozastavení filmu ve formátu Flash
� Chcete-li přehrávaný film pozastavit, stiskněte tlačítko 

Pauza. Tak pozastavíte celý film a zastavíte dal�í akce. 
� Chcete-li pozastavený film znovu spustit, stiskněte tlačítko 

Přehrát.

Nastavení kvality filmu Flash
� Chcete-li zvý�it výkon přehrávání, mů�ete nastavit úroveň 

kvality zobrazování filmu Flash přehrávačem Flash Player 
na displeji. Zvolte příkaz Zobrazení > Kvalita a vyberte 
hodnotu Nízká, Střední nebo Vysoká.

Zasahování do filmů Flash

Zvět�ení a zmen�ení filmu ve formátu Flash

Chcete-li film Flash při přehrávání zvět�it nebo zmen�it, 
� vyberte ho a zvolte příkaz Zobrazení > Lupa

nebo 
� Podr�te stisknuté tlačítko  a stiskněte jedno ze 

zelených tlačítek lupy.

Posouvání částí filmu ve formátu Flash
� Chcete-li posunout zobrazenou část zvět�eného filmu 

Flash, podr�te stisknuté tlačítko  a stiskněte klávesy 
se �ipkami.

Pohyb ve filmu ve formátu Flash
Mnohé filmy Flash umo�ňují zasahovat do přehrávání.

Pomocí ukazatele
� Chcete-li zobrazit ukazatel, stiskněte tlačítka Ctrl+Q 

nebo zvolte příkaz Zobrazení > Ukazatel. Po zobrazení 
ukazatele se �ipkou pracují tlačítka Enter, �ipky 
a mezerník s ukazatelem. Jejich bě�né funkce jsou 
vypnuty.

Pomocí tlačítka Tab
� Při vypnutém ukazateli mů�ete na tlačítka a textová pole 

přecházet stisknutím tlačítka Tab. Dal�ím stisknutím 
tlačítka Tab mů�ete přecházet na dal�í tlačítka a pole ve 
filmu Flash.

Dal�í informace
� Často kladené dotazy
� Podrobnosti o práci s přehrávačem Macromedia Flash 

Player
� Hledání dal�ího obsahu ve formátu Macromedia Flash
� Vytváření vlastního obsahu Macromedia Flash
� Webový server společnosti Macromedia

http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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Español

¡Bienvenido al mundo multimedia móvil! 
Macromedia Flash Player 5 le permite reproducir películas 
de Macromedia Flash (SWF) en su Nokia 9200 
Communicator.

NOTA: este documento contiene vínculos a páginas web en Internet (los 
vínculos son las palabras subrayadas). Su PC debe estar conectado a Internet 
para que estos vínculos funcionen. Haga clic en estos vínculos sólo si desea 
acceder a las páginas web correspondientes.

Introducción
1. Para instalar Macromedia Flash Player, haga doble clic en 

el archivo Flash_Player.SIS ubicado en el CD del 
comunicador de la serie Nokia 9200.

2. Para iniciar Flash Player, pulse la tecla ubicada en 

el teclado de su Nokia 9200 Communicator y, a 

continuación, vaya al icono de Flash Player y pulse .

Reproducción de películas Flash

Carga de películas Flash
• Descargue las películas Flash que desee reproducir desde 

Internet en un PC compatible, transfiéralas a su Nokia 
9200 Communicator y, a continuación, abra la película 
haciendo clic en el botón Abrir archivo o con el menú Abrir 
> Abrir archivo

o bien
• Pulse el botón Abrir archivo o elija el menú Archivo > Abrir 

archivo para acceder a la dirección HTTP de la película 
Flash que desee ver.

Nota: la conexión en red se cierra automáticamente cuando 
Flash Player ya no la necesita. Para cerrar la conexión 
manualmente, elija Archivo > Desconectar….

Una vez que la película Flash se haya abierto, comenzará a 
reproducirse automáticamente.

Pausa en películas Flash
• Para hacer una pausa en una película, pulse el botón 

Pausa. Con ello se detiene momentáneamente toda la 
película y el usuario no podrá hacer nada. 

• Para reanudar la reproducción de la película, pulse el 
botón Reproducir.

Ajuste de la calidad de una película Flash
• Para mejorar el rendimiento en la reproducción de una 

película, ajuste el nivel de calidad que Flash Player utiliza 
para mostrar las películas Flash en pantalla; para ello elija 
Ver > Calidad y cambie el valor de Alta a Media o Baja.

Interacción con películas Flash

Niveles de zoom de películas Flash

Para acercar o alejar imágenes de una película Flash 
mientras se está reproduciendo: 
• Seleccione la película y elija Ver > Zoom

o bien 

• Mantenga pulsada la tecla  y pulse cualquiera de las 
teclas verdes de ampliación .

Panorámicas de películas Flash

• Mantenga presionada la tecla  y use las teclas de 
flecha para ver una panorámica de diferentes partes de 
una película Flash.

Desplazamiento dentro de una película Flash
Muchas películas Flash permiten al usuario interactuar con 
ellas mientras se reproducen.

Uso del cursor
• Para ver el cursor en forma de flecha, pulse Ctrl+Q o elija 

Ver > Cursor. Cuando aparezca el cursor, la tecla Intro, las 
teclas de flecha y la barra espaciadora realizan funciones 
relacionadas con el cursor.

Uso de la tecla de tabulación
• Al desactivar el cursor en forma de flecha, puede 

igualmente pasar a botones y campos de texto usando la 
tecla de tabulación para resaltarlos. Pulse esta tecla para 
pasar a más botones y campos de la película Flash.

Más información
• Preguntas frecuentes
• Detalles sobre cómo usar Macromedia Flash Player
• Sepa más sobre Macromedia Flash
• Cree su propio contenido de Macromedia Flash
• Sitio Web de Macromedia

http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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Français

Bienvenue dans l’univers du multimédia mobile ! 
Macromedia Flash Player 5 vous permet de consulter des 
animations Macromedia Flash (swf) sur votre Nokia 9200 
Communicator.

Remarque : ce document contient des liens vers des pages web sur Internet 
(les mots soulignés correspondent à des liens). Pour que ces liens 
fonctionnent correctement, votre ordinateur doit être connecté à Internet. Ne 
cliquez sur ces liens que si vous souhaitez vous connecter aux pages web 
correspondantes.

Prise en main
1. Installez Macromedia Flash Player en double-cliquant sur 

le fichier Flash_Player.sis, qui se trouve sur le CD des 
applications du Nokia 9200 Communicator.

2. Démarrez Flash Player en appuyant sur la touche  du 
clavier du Nokia 9200 Communicator, en passant à l’icône 

de Flash Player et en appuyant sur .

Lecture des animations Flash

Chargement d’une animation Flash
• Téléchargez l’animation Flash souhaitée depuis Internet 

sur un ordinateur compatible, transférez-la sur votre 
Nokia 9200 Communicator, et ouvrez-la en appuyant 
sur le bouton Ouvrir un fichier ou en choisissant Fichier > 
Ouvrir un fichier.

– ou –

• Appuyez sur le bouton Ouvrir un fichier ou choisissez 
Fichier > Ouvrir un fichier et saisissez l’adresse HTTP de 
l’animation Flash que vous souhaitez consulter.

Remarque : la connexion réseau est automatiquement 
close lorsque Flash Player n’en a plus besoin. Vous pouvez 
fermer la connexion manuellement en choisissant Fichier > 
Déconnecter...

La lecture d’une animation Flash démarre dès cette dernière 
ouverte. 

Mise en pause d’une animation Flash
• Vous pouvez mettre une animation en pause en appuyant 

sur le bouton Pause. Cela a pour effet de temporairement 
arrêter toute l’animation et d’empêcher toute interaction. 

• Appuyez sur le bouton Lire pour reprendre la lecture d’une 
animation en pause.

Réglage de la qualité d’une animation Flash
• Vous pouvez améliorer les performances de lecture en 

réglant le niveau de qualité utilisé par Flash Player pour 
afficher des animations Flash en choisissant Affichage > 
Qualité et en sélectionnant Minimum, Moyenne ou Elevée.

Interaction avec les animations Flash

Zoom sur une animation Flash

Pour zoomer sur une animation Flash en cours de lecture :
• Choisissez Affichage > Zoom

– ou –

• Appuyez sur la touche  pendant que vous appuyez 

sur une des touches de zoom vertes.

Panoramique sur une animation Flash
• Vous pouvez déplacer la portion affichée à l’écran d’une 

animation sur laquelle vous avez effectué un zoom en 

appuyant sur la touche  et en la gardant enfoncée 

pendant que vous utilisez les touches fléchées.

Navigation dans une animation Flash
De nombreuses animations Flash sont prévues pour offrir 
une interaction avec l’utilisateur.

Utilisation du curseur
• Vous pouvez afficher le curseur fléché en appuyant sur 

Ctrl+Q ou en choisissant Affichage > Curseur. Lorsque le 
curseur fléché est visible, la touche Entrée, les touches 
fléchées et la barre d’espace vous permettent d’utiliser les 
fonctions liées au curseur.

Utilisation de la touche Tab
• La touche Tab vous permet de naviguer entre des 

boutons ou des champs et de les sélectionner lorsque le 
curseur fléché est désactivé. Chaque pression sur la 
touche Tab entraîne le passage au bouton ou champ 
suivant de l’animation Flash.

Informations supplémentaires
• Questions & réponses
• Détails sur l’utilisation de Macromedia Flash Player
• Où trouver du contenu Macromedia Flash ?
• Pour créer votre propre contenu Macromedia Flash
• Site web de Macromedia

http://www.macromedia.com/go/flashplayer_nokia_faq 
http://www.macromedia.com/go/flashplayer_nokia
http://www.macromedia.com/go/flashplayer_nokia_content
http://www.macromedia.com/go/flashplayer_nokia_create
http://www.macromedia.com/
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Italiano

Benvenuti nel mondo della multimedialità portatile! 
Macromedia Flash Player 5 riproduce i filmati Macromedia 
Flash (SWF) su Nokia 9200 Communicator.

NOTA: questo documento contiene a pagine Web su Internet (i sono le parole 
sottolineate).  Affinché i funzionino correttamente il computer deve essere 
collegato a Internet. Fare clic su questi solo se si desidera connettersi alle 
pagine Web.

Introduzione
1. Installare Macromedia Flash Player facendo doppio clic 

sul file Flash_Player.SIS presente nel CD delle 
applicazioni di Nokia 9200 Communicator.

2. Avviare Flash Player premendo il tasto  sulla 

tastiera di Nokia 9200 Communicator, passando poi 

all'icona Flash Player e premendo .

Riproduzione di un filmato Flash

Scaricamento di un filmato Flash
• Scaricare da Internet su un PC compatibile i filmati Flash 

da riprodurre, poi trasferirli su Nokia 9200 Communicator, 
quindi aprirli premendo il pulsante Apri file o selezionando 
File > Apri file.

oppure:
• Premere il pulsante Apri file o selezionare File > Apri file e 

digitare l'indirizzo HTTP del filmato Flash da riprodurre.

Nota: La connessione di rete si interrompe 
automaticamente quando non è più necessaria per Flash 
Player. Per terminare la connessione manualmente, 
selezionare File > Disconnetti...

Una volta aperto il filmato Flash, la riproduzione comincia 
automaticamente.

Interruzione di un filmato Flash
• Premere il pulsante Pausa per interrompere la 

riproduzione di un filmato. Tutti gli elementi del filmato 
andranno in pausa e l'utente non potrà intervenire sul 
filmato. 

• Per riprendere la riproduzione, premere il tasto Riproduci.

Controllo della qualità di un filmato Flash
• Per migliorare la riproduzione, è possibile modificare il 

livello di qualità usato da Flash Player nella 
visualizzazione su schermo dei filmati Flash selezionando 
Visualizza > Qualità e cambiando il livello da Basso a 
Medio o Alto.

Interazione con i filmati Flash

Ingrandimento e riduzione di un filmato Flash

Per ingrandire o ridurre un filmato Flash durante la 
riproduzione, 
• Selezionarlo e scegliere Visualizza > Zoom

oppure: 
• Tenere premuto il tasto  e premere uno dei due tasti 

verdi d'ingrandimento.

Visualizzazione dei dettagli di un filmato Flash
• È possibile far scorrere parti di un filmato ingrandito Flash 

tenendo premuto il tasto  e usando le frecce 
direzionali.

Come spostarsi in un filmato Flash
Molti filmati Flash sono interattivi.

Uso del cursore
• Per visualizzare il cursore, premere Ctrl+Q o selezionare 

Visualizza > Cursore. Quando il cursore è visibile, il tasto 
Invio, le frecce direzionali e la barra spaziatrice eseguono 
le funzioni ad esso correlate.

Uso del tasto Tab per passare da un elemento all'altro
• Quando il cursore è deselezionato, è possibile spostarsi 

fra i pulsanti e i campi di testo premendo il tasto Tab per 
evidenziare il pulsante o il campo.  Continuando a 
premere il tasto Tab, è possibile spostarsi fra pulsanti e 
campi di testo aggiuntivi nei filmati Flash.

Ulteriori informazioni
• Domande ricorrenti
• Informazioni dettagliate sull'uso di Macromedia 

Flash Player
• Altri contenuti per Macromedia Flash
• Guida alla creazione di contenuti per Macromedia Flash
• Sito Web di Macromedia
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PLAYER
Nokia 9200 Kommunikátor sorozat

Magyar

Üdvözöljük a mobil multimédia világában! A Macromedia Flash 
Player 5 lehetővé teszi a Macromedia Flash (SWF) filmek 
lejátszását Nokia 9200 Kommunikátoron.

MEGJEGYZÉS: Ez a dokumentum interneten található webhelyekre való 
hivatkozásokat tartalmaz (a hivatkozások aláhúzott szavakként jelennek meg). 
Ezen hivatkozások megfelelő működéséhez a számítógépnek csatlakozva kell 
lennie az internethez. Csak abban az esetben kattintson ezekre a 
hivatkozásokra, hogy ha csatlakozni szeretne a kívánt webhelyre.

Az első lépések
1. A Nokia 9200 Kommunikátor sorozat alkalmazások 

CD-jén található Flash_Player.SIS fájlra duplán kattintva 
telepítse a Macromedia Flash Player programot.

2. A Nokia 9200 Kommunikátoron található gomb 
lenyomásával, majd a Falsh Player ikon kiválasztásával és 
a  lenyomásával indítsa el a Flash Playert.

Flash-filmek lejátszása 

Flash-film betöltése
� Töltse le a lejátszani kívánt Flash-filmet az internetrol egy 

kompatibilis számítógépre, másolja át a Nokia 9200 
Kommunikátorra, majd az Open File (Fájl megnyitása) gomb 
megnyomásával vagy a File (Fájl) menü Open File (Fájl 
megnyitása) lehetőség választásával nyissa meg a fájlt.

vagy
� Nyomja meg az Open File (Fájl megnyitása) gombot, vagy 

válassza ki a File (Fájl) menü Open File (Fájl megnyitása) 
lehetőséget, és adja meg a lejátszani kívánt Flash-film HTTP-
címét.

Megyjegyzés: A hálózati kapcsolat automatikusan bontásra 
kerül, amennyiben a Macromedia Flash Playernek a 
továbbiakban nincs rá szüksége. A kapcsolat kézi bontásához 
válassza ki a File (Fájl) menü Disconnect... (Kapcsolat 
bontása...) lehetőségét.

Amennyiben egy Flash-film megnyitásra került, úgy a lejátszás 
automatikusan elindul.

Flash-film időleges megszakítása
� Lejátszás alatt álló film időleges megszakításához nyomja meg 

a Pause (Szünet) gombot. Ezzel átmenetileg felfüggeszti a teljes 
film lejátszását. 

� A félbeszakított film folytatásához nyomja meg a Play 
(Lejátszás) gombot.

Flash-film minőségének beállítása
� A lejátszási teljesítmény növeléséhez a View (Nézet) menü 

Quality (Minőség) pontjában található High (Magas), Medium 
(Közepes) vagy Low (Alacsony) szint kiválasztásával 
megváltoztathatja a Flash Player által Flash-filmek képernyőn 
való lejátszásához használt minőség szintjét.

A Flash-filmmel használható műveletek

Flash-film nagyítása/kicsinyítése
Lejátszás alatt álló Flash-film nagyításához, illetve 
kicsinyítéséhez: 
� Jelölje ki azt, majd válassza a View (Nézet) menü Zoom 

(Nagyítás/kicsinyítés) pontját.

vagy 
� Tartsa lenyomva a  gombot, és nyomja meg bármelyik zöld 

nagyító gombot.

Flash-film pásztázása
� A  gomb nyomva tartásával és a nyíl gombok 

használatával a kinyagyított Falsh-film különböző részeit 
tekintheti meg.

Navigálás Flash-filmben
Számos Flash-film lehetővé teszi, hogy lejátszás közben 
különböző műveleteket végezzen vele.

A kurzor használata
� A nyíl-kurzor megjelenítéséhez nyomja meg a Ctrl+Q 

billentyűkombinációt, vagy válassza ki a View (Nézet) menü 
Cursor (Mutató) pontját. Amikor a kurzor látható, az Enter és a 
szóköz billentyű, továbbá a nyílgombok, a normál 
rendeltetésükkel ellentétben, kurzorral kapcsolatos funkciókat 
látnak el.

A Tab (tabulátor) billentyű használata
� Amikor a kurzor ki van kapcsolva, a gombokhoz, illetve 

szövegmezőkhöz történő navigáláshoz és azok kijelöléséhez 
használja a tabulátor billentyűt. A tabulátor billentyű ismételt 
lenyomásával a Flash filmben található további gombokat és 
mezőket választhatja ki.

További információ
� Gyakran ismétert kérdések
� További részletetk a Macromedia Flash Player használatáról
� További Macromedia Flash-ről szóló anyag
� Hozza létre saját Macromedia Flash-anyagát
� Macromedia Webhely
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PLAYER
voor de Nokia 9200 Communicator-serie

Nederlands

Welkom in de wereld van de mobiele multimedia! 
Met Macromedia Flash Player 5 kunt u Macromedia Flash 
(SWF) films afspelen op uw Nokia 9200 Communicator.

Opmerking: Dit document bevat links naar Webpagina's op het internet (links 
zijn onderstreepte woorden). Deze links werken alleen als uw computer is 
aangesloten op het internet. Klik alleen op deze links als u de betreffende 
webpagina's wilt zien.

Aan de slag
1. Installeer Macromedia Flash Player door te dubbelklikken 

op het bestand Flash_Player.SIS  op de toepassings-cd 
van de Nokia 9200 Communicator serie.

2. Zo start u Flash Player: druk op de toets  op het 

toetsenbord van de Nokia 9200 Communicator, ga naar het 
pictogram Flash Player en druk op .

Flash films afspelen 

Een Flash film laden
• Download de gewenste Flash films van het Internet naar 

een compatibele pc en breng ze over naar uw Nokia 9200 
Communicator. U opent een Flash film door op de knop 
Bestand openen te drukken of Bestand > Bestand openen 
te kiezen.

of
• Druk op de knop Bestand openen of kies Bestand > 

Bestand openen en typ het HTTP-adres van de Flash film 
die u wilt afspelen.

Opmerking: De netwerkverbinding wordt automatisch 
verbroken als Flash Player deze niet meer nodig heeft.  Als u 
de verbinding handmatig wilt verbreken, kiest u Bestand  > 
Verbinding verbreken…

Als u een Flash film geopend hebt, begint deze automatisch.

Een Flash film pauzeren
• Druk op de knop Pauze om een film te pauzeren. De hele 

film wordt dan gepauzeerd en verdere gebruikersinvoer 
wordt voorkomen. 

• Druk op de knop Afspelen om een gepauzeerde film te 
hervatten.

De kwaliteit van een Flash film aanpassen
• Het is mogelijk het kwaliteitsniveau waarop Flash Player 

Flash films op het scherm weergeeft, aan te passen. Dit 
doet u door Beeld > Kwaliteit te kiezen en het niveau van 
Hoog te wijzigen in Normaal of Laag.

Interactie met Flash films

In- of uitzoomen op een Flash film

Zo zoomt u tijdens het afspelen in of uit op een Flash film: 
• Selecteer de film en kies Beeld > Zoomen

of 
• Houd de toets  ingedrukt en druk op een van de twee 

groene vergrotingstoetsen.

Flash films pannen
• U kunt naar verschillende gedeelten van een gezoomde 

Flash film pannen door de toets  ingedrukt te houden 

en de pijltoetsen te gebruiken.

Navigeren in een Flash film
Bij veel Flash films is tijdens het afspelen interactie mogelijk.

Het gebruik van de cursor
• Druk op Ctrl+Q of kies Beeld > Cursor om de pijlcursor 

weer te geven. Als de pijlcursor zichtbaar is, hebben de 
toets Enter, de pijltoetsen en de spatiebalk niet hun 
gebruikelijke functies, maar aan de cursor gerelateerde 
functies.

De toets Tab gebruiken
• Als de pijlcursor uitgeschakeld is, kunt u naar knoppen en 

tekstvelden navigeren door op de toets Tab te drukken 
om de knop of het veld te markeren. Blijf op de toets Tab 
drukken om naar aanvullende velden en knoppen in de 
Flash film te navigeren.

Meer informatie
• Vaak gestelde vragen
• Informatie over het gebruik van Macromedia Flash Player
• Meer Macromedia Flash content zoeken
• Uw eigen Macromedia Flash content maken
• Macromedia-website
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PLAYER
for Nokia 9200 Communicator-serien

Norsk

Velkommen til en verden av mobil multimedia! 
Med Macromedia Flash Player 5 kan du spille av 
Macromedia Flash-filmer (SWF) på din Nokia 9200 
Communicator.

MERK: Dette dokumentet inneholder koblinger til nettsider på Internett 
(koblinger er understrekede ord).  Datamaskinen din må være koblet til 
Internett for at disse koblingene skal fungere. Vennligst klikk på disse 
koblingene bare hvis du ønsker å bli koblet til de aktuelle nettsidene.

Komme i gang
1. Installer Macromedia Flash Player ved å dobbeltklikke på 

filen Flash_Player.SIS, som du finner på program-CDen 
for Nokia 9200 Communicator.

2. Start Flash Player ved å trykke på -tasten på Nokia 

9200 Communicator-tastaturet, navigere til Flash Player-

ikonet og trykke på .

Spille av Flash-filmer

Laste inn en Flash-film
• Last ned Flash-filmer som du vil spille av, fra Internett til 

en kompatibel PC. Overfør dem til din Nokia 9200 
Communicator og åpne Flash-filmen ved å trykke på Åpne 
fil-knappen eller velge menyen Fil > Åpne fil.

eller
• Trykk på Åpne fil-knappen eller velg menyen Fil > Åpne fil 

og oppgi HTTP-adressen til Flash-filmen du vil spille av.

Merk: Nettverksforbindelsen avsluttes automatisk når Flash 
Player ikke lenger trenger den. Hvis du vil lukke forbindelsen 
manuelt, velger du Fil > Koble fra…. fra menyen.

Når en Flash-film er åpnet, startes avspillingen automatisk.

Stanse en Flash-film
• Trykk på Pause-knappen for å stanse en film som spilles 

av. Dette stanser hele filmen og hindrer ytterligere inndata 
til filmen. 

• Trykk på Spill for å gjenoppta avspillingen en film som er 
stanset .

Justere kvaliteten på en Flash-film
• Hvis du vil øke avspillingsytelsen, kan du justere 

kvalitetsnivået som Flash Player bruker til å vise Flash-
filmer på skjermen. Velg menyen Vis > Kvalitet og endre 
nivået fra Høy til Middels eller Lav.

Interaksjon med Flash-filmer

Zoome en Flash-film

Hvis du vil zoome inn og ut av en Flash-film under 
avspillingen, 
• Merker du den og velger menyen Vis > Zoom,

eller 
• Holder nede -tasten og trykker på en av de grønne 

forstørrelsestastene.

Panorere en Flash-film
• Du kan panorere til forskjellige deler av en zoomet Flash-

film ved å holde nede -tasten og bruke piltastene.

Navigere innenfor en Flash-film
Mange Flash-filmer tillater interaksjon under avspilling.

Bruke markøren
• Du kan vise markøren ved å trykke på Ctrl+Q eller velge 

menyen Vis > Markør. Når markøren er synlig, vil Enter-
tasten, piltastene og mellomromstasten utføre 
markørrelaterte funksjoner i stedet for sine vanlige 
funksjoner.

Bruke Tab-tasten
• Når markøren er slått av, kan du navigere til knapper og 

tekstfelter ved å trykke på Tab-tasten for å utheve 
knappen eller feltet. Fortsett med å trykke på Tab-tasten 
for å navigere til neste tast eller felt i Flash-filmen.

Mer informasjon
• Ofte stilte spørsmål (FAQ)
• Detaljer om hvordan du bruker Macromedia Flash Player
• Finn mer Macromedia Flash-innhold
• Lag ditt eget Macromedia Flash-innhold
• Macromedia-websted
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PLAYER
Seria Nokia 9200 Communicator

Polski

Witamy w świecie multimediów przenośnych! Program 
Macromedia Flash Player 5 umożliwia odtwarzanie filmów 
Macromedia Flash (SWF) za pomocą komunikatora Nokia 9200 
Communicator.

UWAGA: Dokument ten zawiera łącza do stron WWW w Internecie (łącza to wyrazy 
podkreślone). Aby łącza te działały prawidłowo, komputer musi być podłączony do 
Internetu. Łącza należy klikać tylko wtedy, gdy użytkownik chce otworzyć stronę 
WWW.

Rozpoczęcie pracy
1. Zainstaluj program Macromedia Flash Player, klikając 

dwukrotnie plik Flash_Player.SIS znajdujący się na dysku CD 
z aplikacjami dla serii Nokia 9200 Communicator.

2. Uruchom program Flash Player, naciskając klawisz 
na klawiaturze komunikatora Nokia 9200 

Communicator, a następnie przechodząc do ikony Flash 
Player i naciskając klawisz .

Odtwarzanie filmów Flash 

Ładowanie filmu Flash
� Filmy Flash, które chcesz odtworzyć, pobierz z Internetu na 

zgodny komputer PC, prześlij je do komunikatora 
Nokia 9200 Communicator, a następnie otwórz plik filmu 
Flash, naciskając przycisk Otwórz plik lub wybierając kolejno 
opcje menu: Plik > Otwórz plik.

albo
� Naciśnij przycisk Otwórz plik lub wybierz kolejno opcje menu: 

Plik > Otwórz plik, a następnie wprowadź adres HTTP filmu 
Flash, który chcesz odtworzyć.

Uwaga: Kiedy program Macromedia Flash Player nie musi już 
korzystać z połączenia sieciowego, jest ono automatycznie 
przerywane. Aby przerwać połączenie ręcznie, wybierz kolejno 
opcje menu: Plik > Rozłącz.

Film Flash jest odtwarzany automatycznie natychmiast po jego 
otworzeniu.

Wstrzymywanie odtwarzania filmu Flash
� Aby wstrzymać odtwarzanie filmu, naciśnij przycisk 

Wstrzymaj. Powoduje to wstrzymanie odtwarzania filmu i 
tymczasowo uniemożliwia dalsze jego wyświetlanie. 

� Aby wznowić odtwarzanie wstrzymanego filmu, naciśnij 
przycisk Odtwarzaj.

Dostosowywanie jakości filmu Flash
� Aby poprawić wydajność odtwarzania, możesz zmienić 

poziom jakości stosowany w programie Flash Player do 
wyświetlania filmów Flash na ekranie. W tym celu wybierz 
kolejno opcje menu: Widok > Jakość i zmień wartość poziomu 
z ustawienia Wysoka na ustawienie Średnia lub Niska.

Działania interaktywne na filmach Flash

Powiększanie fragmentów filmu Flash
Aby podczas odtwarzania powiększać i pomniejszać fragmenty 
filmu Flash: 
� Wybierz kolejno opcje menu: Widok > Powiększenie

albo 
� Naciśnij i przytrzymaj naciśnięty klawisz , a następnie 

naciśnij jeden z zielonych klawiszy lupy.

Panoramowanie filmu Flash
� Powiększone fragmenty kadrów filmu Flash można 

panoramować, przytrzymując naciśnięty klawisz  i 
naciskając klawisze strzałek.

Korzystanie z opcji podczas odtwarzania filmu Flash
Wiele filmów Flash umożliwia wykonywanie różnych operacji 
podczas odtwarzania filmu.

Używanie wskaźnika
� Aby wyświetlić wskaźnik strzałki, naciśnij kombinację klawiszy 

Ctrl+Q lub wybierz kolejno opcje menu: Widok > Wskaźnik. 
Kiedy wskaźnik strzałki jest wyświetlony, klawisz Enter, 
kierunkowe klawisze strzałek oraz klawisz spacji spełniają 
funkcje wskaźników, a nie swoje zwykłe funkcje.

Używanie klawisza Tab
� Kiedy wskaźnik strzałki jest wyłączony, możesz przechodzić 

do przycisków i pól tekstowych, naciskając klawisz Tab, co 
powoduje wyróżnienie przycisku lub pola. Naciskaj klawisz 
Tab, aby przechodzić do dodatkowych przycisków i pól filmu 
Flash.

Więcej informacji
� Często zadawane pytania
� Szczegółowe informacje dotyczące korzystania z programu 

Macromedia Flash Player
� Wyszukaj więcej zawartości Macromedia Flash
� Utwórz własną zawartość Macromedia Flash
� Macromedia � witryna sieci WWW 
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PLAYER
série Nokia 9200 Communicator

Português

Bem-vindo ao mundo do multimédia móvel! O Macromedia 
Flash Player 5 permite-lhe reproduzir filmes Macromedia 
Flash (SWF) no seu Nokia 9200 Communicator.

NOTA: Este documento contém ligações a páginas da Internet (ligações são 
palavras sublinhadas). O seu computador tem que estar ligado à Internet para 
que estas ligações funcionem devidamente. Faça clique nestas ligações 
apenas se desejar ligar-se às páginas da Internet.

Como Começar
1. Instale o Macromedia Flash Player fazendo duplo clique 

no ficheiro Flash_Player.SIS encontrado no CD de 
aplicações da série Nokia 9200 Communicator.

2. Para executar o Flash Player, prima a tecla no 
teclado do Nokia 9200 Communicator, vá até ao ícone 

Flash Player e prima .

Reproduzir filmes Flash 

Carregar um filme Flash
• Descarregue filmes Flash que gostaria de reproduzir da 

Internet para um PC compativel, transfira-os para o seu 
Nokia 9200 Communicator e abra o filme Flash
premindo o botão Abrir Ficheiro ou seleccionando o 
menu Ficheiro > Abrir Ficheiro.

ou
• Prima o botão Abrir Ficheiro ou seleccione o menu 

Ficheiro > Abrir Ficheiro e introduza o endereço HTTP do 
filme Flash que deseja reproduzir.

Nota: A ligação de rede é automaticamente terminada 
quando o Macromedia Flash Player deixar de precisar da 
mesma. Para fechar a ligação manualmente, seleccione o 
menu Ficheiro > Desligar....

Quando um filme Flash é aberto, o mesmo começa 
automaticamente a ser reproduzido.

Pausar um filme Flash
• Para pausar um filme que está a ser reproduzido, prima o 

botão Pausa. Isto pausa o filme inteiro e evita o 
carregamento de dados complementares do filme. 

• Para continuar a ver um filme pausado, prima o botão 
Reproduzir.

Ajustar a qualidade de um filme Flash
• Para aumentar o desempenho de reprodução, pode 

ajustar o nível de qualidade que o Flash Player usa para 
exibir filmes Flash no ecrã, seleccionando o menu 
Visualizar > Qualidade e alterando o nível de Alta para 
Média ou Baixa.

Interagir com filmes Flash

Ampliar ou reduzir o zoom de um filme Flash

Para ampliar e reduzir o zoom de um filme Flash durante a 
reprodução, 
• Escolha-o e seleccione o menu Visualizar > Factor de 

Ampliação

ou 

• Mantenha premida a tecla  e prima qualquer uma das 
teclas de zoom verdes.

Vista panorâmica num filme Flash
• Pode obter uma vista panorâmica de diferentes partes de 

um filme Flash ampliado mantendo premida a tecla  
e utilizando as setas de direcção.

Navegar dentro de um filme Flash
Muitos filmes Flash permitem-lhe interagir com os mesmos 
enquanto estão a ser reproduzidos.

Utilizar o ponteiro
• Para visualizar o ponteiro, prima Ctrl+Q ou seleccione o 

menu Visualizar > Ponteiro. Quando o ponteiro está 
visível, a tecla Enter, as setas de direcção e a barra de 
espaços executam funções relacionadas com o ponteiro 
em vez das suas funções habituais.

Utilizar a tecla Tab
• Quando o ponteiro está desactivado, desloque-se para 

botões e campos de texto premindo a tecla Tab para 
realçar o botão ou campo. Continue a premir a tecla Tab 
para navegar para botões e campos adicionais no filme 
Flash.

Mais informações
• Perguntas Frequentes
• Pormenores sobre a Utilização do Macromedia Flash 

Player
• Encontrar mais conteúdos Macromedia Flash
• Criar os seus próprios conteúdos Macromedia Flash
• Sítio da Internet da Macromedia
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PLAYER
Nokia 9200 Communicator -sarja

Suomi

Tervetuloa langattoman multimedian maailmaan! 
Macromedia Flash Player 5:n avulla voit toistaa Macromedia 
Flash (SWF) -elokuvia Nokia 9200 Communicatorilla.

HUOMAUTUS: Tämä asiakirja sisältää linkkejä Internetin Web-sivustoihin 
(linkit ovat alleviivattua tekstiä). Linkit toimivat vain, jos tietokoneesi on 
kytketty Internetiin. Napsauta jotakin linkkiä, kun haluat muodostaa yhteyden 
johonkin Web-sivuun.

Aloittaminen
1. Asenna Macromedia Flash Player kaksoisnapsauttamalla 

Nokia 9200 Communicator -CD-levyllä olevaa 
Flash_Player.SIS-tiedostoa.

2. Käynnistä Flash Player painamalla Nokia 9200 

Communicatorin näppäimistön -näppäintä, 
siirtymällä Flash Player -kuvakkeen kohdalle ja painamalla 
sitten -näppäintä.

Flash -elokuvien toistaminen 

Flash -elokuvan lataaminen
• Lataa haluamasi Flash -elokuvat Internetistä 

yhteensopivaan tietokoneeseen, siirrä ne Nokia 9200 
Communicatoriin ja avaa Flash -elokuva napsauttamalla 
Avaa tiedosto -painiketta tai valitsemalla Tiedosto > Avaa 
tiedosto.

TAI
• Napsauta Avaa tiedosto -painiketta tai valitse Tiedosto > 

Avaa tiedosto ja anna haluamasi Flash -elokuvan HTTP-
osoite.

Huomautus: Verkkoyhteys katkeaa automaattisesti, kun 
Flash Player ei enää tarvitse sitä. Voit sulkea yhteyden 
manuaalisesti valitsemalla Tiedosto > Katkaise yhteys.

Kun Flash -elokuva on avattu, se käynnistyy automaattisesti.

Flash -elokuvan keskeyttäminen
• Voit keskeyttää elokuvan napsauttamalla Tauko-

painiketta. Kaikki elokuvan elementit keskeytyvät, eikä 
käyttäjä voi vaikuttaa elokuvan toimintaan. 

• Voit käynnistää keskeytetyn elokuvan uudelleen 
napsauttamalla Toista-painiketta. 

Flash -elokuvan laadun säätäminen
• Voit parantaa toistolaatua säätämällä laatutasoa, jolla 

Flash Player näyttää Flash -elokuvat: valitse Näytä > Laatu 
ja muuta arvo Hyvä arvoksi Keskitasoinen tai Tyydyttävä.

Flash -elokuvien interaktiiviset ominaisuudet

Flash -elokuvan zoomaaminen

Jos haluat lähentää tai loitontaa Flash -elokuvaa toiston 
aikana, 
• valitse se ja valitse sitten Näytä > Zoomaa

TAI 
• pidä -näppäintä painettuna ja paina jompaakumpaa 

vihreistä suurennusnäppäimistä.

Flash -elokuvan panoroiminen
• Voit tuoda zoomatun Flash-elokuvan eri osia näkyviin 

pitämällä -näppäintä painettuna ja käyttämällä 
nuolinäppäimiä.

Flash -elokuvassa liikkuminen
Monet Flash -elokuvat sisältävät interaktiivisia 
ominaisuuksia.

Kohdistimen käyttäminen
• Voit tuoda kohdistimen näkyviin painamalla Ctrl+Q tai 

valitsemalla Näytä > Kohdistin. Kun kohdistin on 
näkyvissä, Enter-näppäin, nuolinäppäimet ja välinäppäin 
suorittavat kohdistimeen liittyviä toimintoja 
normaalitoimintojensa asemesta.

Sarkainnäppäimen käyttäminen
• Kun kohdistin on poissa käytöstä, voit siirtyä painikkeiden 

ja tekstikenttien kohdalle painamalla sarkainnäppäintä. 
Jatkamalla sarkainnäppäimen painamista voit siirtyä 
muiden Flash -elokuvan painikkeiden ja tekstikenttien 
kohdalle.

Lisätietoja
• Usein kysyttyjä kysymyksiä
• Tietoja Macromedia Flash Playerin käytöstä
• Macromedia Flash -tiedostojen etsiminen
• Macromedia Flash -tiedostojen luominen
• Macromedian Web-sivusto
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PLAYER
för Nokia 9200 Communicator-serien

Svenska

Välkommen till den mobila multimedievärlden! 
Med hjälp av Macromedia Flash Player 5 kan du spela upp 
Macromedia Flash-filmer (SWF) på Nokia 9200 
Communicator-enheter.

Obs! I det här dokumentet finns länkar till webbsidor på Internet (länkar är de 
understrukna orden). För att du ska kunna använda de länkarna måste datorn 
vara ansluten till Internet. Klicka bara på länkarna om du vill visa de här 
webbsidorna.

Komma igång
1. Installera Macromedia Flash Player genom att 

dubbelklicka på filen Flash_Player.SIS på program-cd-
skivan för Nokia 9200 Communicator-serien.

2. Starta Flash Player genom att trycka på  på Nokia 

9200 Communicator-enheten, gå till Flash Player-ikonen 
och tryck på .

Spela upp Flash-filmer

Läsa in en Flash-film
• Hämta de Flash-filmer du vill spela upp från Internet till en 

kompatibel dator, överför dem till Nokia 9200 
Communicator-enheten och öppna sedan Flash-filmen 
genom att trycka på Öppna fil, eller genom att välja Arkiv > 
Öppna fil.

Alternativ
• Tryck på Öppna fil eller välj Arkiv > Öppna fil och ange 

HTTP-adressen till den Flash-film du vill spela upp.

Obs! Nätverksanslutningen kopplas från automatiskt när den 
inte längre behövs för Flash Player. Om du vill stänga 
anslutningen manuellt väljer du Arkiv > Koppla från.

När du har öppnat en Flash-film börjar den spelas upp 
automatiskt.

Göra paus i en Flash-film
• Om du vill göra paus i en film som spelas upp trycker du på 

Paus. När du gör det görs en paus i filmen och det går inte 
att fortsätta med att göra mer saker med filmen. 

• Om du vill fortsätta spela upp en film trycker du på Spela 
upp.

Justera kvaliteten för en Flash-film
• Om du vill öka uppspelningsprestanda kan du ändra vilken 

kvalitetsnivå som ska användas för uppspelning av Flash-
filmer i Flash Player genom att välja Visa > Kvalitet och 
ändra nivå från Hög till Mellan eller Låg.

Interagera med Flash-filmer

Zooma in en Flash-film

Om du vill zooma in i eller ut från en Flash-film som du spelar 
upp markerar du den och väljer Visa > Zooma.

Alternativ 
• Tryck på och håll ned  och tryck sedan på någon av 

de gröna förstoringstangenterna (  och ).

Panorera en Flash-film
• Du kan panorera till olika delar av inzoomade Flash-filmer 

genom att trycka på och hålla ned  och använda 
riktningstangenterna.

Förflytta dig i en Flash-film
I många Flash-filmer kan du interagera med dem på olika 
sätt när du spelar upp dem.

Använda pekaren
• Om du vill visa pekaren trycker du på Ctrl+Q eller väljer 

Visa > Pekare. När pekaren visas används Enter-
tangenten, riktningstangenterna och Blanksteg för olika 
pekarrelaterade funktioner, och inte till de funktioner de 
vanligtvis används till.

Använda Tabb
• Om du har stängt av pekaren kan du gå till knapparna 

och textfälten med hjälp av Tabb. Du kan gå till alla 
knappar och fält i Flash-filmer genom att trycka på Tabb 
flera gånger.

Mer information
• Vanliga frågor
• Mer information om hur du använder Macromedia 

Flash Player
• Sök efter mer Macromedia Flash-innehåll
• Skapa eget Macromedia Flash-innehåll
• Macromedias webbplats
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PLAYER
Nokia 9200 Communicator serisi

Türkçe

Mobil multimedya dünyasõna hoş geldiniz! Macromedia Flash 
Player 5, Nokia 9200 Communicator'da Macromedia Flash 
(SWF) filmleri oynatmanõza olanak sağlar.

NOT: Bu belge Internet'teki Web sayfalarõna bağlantõlar içerir. (Bağlantõlar altõ çizili 
sözcüklerle gösterilmiştir.) Bu bağlantõlarõn çalõşabilmesi için Internet'e bağlõ olmanõz 
gerekir. Web sayfalarõna ulaşmak istiyorsanõz lütfen bu bağlantõlarõ tõklayõn.

Başlamak için
1. Nokia 9200 Communicator serisi uygulama CD'sindeki 

Flash_Player.SIS dosyasõna çift tõklayarak Macromedia 
Flash Player uygulamasõnõ yükleyin.

2. Flash Player uygulamasõnõ başlatmak için Nokia 9200 
Communicator tuş takõmõnda tuşuna basõn, Flash 
Player simgesinin üzerine gelin ve  tuşuna basõn.

Flash filmlerini oynatma 

Flash filmini yükleme
� İzlemek istediğiniz Flash filmlerini Internet üzerinden 

uyumlu bir PC'ye yükleyip Nokia 9200 Communicator'a 
aktarõn ve Dosya Aç düğmesine basarak ya da Dosya > 
Dosya Aç menüsünü kullanarak Flash filmini açõn.

veya 
� Dosya Aç düğmesine basõn veya Dosya > Dosya Aç 

menüsünü seçin ve izlemek istediğiniz Flash filminin HTTP 
adresini girin.

Not: Macromedia Flash Player için ağ bağlantõsõna gerek 
kalmadõğõnda bağlantõ otomatik olarak sona erdirilir. Bağlantõyõ 
kendiniz kesmek istiyorsanõz Dosya > Bağlantõyõ Kes... 
menüsünü seçin.
Flash filmini açtõğõnõzda film otomatik olarak oynamaya başlar.

Flash filmini duraklatma
� İzlemekte olduğunuz filmi duraklatmak için Duraklat 

düğmesine basõn. Bu işlem tüm filmi duraklatõr ve filmle 
ilgili veri girişini engeller. 

� Duraklatõlmõş bir filmi kaldõğõnõz yerden izlemeye devam 
etmek için Çal düğmesine basõn.

Flash filminin kalitesini ayarlama
� Görüntü performansõnõ artõrmak için, Görünüm > Kalite 

menüsünü seçip Yüksek değeri yerine Orta veya Düşük 
değerini belirleyerek Flash Player uygulamasõnõn Flash 
filmlerini görüntülemek için kullanacağõ kalite düzeyini 
ayarlayabilirsiniz.

Flash filmleriyle etkileşimli olarak çalõşma

Flash filminde görüntüyü yakõnlaştõrma ve uzaklaştõrma
Kayõttan çalma işlemi sõrasõnda Flash filmindeki görüntüyü 
yakõnlaştõrmak veya uzaklaştõrmak için 
� Filmi seçip Görünüm > Yakõnlaştõr menüsünü kullanõn

veya 
� Tuş takõmõnda  tuşunu basõlõ tutun ve yeşil renkli 

büyüteç tuşlarõndan  birine basõn.

Flash filminde görüntüyü kaydõrma
� Görüntüyü yakõnlaştõrdõğõnõz Flash filminde  tuşunu 

basõlõ tutup ok tuşlarõnõ kullanarak görüntüyü istediğiniz 
yöne kaydõrabilirsiniz.

Flash filmi içinde gezinme
Flash filmlerinin çoğu, filmi etkileşimli olarak izlemenize olanak 
tanõr.

İşaretçiyi kullanarak
� Ok biçimli işaretçiyi görüntülemek için Ctrl+Q tuşlarõna 

basõn veya Görünüm > İşaretçi menüsünü seçin. Ok biçimli 
işaretçi görüntülenirken Enter tuşu, ok tuşlarõ ve ara 
çubuğu, normal işlevleri yerine işaretçiyle ilgili işlevleri 
yerine getirmeye başlar.

Sekme tuşunu kullanarak
� Ok biçimli işaretçi kapalõyken düğmelere ve metin 

alanlarõna gitmek için Sekme tuşunu kullanabilirsiniz. Flash 
filmindeki diğer düğmelere ve alanlara gitmek için Sekme 
tuşuna basmaya devam edin.

Ek Bilgiler
� Sõk Sorulan Sorular
� Macromedia Flash Player'õn Kullanõlmasõyla İlgili Ayrõntõlar
� Daha fazla Macromedia Flash içeriği
� Kendi Macromedia Flash içeriğinizi oluşturun
� Macromedia Web sitesi
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