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FOR YOUR SAFETY

Read these simple guidelines. Breaking the rules may be dangerous or illegal.
Further detailed information is given in this manual.

Do not switch the phone on when wireless phone use is prohibited or
when it may cause interference or danger.

.e ROAD SAFETY COMES FIRST Don't use the communicator while driving.

INTERFERENCE All wireless phones may get interference, which could
affect performance.

SWITCH OFF IN HOSPITALS Follow any regulations or rules. Switch the
phone off near medical equipment.

ii SWITCH OFF IN AIRCRAFT Wireless devices can cause interference in
aircraft.

SWITCH OFF WHEN REFUELLING Don't use the phone at a refuelling
point. Don't use near fuel or chemicals.

SWITCH OFF NEAR BLASTING Don't use the phone where blasting is in
progress. Observe restrictions, and follow any regulations or rules.

USE SENSIBLY Use only in the normal position. Don't touch the antenna
/ unnecessarily.
QUALIFIED SERVICE Only qualified personnel may install or repair phone
equipment.
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N

w

B ROS C

ACCESSORIES AND BATTERIES Use only approved
accessories and batteries. Do not connect incompatible
products.

WATER-RESISTANCE Your communicator is not water-
resistant. Keep it dry.

BACKUP COPIES Remember to make backup copies of all
important data.

CONNECTING TO OTHER DEVICES When connecting to any
other device, read its user's guide for detailed safety
instructions. Do not connect incompatible products.

CALLING Close the cover and ensure the phone is switched on
and in service. Enter the phone number, including the area
code, then press = To end a call, press ®=®_ To answer a
call, press &=,

EMERGENCY CALLS Close the device cover. Ensure the phone
is switched on and in service. Press @z as many times as
needed (e.g. to exit a call, to exit a menu, etc.) to clear the
display. Enter the emergency number, then press @ Give
your location. Do not end the call until told to do so.
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1. Software on CD-ROM

This guide contains information about software that you can install from the CD- [l Tip: For more

ROM found in the sales package. These applications are located in the 'Software information on installing
for the communicator' and 'Software for PC' sections. Please note that some add-  software, see the User's
on programs have their own user's guides. They are located next to the programs  Guide.

on the CD-ROM.

To install software from the CD-ROM

The applications and files on the communicator's CD-ROM are ready to be installed
or moved to the communicator. Proceed with installation as follows:

1 Ensure that you have installed PC Suite on your computer. You can find this
program on the CD-ROM in the sales package.

2 Insert the CD-ROM into the CD-ROM drive of your computer.

3 Connect your communicator to your computer using the adapter cable supplied
in the sales package or prepare the communicator and the computer for an
infrared connection. For more information, see the User's Guide.

4 The CD-ROM opens automatically. If not, open the CD-ROM user interface by
double-clicking the file ‘Nokia9210i.exe' in the CD-ROM file structure.

5 Locate and select a program you want to install from the CD-ROM user
interface and click ‘Install’.

©2003 Nokia Corporation. All rights reserved.
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M Tip: Use a memory card
to gain more space for the
different applications and
files on the CD-ROM.

@ Note: Remember to install the add-on applications in the same language as
your communicator.

Remote synchronisation

The Remote synchronisation application for the Nokia 9210/9210i Communicator
enables you to synchronise your calendar and contacts over a GSM data call with
various Internet calendar and address book applications as well as multiple
corporate office solutions such as Lotus Notes. The synchronisation application
uses SyncML technology for synchronisation.

Remote server settings are called synchronisation profiles. You can create several
profiles if you need to synchronise with multiple servers or applications.

Your service provider may be able to send some, or all, of the required settings to
you via a special short message called Over The Air (OTA) message. After you have
received and accepted the settings, you can start using the Remote sychronisation
application for synchronisation or edit the profiles as described below.

@ Note: For information on SyncML compatibility, please contact your service
provider or company help desk.

@ Note: This product includes software developed by The SyncML Initiative.

To create a new synchronisation profile

When you start Remote synchronisation, the current synchronisation profile is
displayed in the main view, under the title Remote Synchronisation. If no profile has
been created, the text (No profiles defined ) is displayed.

To create a new profile, proceed as follows:

©2003 Nokia Corporation. All rights reserved.
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1 If no profiles have been defined, press New. A dialog opens. Continue with step
4.

2 |If at least one profile has already been defined, press Profile Settings in the
main view to view available profiles.

3 To create a new profile based on the settings of an old one, select the one to be
used as a base and click New. A dialog opens.

4 Define the following:

General page

Default profile : At least one of the available synchronisation profiles must be
defined as the default profile. To define the current profile as the default
one, choose Yes. The default profile is shown in the main view for quick
access.

Profile name: Type a descriptive name for the profile. Example: "My Office
Calendar.” Each profile must have a unique profile name.

Usel Internet access| WAP access| Host address| Port| HTTP Authentication: Refer to your
service provider or system administrator for the correct values.

User name: Your user ID for the synchronisation server. Refer to your service
provider or system administrator for your correct ID.

©2003 Nokia Corporation. All rights reserved.

M Tip: When adding a new
profile based on an old one,
select the profile whose
values are closest to the
values of the new profile.

M Tip: For ease-of-use, set
the most used profile as the
default profile.
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Password: Type your password here. For security reasons, the password is shown

with asterisks (****). Refer to your service provider or system
administrator for your correct password.

Data page

Calenddar = Ka
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e

Figure 2

On this page, you can select which data to synchronise with a server.

1 Select the application with the Arrows key and click Change to choose Yes or
No. If you choose Yes a dialog opens.

2 Define the following:

Calendar file] Contacts file: Press Browse to select the correct database in your

communicator.

Remote calendar/ Remote contacts: Refer to your service provider or system

administrator.

3 Click Close and confirm that you want to create this new profile.

@ Note: Before you can synchronise calendar data, a calendar file must exist in
your communicator. Use the Calendar application to create a calendar

file.

©2003 Nokia Corporation. All rights reserved.



To synchronise data

1 In the main view, check that you have selected the correct profile. Press Syne
to start the synchronisation. The status of the synchronisation is displayed at
the bottom of the screen.

2 To cancel the synchronisation before it is finished, press Cancel.

3 You are notified when the synchronisation has been completed. Press View log
to open a log file or Close to return to the main view.

To edit existing server profiles

1 In the main view, press Profile Settings. A list of server profiles is displayed.

2 Select a profile to edit with the Arrows key and press Edit.

3 Edit the profile as necessary. Refer to your service provider, system
administrator, or manual for correct values. For setting details, see ‘General
page' on page 11 and 'Data page' on page 12.

4 Click Close to accept changes and close the dialog.

To delete existing server profiles

1 In the main view, press Profile Settings. A list of server profiles is displayed.
2 Select a profile to delete with the Arrows key and press Delete.

To synchronise with another server

1 In the main view, press Profile Sync. A list of server profiles is displayed.
2 Select a profile and press Sync.

©2003 Nokia Corporation. All rights reserved.
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To view synchronisation logs

You can view a profile's last synchronisation log.

1 In the main view, press Profile Sync. A list of server profiles is displayed.
2 Select a profile and press View Log. The log shows you the number of updated,

added, or deleted items.

Unit converter

You can use the Unit converter for the Nokia 9210/9210i Communicator to convert

units of measurements.
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Figure 3

To open the conversion tool, select the conversion category in the main view and

press Open.

The conversion categories and units are the following:

Conversion category Unit A Unit B
Currency usb EUR
Area ft? m?

©2003 Nokia Corporation. All rights reserved.




Energy kcal kJ
Length mi km
Mass |bs kg
Power hp kW
Pressure Pa b
Temperature F C
Time d h
Velocity mph km/h
Volume gal (US) litre
The conversion tool for a particular conversion category has two frames, see Figure
3.
Only one frame can be active at a time. The frames always have corresponding M Tip: To move between
values; if the value in either of the two frames is changed, the other frame is the frames, use the Tab key.

automatically updated.

@ Note: The calculator has limited accuracy and rounding errors may occur.

To change units

You may want to change the units used in a particular conversion category. For
example, instead of converting from USD in the currency category, you may want
to convert from FRF.

©2003 Nokia Corporation. All rights reserved.
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.Tip: To delete a currency,
select it and press the Menu
key; select File > Delete
currency.... Press Delete.

2
3

Press Change unit in the conversion tool view for the particular conversion
category. A dialog opens.

Choose from the list or search the list by typing a string in the search field.
Press Select to accept the change or Cancel to dismiss it.

To add and edit currency units
@ Note: Only currency units can be edited, deleted, and added.

1
2

Select and open the currency category.

To edit a currency, select it and press Open.

To add a currency, press the Menu key and select File > New currency....
A dialog opens.

Define the following:

Name: The name of the currency unit.

Symbol: An abbreviation of the currency unit.

Press Calculate ratio to define the following:

Ratio: The rate of conversion defined by the base unit.

A dialog opens.

Define the values of the new and base currency units and press Cancel.
Press Close to accept the changes.

File viewer

File viewer enables you to view several text editor formats, graphic formats, and
other file formats. Furthermore, you can open and extract archived files.

@ Note: These viewers do not support all file formats or variations of a file format.

For example, only the following TIFF formats are supported:

©2003 Nokia Corporation. All rights reserved.



® grayscale 8-bit with no compression, LZW compression, or PackBits
compression

e color RGB 24-bit with LZW compression or no compression
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Figure 4

Supported formats

The CD-ROM contains five installation files that support different file formats.
Below is the list of available installation files and the corresponding supported file

-
~N

Software on CD-ROM

formats.

Plain text T
Windows bitmap BMP, RLE, ICO, CUR

All installation files
Portable Network Graphics PNG
Windows Metafile WMF, EMF

) . Microsoft PowerPoint 3/4/7/97/
Viewer1.sis 98/2000 PPT, POT, PPS

©2003 Nokia Corporation. All rights reserved.
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Microsoft Excel 2/3/4/5/7/97/98/

Viewer2.sis 2000 XLS, XLC
Microsoft PowerPoint 3/4/7/97/
98/2000, PPT, POT, PPS
Viewer3.sis Microsoft Excel 2/3/4/5/7/97/98/ XLS, XLC
2000,
Microsoft Word 1/2/4/5/6/7/97/
98/2000 DOC, WRI
Lotus 1-2-3 v. 1/2/3/4/5/97/ WQ1, WKU, WK1, WK3, WK4,
Millennium WKS5, WKe, 123
Lotus Ami Pro SAM
Viewerd.sis WordPerfect 4/5/6/7/8 WPD
WordPerfect Graphic WPG
Lotus Ami Draw SDW
Computer Graphics Metafile CGM
Compuserve GIF GIF
Viewer5: Image formats
Paintbrush PCX, DCX
Tagged Image File Format TIF, JPG, JIF

©2003 Nokia Corporation. All rights reserved.




Internet Hypertext Markup HTML
Language
Viewer5: Text formats Plain text TXT
vCard VCF
Rich text format RTF
Winzip, PKZIP ZIP, EXE
Viewer5: Archived files Unix Gzip 162
Unix Compress TAR, TAZ
Microsoft project MPP
Viewer5: Other formats
Visio VSD

To view files

@ Note: The menu options and commands available depend on the type of file
that is viewed.

1 Select File viewer in the Extras application main view and press Enter.

2 The Open dialog appears.

3 Press Browse to locate a supported file and press OK. The file opens. Depending
on the file type, you have the following options:

All files

® Press Zoom in and Zoom out to change the view.

©2003 Nokia Corporation. All rights reserved.
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M Tip: When viewing a text
document, you can select
text, copy it to the clipboard,
and paste it in other
applications.

Press the Menu key and select View > Full screen mode to display only the
document or file contents on the screen.

To send the file, press Send. The Send dialog opens. The options are Asa mail |
Via infrared. Press Send to confirm sending.

To close File viewer, press Close.

Text documents and images

Press the Menu key and select Picture/ Document > Fit to width to zoom the file
so that it fits the screen width.

Select Picture/ Document > Fit to window to zoom the file so that it fits to the
screen.

Text documents and spreadsheets

The Document or Spreadsheet menu contains several viewing options:

Draftview: To select draft view, press the Menu key and select Document > Draft
view or Spreadsheet > Draft view. In draft view, the text of the document or
spreadsheet file is displayed in a single font. Character formatting, paragraph
alignment, spacing, and tabs are also displayed. Embedded objects are not
displayed in draft view.

Normal view: To select normal view, press the Menu key and select Document >
Normal view or Spreadsheet > Normal view. In normal view also all fonts and
embedded objects are displayed as in the original document.

Page view: To select page view, press the Menu key and select Document > Page
view or Spreadsheet > Page view. In page view the text of the document or
spreadsheet file is displayed as in the original document, including all line
wrapping, columns, page margins, headers, footers, and annotations.

©2003 Nokia Corporation. All rights reserved.



Images

® Press the Menu key and select Picture > Fit to width to zoom the image so that
it fits the screen width.

e Select Picture > Fit to window to zoom the image so that it fits to the screen.

e Select Picture > Rotate to rotate the image 90 degrees clockwise.

e Select Picture > Reset to original to view the picture as it was viewed when
opened.

Archived files

* To extract selected files, press Extract. A target folder dialog opens.
® To extract all files in an archive, press Extract all.
® To view a file in an archive, press View.

You can also sort the items in an archive.

e Select Edit > Sort by to define the sorting criteria. The options are Name/ Date/
Size.

e Select Edit > Sort Order to define the sorting order. The options are Ascending/
Descending.

PowerPoint presentations

To view slides, press the Menu key and select Slide > Next slide | Previous slide. The
other menu commands in the Slide menu work exactly as in the Picture menu.
To configure File viewer options

Press the Menu key and select View > Options. A dialog with two pages opens.
Define the following:

©2003 Nokia Corporation. All rights reserved.

M Tip: The keyboard
shortcuts for Next slide |
Previous slide are Shift-Ctrl-
N and Shift-Ctrl-P.
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View page
Default font: To select the default font, press Change. The font dialog opens.

View unknown as: Defines how the viewer handles unknown file types. The options
are Text| Hexadecimall Do not view.

Unsupported files as: Defines how the viewer handles unsupported file types. The
options are Ask user/ Open in registered app| View as unknown.

Other page
Show gridlines: Select the default setting for spreadsheet gridlines. The options are
Yes/ No.

Sort archives by: Select the default sorting criterion for archive files. The options are
Name/ Date|Size.

Archives sort order: Select the default sorting order. The options are Ascending/
Descending.

To close the dialog, press Close.

Notes
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Notes is a simple text editor for typing quick notes and creating note lists. You can
make several notes to create a note list. You can sort a list in multiple ways and

save a list as a notebook. Notes includes many of the standard commands found

in word processors.

Notes is available in English only.

To add and delete notes and notebooks

To add a new note, press New note.
To delete a note, press the Menu key and select File > Delete note.

To add a new notebook, press the Menu key and select File>New file. You can have
separate notebooks for different topics.

Views

You can view the contents of a note or both a note and a note list. To choose a
view, press the Menu key and select View > Split view/ Note view.

To move between the views in split view, press Change focus.

To display the current view in full-screen mode, press the Menu key and select View
> Full screen. To return to normal view, select Full screen again.

To format the note text

1 Select the text you want to modify.

2 Press the Menu key and select the options you want in the Format menu:
Select Font.. to change the font used in the text. To select bold, italics,
underlining, or bulleted text, select the corresponding options

©2003 Nokia Corporation. All rights reserved.

M Tip: Note view is good for
editing large amounts of
text. Split View is good for
browsing a notebook.
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M Tip: The word count
feature is useful when you
want to send a note as a
short message. Short
messages must be no longer
than 160 alphanumeric
characters.

To count the words in a note

Press the Menu key and select Tools > Word count.

To spell check a note

If you have installed the spell checker application, you can check the spelling of a
note as follows:

1 Press the Menu key and select Tools > Spell check.
2 For more suggestions on a unknown word, highlight Suggestions and select
Change.

To sort notes

You can sort notes within a notebook as follows:

1 Press the Menu key, select Tools > Sort byand choose the sort criteria. The
options are Creation date/Last modified date/Title.

2 To choose the sorting order, press the Menu key, select Tools> Sorting order, and
choose Ascending or Descending.

Preferences

To view Notes preferences, press the Menu key and select Tools > Preferences. A
two-page dialog opens. Define the following:
View Preferences

Show title of entries on - Define whether to display the list view on the left or on the
right side in split view.

©2003 Nokia Corporation. All rights reserved.



Note width - Define the width of the note in split view. You can choose a value
between 10 and 80%.

Display - Define the date format in the status bar at the bottom of the screen.
Options are last update date [ creation date.
Note Preferences

Always start on a new note - Lets you decide whether Notes should automatically
create a new note for the user. The options are No | Yes | Only when switched on.

Include in list - Lets you define how much text is displayed in the note list in split
view. The options are First line | All text. The First line option displays only the first
line of the note. All text displays as much text as possible.

To print notes

To print a note, press the Menu key and select File > Printing > Print....

To define the page layout, press the Menu key and select File > Printing > Page
setup...

To preview the page on the screen before printing, press the Menu key and select
File > Printing > Page preview....

To find notes

The Find dialog helps you to find or replace text within the whole notebook quickly
and easily.

1 Press the Menu key and select Edit > Find.

©2003 Nokia Corporation. All rights reserved.
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2 Type in the text you want to find. Press Replace to type the text you want to
use as the replacement text.

3 Press Options to refine your search by selecting a case sensitive match and to
match whole words or just parts of a word.

4 Press Find. Notes searches the current note, then the rest of the notes in the
notebook.

5 To find the next occurrence, press Find next.

Multimedia converter

M Tip: NIM stands for The Multimedia converter is a PC application. With Multimedia converter, you can
“Nokia Interleaved convert common video file formats to NIM format playable on the Nokia 9210/
Multimedia” file format. 9210i Communicator. You can also convert common audio file formats to WAV

format and optimise existing WAV format sound files for use with the Nokia 9210i
Communicator. You can use converted WAV files as ringing tones, for example.

©2003 Nokia Corporation. All rights reserved.
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Figure 6

There are major advantages in using the converter:

* When converting a file, the size of the converted audio or video file is usually
much smaller than the size of the original file. Therefore the playback on the
communicator does not require much processing power and is more fluent. In
fact, many files cannot be played at all on the communicator without
conversion.

® When playing back a WAV file with your communicator, the quality of the
sound is better.

@ Note: Multimedia converter supports most files that you can play in Windows

Media Player. The exact set of supported files depends on the version of
Media Player installed in your system and on the installed audio and
video codecs. Typically, Multimedia converter is able to support most AVI,
WAV, MPG, and MP3 files.

©2003 Nokia Corporation. All rights reserved.
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M Tip: Frame rate indicates
the rate at which frames,
the individual pictures that
in sequence create the
illusion of motion, are
displayed in a film or video.
Frame rate is measured in
frames per second (fps). The
less frames are used, the
more the video stutters.

To optimise an audio-only file

1
2

4

5

In the menu, select File > Open. A dialog opens.

Browse to the audio file you want to convert and click OK. The file information
is transferred to the Original file fields on the left side of the window. The fields
display the file type, file size, and playback time.

Select one of the two options in the Audio format field:

Low compression: For the best sound quality

Normal compression: For slightly lower sound quality but considerably smaller
file size

Click Convert. The file information of the converted file is transferred to the
Converted file fields on the right side of the window.

In the menu, select File > Save as to save the new file.

To convert a video file

1
2

In the menu, select File > Open. A dialog opens.

Browse to the video file you want to convert and click OK. The file information
is transferred to the Original file fields on the left side of the window. The fields
display the file type, file size, and playback time.

Select one of the two options in the Video quality field:

Smooth motion, small image size: For the maximum achievable frame rate.
Normal motion, normal image size : For normal image size and slightly less fluent
movement.

If the file contains both video and sound, select one of the two options in the
Audio format field:

Music, normal compression: Use this if the source file contains music or another
type of material that requires high quality sound.

©2003 Nokia Corporation. All rights reserved.



Voice, high compression: If the original file contains only speech or if small file
size is more important than the sound quality.

5 Click Convert. The file information of the converted file is transferred to the
Converted file fields on the right side of the window.

6 In the menu, select File > Save as to save the new file.

@ Note: During the conversion you cannot start the playback of files.
You can use PC Suite for Nokia 9210i Communicator to copy the converted files to

your communicator. For more information, see the PC Suite Guide found on the
sales package CD-ROM.

Games

The communicator is not only an efficient business tool, but it also provides you
with exciting entertainment for your leisure time. In this section, you will find
fantastic games that you can play on your Nokia 9210i Communicator.

Installation

Ensure that your Nokia 9210i Communicator is connected to your PC. Start the CD-
ROM, select the game you wish to install from the folder 'Software for the
communicator/Games', and press Install.

©2003 Nokia Corporation. All rights reserved.

M Tip: You can play the
original file before the
conversion and the
converted file after the
conversion. Use the controls
below the preview screens
to start, pause, and stop the
playback.

M Tip: For Nokia game
services, join Club Nokia at
www.club.nokia.com.
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Bounce

Bounce is a game in which you control a small ball in a dangerous world. You
bounce and roll the ball around each level, avoiding hazards and collecting the
hoops you need to unlock the exit to the next level. Use rubber blocks to bounce
higher or even reverse gravity to get those hard to reach hoops. Instructions are
available within the game. Bounce is in English only.

Figure 7

Requirements

Bounce requires at least 1.5 Mb of free memory and 800 kb of free disk space on
your Nokia 9210i Communicator or on a memory card.

To start playing Bounce

1 Select the Bounce icon from the Extras list using the Arrows key, and press
Open.

2 When you see the animated bounce logo, press anykey to move to the main
menu.

©2003 Nokia Corporation. All rights reserved.



3 To select items from the menus, use the Arrows key to move the highlight to
the required item and press the Enter key.

Main Screen

The Main Screen menu has five choices: Start Game, Online, Options, High Scores, and
Quit.

To select Quit, press the > arrow on the Arrows key and press Enter or the
lowermost command button.

Start Game

The Start Game menu has four options: New Game, Continue, Instructions, and Back.
New Game starts a new game from level 1.

Continue takes you to the Continue menu.

Instructions starts an automatic demonstration of the game's features.

Back returns you to the main screen.

Continue

The Continue menu has four slots for previously saved games. Each slot shows the
level number of the saved game, and the number of remaining lives. Selecting a
slot will restart the game at the beginning of the saved level, with the number of
lives left that you had when you saved the game. When you load a saved game,
your score will be zero, so the only way to get a maximum score is to play every
level of the game in one go! Back returns you to the main screen.

©2003 Nokia Corporation. All rights reserved.
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Online

Selecting the Online option allows you to connect to the Nokia 9210i
Communicator games home page. Note that you must have your communicator
configured to access the Internet for this to work. When you close the browser, you
will return to the Bounce main menu. Keep checking the home page for hints, tips,
and news about this and other games.

@ Note: Your communicator's phone must be on to use this function. Do not
switch the phone on when wireless phone use is prohibited or when it
may cause interference or danger.

Options

The Options menu has three options, Change Keys, Change Sound, and Back. Change
Keys allows you to redefine your control keys. Change Sound allows you to set the
volume of sound effects. Back returns you to the main screen.

High Scores

The High Scores option displays a list of your highest scores in Bounce. Select Back
to return to the main screen.

Controls

The < and > arrows on the Arrows key move the ball left and right. You can make
the ball jump with the space bar. You can change the control keys using the Change
Keys option in the Options menu.
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Changing size
Your ball can change size if it touches the right objects. A large ball jumps higher

and moves faster than a small ball and can also float in water. The small ball can
squeeze through small gaps.

Demo

There are many different elements in the game. You can see a rolling demo of the
game's features by selecting Instructions from the Start Game menu. You can exit
the demo at any time by pressing any key.

Pausing the game

Pressing either the Esc key or any of the command buttons will pause the game.
When the game is paused, you can go to the Options menu to redefine keys and
change the volume. You can also end the game or resume play.

Between levels

At the end of a level, you get the option to save the game, change the game
options, exit the game, or continue. Saving a game brings up a list of four saved
game slots, which contain the level numbers of any existing saved games.
Selecting Options will bring up the same list as the Options menu on the main
screen. End game quits the current game in progress and returns you to the main
screen. Continue moves you on to the next level.

Game over

The game is over when you either complete all available levels or lose all your lives.
If your score is high enough when a game ends, you will be given the option to add
your name to the high-score table.
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Triple Pop

Triple Pop is a fast-paced puzzle game where different coloured balls fly in from

the sides of the screen and form a heap at the centre. By rotating the heap, you

can make the free-flying balls land where you want. When you get three balls of
the same colour next to each other, they pop! If you're not fast enough, the heap
grows outside the threshold and you lose. Triple Pop is in English only.

Figure 8

Requirements

Triple Pop requires at least 1.5 Mb of free memory and 800 kb of free disk space
on your Nokia 9210i Communicator or on a memory card.

To start playing Triple Pop

1 Select the Triple Pop icon from the Extras list using the Arrows key, and press
Open.

2 When you get to the animated Triple Pop logo, press a key to move to the main
menu.
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3 To select items from the menus, use the Arrows key to move the highlight to
the required item and press the Enter key to select.

Main Screen

The Main Screen menu has five choices: Start Game, Online, Options, High Scores, and
Quit. To select Quit, press the > arrow on the Arrows key and press Enter, or the
lowermost command button.

Start Game menu

The Start Game menu has four options: New Game, Change Skill, Instructions, and
Back. New Game starts a new game at the current skill level. Change Skill takes you
to the Skill Options screen where you can change this skill level, and Instructions
takes you to the playing instructions. The Back option returns you to the main
screen.

To change the skill level

The Skill Options menu displays the three possible skill levels (Easy, Medium, and
Hard) along with a Back option to return to the main screen. The currently selected
skill level is highlighted.

Online

Selecting the Online option allows you to connect to the Nokia 9210/9210i
Communicator games home page. Note that you must have your communicator
configured to access the Internet for this to work. When you close the browser, you
will return to the Triple Pop main menu.
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@ Note: Your communicator's phone must be on to use this function. Do not
switch the phone on when wireless phone use is prohibited or when it
may cause interference or danger.

Options
The Options menu has three options, Change Sound, Change Keys, and Back. Change

Sound allows you to set the volume of sound effects. Change Keys allows you to
redefine your control keys, and Back returns you to the main screen.

High scores

The High Scores option displays a list of your highest scores in Triple Pop. Select
Back to return to the main screen.

Gameplay

You are in control of a heap of balls which has a black stone at its centre. During
the game, balls appear from the left and right, moving towards the centre and
sticking to the heap.

The heap can be rotated with the Arrows key by using the < and > arrows, allowing
you to change where the incoming balls will hit it. The heap grows until it crosses
the circular boundary, at which point the game is over.

There are four ball colours: red, green, yellow, and blue. Chains of three or more
balls of the same colour pop and vanish, scoring 5 points for each popped ball.
Later on, watch out for inert balls. Chains of inert balls do not pop by themselves,
but pop if another colour propagates through them.
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As the wheels of time grind slowly on, balls in the heap start to flash and
eventually turn to stone. These stones can only be destroyed by launching special
bonus balls at them.

At the start of the game, you will see an empty bonus balls gauge. You can fill it
by popping four or more balls at once. The longer the chain the bigger the bonus.
As the gauge fills up, the icons illuminate to indicate which bonus ball will be
launched when you press the <fire> key. There are four different bonus balls, each
of which has a different effect on the heap:

These effects are:

® one bonus ball pops balls adjacent to where it hits the heap,

® one bonus ball pops balls where it hits the centre stone,

® one bonus ball pops a ring of balls around the heap where it hits, and
® one bonus ball pops all balls in and above the ring that it hits.

If your score is high enough when a game ends, you will be given the option to add
your name to the high-score table.

Controls

The default controls are:

e |eft - < arrow on the Arrows key
® Right - > arrow on the Arrows key
® Fire - space bar

To pause the game

Pressing either the Esc key or any of the command buttons will pause the game.
When the game is paused, you can go to Game Options to redefine keys and
change the volume. You can also end the game or resume play.

©2003 Nokia Corporation. All rights reserved.

w
~N

Software on CD-ROM



w
(o]

-ROM

Software on CD

Card Deck

Solitaire card games are perhaps some of the most familiar and popular card
games. Card Deck for the Nokia 9210i Communicator offers you exciting
entertainment and a variety of solitaire card games.
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Figure 9
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Requirements

Card Deck requires about 1.2 Mb of free memory and 400 kb of free disk space on
your Nokia 9210i Communicator or on a memory card.

To start Card Deck

1 Select the Card Deck icon from the Extras main view using the Arrows key, and
press Open.

2 When you get to the Card Deck start screen, press Play and select a game from
the list. To learn more about the rules of the games, press Ctrl + H.

Controls

® To move the cursor, press the Arrows key.
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To move from one deck to another, press the < or > arrow on the Arrows key.
To move within a deck, press the up or down arrows.

To pick and drop a card, press the space bar or the <Z> key.

To have new cards dealt on the table, press the Enter key.

Online

Visit the Nokia 9210/9210i Communicator games home page at www.nokia.com/
games/92xx for hints and tips about this and other games.

Snake EX

Snake EX is an enhanced version of the classic Nokia Snake game for the Nokia
9210/9210i Communicator.

Figure 10

Requirements

Snake EX requires about 1.2 Mb of free memory and 650 kb of free disk space on
your Nokia 9210i Communicator.
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To start playing Snake EX

1 Select the Snake EX icon from the Extras list using the Arrows key, and press
Open.

2 When you get to the animated Snake EX start screen, press Settings and Mode
to select controls, difficulty, and multiplayer settings.

3 Press Play to start a new game.

Gameplay

Make the snake grow longer by directing it to the food. You cannot stop the snake
or make it go backwards. Try not to hit the walls or the tail. In addition to the food,
there are some powerups on the playground. Powerups can either help your game
or temporarily make the game more difficult. They appear as question marks on the
screen. Their effect remains a mystery until the snake eats them.

The game has two modes. In classic mode, you can choose the maze where you play
and the speed at which the snake moves. In extreme mode, you advance from one
maze to another when you have reached a particular score.

You can challenge your friend to the game. You can play either with one device or
with two devices over an infrared connection.

Controls and tongue

You can control the snake in three different ways:

e Direct - use the Arrows key

® Relative - use the < and > arrows on the Arrows key. The snake turns clockwise
or counterclockwise.

® Diagonal - use diagonal arrows. The upper left arrow turns the snake up or left
and the bottom right arrow turns the snake down or right, for example.
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The snake has a tongue. You can use it to catch food from a distance. Use the space
bar to control the tongue.

Levels of difficulty

The game has five levels of difficulty. On the first level, the snake moves slowly and
itis easy to control. At higher levels, the snake moves faster, but eating food scores
more points.

Mazes

In the classic mode, you can choose the maze where you want to play at the
beginning of the game. Mazes have different sets of food and powerups. Extreme
mode starts from the first maze and advances to a more difficult maze after you
have reached a particular score.

Powerups

The game has seven different powerups. They can make your game easier or more
difficult temporarily. You never know what the powerup is beforehand.

® Foodfest: some additional food appears on the playground.

Invincibility: Snake can go trough walls and its tail without dying.

Reducer: makes Snake shorter. The effect is permanent.

Relax: slows down Snake.

Reverse: reverses your game controls.

Tongue: doubles the length of the tongue.

Turbo: increases Snake's speed.

©2003 Nokia Corporation. All rights reserved.
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Others

Fonts

Extra fonts to increase the number of character styles are available for your
communicator in the 'Others' subfolder.

Spell checker

If you install the Spell checker application to your Nokia 9210i Communicator, you
can check words and text for spelling in the applications where Spell check... is
available on the Menu list, for example, in Word Processor. For detailed
information on spell checking, see ‘To check spelling' on page 31 of the User's
Guide.

@ Note: You can spell check only English text and words.
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	Nokia 9210i Communicator
	Table of Contents
	FOR YOUR SAFETY
	1. Software on CD-ROM
	To install software from the CD-ROM
	Remote synchronisation
	To create a new synchronisation profile
	To synchronise data
	To edit existing server profiles
	To delete existing server profiles
	To synchronise with another server
	To view synchronisation logs

	Unit converter
	To change units
	To add and edit currency units

	File viewer
	Supported formats
	To view files
	To configure File viewer options

	Notes
	To add and delete notes and notebooks
	Views
	To format the note text
	To count the words in a note
	To spell check a note
	To sort notes
	Preferences
	To print notes
	To find notes

	Multimedia converter
	To optimise an audio-only file
	To convert a video file

	Games
	Installation
	Bounce
	Triple Pop
	Card Deck
	Snake EX

	Others
	Fonts
	Spell checker



