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FOR YOUR SAFETY 
Read these simple guidelines. Breaking the rules may be dangerous or illegal.
Further detailed information is given in this manual.

Do not switch the phone on when wireless phone use is prohibited
when it may cause interference or danger.

ROAD SAFETY COMES FIRST Don’t use the communicator while dri

INTERFERENCE All wireless phones may get interference, which cou
affect performance.

SWITCH OFF IN HOSPITALS Follow any regulations or rules. Switch
phone off near medical equipment.

SWITCH OFF IN AIRCRAFT Wireless devices can cause interference
aircraft.

SWITCH OFF WHEN REFUELLING Don’t use the phone at a refuelli
point. Don’t use near fuel or chemicals.

SWITCH OFF NEAR BLASTING Don’t use the phone where blasting 
progress. Observe restrictions, and follow any regulations or rules.

USE SENSIBLY Use only in the normal position. Don’t touch the ante
unnecessarily.

QUALIFIED SERVICE Only qualified personnel may install or repair ph
equipment.



ACCESSORIES AND BATTERIES Use only approved accessories and 
batteries. Do not connect incompatible products.

WATER-RESISTANCE Your communicator is not  water-resistant. Keep 

copies of all important 

necting to any other 
 instructions. Do not 

e is switched on and in 
 area code,  then press 
ll, press .

nsure the phone is 
 times as needed (e.g. to 
play. Enter the emergency 
 not end the call until told 
Copyright © 2000-2003 Nokia. All rights reserved. 

it dry.

BACKUP COPIES Remember to  make backup 
data.

CONNECTING TO OTHER DEVICES When con
device, read its user’s guide for detailed safety
connect incompatible products.

CALLING Close the cover and ensure the phon
service. Enter the phone number, including the

. To end a call, press . To answer a ca

EMERGENCY CALLS Close the device cover. E
switched on and in service. Press  as many
exit a call, to exit a menu, etc.) to clear the dis
number, then press . Give your location. Do
to do so.
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1. Introduction
Congratulations on purchasing the Nokia 9210i Communicator. It is a comple
communications tool: it is a wireless phone, messaging device, and a palmtop
organiser in one package.

Figure 1

Phone

Earpiec

Front Back

Microphone
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n The Nokia 9210i Communicator consists of two parts: the phone and the 
communicator interface. The phone is on the device cover and the communicator 
interface is inside the cover, both as shown in Figures 1 and 2.

ory of the communicator 
ses the names and phone 

nicator interface, and the 
ata communications, for 
ting to the Internet.

nd communications 
d display make using the 

communicator 
interface
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Figure 2

Both these parts use the same information from the mem
- they are not separate devices. For example, the phone u
numbers stored in the Contacts directory of the commu
communicator interface uses the phone for voice and d
example, when sending and receiving faxes and connec

Tip: The communicator 
interface has no power on/
off button - it switches itself 
on when you open the cover 
and switches off when you 
close the cover.

The communicator interface contains many organiser a
applications. The large keyboard, command buttons, an
applications easy. 
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The phone is designed for making and answering calls quickly. The communic
looks and operates like other Nokia wireless phones, except the earpiece and 
microphone are at the rear of the device. The phone is switched on and off by
pressing the  button on the cover.

WARNING: Do not switch the phone on when wireless phone use is prohib
or when it may cause interference or danger.

Getting help
Online Help
The communicator has a help function, which you can access from any applica
or view. 

To view help, press the  key on the communicator interface keyboard. You
shown a page of information relevant to the task you are doing. You can also
search the help topics for specific subjects and keywords.

About the guides in the sales package
The Nokia communicator sales package contains the following guides either i
print or as PDF files.
• To help you begin to use your communicator, turn to the Getting Started Gu

supplied in your sales package. It explains the start-up procedure and give
basic information on how to use the various applications.
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n • This user’s guide explains in more detail how the Nokia 9210i Communicator 
operates. “General information” identifies the various parts of the 
communicator and their functions, as well as the common features of the 

ator applications and the 
less terms and 

Suite for the Nokia 9210i 
ynchronise, back up, and 
patible PC.
e functionality of the 
all on your communicator.
tion of other software 
ide is only available in a 

kia 9210i Communicator 

 are both on the CD-ROM 
r”.

ames of the commands on 
 in italics.

municator, the Nokia 
icator, or the Nokia 9110i 

ator, see ‘To transfer data 
Suite Guide on the CD-
Copyright © 2000-2002 Nokia. All rights reserved. 
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The rest of this user’s guide deals with the communic
phone. There is a short glossary of Internet and wire
abbreviations at the back of the user’s guide.

• The PC Suite Guide explains the functionality of PC 
Communicator. With PC Suite you can move, copy, s
restore data between your communicator and a com

• The Software on CD-ROM Guide explains in detail th
applications found on the CD-ROM that you can inst

• The Add-on Applications Guide gives a brief introduc
available for the Nokia 9210i Communicator. This gu
printed version.

• The Settings Checklist helps you to connect your No
with different kinds of wireless services.

The PC Suite Guide and the Software on CD-ROM Guide
under the section “Using the Nokia 9210i Communicato

In this user’s guide and the Getting Started Guide, the n
the display are in bold and the settings and options are

Note: If you are switching from the Nokia 9000 Com
9000i Communicator, the Nokia 9110 Commun
Communicator to the Nokia 9210i Communic
from other devices’ on page 36 and in the PC 
ROM.
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Facts about your communicator

Network Services
The wireless phone described in this guide is approved for use on the GSM 90
1800 networks.

Dualband/triband is a network dependant feature. Check with your local serv
provider if you can subscribe to and use this feature.

A number of features included in this guide are called Network Services. These
special services that you arrange through your wireless service provider. Before
can take advantage of any of these Network Services, you must subscribe to th
through your service provider and obtain instructions for their use from your 
service provider.

Note: Some networks may not support all language-dependent characters 
or services.

Check the model number of any charger before use with this device. This devic
intended for use when supplied with power from ACP-12, ACP-9E, ACP-9X an
ACP-9A.

Warning: Use only batteries, chargers and accessories approved by the ph
manufacturer for use with this particular phone model. The us
any other types may invalidate any approval or warranty appl
to the phone, and may be dangerous. For availability of appro
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n accessories, please check with your dealer. When you disconnect 
the power cord of any accessory, grasp and pull the plug, not the 
cord.

short message service, 
ce funtions, you can then 
e. The manual activation 
 user’s guide (for example, 
ating services). The Nokia 
g commands given in that 
vice providers. 

t services are available in 
ovide a comprehensive list 
e. Therefore, this user’s 
es. Please contact your 
ilability and the details of 

 settings, they must be 
e:

service is supported by the 
nd that the phone number 

S application.

y the network you are 
must have obtained an 
Copyright © 2000-2002 Nokia. All rights reserved. 
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o Services that need to be subscribed to are typically the 
Internet, and fax. After you have subscribed to the servi
activate these functions as described in this user’s guid
commands for various services are not presented in this
using the  and  characters for activating or deactiv
9210i Communicator, nevertheless, is capable of handlin
form. For these commands, please consult with your ser

Because the number of special services depends on wha
your home network, it is, unfortunately, impossible to pr
of the services and settings you need in this user’s guid
guide gives general information about additional servic
network operator for further information about the ava
services in your home network.

Tip: Write the 
information you obtain from 
your service provider down 
on the Settings Checklist for 
future reference.

If a service requires separate phone numbers or specific
stored in the settings of the communicator. For exampl

Sending and receiving short messages requires that this 
network you are using and activated for your SIM card, a
of the message centre is stored in the settings of the SM

Internet access requires that data service is supported b
using and activated for your SIM card. In addition, you 
Internet access point from an Internet service provider.
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Stickers on the sales package
The stickers contain important information for service and customer support 
purposes. Keep these stickers in a safe and secure place.

Attach the  sticker to the page preceding the Table of Contents of this user
guide. The correct place for the sticker is indicated with a frame.

Attach the  sticker to the Club Nokia Invitation Card, if supplied in the sale
package.

Access codes
The Nokia 9210i Communicator uses several access codes to protect against 
unauthorised use of your communicator and SIM card. The access codes you n
most often are: 
• the lock code to lock up your communicator, and
• the PIN code, which is provided with the SIM card.

IMPORTANT: The default lock code is 12345. For security reasons, it is 
imperative that you change the lock code. Keep the code secret and 
safe place, separate from the communicator. For more information 
changing access codes, see section ‘Security’ on page 218. Note tha
passcode system can guarantee absolute prevention of unauthorise
access.

You can change access codes that are used by both the phone and the 
communicator interface via either of them, provided that the code can be chan
For further details on access codes, see ‘Security’ on page 218.
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protect against unauthorised use of the Internet and its services. These passwords 
are changed in the settings of the Internet applications.

pplication, such as names, 
irectory. The phone, the 
ve their own views of the 

the information the 
e making a call via the 
 the contact. Possible fax 
 shown.

ission capabilities of the 
l, and to establish 

tions where your phone 
e communicator to a 
n be obtained. When the 
l, you should not expect 
ons as from landline 
the wireless environment. 
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Contact information
Tip: You can synchronise 

the contact information on 
your communicator with a 
corresponding application 
on a compatible PC. See the 
PC Suite Guide on the CD-
ROM for details.

All contact information that you store in the Contacts a
addresses, and phone numbers, goes into the Contacts d
communicator interface, and each of the applications ha
Contacts directory. The information shown depends on 
selected application can use. For example, when you ar
phone, you can view the name and phone number(s) of
numbers, e-mail addresses, job titles, and so on, are not

GSM data transmission
The Nokia 9210i Communicator employs the data transm
GSM network to send faxes, short messages, and e-mai
connections with remote computers.

Wireless data connections can be made from most loca
operates. However, it is recommended that you move th
location where the strongest possible wireless signal ca
signal is strong, data transmission is efficient. In genera
the same performance from wireless data communicati
communications, due to the inherent characteristics of 
The following factors may impair wireless connections:
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Noise
Radio interference from electronic appliances and equipment, as well as from
other phones will affect the quality of wireless data transmission.

Cell handover
As the phone user moves from one network cell to another, the signal strengt
the channel drops and the wireless telephone exchange may handover the use
a different cell and frequency, where the signal is stronger. A cell handover m
also occur when the user is stationary, due to varying wireless traffic loads. S
handovers may cause slight delays in the transmission.

Electrostatic discharge
A discharge of static electricity from a finger or a conductor may cause errone
functions in electronic devices. The discharge may result in distorted display a
unstable software operation. Wireless connections may become unreliable, da
may become corrupted, and the transmission halted. In this case you need to 
the existing call (if any), close the cover and switch off the phone (if on) and 
remove the battery. Then replace the battery and establish a new wireless 
connection.

Dead spots and dropouts
Dead spots are areas where radio signals cannot be received. Dropouts occur w
the phone user passes through an area where the radio signal is blocked or redu
by geographical features or large structures.
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Distance and obstacles can cause signals to become out-of-phase. They can also 
cause reflected signals. Both situations result in a loss of signal strength.

ngth from a cell site may 
a connection for 
ommunication, remember 

ator is in a stationary 
hile in a moving vehicle is 
paired than data or short 

r display is sufficient. 
 towards a window, may 
nough to support a voice 
u can find a location with 

.
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Low signal strength
Due to either distance or obstacles, the radio signal stre
not be strong or stable enough to provide a reliable dat
communication. Therefore, to ensure the best possible c
the following points:
• The data connection works best when the communic

position. Attempting wireless data communication w
not recommended. Fax transmission is more easily im
message transmission.

• Do not place the communicator on a metal surface.
• Check that the signal strength on the communicato

Moving the communicator within a room, especially
result in a stronger signal. If signals are not strong e
call, data connection should not be attempted until yo
better signal reception.
Note: When the antenna is up, the signal is stronger
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2. General information
This chapter explains how the communicator operates and how to supply powe
the communicator. For information on first start-up and setup of your 
communicator, see the Getting Started Guide.

Communicator display

Figure 3

The communicator interface is turned on by opening the cover. The applicatio
that was active the last time the communicator was used is shown on the dis

When you close the cover, the communicator interface turns off its display an
saves all data.

Scroll bar

Commands

Command bu

Search fieldIndicator area

Name and icon of application
Menu bar
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dimmed, it cannot be used.

The commands always correspond to the command buttons, as shown in Figure 3.

The applications are run in the middle of the display. The indicators show 
application and system-related information.

e Arrows key at the lower 

, you can search for items 
.

one is always highlighted. 
 Tabulator key. See Figure 

ss the Tab key to highlight 

The commands that 
you can apply.
Copyright © 2000-2002 Nokia. All rights reserved. 
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To move around a selected frame and select items, use th
right-hand corner of the keyboard.

Where there is a search field at the bottom of the display
by using the keyboard to enter text into the search field

Figure 4

If there is more than one frame in the view, the selected 
You can move from one frame to another by pressing the
4.

This item is selected. Details of item.

The left hand frame is highlighted. Pre
the right frame.

.  
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Dialogs and pages

Figure 5

An example of a dialog which contains several pages is shown in Figure 5.

Indicators
The application icon and application name in the indicator area display the 
application you are in at the moment, as shown below.

The icons that appear on the Inbox/Outbox indicator rows change according to
application and current situation. The battery level and signal strength indica
are the same as shown on the phone display when the phone is on.

This is a page.

This is a dialog.

Use the Arrows key to move 
within a page.

Another page. To go to it, 
press the Menu key.
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e loudspeaker and 

 loudspeaker and 

net chapter on page 131. 

ng a fax.

 an infrared connection.

ished.

.

 via cable.

x modem.

s case in the ‘Meeting’ 

Application icon
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Call status
- You have a voice call, and the handsfre

microphone are on.

- A voice call with the handsfree off. The
microphone are muted.

- An open data connection, see the Inter

- The communicator is receiving or sendi

- The communicator is trying to establish

- An infrared connection has been establ

- The infrared connection is obstructed.

- The communicator is connected to a PC

- The communicator is connected to a PC

- The communicator is being used as a fa

- The communicator is in a profile, in thi
profile. See ‘Telephone Settings’ on page 77.

Application name

Inbox/Outbox

Signal strength and battery level

Time
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- Time. You can adjust time in the Clock application. See page 

Inbox/Outbox
- The inbox indicator informs you that you have received a fax, short 

message, or mail.

- The document Outbox contains unsent messages. See ‘Outbox’ on pa
163.

Battery level
- The battery is low and you should recharge it.

- The battery is charging. The bar scrolls until the battery is fully charg
The outlet plug icon indicates that the communicator is connected to an exte
power source.

- The battery is fully charged. All the four bars are displayed.

Signal strength
- The communicator is connected to a wireless network. When all the 

bars are shown, the wireless signal reception is good. If the signal is weak, m
sure the antenna is up. You can also try to improve the reception by moving t
communicator slightly or by using it in the handsfree mode.

- The phone is on, but it is outside network coverage.

- The phone is off. You cannot make or receive calls, and you cannot rec
messages with any of the communications applications (SMS, data, fax, or m
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e keyboard has a number 

onding applications or 
ne, Messaging, Internet, 

ive the last time the 
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Figure 6

In addition to the normal character and number keys, th
of special keys, as shown in Figure 6.

Application buttons
The buttons at the top of the keyboard start the corresp
open application groups. The buttons are: Desk, Telepho
Contacts, Calendar, Office and Extras.

To use the applications
When the cover is opened, the application that was act
communicator was used, is shown on the display. 
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Example: If you make the 
Word Processor application 
preferred inside the Office 
application group, you can 
press Ctrl+Office within any 
application to open Word 
Processor.

ress 
rom 

rred 
Copyri

To switch to another application or application group, press the correspondin
application button. You can even do this during a call. You need not exit an 
application before starting another. All inactive applications remain in the 
background until you activate them again.

Note: When you open the WWW application, all other applications are clo
to reserve memory for WWW.

To send or receive calls or messages with any of the communications applicati
remember that the phone must be switched on and in a service area with adequ
wireless signal strength.

Note: Information need not be specifically saved. When you press Close, sw
to another application, or close the device cover, the Nokia 9210i 
Communicator saves all data.

To create a keyboard shortcut to a preferred link or applicat
Some applications buttons like Office, Desk, and Extras do not open applicati
directly. However, you can specify an application in an application group as t
preferred application or a link on Desk as the preferred link and access it dire
from the keyboard. You can open a preferred application by clicking Ctrl + th
application button. 

To make an application preferred, open an application group (such as Office), p
the Menu key, and select Tools > Preferred application. Select the application f
the list. See the example in the column adjacent to this paragraph.

To make a link preferred, open Desk, press the Menu key and select Tools > Prefe
link… Select the link from the list.
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To cancel an action, you can either press the Esc key or Cancel. Pressing the Esc 
key also cancels and dismisses a dialog, and dismisses an information note.

rame to another. When 
rsor to the next tab stop.

capital letters and used 
he Shift key does not need 
ft and then a letter or 
r.

ey the Shift key generates 

 key can be used to select 

ontrol key generates 
riting text. See ‘Shortcuts’ 
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Tabulator or Tab
You can use the Tab (Tabulator) key to move from one f
writing or editing documents, the Tab key moves the cu

Shift
The Shift key is used together with letter keys to insert 
together with number keys to insert special characters. T
to be held down when pressing a key: pressing first Shi
number key generates an uppercase or special characte

In combination with Control key and a particular letter k
shortcut commands. See ‘Shortcuts’ on page 27.

In writing and editing text, the Shift key and the Arrows
text, see ‘Shortcuts’ on page 27.

Control (Ctrl)
Pressed together with other keys on the keyboard, the c
shortcut commands which can be used in viewing and w
on page 27.
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Tip: You can use the 
character key with other 
keys to zoom the view and 
activate or deactivate 
infrared.

l 
hat 
key, 
l 

 For 

Tip: Using the menu key, 
the Zoom option is 
sometimes available. It 
allows you to magnify the 
view on display.

ress 

ing 

Tip: In the WWW 
browser application, use the 
Arrows key to move a 
pointer around the display. 
See page 146.
Copyri

Character (Chr)
Press the character key to open a character table where you can select specia
characters. Press the character key together with characters and commands t
are shown in green colour on the keyboard to access them. Press the character 
keep it pressed down and tap a letter key to access accented and other specia
letters.

Help ( )
For online help at any time, press the  key on the communicator keyboard.
more information, see ‘Online Help’ on page 3.

Menu
Pressing the Menu key reveals options. The options available depend on the 
application you are in. Use the Arrows key to move to the desired option and p
Select.

The chosen option only affects the item that is currently selected, open, or be
sent. The Menu may also contain the generic option Settings.

Arrows key
The Arrows key can be used to move the cursor or selected frame.
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When the cursor is shown, pressing Enter moves the cursor to the beginning of the 
next text line or adds a new line. Enter can also be used to open folders, 

rlined, you can press Enter 
es are shown, press Enter 
 be toggled, you may press 

variety of devices. See 
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applications, and documents. When a command is unde
instead of the command button. When information not
instead of OK. In options and settings, when a value can
Enter instead of Change.

Connectors
The Nokia 9210i Communicator can be connected to a 
Figure 7.

Figure 7

Infrared 
connection

Charger 
connection

RS232 adapter 
cable DLR-2L or 
headset HDC-8L 
connection
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Tip: To check the current 
battery level, see the battery 
indicator  on the 
communicator or phone 
display.

in 

is in 

 
.

Copyri

Use the infrared port for connecting to a compatible PC, printer, digital camera
another communicator. 

To charge the battery
Note: See important safety information on battery usage on page 22.

1 Connect the charger cable to the bottom of the communicator, as shown 
Figure 8.

Figure 8

2 Connect the charger to the proper voltage AC wall outlet. While charging 
progress, the battery level indicator scrolls on the phone display.

3 When the battery is fully charged, the bars stop scrolling and four bars are
displayed. You may now remove the charger plug from the communicator
Note: You can use all the features of the communicator during charging.
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n When the battery level is low and only a few minutes of operation time remain, a 
warning tone will sound, and the message BATTERY IS LOW will be repeated at 
regular intervals on the phone display. When the charge level becomes too low for 

layed, accompanied by a 
 to a charger, the 

ly discharged battery to a 
 CHARGING message 
r bar starts scrolling. After 
n switch the phone on.

iting can occur when a 
ion of the + and -  
attery) for example when 

- circuiting the terminals 

losed car in summer or 
 of the battery. Always try 
°F). A communicator with 
hen the battery is fully 
 temperatures well below 
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r operation, the RECHARGE BATTERY message will be disp
warning tone. If you do not connect the communicator
communicator switches itself off.

Note: When you connect a communicator with a ful
charger, it will take 30-60 seconds before the
appears on the display and the battery indicato
that, it may take 10-30 seconds before you ca

Battery information
Tip: Read this section for 

information on how to 
prolong the life of your 
battery. 

Use the battery only for its intended purpose.

Never use any charger or battery which is damaged.

Do not short-circuit the battery.  Accidental short-circu
metallic object (coin, clip  or pen) causes direct connect
terminals of the battery (metal strips on bottom of the b
you carry a spare battery in your pocket or purse. Short
may damage the battery or the connecting object.

Leaving the battery in hot or cold places, such as in a c
winter conditions, will reduce the capacity and lifetime
to keep the battery between 15°C and 25°C  (59°F and 77
a hot or cold battery may temporarily not work, even w
charged. Batteries' performance is particularly limited in
freezing.
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Do not dispose of batteries in a fire !

Dispose of batteries according to local regulations (e.g. recycling). Do not disp
as household waste.

Note that a new battery’s full performance is achieved only after two or thre
complete charge and discharge cycles!

The battery can be charged and discharged hundreds of times but it will eventu
wear out. When the operating time (talk-time and standby time) is noticeably
shorter than  normal, it is time  to buy a new  battery.

Use only batteries approved by the communicator manufacturer and recharge y
battery only with the chargers approved by the manufacturer. Unplug the cha
when not in use. Do not leave the battery connected to a charger for longer t
a week, since overcharging may shorten its lifetime. If left unused a fully char
battery will discharge itself over time.

Temperature extremes can affect the ability of your battery to charge.

Battery operation time is affected by the following: whether both the phone 
the communicator interface are on, radio signal strength, various phone setti
and the length of the screen blanker period.

It is always recommended to keep a charged battery in the communicator. Keep
the battery charged maximises the lifetime of the backup battery supplying po
to the real-time clock of the communicator. In case the backup battery is drain
it will be automatically charged the next time a charged battery is reconnecte
the communicator.

Always close the device cover before removing the battery. Closing the cover 
save all data.
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installed. Do not force the battery into place! Check that you have 
inserted the SIM card as described in the Getting Started Guide. If the 

pulling it out of the slot, 

, contacts databases, 

rresponding items on the 
 software to and from the 
ion, and send messages to 

 of an operation.

or’s memory card in your 
rmat the card. Note that 
emory card. To format the 
on in Office and press the 
y card…, and press Format. 
icator’s memory card in 
for copying files between 
estart your Communicator 
moving the battery and 
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and insert it again.

Memory card
Tip: To protect the 

memory card with a 
password, see ‘To lock a 
memory card’ on page 212.

You can use a memory card to manage your documents
applications, backups, and so on.

Use the items on the memory card in the same way as co
communicator. You can, for example, install and remove
memory card with the Install/Remove software applicat
contacts in the contacts directory of the memory card. 

Note: Do not remove the memory card in the middle

Note: If you want to use a Nokia 9210 Communicat
Nokia 9210i Communicator, you must first fo
formatting deletes all information from the m
memory card, open the File manager applicati
Menu key. Select Memory card > Format memor
However, you can use a Nokia 9210 Commun
your Nokia 9210i Communicator temporarily 
the memory card and the device. If you do so, r
after inserting the original memory card by re
replacing it again.
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To insert a memory card
1 Close the device cover and make sure that the phone is switched off. If it is

press .
2 Open the hatch at the back of the communicator, using a minimum of tw

fingers - one finger on each side of the hatch.
3 Slide the memory card under the memory card holder as shown in Figure 9

Make sure that the gold contacts of the card are facing down.

Figure 9

4 When you have secured the card in place, close the hatch.
WARNING: Keep all memory cards out of the reach of small children.
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al items at once. The 
fect all the selected items. 

nd hold down Ctrl. While 
ct and press the space bar.

s by pressing and holding 

y.

 used to create characters 
 can always be used when 

en sent out of your 
h mail or short messages, 
cols. 

cter table

acter you want to insert.
s Insert.
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Where multi-selection is available, you can select sever
selected items are highlighted. The commands you use af
Multi-selection works in most lists.

To select items one by one, scroll to the item and press a
pressing down Ctrl, scroll to each item you want to sele

To select a larger set of consecutive items, paint the item
Shift + using the ∧  and ∨  arrows on the Arrows key.

Multi-selection is cleared when you press the Arrows ke

Special characters
The character key Chr on the communicator keyboard is
that are not included on the keyboard. The character key
you are able to enter characters from the keyboard.

Note: Some special characters may get distorted wh
communicator. This happens, for example, wit
and is because of differences in network proto

To insert special characters from the chara
1 Press and release the Chr key. A dialog opens.
2 Press the Menu key to select the page with the char
3 Select the special character or characters, then pres



ght © 2000-2003 Nokia. All rights reserved.

27

G
en

er
al

 in
fo

rm
at

io
n

nd 

a” 

ond 
st 

r.

Tip: Many shortcuts are 
also displayed next to menu 
commands in applications.

me 

Function

t

tion)
Copyri

To insert special characters from the keyboard
There are two ways to insert special characters directly from the keyboard.

To insert characters printed on the keys in green, press and hold the Chr key a
simultaneously press a key with a special character printed in green.

To generate special characters by using certain unmarked keys, for example, “
and “e”, do as follows:
1 Press and hold the Chr key and simultaneously press a letter key. The first 

special character matching the letter key is displayed.
2 Continue to hold down the Chr key and press the letter key again. The sec

special character is shown in place of the first one, and so on, until the fir
character is shown again. 
Press Shift or the Caps lock key to change the case of the special characte

Shortcuts
There are several shortcuts you can use in the document applications. The 
shortcuts vary depending on the application used. The following table lists so
of the available shortcuts:

Shortcut

Ctrl + a
Ctrl + c 
Ctrl + x
Ctrl + v
Ctrl + z

Selects all
Copies selected tex
Cuts selected text
Pastes selected text
Undoes (the last ac
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he WWW application, see 

Ctrl + b Applies bold

)
cuts and other items.

ning or end of the line

ment

ord

line

side a document

Shortcut Function
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Note: For information on the shortcuts available for t
the Internet section of this guide.

Ctrl + i
Ctrl + u

Applies italics
Applies underlining

Ctrl + t
Ctrl + d

Full screen mode (if available
Deletes files, messages, short

Ctrl + p Print or Properties

Ctrl + n
Ctrl + o
Ctrl + e

Creates a new file
Open
Close

Ctrl + s
Ctrl + Shift + s

Save
Save as

Chr + left/right arrow (on Arrows key) Moves the cursor to the begin

Chr + up/down arrow (on Arrows key) Moves up or down a page

Chr + Ctrl + up/down arrow (on Arrows key) Moves to start or end of docu

Shift + Ctrl + left/right arrow (on Arrows key) Selects the previous or next w

Shift + right/left/up/down arrow (on Arrows key) Selects one text character or 

Shift + Chr + up/down arrow (on Arrows key) Selects text, page by page, in
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To save files
When you close a new file for the first time, or want to save it, you will be as
to enter a name for the file and to identify a folder in which it should be save

Figure 10

The following commands become available in the dialog:

OK - Confirms the name of the document and saves the document.

Browse - Opens a dialog in which you can browse for a location where you s
your file.

Change format - Opens a list of formats. You can now change the format of
document being saved. 

Cancel - No saving is done and the dialog is closed.

Note: If you want to quit the application, but you do not want to save the 
press the Menu key and select File> Discard changes, then close the f
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In addition to sending messages in the Messaging application, you can also send 
documents out of the communicator in the applications where the Send function 

e.

ort message.

opened in the appropriate 
g to the editor/viewer.

 this function is available 

 opens.
d.

s in the document, press 

here you can define 
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is available on the Menu list.

As a fax - You can send the document as a fax.

As a mail - You can send the document as a mail messag

As a short message - You can send the document as a sh

Via infrared - You can send the document via infrared.

Note: When you open a document, the document is 
editor or viewer. The commands vary accordin

To search for text
You can search for text strings in the applications where
on the Menu list.
1 Press the Menu key and select Edit > Find…. A dialog
2 Type the text string in the search field and press Fin
3 Once a text string match is found, it is highlighted. 

To find out if there are more of the same text string
Find next.

4 To refine the search, press Options. A dialog opens w
options of Case sensitive or Match whole word.

To replace text
1 Press the Menu key, and select Edit > Find….
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rds 

text 

Tip: Replace all is 
available only if you have 
selected Yes in the Replace 
all dialog.

… is 
tall 

 34.

Tip: You can select 
individual words to spell 
check. Otherwise the whole 
text is searched and spell 
checked.

es 

ns. 
e 

ress 
Copyri

Press Replace.
2 Type the text string to be replaced in the Find: field and the text you want

replace it with in Replace with: field. 
3 For more search and replace options press Options. In the Find options dia

you can select a case sensitive search or a search only matching whole wo
and not parts of a word. You can also choose to replace all occurrences of a 
in the document without further confirmation.

4 Press Replace or Replace all. 

To check spelling
Note: You can spell check only English text and words.

You can check words and text for spelling in the applications where Spell check
available on the Menu list. To be able to use this function, you first need to ins
the Spell checker from the CD-ROM found in the sales package of your 
communicator. For details, see ‘To install software from the CD-ROM’ on page

1 Press the Menu key and select Tools > Spell check…. If the Spell checker com
across a word it does not recognise, a dialog opens.

2 You can type in the correction in the correction field. Or, move to the 
Suggestions field and press the Tab or Enter keys to open a list of suggestio

3 Select a word from the list of suggestions, then press Replace to accept th
correction or suggestion.

4 If during step 2 you want to add an unrecognised word to the dictionary, p
Add.



32
m

at
io

n To print
You can print various items, such as documents, pictures, faxes, mails, and short 
messages.

ty instructions on the 

nd select File > Printing > 

enu key and select File > 

. A note appears, showing 

ptions, press Options.
preview. A dialog opens.
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Refer to the user’s guide of the printer for detailed safe
printing device.

To view or modify the page setup, press the Menu key a
Page setup…

To preview the document before printing it, press the M
Printing > Print preview

To print a document or a file,
1 Press the Menu key and select File > Printing > Print…

the print range, connection type, and printer used.
2 Press Print. A dialog opens. To change the printing o
3 To preview what you are about to print, press Print 

To define page setup, press Page setup.

Figure 11
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Tip: The shortcut to open 
the log is Shift+Ctrl+L.

Tip: To change the 
categories Date and time and 
Duration to Subject and 
Status, press < and > on the 
Arrows key.
Copyri

When printing via infrared, make sure that the infrared port of the communic
faces the infrared port of the printer. Keep the infrared connection clear. If th
connection is obstructed for too long, for example, if something is moved betw
the infrared sensors or the communicator is moved, printing is interrupted. Fo
details on infrared connection, see page 35.

Log
Log contains information about the communication history of your communica
The log shows all, or certain types of communication events in chronological or

With log files you can monitor your communications, use the information to cre
or complete contact cards, or reply directly to the sender in the log.

Figure 12

To access the log
You can access the log from the Menu of several applications. 

Press the Menu key and select Tools > Log. 

To make use of an individual communication event
1 Choose a log event and press Use. The command buttons change.
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type can have one of the 
following delivery statuses: 

2 You can now do the following: send a fax or short message to the contact, call 
the contact, or add the contact to your Contacts directory. Check the command 
buttons for available options.

e you want to view.
t to view communications 

mber of days after which 
ommunicator. To redefine 
s > Log duration….
e Menu key and select File 

ill be removed from the 

 CD-ROM
M are ready to be installed 
n as follows:
puter. You can find this 
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sent, not sent, and scheduled. To view only certain communication types

1 Press Filter by type to choose a communication typ
Press Filter by direction to choose whether you wan
originated by you or by the remote party.

2 Select from the options.
3 Press OK.

To erase the contents of the log
Log events remain in the log database for only a set nu
they are automatically erased to free memory on your c
the number of days, press the Menu key and select Tool
1 To erase some or all the contents of the log, press th

> Clear log….
2 Type in the date. All log events with an earlier date w

log. 
3 Press Clear.

To install software from the
The applications and files on the communicator’s CD-RO
or moved to the communicator. Proceed with installatio
1 Ensure that you have installed PC Suite on your com

program on the CD-ROM in the sales package.
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information about PC Suite, 
see the PC Suite Guide on 
the CD-ROM.

ble 

. For 

 file 

lick 

Tip: See the Add on 
Applications Guide for 
information on other 
software available for your 
communicator.

 on 

 CD-

Tip: To activate the 
infrared, you can also press 
the Menu key and select 
Tools > Receive via infrared.

ort 

red 
er 
Copyri

2 Insert the CD-ROM into the CD-ROM drive of your computer.
3 Either: Connect your communicator to your computer using the adapter ca

supplied in the sales package. 
Or: Prepare the communicator and the computer for an infrared connection
more information, see ‘To activate the infrared connection’ on page 35.

4 If the CD-ROM user interface does not open automatically, double-click the
‘Nokia9210i.exe’ in the CD-ROM file structure.

5 Select a program you want to install from the CD-ROM user interface and c
‘Install’.
Note: Remember to install applications in the same language as your 

communicator. 

Use a memory card to gain more space for the different applications and files
the CD-ROM.

Note: For information on the installable applications, see the Software on
ROM Guide on the CD-ROM.

To activate the infrared connection
1 Make sure that the infrared port of the communicator faces the infrared p

of the other device.
2 To activate the infrared connection, press Chr +  (the key with the infra

symbol; this key is on the right-hand side of the keyboard, next to the Ent
key).

3 To end the infrared connection, press Chr +  again.
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IMPORTANT! Do NOT use the method described in section ‘To back up and 

ge 211 to restore data you 
tor to Nokia 9210i 

 (Data mover)
ommunicator to the Nokia 
r contact cards, calendar 

. You can either choose to 
u want to transfer.

marks to the Nokia 9210i 

, scroll with the Arrows 

9110i Communicator. The 
a 9210i Communicator.

pages opens.
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have backed up with Nokia 9210 Communica
Communicator. Use PC Suite instead.

Nokia 9110/9110i Communicator
Data mover transfers data from the Nokia 9110 /9110i C
9210/9210i Communicator. Via infrared you can transfe
events, notes, and Internet access settings, for example
transfer all data or define the categories of data that yo

Note: You cannot transfer your WWW or WAP book
Communicator with Data mover.

To open Data mover, press the Extras application button
key, and select Data mover.

To transfer all data
1 In the main view, press Transfer now.
2 Activate the infrared connection on the Nokia 9110/

transfer begins. All items are transferred to the Noki

To transfer selected data
Tip: Alternatively, press 

the Menu key and select 
Tools > Options….

1 In the main view, press Options. A dialog with four 
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Tip: To transfer data from 
other personal organisers, 
first synchronise data 
between the device and the 
PC application and then 
synchronise data between 
the PC application and the 
Nokia 9210i application.

bile 
okia 

age 
Copyri

2 On each page, press Change to select or deselect the data categories to tran
to the Nokia 9210i Communicator. To select or deselect all items on a pag
press Select all or Unselect all. When you are ready, press Done. .

3 In the main view, press Transfer now.
Activate the infrared connection on the Nokia 9110/9110i Communicator.
transfer begins. All items are transferred to the Nokia 9210i Communicato

4 When the transfer is complete, press OK to close the application. 
5 If the transfer fails, a dialog is displayed. Press OK to try again.

Note: You can cancel the transfer process at any stage when the Cancel 
command button is available.

Compatible Nokia phones, personal organisers, 
and PCs
To transfer data from the Nokia 5100/6100/7100/8200/8800/9110/9110i mo
phone, your laptop or desktop PC, or the PalmPilot personal organiser to your N
9210i Communicator, see the PC Suite guide on the sales package CD-ROM.

Note: To transfer contacts from your old SIM card to your Nokia 9210i 
Communicator, see ‘To move or copy contacts from a SIM card’ on p
96.
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3. Phone

Figure 13

With the cover phone you can make, receive, and manage calls, send and rece
short messages, search for phone numbers, change profiles and define many 
settings. For more complicated tasks like sending long DTMF sequences or 
modifying phone settings, use the Telephone application. See the Telephone 
chapter, starting on page 69.

Phone

Earpiece

Front Back

Microphone
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When operating the phone, press keys one at a time. The phone keypad is not 
.

’ on page 78.

s. If there are no active 
 phone book. When a call 
e scroll keys.

ends the ongoing call to 
s the list of the most 

r clears the display.

pends on the text shown 

e phone with the antenna 

o not touch the antenna 
 Contact with the antenna 
to operate at a higher 
Copyright © 2000-2002 Nokia. All rights reserved. 

functional when the cover of the communicator is open

Switches the phone on and off.

Switches between profiles. See ‘Profile settings

 Scroll through menus, submenus or setting
calls, you can use the scroll keys to browse through the
is active, you can adjust the volume level by pressing th

Tip: To call your voice 
mailbox, press and hold 

.

Dials a phone number and answers a call. S
hold if pressed during a call. In the standby mode show
recently dialled numbers.

Ends any active call, cancels a dialled call, o

0...9 The number and alphabet keys. 

Tip: If you have 
subscribed to two phone 
lines, you can switch 
between them by pressing 
and holding .

 Used for creating functions.

The function of these two selection keys de
on the bottom of the display. See Figure 14.

Note: Hold the phone as you would any other mobil
pointed up and over your shoulder.

Note: As with any other radio transmitting device, d
unnecessarily when the phone is switched on. 
affects call quality and may cause the phone 
power level than otherwise needed.
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Example: Pressing the 
selection key under the text 
Menu gains access to the 
menu functions.

e 

Tip: A press of the  
key will return the display to 
stand-by mode.
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Warning: Do not switch the phone on when wireless phone use is prohibite
when it may cause interference or danger.

To use the selection keys

Figure 14

Selection keys are the keys located just below the right and left corners of th
cover display. Commands on the display vary according to the situation and 
previous selections. 

Often you must confirm the selection by pressing OK. If available, you can us
Back command to return to the previous menu level without making any chan

Display indicators
The display indicators inform you about the current operation of the phone. T
indicators described below are shown when the phone is ready for use, with n
characters entered on the display.

NETWORK NAME or LOGO - The wireless network you are currently using.
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e  and bar - The current signal strength at your location. The more bars visible, 

the stronger the signal.

 and bar - Battery charge level. The more bars visible, the more charge there is 

 active.

oming call.

essages.

essages.

, and 
 network.
erson you wish to call. If 
t a time by pressing Clear 
d Clear.

f the device.
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in the battery.

 - The phone keypad is locked or the lock code is

 - The phone will not ring to notify you of an inc

 - You have received one or several new voice m

 - You have received one or several new short m

 - You have received one or several new faxes.

 - Infrared transmission is active.

 - Call diverting is active.

To make a call
To make and receive calls,
• the phone must be switched on,
• the communicator must have a valid SIM card fitted
• you must be located in a service area of the wireless

Tip: When a call is active, 
you can use the  and 

 keys to lower or raise 
the volume level of the 
earpiece.

1 Key in the area code and the phone number of the p
you make a mistake, you can remove the digits one a
repeatedly. To clear the whole display, press and hol

2 Press  to dial the phone number. 
3 To end the call, press .

Note: The microphone and earpiece are on the rear o
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Tip: To choose which 
memory to use, press 
Names, scroll to Options and 
press Select twice. Scroll to 
choose Device, SIM card, or a 
contacts database you have 
created and press Select. 

 of 

mes 
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International calls
When making international calls, start by pressing  twice quickly. The 
international call character ‘+’ appears on the display, which informs the netw
centre to select the international dialling prefix. 

After this you can enter the country or region code, area code and phone num

Note: Calls described here as international may in some cases be made betw
regions of the same nation.

To search for phone numbers
You can retrieve phone numbers from memory by the name with which the ph
number was stored. For more information, see ‘To call a number in the Teleph
directory’ on page 70.

1 Press Names.
2 Scroll to Search and press Select.
3 Key in the name of the person whom you want to call, or the first letter(s)

the name.
4 Press Search. The name closest to the keyed characters will appear.
5 If the name found was not the one you searched for, scroll through the na

with  and  until you reach the correct one.
6 Press Details to view the details of the highlighted name, or

press  to call the person. If the person has several numbers, scroll the
selection frame onto the one you want and press .
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Speed dialling is a handy way to call frequently-used phone numbers. You can 
define up to eight speed dial numbers in the communicator memory. For 

where you have stored the 
nable speed dialling, see 

ou have stored the phone 
 number briefly, and then 

n your SIM card. For more 
ctory’ on page 70.

he number.

venient to send them via 
uring a call’ on page 77.
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information on how to set speed dials, see page 81.

There are two ways to speed dial: 
Tip: Pressing and holding 

 dials your voice 
mailbox number.

• Press and hold the number of the speed dial location 
phone number. For this method to work, you must e
‘Call settings (3-1)’ on page 56.

Example: Press 2 if the 
speed dial location for the 
phone number is 2.

• Key in the number of the speed dial location where y
number. Press . The phone will display the phone
dial it. 
Note: Speed dialling is not possible during a call.

To call service numbers
Your service provider may have stored service numbers o
information, see ‘To call a number in the Telephone dire
1 Press Names.
2 Scroll to Service Nos. and press Select.
3 Scroll to the service number and press  to call t

To send DTMF tones
If you need to send long DTMF sequences, it is more con
the communicator interface, see ‘To send DTMF tones d



ght © 2000-2003 Nokia. All rights reserved.

45

Ph
on

eTip: For an explanation of 
DTMF tones, see the 
Glossary on page 270.

by 

Tip: To change your 
ringing tone, see ‘To attach a 
ringing tone’ on page 99. 

hes 
lash.

t 

Tip: You can answer the 
call even while using the 
search or menu functions.

Tip: If the Divert if busy is 
activated to divert the calls, 
for example, to your voice 
mailbox, rejecting an 
incoming call will also divert 
the call. See ‘To divert voice 
calls’ on page 83.

ll 

ing 
Copyri

1 Make the call to the desired phone number.
2 Key in the digits you want to send as DTMF tones. The digits are sent one 

one to the network.

To answer a call
When you receive a call, the phone gives a ringing tone and the text Call flas
on the display. If silent-profile is active, only the keypad and display light will f

If the caller can be identified, the caller’s name or phone number, and the tex
Calling, will be displayed.

1 To answer the call, press .
If you do not want to answer the call, press . The caller will hear the 
alerting tone change to a busy tone.
To mute the ringing tone of an incoming call, press Mute.

2 To end the call, press .

To manage calls
There are a number of functions you can use during a call. Many of the in-ca
options are network services.

To access the functions, press Options during a call. Some or all of the follow
in-call options may become available:

Answer - Allows you to answer an incoming call.

Reject - Allows you to reject an incoming call.
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e Tip: If you start making a 

new call during the current 
call, the current call is put 

Hold/Activate - Hold allows you to put the current call on hold. To activate the 
original call again, select Activate.

New call - Puts the active call on hold and dials a new phone number.

nes during a call’ on page 

nicator off or on. If the 
 also turns off the 

ctive and a held call.

r and disconnect yourself 

old, this option merges 

converse privately with a 

e.
Copyright © 2000-2002 Nokia. All rights reserved. 

on hold automatically.
Send DTMF - Transmits DTMF tones. See ‘To send DTMF to
77.

End active call - Ends the active call.

End all calls - Ends both the active and held call.

Contacts - Opens the phone book.

Menu - Opens the Menu.

Mute/Unmute - Switches the microphone of the commu
communicator is connected to a handsfree car kit, Mute
microphone of the car kit.

Swap - Allows you to alternate between two calls, an a

Transfer - Enables you to connect two voice calls togethe
from both calls. See ‘To transfer calls’ on page 76.

Conference - If one call is active and another call is on h
them into a conference call.

Private - During a conference call, Private allows you to 
selected participant.

Keypad lock
The keypad lock makes accidental key presses ineffectiv
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Example: If you use the 
Meeting profile in a meeting 
the phone rings only once so 
as not to disturb others.

ing 

ngs 
Copyri

When the keypad is locked, you can answer calls normally by pressing . Du
a voice call, the keypad is unlocked and the communicator can be operated in
usual way. After the call, the keypad is automatically locked again.

The keypad will be unlocked automatically when the communicator is connec
to a car kit. When the communicator is removed from the car kit, without be
switched off, the keypad will be locked automatically again.

To lock the keypad
Press Menu and then the  key within 3 seconds.

Note: While the keypad is locked, the  icon and the Unlock command
displayed.

To unlock
Press Unlock and then the  key within 3 seconds.

Note: When the phone is locked, calls may be possible to the emergency 
number programmed into your phone (e.g. 112 or other official 
emergency number).

To change profiles
You can use the Profiles key  to adjust phone tones for the various operat
environments of the communicator. One profile is always in use.

For more detailed information on the various profiles, how to adjust the setti
and so on, see ‘Profile settings’ on page 78.
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e Tip: You can also use the 

scroll key and OK to select a 
profile.

1 Press the  key on the keypad.
2 Press the key again until the selection frame is on the desired profile.
3 To select the profile, press and hold .

h gives a brief description 

elp.
xt will appear. The text 
ly, press the scroll keys or 

u to tailor the phone for 
cessed by scrolling the 

ntil you reach the desired 

s submenus, reach the one 
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To view help
Most menu functions are provided with a help text, whic
of the displayed function.
1 Scroll to the menu function about which you want h
2 Wait for a few seconds. The first page of the help te

scrolls automatically. If you want to scroll it manual
More.

3 To exit help, press Back.

To use the menus
Tip: You can access the 

menu functions even during 
a call.

The phone offers a set of menu functions that allow yo
your particular use. The menus and submenus can be ac
menu or using the appropriate shortcuts.

To scroll the menus
1 Press Menu.
2 Press either  or  to scroll the list of menus u

menu.
3 Press Select to access the menu. If the menu contain

you want with either  or  and press Select.
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Example: To set the Anykey 
answer on, first press Menu 
and then press the numbers 
3, 1, 1, and 1 in sequence.

nus. 
evel 

t, 5 Cell broadcast, 6 Service 

numbers, 4 Clear recent call lists, 5 

ty settings, 4 Restore factory settings

ivert if not answered, 4 Divert if out 
all fax calls, 7 Divert all data calls, 8 
Copyri

4 To return to the previous menu level, press Back.
To exit the menu without changing any settings and to return to the stand
mode, press .

To use menu shortcuts
All the menus, submenus and settings are numbered. This number is shown in
upper right corner of the display.

1 Press Menu.
2 Key in the index number of the menu you wish to access.

Menu structure
The following menu table lists the names of the main menus and their subme
Some menus are subject to the availability of the service in your area. Third-l
menus are not shown.

Menu Function Submenus

MENU 1 MESSAGES 1 Write message, 2 Inbox, 3 Drafts, 4 Sen
command editor, 7 Voice messages

MENU 2 CALL REGISTER 1 Missed calls, 2 Received calls, 3 Dialled 
Call duration, 6 Call costs

MENU 3 SETTINGS 1 Call settings, 2 Phone settings, 3 Securi

MENU 4 CALL DIVERT 1 Divert all voice calls, 2 Divert if busy, 3 D
of reach, 5 Divert if not available 6 Divert 
Cancel all diverts
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ich enables you to receive 
 for details. 

a text indicating the 
icator  will appear on 

tor is set to a silent profile. 

ead received faxes or mail, 
nicator interface.

 to view it later.
oll to the desired message 

hrough the list of options 
. The available options are:
ry.
and press Options > Send.

MENU 5 INFRARED

MENU 6 SIM SERVICES Only available, if supported by your SIM card.
Copyright © 2000-2002 Nokia. All rights reserved. 

Messages (Menu 1)
The Short Message Service (SMS) is a network service wh
and send short messages. Contact your service provider

Write message (1-1)
In this menu you can write and send a short message.

Inbox (1-2)
Tip: To change the tone 

of an incoming SMS 
message, see ‘Profile 
settings’ on page 78.

When you receive a short message or picture message, 
number of messages that have been received and the ind
the display and a tone will sound, unless the communica

A note is also shown when you receive faxes or mail. To r
you must use the respective applications of the commu

Tip: You can call the 
phone number while 
viewing the message by 
pressing  twice.

1 Press Read twice to view the message, or press Exit
If you view a message later, press Menu > 1 > 2, scr
and press Read to view the message.

2 While viewing the message, press Options to scroll t
and press Select at the highlighted option to select it
Delete - Erases the selected message from the memo
Reply - Opens the editor for a reply. Key in the reply 
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Forward- Asks for the number where the message should be forwarded. En
the number and press OK to forward the message.
Edit- Opens the current message in the editor where you can modify the 
message.
Use number - Copies the phone number from the message and moves it onto
phone display. You can now call the number with .
Details - Shows the sender’s name and number, the date and time the mess
was sent, and the number of the message centre.

Drafts (1-3)
In this menu you can view, modify, and send your draft short messages.

Sent (1-4)
In this menu you can view and modify the short messages you have sent.

Cell broadcast (1-5)
This network service allows you to receive SMS messages on topics that you h
predefined on the communicator interface. See ‘Cell broadcast’ on page 237.

For available topics and relevant topic numbers, contact your service provider

On - Sets the information message reception on.

Off - Turns the information message reception off.
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Tip: These requests are 
also known as USSD 

In this submenu, you can send service requests, such as activation commands for 
network services, to your service provider. For more information, contact your 

 calls your voice mailbox 
key in the access code for 
on has been made.

 the phone asks for you to 

 may need to subscribe to 

box number. A voice 
ering machine. For more 

 your service provider.
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commands. service provider. 

Voice messages (1-7)
Listen to voice messages (1-7-1)

Tip: To call your voice 
mailbox quickly, press and 
hold .

When you enter this submenu, the phone automatically
at the phone number stored in menu 1-7-2. If required, 
your mailbox or answering machine when the connecti

If the voice mailbox number has not been saved before,
save it first.

Note that the voice mailbox is a network service and you
it first.

Voice mailbox number (1-7-2)
In this submenu, you can store and edit your voice mail
mailbox can be a network service or your personal answ
information and for the voice mailbox number, contact
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Tip: Received calls and 
Missed calls functions are 
network services which 
work only in networks that 
allow you to view the 
caller’s phone number.

hed 

ed.
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Call register (Menu 2)
Missed calls (2-1)
Lists calls that you have missed.

Note: The communicator only registers missed calls when the phone is switc
on and within network coverage.

Received calls (2-2)
Lists calls that you have received.

Dialled numbers (2-3)
Lists calls that you have dialled.

Clear recent call lists (2-4)
Select which calls you want to erase. The options are All/Missed/Dialled/Receiv

IMPORTANT: The phone numbers are erased without warning. You cannot
undo the operation.

Call duration (2-5)
Shows the duration of your outgoing and incoming calls, and allows you to re
the timers.
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Shows the duration of the last outgoing or incoming call in hours, minutes or 
seconds, for example, 0:02:15.

ith any SIM card that you 

 card that you have used 

d that you have used with 

nnot undo the reset 

 by your service provider 
ounding-off for billing, 
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All calls’ duration (2-5-2)
Shows the total duration of all calls made and received w
have used with the communicator.

Received calls’ duration (2-5-3)
Shows the total duration of calls received with any SIM
with the communicator.

Dialled calls’ duration (2-5-4)
Shows the total duration of calls made with any SIM car
the communicator.

Clear timers (2-5-5)
Asks for the lock code and then resets all timers. You ca
operation.

Note: The actual time invoiced for calls and services
may vary, depending upon network features, r
taxes and so forth.
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Call costs (2-6)
This network service allows you to check various call costs. The costs are show
charging units or units of currency that you have set in Menu 2-6-3-2. The c
cost is shown for each SIM card separately. For these settings you need the P
code, the PIN code, or no code at all, depending on your service provider. Con
your service provider for more information.

Last call cost/units (2-6-1) & All calls’ cost/units (2-6-2)
Last call cost/units (2-6-1) shows the cost or units of the last, or current call
calls’ cost/units (2-6-2) shows the total cost or units of all calls made with th
current SIM card.

Whichever menu you choose, press Options to access the following three 
submenus:

Clear cost counters (2-6-3-1)
Resets all cost counters. You cannot undo the reset operation.

Show cost / Show in units (2-6-3-2)
You may select whether the call costs and call cost limits will be displayed in
currency or charging units. Contact your network service provider for the price
charging units.

The display shows the option that is currently not selected. To select the opti
shown on the display, press Select. If you selected Show cost, key in the charg
unit price. Use  or  to insert a decimal point. Next, enter the currency n
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This function allows you to limit the total costs of outgoing calls to a specified 
number of charging units or units of currency that you have set in Menu 2-6-3-2. 

harging units or currency 
ress  or  to insert 

ing units is shown on the 
en used, no calls can be 

ts are left, calls may only 
med into your 

gency number).

service provider may vary, 
ff for billing, and so forth.

ssing any key on the 
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To turn the limit on, select On. Key in the cost limit in c
units. If you define the limit in currency units, you can p
a decimal point.

After the limit has been turned on, the number of remain
display when in stand-by mode. When all units have be
made. 

To turn the limit off, select Off.

Note: When no more charging units or currency uni
be possible to the emergency number program
communicator (e.g. 112 or other official emer

Note: The actual time invoiced for calls and by your 
depending upon network features, rounding-o

Settings (Menu 3)
Call settings (3-1)
Anykey answer (3-1-1)
When selected, you can answer an incoming call by pre
keypad, except , , or Mute selection key.
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Automatic redial (3-1-2)
When this function is selected and you call a number that is busy or does not
answer, the phone will attempt to call the number until the call is connected.
maximum number of redials is 10.

Press  to end the call attempts.

Speed dialling (3-1-3)
When selected, you can dial phone numbers stored in the speed dial locations
simply pressing and holding the assigned speed dial key. See ‘Speed dials’ on p
81 for more information.

Call waiting service (3-1-4)
Call waiting is a network service. Contact your operator for subscription. For m
information see ‘To answer a waiting call’ on page 76.

Choose Activate to enable call waiting, Cancel to disable call waiting, or Check
status to show whether call waiting is active and for which call types.

My number sending (3-1-5)
This network service allows you to set your phone number either to be display
or to be hidden from the person you are calling. Set by network resets the phon
the default setting, On or Off, that you have agreed upon with your service prov

Summary after call (3-1-6)
If you set this function to On, the phone will briefly display the duration and c
(network service) after each call.
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If your network supports this service, you can have two phone lines in your 
communicator. You can select which line you want to use for making calls. For 

y.

hen it is used in a network 
 technology increases the 
 will remain in effect even 
.

pears on the display when 

d either automatically or 
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more information, see ‘Line selection page’ on page 90.

Phone settings (3-2)
Clock (3-2-1)
You can select whether the time is shown on the displa

Cell info display (3-2-2)
When this function is selected, the phone will indicate w
cell based on Micro-Cellular Network technology. MCN
capacity of wireless networks in urban areas. The setting
if the SIM card is changed or the phone is switched off

Welcome note (3-2-3)
You can write a message of up to 44 characters which ap
you switch on the phone.

Network selection (3-2-4)
The network to which you are connected can be selecte
manually.
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If you select Automatic, the phone automatically selects one of the wireless 
networks available in your area. Outside your home network service area, the
communicator will select one of the networks that has a roaming agreement w
your home network.

If you select Manual, the phone will show a list of available networks and you 
select the network you wish to use if this network has a roaming agreement w
your home network service operator. If no such agreement is in force, the tex
access will be displayed and you must select another network.

Confirm SIM service actions (3-2-5)
You can set the phone to show you the confirmation messages sent between y
phone and the network when you are using the SIM services by selecting the
option Yes within the menu 3-2-5 (Confirm SIM service actions).

Security settings (3-3)
The purpose of the security system is to prevent unauthorised use or altering 
important settings. In most cases, activating or changing the security options
requires the appropriate access code. See ‘Security’ on page 218. 

Note: When security features that restrict calls are in use (call barring, clo
user group and fixed dialling, or system lock etc.), calls may be poss
to certain emergency numbers in some networks (e.g. 112 or other 
official emergency numbers).

PIN code request (3-3-1)
The options are On and Off. See ‘Security’ on page 218. 
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This network service allows you to restrict incoming calls to, and outgoing calls 
from your phone. You need a barring password to be able to use this function. 

password.

ional calls except to home 
all barrings.

r to accept calls to and 
 user group and activating 

rd owner has agreed upon 

 or received from the 

. You can use this option 

ith the lock code. To do 
r details, see ‘Security’ on 
 absolute prevention of 
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Contact your network service provider to get a barring 

The options are: Outgoing calls/International calls/Internat
country/Incoming calls/Incoming calls when abroad/Cancel 

Closed user group (3-3-3)
This network service allows you to set the communicato
from a selected group of people. For details on creating a
this service, contact your network service provider.

Preset - Resets the phone to use a user group the SIM ca
with the network service provider.

On - Uses a particular user group. Calls can be made to
members of the selected group only. 

Off - Calls can be made and received in the normal way
only if you are entitled to do so.

Lock if SIM changed (3-3-4)
You can protect your phone against unauthorised use w
this, enter your lock code and select the option Yes . Fo
page 218. Note that no passcode system can guarantee
unauthorised access.
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Change of access codes (3-3-5)
In this submenu, you can change the lock code, the PIN code, the PIN2 code a
the barring password. See ‘Security’ on page 218.

The access codes may only include the digits 0 to 9.

Lock system (3-3-6)
In this submenu, you can lock the communicator. Press Select and enter your 
code. The communicator locks immediately. When your communicator is lock
you can make emergency calls to predefined numbers using the cover phone. 
can also answer incoming calls and make emergency calls using the Telephon
application. All other actions are blocked. Even if you remove and replace the
battery and switch on the phone, the communicator will remain locked. To un
the communicator, press Unlock and enter the lock code. For more information
locking and other security options, see ‘Security’ on page 218.

IMPORTANT: The default lock code is 12345. For security reasons, it is 
imperative that you change the lock code. Keep the code secret and 
safe place, separate from the communicator. For information on 
changing the lock code, see section ‘Security’ on page 218. Note tha
passcode system can guarantee absolute prevention of unauthorise
access.

Restore factory settings (3-4)
You can reset some of the menu settings to their original values. You need the 
code for this function. This function will not affect stored phone numbers and
names, access codes, earpiece volume setting, call timers, cost counters, selec
application tones or SMS messages.
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Tip: The  icon is This network service allows you to direct your incoming voice calls to another 
r when the phone is 
etails, see ‘To divert voice 

not answered/Divert if out of 
 calls/Cancel all diverts.

the network, Cancel to set 
 divert is activated or not.

, you can also select Set 
he options are 5 sec/10 sec/

ared, use this function. 
aces the infrared port of 
ion, see ‘To activate the 

 eye or allow it to interfere 
Laser product.
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shown in the stand-by mode 
when you have activated the 
Divert all voice calls.

phone number when you do not want to be disturbed, o
switched off or outside the network coverage area. For d
calls’ on page 83.

The options are: Divert all voice calls/Divert if busy/Divert if 
reach/Divert if not available/Divert all fax calls/Divert all data

Select Activate to set the divert setting on if allowed by 
the setting off. Select Check status to check whether the

If you select Divert if not answered or Divert if not available
delay to choose a delay time before the call is diverted. T
15 sec/20 sec/25 sec/30 sec.

Infrared (Menu 5)
If you want to receive data from another device via infr
Make sure that the infrared port of the communicator f
the other device and press Activate. For more informat
infrared connection’ on page 35.

Note: Do not point the IR (infrared) beam at anyone's
with other IR devices. This device is a Class 1 
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SIM services (Menu 6)
In addition to the functions available in the phone, your SIM card may provid
additional services that you can access in the menu 6. Menu 6 is shown only 
is supported by your SIM card. The name and contents of the menu depend enti
on the services available.

For availability, rates and information on using the SIM services, contact your 
card vendor, for example your network service provider, service provider or ot
third-party vendor.

You can set the phone to show you the confirmation messages sent between y
phone and the network when you are using the SIM services by selecting the
option Yes within the menu 3-2-5 (Confirm SIM service actions).

Note: Accessing these services may involve sending a text message (SMS)
making a phone call for which you may be charged.
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Tip: Your favourite links 
can be, for example, certain 
WWW pages, WAP services, 
applications, documents, 
and photo albums.

ite 

ult: 
 

y in 

Tip: You can change the 
order in which a link 
appears. Select the link, 
press the Menu key, and 
select File > Move. Using the 
Arrows key, move the link 
across the display and press 
Place here.
Copyri

4. Desk
Desk is an application where you can create and manage links to your favour
documents, applications, or third-party software.

Main view
When you first use Desk, the main view has at least the following links by defa
an Internet shortcut to Internet setup, a document named ‘Start here!’, and a
WWW link to the official Nokia Web site.

You cannot select more than one link at a time. You can delete Desk links onl
the Desk application.

Figure 15
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sk To add a link
Tip: To view and change 

the icon, label or parameters 
1 Select the program, program group, or other item for which you want to add a 

shortcut to Desk.
k.

 appear in the main view 

esk main view.
ialog opens.
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of a link, select the link, 
press the Menu key, and 
then select File > 
Properties….

2 Press the Menu key and then select File > Add to Des

To write notes

Tip: You can start writing 
a note quickly in any 
application or even during a 
phone call by pressing the 
Desk application button 
twice.

1 Press Write note. A simple text editor opens.

Figure 16

2 Write the note.
3 Press Close to save the document. The note will now

of Desk.

To change the background image
You can also customise the background image of the D
1 Press the Menu key and select Tools > Settings…. A d
2 Define the following:

Background image: The options are Yes/No.



ght © 2000-2003 Nokia. All rights reserved.

67

De
ske 

to 
ing’ 
Copyri

Image file: Press Change to browse for an image. Press Preview to view th
image.

3 Press Done.
Note: The image file you choose as a background image should be scaled 

appear equal to or bigger than the screen size. For details, see ‘Imag
on page 233.
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5. Telephone
You can use the Telephone application to make and receive phone calls, hands
calls, or conference calls. You can record and redirect calls, use voice mailbox
and manage settings and profiles.

Open the Telephone application by pressing the Tel application button on the
keyboard.

To make phone calls, 
• the phone must be switched on,
• the communicator must have a valid SIM card fitted, and 
• you must be located in a service area of the wireless network.

Some of the operations explained here can also be made using the cover of th
communicator.

Note: Opening or closing the cover does not affect active phone calls. If y
have made a voice call using the Telephone application and you close
cover, you can continue the call with the cover phone. 
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Tip: To disable the 1 Type the telephone number in the field at the bottom of the main view.
en to the communicator 
se the cover and continue 

phone 

lication main view shows 
ommunicator memory. 
ries contained in the SIM 

ard. Contact cards that do 

r by using the search field.
umber, a list opens, listing 
om the list and press Call.
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Te
l handsfree mode, press the 

Menu key, select Settings > 
Call… > Audio when cover 
opened and press Change to 
switch the handsfree mode 
Off.

2 Press Call. Use the handsfree mode to speak and list
from a short distance when the cover is opened, or clo
with the cover phone.

To call a number in the Tele
directory
When you have no active voice calls, the Telephone app
the Telephone directory. The default directory is in the c
From the top of the telephone list, you can select directo
card and - if fitted - directories contained in a memory c
not contain any phone numbers appear dimmed.
1 Select a contact in the directory either by scrolling o

Tip: To redial the last 
dialled number you can also 
press the shortcut keys 
Chr+Tel.

2 Press Call. If the contact has more than one phone n
all the contact’s phone numbers. Choose a number fr
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out to either make the text 
more readable or fit more 
entries on display. Press the 
Menu key and select View > 
Zoom in or Zoom out

Tip: A shortcut to open 
the Missed calls view is Ctrl + 
Tel.
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Tip: You can create a 
new contact card by using a 
telephone number listed in 
Recent calls. In the main 
view, press Recent calls. 
Select a call, press the Menu 
key, and Edit > Add to 
contacts.

e 
 call 
Copyri

Figure 17

To call a number in a recent calls list
1 In the main view, press Recent calls. The Dialled calls dialog opens. If you h

new missed calls, the Missed calls dialog opens.
2 To see calls from one of the other lists, select a command button on the ri

of the display. For example, to see a list of received calls, press Received c
3 Select a number from the list and press Call.  Now you can either leave th

cover open to use the handsfree option or close the cover and continue the
normally.
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ne To answer a call

Tip: To adjust the volume 

 is open, a note about the 
wer or close the device 

ute the ringing tone, press 

 time unless you are in a 
y put on hold when you 
bout conference calls, see 

ailbox
ou can use them to store 
ators provide a voice 
ilbox does not have a 
 required to contact your 
oice mailbox. 
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Te
l of the speaker during an 

active call, use the Arrows 
key: pressing > increases the 
volume, pressing < 
decreases the volume. 

Figure 18

Tip: The caller’s name 
appears in the note if the 
telephone number is sent 
with the call, and if the 
caller’s number is listed in 
your Contacts directory.

1 When you receive a call and the communicator cover
incoming call appears. To answer the call, press Ans
cover and answer the call via the cover phone.

2 If you do not want to take the call, press Reject. To m
Mute tone.
Note: You cannot have two active calls at the same

conference call. A current call is automaticall
answer a new incoming call. For information a
‘To make conference calls’ on page 74.

To call and create a voice m
Voice mailboxes work just like an answering machine. Y
incoming messages of missed calls. Many network oper
mailbox service with the SIM card. If your SIM voice ma
number, you can type it yourself. Note that you are still
network operator for a phone number to use with this v



ght © 2000-2003 Nokia. All rights reserved.

73

Te
le

ph
on

eTip: Another way to call 
your voice mailbox is to 
press and hold the  
key on the front cover of the 
phone.

ice 
pts 

ce 

ber.

 the 
 

ch 
ther 

two 
you 
Copyri

To call your voice mailbox, in the main view of the Telephone directory, press Vo
mailbox. See Figure 17. If you have more than one voice mailbox, a dialog prom
you to choose a mailbox from a list.

You can also create additional voice mailboxes as follows:
1 Contact your network operator for a number to use with an additional voi

mailbox.
2 Press the Menu key and select Settings > Voice mailboxes….
3 When the Voice mailboxes dialog appears, press Add. Type a name and num

To record a call
You can record the conversation during a call. Once a call is in progress, press
Menu key and select Call > Record to open the Recorder application. For more
information on the Recorder application, see page 231.

Note: Obey all local laws governing recording of calls.

To make a new call during a call
You can have an active call and a call on hold at the same time. You can swit
between the two calls. This situation applies whether you made or received ei
of the calls.

The display can show a maximum of three calls, although you can have only 
calls connected at the same time. See Figure 19. To answer the WAITING call 
must first end either the ON HOLD or the ACTIVE call.
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ne 1 If you already have an active call and a call on hold, drop one of the calls or 

merge them into a conference call.
2 Press New call and make the new call. The previous call will be put on hold.

ive call is framed with a 
 the status of the selected 
 active call by highlighting 

 Arrows key and press End 

etwork operator to check 
p to five persons can hear 
nce call as a single call.

����	�
��������
���������
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Te
l 3 To switch between calls, use the Arrows key. The act

dark line. The command buttons change according to
call. For example, a call on hold can be changed to an
it with the Arrows key and then pressing Activate.

Figure 19

4 To end a call, select the call you want to end with the
call.

To make conference calls
The conference call is a network service. Contact your n
if this service is available. In a conference call, you and u
each other simultaneously. The display shows a confere
1 Make a call.

����������������������
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Tip: You can close the 
cover and continue the call 
via the cover phone after 
you have included all 
participants in the 
conference call.

0.
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Copyri

2 Once the called person has answered, make a call to a second person by 
pressing New call. The first call is put on hold.

3 Wait until the second person answers the call.
4 To place both persons into a conference call, press  Conference call. The dis

shows a single conference call. Press Conference commands to list the tw
participants of the conference call.

5 To include another person, press New call. The conference call is put on h
When the person answers the call, press  Conference call. This new perso
included in the conference call.

6 To include further persons, repeat step 5.

Figure 20

To remove a conference call participant
1 Press Conference commands.
2 Select the caller from the list of participants and press Drop. See Figure 2

To talk privately with one of the conference ca
participants
1 Press Conference commands.
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ne 2 Select a participant from the list and press Private call. The call is now split 

into two: the conference call is on hold and the one-to-one call is active.
3 Once you have finished the private conversation, you can return to the 

o calls together and 
rk operator to check if this 

e or an outgoing call 
connect the calls together.
e transferred call; contact 

onference calls cannot be 

 answer it, you must first 
ng is selected in network 

 an active call, you hear a 
ing call.
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Te
l conference call by pressing  Conference call.

Tip: To view log files of 
all calls, press the Menu key 
and select Tools > Log. The 
General log shows all calls, 
both incoming and 
outgoing, voice and data. 

To transfer calls
Call transfer is a network service where you connect tw
disconnect yourself from both calls. Contact your netwo
service is available.
When you have one call on hold, and another call activ
alerting, press the Menu key and select Call > Transfer to 

Note: You may be charged for some of the cost of th
your network operator for details.

Note: You can only transfer voice calls. Fax, data, or c
transferred.

To answer a waiting call
To know that you have a call waiting, and to be able to
subscribe to the call waiting network service. Call waiti
services. For more information, see page 85.
1 When you receive a new call while you already have

sound and see a note informing you of a new incom
2 Press Answer. The active call is put on hold.
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characters p, w, *, and # 
when sending DTMF tones. 
For information on these 
characters, see ‘To store 
DTMF tones’ on page 101.
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To send DTMF tones during a call
A dual tone multi-frequency tone system is used by all touch-tone telephone
DTMF assigns a specific frequency, or tone, to each key so that it can easily b
identified by a microprocessor. DTMF tones allow you to communicate with v
mailboxes, computerised telephony systems, etc.

To send DTMF tones during a call, you have two methods:

• Type the digits with the communicator keyboard. No menu or command but
selection is needed before starting to type the digits. Each keystroke gener
a DTMF tone which is transmitted while the call is active.

• Alternatively,
1 Press Send DTMF. The DTMF sequences you have stored in the contact c

of the person you are talking with are shown. For information on how t
store DTMF sequences, see page 101.

2 Select a DTMF sequence. You can edit the sequence. If there are no stor
sequences, you can type a new DTMF sequence into the input field.

3 Press Send tone.
Note: You can send DTMF tones during a conference call by typing the dig

with the communicator keyboard, but you cannot access stored DTM
sequences. 

Telephone Settings
In the Telephone main view, press the Menu key and select Settings to select 
of the following settings.
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The profiles are used for grouping the settings of different operating environments 
of the communicator. In the settings you can modify the profile features. One 

e Arrows key to select the 
 a new profile from the 

select Settings > Profiles….

e alert tones to remain 
 page 79).
tes when you are in a 

es when you are outdoors.

������
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profile is always in use.

To change the profile in use, press the Menu key. Use th
Profiles icon at the right-hand end of the menu bar and
menu list.

Figure 21

To select and modify a profile, press the Menu key and 

The profiles provided with your communicator are:
General - The default profile of the communicator.
Silent - You can set this profile on when you want all th
silent (except Clock and Calendar alarms - see ‘Note’ on
Meeting - You can specify how the communicator opera
meeting, such as setting the volume of the tones low.
Outdoor - You can specify how the communicator operat

�������
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Pager - You can set this profile on when you want the communicator to act a
pager. The default settings are that there is no ringing tone and that you get 
alert tone for received short messages.
Flight - Sets the Flight profile on. For more information, see ‘Flight profile’ on p
91.

Note: If you have turned on the Clock alarm or an alarm for timed entry in
Calendar, it remains on in all profiles, including Silent.

To create a new profile
1 To create a new profile, press the Menu key, select Settings > Profiles…, and p

New. The current values of the General profile are copied to the new profi
2 To modify the settings of any of the profiles, highlight a profile name and p

Edit. A dialog with four pages opens, as shown in Figure 22. For each of th
pages, define the following:

Figure 22

General page
Name: Type the name of the profile. Some profiles cannot be renamed.
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ne Ringing type: Choose the ringing type for the ringing tone. The options are Normal/

Ascending/Ring once.
Ringing tone: Define the sound for the incoming call. Press Change to choose from 

 to browse for other sound 
1.
und for incoming calls on 
o choose from sound files 
or or to browse for other 

e of callers are used. The 
ching a ringing tone to a 
page 99.

ax: Choose a specific 
 Highlight an option, then 
ed with the communicator 
olume of an alarm, press 

 are Off/Quiet/Loud.
s are Off/ Quiet/Loud.
een On/Off. Notification 
rting you to an error (such 
h as a low battery).
Copyright © 2000-2002 Nokia. All rights reserved. 

Te
l sound files provided with the communicator or

files, if available. To record a tone, see page 23
Ringing tone, line 1: and Ringing tone, line 2: Define the so

two alternate lines, if available. Press Change t
that have been provided with the communicat
sound files, if available.

Personal tones: Define whether the personal ringing ton
options are On/Off. For information about atta
contact card, see ‘To attach a ringing tone’ on 

Alerts page
Clock alarm, Calendar alarm, Received SMS, and Received f

sound for each of these situations to alert you.
press Change to choose from sound files provid
or browse for other sound files. To adjust the v
Volume.

Notifications page
Keyboard tone: Adjusts the keyboard sound. The options
Phone keypad tone: Adjusts the keypad sound. The option
Notification tones:  Switches the notification tones betw

tones are tones made by the communicator ale
as an incorrect key press) or to a situation (suc
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Other page
Play ringing tone for:  Allows you to choose which incoming calls will make a 

ringing sound. The options are All calls/VIP group only/None. If you cho
VIP group only, only the calls coming from someone defined as a VIP w
ring; see page 109 in the Contacts chapter. All other calls alert on th
display with a message, but will not ring.

Speed dials
Speed dialling is a quick way to call frequently used numbers. You can assign sp
dials to eight phone numbers. An example is shown in Figure 23.
1 Press the Menu key and select Settings > Speed dials….
2 To assign a number to a speed dial location or to change an existing numb

press either Add number or Change number. You see a list of contacts fro
the contacts database in your communicator’s internal memory.

3 Highlight a contact card and press Select. When a contact card without ph
number is highlighted, the Select command is dimmed.

Location number 1 is reserved for calling your default voice mailbox; see page
for more information. You cannot change its value. For more information on v
mailboxes, see page 72. 



82
ep

ho
ne

perators. If services are 

in the network. Therefore, 
e information from the 

vices
ct Call diverting…, highlight 
ile the communicator is 
wn on the display.
ars in the settings list. 
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Figure 23

Network services settings
Note: Network services may not be provided by all o

provided, you may have to subscribe to them.

Tip: To change voice call 
diverting or barring settings, 
the phone must be switched 
on.

Information about the status of these services is stored 
the current settings are not shown until you request th
network as follows:
1 Press the Menu key and select Settings > Network ser
2 For example, to check the setting of Divert if busy, sele

it with the Arrows key, then press Check status. Wh
making a request to the network, a query note is sho

3 After a successful request, the new status now appe
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Figure 24

To divert voice calls
Voice call diverting allows you to direct your incoming voice calls to another ph
number. This is also known as call forwarding.
1 Press the Menu key and select Settings > Network services > Call diverting….

dialog opens.
2 Choose divert options:

Divert all calls — All incoming calls are diverted.
Divert if busy — Incoming calls are diverted when you are engaged in anoth
call.
Divert if out of reach — Incoming calls are diverted when the phone is switc
off or outside the network service area.
Divert if not answered — Incoming calls are diverted if you do not answer th
within a certain time period.
Time delay — Applies to the option Divert if not answered. Time delay allows yo
choose the time period after which the call is diverted. You can set the dela
Default/5 seconds/10 seconds/15 seconds/20 seconds/25 seconds/30 seconds
Divert if not available — In a single action, this option turns on diverting of D
if busy/Divert if out of reach/Divert if not answered. 

3 Press Change, and select one of the following options: 
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Default voice mailbox — Calls are diverted to your voice mailbox. If you have 
more than one mailbox, you must choose one from a list shown to you. See page 

ork service. To use call 
 password, which you can 

vices > Call barring…. The 

untries or regions.
d when you are outside 

led international roaming 
tional calls abroad, except 

n some cases be made 

ce call barring applies only 
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Te
l 85 for more information.

Off — Turn off the divert. 

To restrict voice calls
To restrict voice calls you use the voice call barring netw
barring or change the barring settings you need a barring
obtain from the network operator. 
1 Press the Menu key and select Settings > Network ser

Voice call barring dialog opens.
2 Choose one of the available options:

Outgoing calls — Calls cannot be made.
Incoming calls — Calls cannot be received.
International calls — Calls cannot be made to other co
Incoming calls when abroad — Calls cannot be receive
your home country.
International except to home country - If you have enab
with your network operator, you cannot make interna
to your home country.

Note: Calls described here as international may i
between regions of the same nation.

If you subscribe to the alternate line network service, voi
to the Selected line.
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Note: When security features that restrict calls are in use (call barring, clo
user group and fixed dialling), calls may be possible to certain emerge
numbers in some networks (e.g. 112 or other official emergency 
numbers).

To cancel all call diverts or barrings, press Cancel all.

Other network services
1 Press the Menu key and select Settings > Network services > Other services…
2 Other network service settings contains the following options:

Network selection — Allows you to change the way a network is selected and 
register to another network. You can set the network selection to either 
Automatic or Manual. In automatic network selection, the communicator sel
the most appropriate network. In manual network selection, the communic
searches for available networks and presents you with a list of networks fou
you can then select which network to use.
Call waiting - Press Change to choose On or Off. For a brief description of c
waiting, see ‘To answer a waiting call’ on page 76.
My number sending — Determines whether your number is hidden or presen
to the person you are calling. Press Change to see the options Default/On/

Voice mailbox settings
For information on voice mailboxes, see page 72.
1 Press the Menu key and select Settings > Voice mailboxes.
2 To change the settings of a voice mailbox, highlight it and press Edit. A dia

with two pages opens. See Figure 25. 
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you can edit both of these 
 SIM voice mailbox cannot 

vided with your SIM card. 
dd to type characters and 
 also select No DTMF tones. 
 your SIM card, this page 
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Figure 25

Properties page
Define the following options:

Name: Type a descriptive name for the mailbox.
Number: Type a number for the mailbox obtained from 

Note: The type of voice mailbox determines whether 
fields. For example, the name and number of a
be edited. 

DTMF tones page
DTMF : Define DTMF tones for a voice mailbox not pro

Each tone is represented by a character. Press A
store them with a label, such as DTMF2. You can
If you are editing a voice mailbox provided with
is dimmed.

Call settings
1 Press the Menu key and select Settings > Call….
2 Define the following options:
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Audio when cover opened: Determines whether the handsfree mode is selec
automatically when you open the cover. Press Change to toggle On/Off.
Automatic redial: When this setting is set On and you call a number that is b
or does not answer, the communicator attempts to call the number until t
call is connected. Press Change to toggle On/Off.

Advanced settings
1 Press the Menu key and select Settings > Advanced….
2 Define the following options:

Call costs page
If your network supports the call charging display service, use this page to cha
call charge settings and to view cost counters. Your communicator will prompt
for your PIN2 code. If this page is dimmed, your SIM does not support this netw
service. 

Figure 26

Display credits: Determines the information about call costs shown in the call 
display during a call. The options are No/Used/Remaining. Credits are 
amounts of money, measured either in units or currency.



88
ep

ho
ne Currency: Type a maximum of three characters to indicate your choice of currency. 

You can type numbers or letters. For example, you can type ‘FIM’ for 
Finnish currency. This field is used with Unit price below and with Show in 

 a decimal number for the 
plete the Currency field 

value that you can define 
nits or in currency. If you 
all ends. You cannot make 
efore and after the call 

unter was reset. See 

mum cost limit this field 

hoose how you want 
its’ is a network 
in the characters you 

 required to enter your 
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l currency.

Unit price: If you use currency to measure call costs, type
price of each charging unit. You must also com
above.

Maximum cost limit: You have two options: No limit or a 
in the field. You can define the limit in either u
are in a call when the cost limit is reached, the c
any more calls. You see a note on the display b
limit is reached.

Press Calculate costs: The information in this dialog is:
Last call:  - The cost of the last call made.
All calls:  - The cost of all calls made since the cost co
Figure 27.
Remaining credits - If you have defined a limit in Maxi
displays the amount of money or units remaining.
Press either Show in units or Show in currency to c
call costs to be displayed in your communicator. ‘Un
measurement, such as 21 units. ‘Currency’ is shown 
have typed in the Currency field.
Press Clear costs to clear the cost counters. You are
PIN2 code.
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Figure 27

Note: The actual invoice for calls and services from your service provider m
vary, depending upon network features, rounding-off for billing, tax
and so forth.

Fixed dialling page
Fixed dialling is a network service which allows you to restrict your calling to a
limited set of numbers stored in the SIM card. The service is offered by some 
network operators. When the fixed dialling service is active, the SIM phone b
list shows only numbers in the fixed dialling list. You still have access to the 
communicator’s Telephone directory, but you cannot call those numbers. If yo
SIM card does not support this network service, this page is dimmed.

Figure 28
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enter your PIN2 code. When the service is set to On, press Edit numbers to add, 
modify, or delete numbers.

fixed dialling list. 

ible to certain emergency 
fficial emergency number).

icator, you must subscribe 
s feature is activated in 
 do not use it, the Line 

lephone features. 

e options are Primary/
. If Block line selection is 
nge the line in use.
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l You are required to enter names and numbers into the 

Note: When Fixed Dialling is set on, calls may be poss
numbers in some networks (e.g. 112 or other o

Line selection page
 If you need two lines (phone numbers) for your commun
to the alternate line network service and check that thi
your communicator. If this service is unavailable or you
selection page appears dimmed.

Each line can have different settings for some of the Te

Figure 29

The options on this page are:

Selected line: Defines the line used for outgoing calls. Th
Alternate. Fax calls always use the primary line
active (see the next paragraph) you cannot cha
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Block line selection: Allows you to block the changing of the selected line. The 
values are On/Off. Changing the value requires you to enter your PIN
code.

Note: Block line selection option is not provided by all network operators.

Flight profile
The flight profile prevents you from accidentally turning on the phone in an 
aircraft. To select the flight profile:
1 In the Telephone main view, press the Menu key, scroll across the menu ba

the Profiles icon , then highlight Flight.
2 Press Select.

With the flight profile active, you may do tasks which do not require the use 
wireless network. For example, you can read previously downloaded mail, wri
mail, notes, short messages, faxes, or update your calendar. Once you have left
aircraft, turn off the flight profile by pressing Exit profile. Then you can turn
the phone by pressing , and your short messages, faxes, and mail will be s
automatically.

When the flight profile has been selected, emergency calls can be made as foll
(close the communicator cover):
1 Press . The phone display will read Flight profile is active..
2 While the note is visible (for approximately five seconds) you can dial an 

emergency number preprogrammed into your communicator, for example, 
3 Press .
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ne IMPORTANT! Using your phone while in the air is prohibited. Switch off your 

phone before boarding an aircraft. The use of wireless telephones in an 
aircraft may be dangerous to the operation of the aircraft, disrupt the 

l. If the aircraft personnel 
 MUST activate the Flight 
 communicator interface 
are that all 
e phone.
Copyright © 2000-2002 Nokia. All rights reserved. 

Te
l wireless telephone network and may be illega

allow use of the communicator interface, you
profile. The Flight profile will allow use of the
only and will prevent use of the phone. Be aw
communications applications require use of th
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6. Contacts
You can use the Contacts application to create, edit, and manage all contact 
information, such as phone numbers and addresses. 

Start the Contacts application by pressing the Contacts application button on
keyboard.

The main contacts database is in the communicator’s memory. You can also s
contacts in the SIM card and in databases on an attached memory card.

You can synchronise your contacts with Microsoft Outlook, Lotus Notes, and Lo
Organizer programs when you connect your communicator to a compatible PC
information on synchronising your contacts with a PC, see the PC Suite Guide
the sales package CD-ROM.

Contacts directory
The main view of Contacts contains two frames. 

Figure 30
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s Tip: You can toggle 
between the two frames 
with the Arrows or Tab keys.

In the left-hand frame, there is a list of contacts in the currently open contacts 
database. At the top of the list there is your own card and other available contacts 
databases. Below the list there is a search box for finding entries. 

ontact card.

r’s internal memory, on a 
tain several contact 

ase at a time. For example, 
key to scroll down the list 

e person. A group contact 
ee the name of a group 

er of the list. See ‘General 

emory card. For more 

e internal contacts 
atabase on a SIM card, a 

 contacts in a read-only 

and frame highlighted, 
ault template. 
Copyright © 2000-2002 Nokia. All rights reserved. 

C In the right-hand frame there is the currently selected c

Contacts databases can be located in the communicato
memory card, or on a SIM card. A memory card may con
databases. Contact data is shown for one contacts datab
to see contacts stored on the SIM card, use the Arrows 
to the SIM card and press Open. 

An individual contact card contains the information of on
card contains more than one contact person. You can s
contact card in bold font in the list.

Contacts are listed by name. You can change the sort ord
page’ on page 107. 

You can create more than one contacts database in a m
information see page 109.

Note: You cannot delete your own business card, th
database of the communicator, the contacts d
read-only memory card contacts database, or
contacts database.

To make a contact card
1 In the Contacts directory main view, with the left-h

press New card. A new card is created using the def
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2 To make a new contact card using a particular template, press the Menu k
and select File > New card. You are prompted to choose a template from a

3 When the contact card opens, enter information into the various fields. You
fill in the information on your own business card using the same method. 
an example in Figure 31.

Note: The title of the P.O. Box field is only displayed when editing the fie
To display the words ‘P.O. Box’ before the P.O. Box number after 
editing type, for example, ‘P.O. Box 123’ in the field.

4 To save your contact card, press Done.
Note: The speed dial icon  next to a contact card telephone number me

that you have defined a speed dial for that telephone number with 
Telephone application. 

Figure 31
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s To open a contact card
Tip: To copy or move a 1 In the Contacts main view, with the left-hand frame highlighted, select a card.

om a SIM 

ighlighted, select the SIM 

Copy to or Move to.
y and press Select.

enter characters which 
example, to find Manfred, 
 match the characters you 

Notes on using the search 

en.
Copyright © 2000-2002 Nokia. All rights reserved. 

C range of contacts, select the 
contacts, press the Menu 
key and select File > More 
options > Copy to or Move to..

2 Press Open to open the card in a full display view.

To move or copy contacts fr
card
1 In the Contacts main view, with the left-hand frame h

card and press Open.
2 Press the Menu key and select File > More options > 
3 Choose the Contacts database as the target director

To search for a contact card
Tip: If you cannot find 

the contact in this database, 
go to the top of the Contacts 
directory list, and open 
either the SIM card or the 
memory card database. You 
may have stored your 
contact in one of these 
other locations.

1 In the search field under the Contacts directory list, 
match the beginning of the name of the contact. For 
enter M or Ma or Man. The names of contacts which
entered are displayed.
For more information on the rules of searching, see ‘
field’ on page 97.

2 Using the Arrows key, select a contact and press Op
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john.carr@florida.edu or 
http://florida.edu/
~john.carr

' 
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ew 
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Notes on using the search field
A search checks the most important fields in a contact card. The matching of
search criteria is limited to the beginning of words. For example, to search us
the characters ‘Ann’ finds ‘Annabel’ but not ‘Joanne’.

The search also checks the contents which follow the following characters: '.
(period) or '/' (forward slash) or '@' (‘at’ symbol) or '~’ (tilde).

To change fields in a contact card
To add a field
You can add fields to a contact card to suit your own circumstances. For mor
information on specific fields, see ‘Information on fields’ on page 98.
1 Open a contact card.
2 Press Add field. A list opens, showing fields you can add to the card.
3 Using the Arrows key, select a field and press Select.

To rename a field
You can rename fields to suit your contacts. For example, after adding three n
Tel fields, you could rename them to Tel (Business), Tel (Private), and Tel (Car) 
respectively.
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s Tip: If you want to delete 
a field on all cards based on 
the same template, it is 

1 Open a contact card.
2 Select the field you want to rename. 
3 Press Rename field. A list of alternative names for the field opens. If you are 

mmand button is dimmed.

Job title, Birthday - You can 

 before the country or 
broad. Enter mobile phone 

 want the address of a 
region, use the same 
ountry or region on page 

n, may appear only if they 
Copyright © 2000-2002 Nokia. All rights reserved. 

C simpler to delete it from the 
template attached to the 
card. See ‘To create or 
modify templates’ on page 
100.

not allowed to rename the field, the Rename field co

Information on fields
Company, First name, Last name, Suffix, Title, Middle Name, 
have only one of each of these fields.

Telephone number fields - Storing a ‘+’ (plus) character
region code allows you to use the same phone number a
numbers in this field to send short messages.

Country or region- Enter a country or region name. If you
contact to be displayed in the format of the country or 
country or region names as listed in the option Default c
107.

Note: Some extra types of field, such as Job descriptio
exist in an imported contact card.
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Tip: To play a ringing 
tone, use the File manager 
application to open a 
ringing tone file. See ‘To 
open a file’ on page 208. The 
default ringing tones are not 
displayed in the File 
manager.
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Tip: To define your 
default folder, go to Control 
panel and open the Default 
folder application.

e of 
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Tip: Alternatively, to 
insert a picture, press the 
Menu key and select Card > 
Insert picture.
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To attach a ringing tone
You can set a specific ringing tone for each contact card. When that contact c
you, the communicator plays the chosen ringing tone (if the telephone numbe
sent with the call).
1 Open the contact card.
2 Press the Menu key and select Card > Ringing tone. A dialog showing the cur

ringing tone of this contact is displayed.
3 Press Change. A list of default sounds is displayed.
4 Select a sound and press Select. Press Browse to search for other sound f

stored in the communicator.
Note: To use personal ringing tones, this feature must be active in the pro

that you are using. For more information, see ‘To create a new profile
page 79.

To insert a picture
1 Open the contact card.
2 Press > on the Arrows key to select the picture frame on the right-hand sid

the card. Press Insert picture. A dialog displaying the contents of the defa
folder opens. Press Browse to search for image files, if necessary.

3 Select a file and press OK. The image is opened in an image viewer. The fram
area will be inserted into the contact card. Move the area with the Arrows
and enlarge or reduce the frame size with the + and - buttons. Press Insert
more information, see ‘Imaging’ on page 233.
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Tip: Templates do not Templates define a set of fields which the communicator uses when creating or 

s a typical range of fields. 
te custom templates with 
those living overseas. 

. A list of templates opens.
to an existing template in 
ns.
mplate and add or remove 

template are linked as 

els, changes affect all 
s deleted from the 
t where the field contains 

late, the empty field will 
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C apply to contact cards in the 
SIM card, because the 
layout of a SIM contact card 
is fixed.

displaying a contact card. The default template provide
You can modify the default template. You can also crea
fields suitable for a particular group of people, such as 

Figure 32

1 Press the Menu key and select Tools > Card templates
2 Either press New to create a new template, or move 

the list and press Open. A contact card template ope
3 Edit the template. You can change the name of the te

fields. 

After you have created a contact card, the card and its 
follows:
• In a template, if you add or change fields or their lab

contact cards created from that template. If a field i
template, the field is deleted from all the cards, excep
data.

• In a card, if you remove fields that belong to a temp
still be there the next time you open the card.
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ence is not sent until you press 
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To store DTMF tones
DTMF tones are the tones you hear when you press the number keys on the ph
keypad. DTMF tones allow you to communicate with voice mailboxes, 
computerised telephony systems, etc.

You can store a sequence of DTMF tones for a contact card. When you make a
to the contact, you can retrieve the sequence. It will save you from re-entering
characters.
1 Open or create a contact card.
2 Press Add field. A list opens.
3 Scroll down the list to DTMF and press Select. The DTMF field is inserted in

contact card.
4 Enter a DTMF sequence in the DTMF field. 

If you need a phone number-DTMF combination number for a contact, store t
phone number followed by the DTMF sequence in the Tel field. You can use th
following non-numeric characters:

Character Function

*# The asterisk and hash symbols may be used 

p Inserts a pause of approx. 2 seconds before,

w If you use this character, the remaining sequ
Send tone again during the call.
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You can create contact groups to save time by sending e-mails and short messages 

s the Menu key and select 
.

 list of contact cards and 

dd another contact group 

ows key to move to the 
 select Group > Insert 
t folder opens. Select a file 
e file.

 in Figure 33.
Copyright © 2000-2002 Nokia. All rights reserved. 

C to all members of the contact group in one action.
1 With the Contacts directory main view displayed, pres

File > New group…. A blank group contact card opens
2 Enter a name for your group.
3 To add contacts to the group, press Add member. A

groups opens.
4 Select a contact and press Add. Note that you can a

to a group.
5 To attach a picture for the group, press > on the Arr

picture frame. Alternatively, press the Menu key and
picture. A dialog displaying the contents of the defaul
and press OK, or press Browse to search for a pictur

6 To save the group contact card, press Done.

An example of a contact group with members is shown

Figure 33
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The company name, if it also exists in the original contact card, appears to the r
of the name of the contact. Select Open to view the details of any of the gro
members. 

To change group memberships for a contact or
group

Figure 34

1 To view or change the groups to which a contact or a group belongs, open
contact card, press the Menu key, and select Card or Group > Belongs to gro
A list opens, showing memberships for the contact or group.

2 To add the card to a new group, press Add to group. A list of contact group
the current database opens.

3 Select a group and press Add. Your contact card or group contact card is ad
to the group.

4 Press Done to save your changes.
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s To create a SIM contact card
You can view the SIM directory by selecting SIM card in the Contacts directory. The 

on numbers, as shown 

alog opens, as shown in 
s show only your fixed 
ling, see page 89.
mber. To change the 

r you can enter is defined 
 allow a maximum of only 
Copyright © 2000-2002 Nokia. All rights reserved. 

C contacts in your SIM card are displayed with SIM locati
below:

Figure 35

1 In the SIM card main view, press New contact. A di
Figure 36. If fixed dialling is active, the SIM content
dialling numbers. For more information on fixed dial

2 The memory location shows the first free location nu
location, press Change.

3 Type a name for the contact.
4 Type a number for the contact.

Note: The length of the name and the phone numbe
by the SIM card. For example, some SIM cards
fourteen characters.
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one business card in each 
message you send; however, 
you can send it to many 
recipients.

er 
 a 
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Figure 36

SIM directory options
You can sort the contents of the SIM directory in alphabetical order or by mem
location. Press the Menu key and select View > Sort by > Name, or Sort by > SI
location.

To see a summary of the usage of the SIM database, press the Menu key and se
File > Properties. If fixed dialling is active, you can see only information about f
dialling numbers.

To send a contact card as a business ca
When you send or receive a contact card between the communicator and oth
devices, the term ‘business cards’ is used. A business card is a contact card in
format suitable for transmission, usually vCard format. You can add received 
business cards to your Contacts directory, where they become contact cards.
1 In the Contacts directory main view, select the card you want to send.
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s Tip: PC mail and the 
short message service are 
explained in the ‘Messaging’ 

2 Press the Menu key and select File > Send. In the Send submenu, make a further 
choice of media: As a mail/As a short message/Via infrared. You may have other 
sending options if you have installed additional software. An editor dialog 

chosen, as shown in the 
s now become a ‘business 

s Recipient.
 images are left out by 
the image in the message, 
essage page’ on page 108. 
activate the receiving of 

you are alerted by a 
lly on the display, in any 
ness card. 
Copyright © 2000-2002 Nokia. All rights reserved. 

C chapter, starting on page 
159. If a contact card is sent 
as a short message, the card 
is sent in the Sending format 
defined on page 108.

opens, depending on the sending medium you have 
example below. The contact card you want to send ha
card’.

Figure 37

3 To choose who receives the sent card messages, pres
Tip: If you change the 

setting to include images in 
the message, do not forget 
to change it back after you 
have sent the message to 
reduce call charges.

4 If you are sending via the short message service, the
default to reduce call charges. If you want to include 
you must change the setting. See ‘Send as a short m

5 If you are about to send via infrared, make sure you 
infrared in the other device first.

6 Press Send. 

To receive a business card
When you receive a business card from another device, 
notification message. This message appears automatica
application. Follow the screen prompts to view the busi
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Note the following information about the contents of received card(s):

A field is displayed if it is recognised; if not, it is ignored.

Audio data, in a supported format, is set as the personal ringing tone of the con
(if you choose to add the card to your Contacts directory)

To add the received card to your Contacts directory, press Add to Contacts. T
card is converted to contact card format. To reject the card, press Delete.

Settings
Press the Menu key and select Tools > Settings, then select a page, as follows:

General page

Figure 38

Default template: Allows you to define which template is used when creating a 
contact card. When you press Change, you can choose a template fro
list of templates used with the current database.
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s Name display: Allows you to define the display order of names in the Contacts 
directory main view. The values are First name Last name/Last name, First 
name. The names will be displayed in the same order in the Telephone 

 whose address format is 
arious displays in the 
of the country or region 
act card is used. If you do 
ield, the communicator 
r region. Each country or 
hange to see a list of 

en sending a business card 
ompact/vCard. Compact is 
s sent is more restricted. 
ice understands vCard 
lds except Note and DTMF. 
ching of pictures when 
hort message service. The 
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C application and the cover phone.
Default country or region: Concerns the country or region

used when viewing contact card addresses in v
communicator. By default, the address format 
you enter in the Country or region field of a cont
not enter information in the Country or region f
uses the address format of the Default country o
region has a predefined address format. Press C
countries and regions.

Send as a short message page
Example: The Nokia 9000i/
9110/9110i communicators 
and most of the major e-
mail clients support the 
vCard format. 

Sending format: Allows you to define the format used wh
via the short message service. The values are C
more widely supported but the number of field
Use vCard format if you know the receiving dev
format. Using vCard format, you can send all fie

Send contact card pictures: Allows you to control the atta
sending business cards in vCard format via the s
options are No/Yes.
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Tip: To see a summary of 
the usage of the database, 
press the Menu key and 
select File > Properties.

the 
Copyri

VIP group page
VIP group: Allows you to nominate an existing contact card group to be treate

VIP group. You can restrict the ringing of incoming calls so that only c
from a member of a VIP group will ring, the others will not ring. See Pro
settings, ‘Other page’ on page 81.

To create a new contacts database
 Contacts databases are created on a memory card.
1 Press the Menu key and select File > More options > New database. 
2 Type the name of your database, then press the Enter key. See Figure 39. Y

new database is added to the Contacts directory as a folder.
3 To add a new card to the new database, select and open the database in t

Contacts directory, then press New card. To copy or move contacts to the n
database, select existing contacts from the Contacts directory, press the M
key, and select File > More options > Copy to or > Move to.

Figure 39

Note: If you have a read-only memory card, you cannot make changes to 
contacts or databases on that card.
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7. Calendar
In the Calendar application, you can create and check your scheduled events,
appointments, anniversaries, and birthdays. You can also list things to do and
alarms to all of the calendar entries.

You can synchronise your calendar and tasks with Microsoft and Lotus progra
when you connect your communicator to a compatible PC. For information o
synchronisation, see ‘To transfer data from other devices’ on page 36 and the
Suite Guide on the CD-ROM.

Calendar entries
There are four types of entry that you can store in the Calendar application: 

• Appointment entries are the basic entries in your calendar.
• Event entries are related to the whole day, not to a specific time of day. Ev

entries do not appear in the Weekly time schedule.
• Anniversary entries are repeated annually on the same date. Use Anniversa

entries for annual reminders of important dates, such as birthdays or 
celebrations.
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r Tip: You can use the 
standard clipboard 
command shortcuts Ctrl + X 

• Task entries are for writing down lists and things to do. These tasks can be 
prioritised and organised into task lists. Tasks can also have deadlines. 

There are seven different views to view entries. Press Change view to choose a 
iews’ on page 118.

endar opens the default 

t the entry you want to 
ersary…, or Task…. 
ou do not want to use the 

ar entry
Copyright © 2000-2002 Nokia. All rights reserved. 

C and Ctrl + V to cut entries 
and paste them to a 
different place. 

view. For more information about different views, see ‘V

To create new calendar entries
There are two ways to create calendar entries:

Tip: To send a calendar 
entry to reserve a time in 
other device calendars, 
move to the date that 
contains the entry and 
select the entry with the 
Arrows key, press the Menu 
key and select Send > As a 
short message or Via infrared 

• Start typing your entry. As you enter characters, Cal
entry dialog of the current view. 

• Press the Menu key and select File > New entry. Selec
create. The options are: Appointment…, Event…, Anniv
This is the way to create a new calendar entry when y
default entry type for the particular view.

To define information in a calend

Tip: To change the 
default values of an entry 
details dialog, press the 
Menu key and select Entry > 
Default settings.

Figure 40
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Example: The start year may 
be a person’s year of birth, 
and the number of years 
since the start year may be a 
person’s age.
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Note: Day, event, anniversary, and task entry all have slightly different en
dialogs. The following descriptions of each dialog page list all the 
possibilities.

Details page
Description: The description of the entry.
Timed: Specifies whether a day entry is timed or untimed. ‘Timed’ means that

entry has a specific start time, end time, and duration. ‘Untimed’ me
that the entry happens on a particular date, but at no specific time. If
select No, you may have to define the date for the day entry in the f
below. If you select Yes, you must define the starting and ending tim

Date: The date of the entry.
Start: The time or date when the entry starts, depending on the entry type
Display year: Displays the start year of the anniversary, the number of years th

have passed since the start year, or no year information. The options
Starting year/In number of years/None.

Duration: The duration of the entry. If you change the value in the Start and E
fields, this field is updated.

End: The time when the entry ends.
Priority: The priority of a task. The options are High/Normal/Low.
Task list:  The task list to which the task entry is connected.
Due date:  The deadline of a task.
Start warning:  The days before the due date when a task starts being shown i

today’s entry list.
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r Alarm page
Tip: You can set an alarm 

for a task entry only if you 
Set alarm:  Specifies whether an alarm is set for the entry.
Time before:  The time when an alarm set for a timed day entry will go off.

 entry will go off.
an alarm will go off.

 want an entry to be 

re No repeat/Daily/Working 
rly by day/Yearly by date.
ns in the rest of the fields 

d. Use the Arrows key to 
. You can select more than 
Copyright © 2000-2002 Nokia. All rights reserved. 

C have also set a Due date. Alarm time:  The time when an alarm set for an untimed
Days before:  The number of days before an entry when 

Repeat page
Example: If your club has a 
meeting which takes place 
on the first Monday of every 
month, you can set the entry 
to recur accordingly by 
selecting Monthly by day.

On this page you can determine whether and when you
repeated:

Repeat type:  The repeat type for the entry. The options a
days/Weekly/Monthly by day/Monthly by date/Yea

Note: Define Repeat type first since the choice of optio
depends on what you have selected.

   Repeat on days:  The days on which the entry is repeate
go to a day you want to select and press Select
one day at a time. See Figure41.

Figure 41
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Example: To define an entry 
that is repeated Daily with 
two days between every 
repeat, define “every 3 days” 
in Repeat interval.

 
eat 
 
 this 

well 

Tip: Colour is a handy 
way to categorise entries - 
you see more easily how 
your time is reserved.
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Repeat on dates:  The dates on which the entry is repeated. Use the Arrows ke
go to a date you want to select and press Select. You can select more t
one date at a time. See Figure 42.

Figure 42

Repeat interval:  The time period between repeats.
Repeat indefinitely:  Frequency of the repetition. The options are Yes / No.

Note: It is still possible to remove or edit a single entry even if the entry is
repeating. If you edit an entry and change any options except the rep
options, a selection list appears. You then choose how you want the
change to take place from the following options: All occurrences/Only
occurrence/This and future occurrences/This and past occurrences.

Status page
On this page you can define a background colour and status for the entry, as 
as specify whether you want to synchronise the entry:

Colour marking:   Allows you to define the color and letter for the entry symbo
which appears after the text of the entry in all views. When you che
your calendar entries in the Weekly time or Year schedules, the colou
used for the bar indicating the entry. The letter is used to filter Calen
entries in the Year schedule.
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r Example: If you are not sure 
if an entry will take place, 
you can mark it as Tentative.

Tentative:  Whether an entry is confirmed or not. A tentative entry is indicated with 
 icon next to the entry text.

Crossed out:  Whether an entry has been completed or not. Crossing out an entry 

wn to others when you 
alendar. The options are 
C Suite Guide on the CD-

ion.

 the details on the various 

 how the entry is repeated 
dar entry’ on page 112.

ype….
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C does not remove it from the calendar.
Synchronisation:  Whether your calendar entries are sho

connect to the network and synchronise your c
Public, Private, and No synchronisation. See the P
ROM for more information about synchronisat

To edit an entry
1 Select the entry in the view.
2 Press Enter. A details dialog for the entry opens. Edit

pages.
You can now, for example, reset the alarm or redefine
in the calendar. See ‘To define information in a calen

To change an entry type
Example: You might have 
entered an event, but you 
now want to change it to an 
appointment.

1 Select the entry in the view.
2 Press the Menu key and select Entry > Change entry t
3 Choose a new entry type from the list.
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default entry type of a 
particular view, press the 
Menu key and select View > 
View settings…. See Default 
entry type in ‘View settings’ 
on page 129.

 

 PC 

Tip: The shortcut to 
delete a single entry is to 
select it and press Ctrl + D.

yed 

ete 

Tip: You can move entries 
to another file and then to a 
PC to free up memory.

yed 

ess 
r to 
e to 

ove 

 out.
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To delete entries
You should tidy up your calendar from time to time by deleting entries, since
calendar entries accumulate over time and consume memory.

Note: You can also back up your calendar data to a compatible PC. See the
Suite Guide on the sales package CD-ROM for details.

To delete a single entry
There are two ways to delete a single entry:

• Select the entry in the view, then press the backspace key. A note is displa
asking you to confirm the deletion.

• Select the entry in the view, press the Menu key, and then select File >Del
entry. To confirm the deletion, press OK.

To delete a range of entries using defined criteria
1 Press the Menu key and select Tools > Move/Delete…. A dialog box is displa

with a suggested range of entries to be deleted.
2 Press OK to delete all the entries defined in the dialog box at step 1, or pr

Options to define further criteria (including whether you want to ‘move’ o
‘delete’. A dialog with two pages opens. Define the following and press Don
return to the previous dialog.

Details page
Action:  The consequences of removing the entries. The options are Delete/M

to a file.
Entries: The types of entries which will be removed. The options are All/Crossed
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r Time period: The time scope of the removal. The options are Whole calendar/Until 
today/From today/Other.

Start:  The start date of the entries to be removed.

/Anniversaries/Tasks.

ments 
etails dialog with four 

nked to the calendar entry 

 of attachment and press 
existing to browse for an 

ch view is to help you 
ectively on a daily, weekly, 
y of each view.
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C End:  The end date of the entries to be removed.

Entry types page
Choose from the following options: Appointments/Events

To view, create, and delete attach
1 Open a calendar entry by pressing Enter. The entry d

pages opens.
2 Press Attachments. A selection list of attachments li

opens.
3 To view a selected attachment, press Open.

To create a new attachment, press New. 
To delete an attachment, press Delete.

4 If you want to add a new attachment, select the type
Insert new to create the new attachment or Insert 
existing attachment.

Views 
Tip: You can press the 

Calendar application button 
repeatedly to cycle the view.

The Calendar consists of seven views. The purpose of ea
organise your calendar so that you manage your time eff
monthly, and yearly basis. You can customise the displa
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Tip: In most of the views 
you can go to today’s date 
by pressing the Space key on 
the keyboard.

 for 

.
ther 
e/

red 
day 
Copyri

Commands in all views
The following command buttons are available in all of the views:

Edit - Opens a selected calendar entry for editing.
New entry - Enables you to create a new calendar entry if there are no entries
that day. You can also create a new calendar entry by just starting to enter 
characters on the keyboard, see ‘To create new calendar entries’ on page 112
Change view - Opens a selection list from which you can switch to any of the o
calendar views. The options are Month/Week/Day/Task lists/Weekly time schedul
Year schedule/Anniversaries.
Go to date- Opens a search dialog from which you can, by typing in the desi
date, switch to any date in the calendar. Enter the date and press OK. Press To
to go to today’s date. Press Browse to browse through the calendar.

Month view

Figure 43
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Tip: To edit an event, the 

right frame must be active. 
One row in the day table equals one week. Abbreviations for the days of the week 
are in the highest row. 

d blue.

e day details frame on the 
Copyright © 2000-2002 Nokia. All rights reserved. 

C If you are in the left frame, 
go to the desired date and 
press the Enter key. The 
focus moves to the right 
frame.

Today’s date is marked in green.

Dates that have scheduled events are marked in bold an

The currently selected date is highlighted.

Right frame
Tip: To see a list of icons 

that are displayed in all 
views, see page 125.

The events of the currently selected date are shown in th
right. 

Week view
Tip: To change the 

starting day of the week, 
press Extras, open the 
Control panel, and select 
Regional settings. Choose 
Date page and then First day 
of the week.

Figure 44
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of the title box from left to 
right, press the Menu key 
and select View > View 
settings…. See Title location in 
‘View settings’ on page 129.

day. 

Tip: To change the time 
period covered in one time 
slot, press the Menu key and 
select View > View settings…. 
See Time slot allocation in 
‘View settings’ on page 129.

the 
Copyri

The week view shows the events for the selected week in seven day boxes. 

The coloured indicator area next to a day box shows the date and name of the 
Today’s indicator area is framed green.

Day view

Figure 45

The day view shows the events for the selected day.

Events are grouped into one time slot according to their starting time.

To view the day view of the previous day, press < on the Arrows key. To view 
next day, press >.
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views, you can quickly move 
to a different date by 

Task lists

 lists which may contain 
rm or a repeat for a task.

ist view indicates the 
xample, in Figure 46, ‘1/6’ 
t tasks’ is the first list. 

 To view the next task list, 
Copyright © 2000-2002 Nokia. All rights reserved. 

C pressing the Tab key, 
selecting the desired date 
with the Arrows key, and 
pressing Enter.

Figure 46

Tip: To see how to-do 
task lists are created, see 
page 126.

You can create one or several business or personal task
tasks with or without deadlines. You can also set an ala

The page number in the upper right corner of the Task l
position of the task list among the other task lists. For e
means that there are altogether six task lists and ‘Urgen

Tip: To see a list of all 
task lists, press the Tab key.

To view the previous task list, press < on the Arrows key.
press >.

Due dates are shown to the right of a task, in brackets.
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Tip: You can select 
different bar colours for 
different types of entries. 
See ‘Status page’ on page 
115.

is 
ed.

Example: Use a green bar 
for hobbies and a red bar for 
business trips to get a quick 
overview of your activities 
during a week. See ‘View 
settings’ on page 129.

 
ple, 
ies.

 by 
Copyri

Weekly time schedule

Figure 47

The weekly time schedule shows the reserved hours for the selected week. Th
means that only timed entries are shown The currently selected time box is fram

Entries are marked with bars.

If a time box contains entries, the bar across the bottom of the weekly time 
schedule shows the details of the entry. The numbers to the right of the entry
description indicate the number of entries contained in that time box. For exam
1/2 in Figure 47 means that you are seeing the details of the first of two entr

If a time box contains more than one entry, you can view a list of the entries
pressing the Tab key.
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year. Only entries with 
eral colours connected to 

st row and the months of 

me schedule.
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C

Figure 48

The year schedule shows the timetable for the selected 
colours are shown in the year schedule. If there are sev
the day, only one can be shown.

Abbreviations for the days of the week are in the highe
the year in the far left column.

Time boxes have the same functions as in the Weekly ti

Anniversaries

Figure 49
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number of months shown in 
the anniversary view, press 
the Menu key and select 
View > View settings…. See 
Months in view in ‘View 
settings’ on page 129.

can 
d of.
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The anniversary view shows the anniversaries for four months at a time. You 
add here all the birthdays and other anniversaries that you want to be reminde

Note: Only anniversary entries are shown in the anniversary view.

Icons
You can see the following symbols in Calendar:

- Alarm

- Anniversary

- Attachment

- Event

- Repeating entry

- Tentative entry

- Task

- Task, with high importance

- Task, with low importance

- Untimed entry
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 dialog with two pages 

ee ‘Details page’ and 

 added in Task lists.

ask lists.
ask list. The options are 

be shown. The options are 

the tasks are all shown in 

. A dialog with two pages, 
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C To create a new task list
1 Press the Menu key and select File > New task list…. A

opens.
2 Define the task list on the two pages of the dialog. S

‘Visibility page’ below.
3 When you are ready, press Close. The new task list is

Details page
Tip: If you choose to sort 

a task list manually, all tasks 
on the list appear numbered. 
You can enter a new task 
entry randomly by focusing 
on a location in the list. You 
can also change the order of 
the tasks by cutting and 
pasting (Ctrl + X and 
Ctrl + V).

List name: The name of the task list.
Position:  The position of the task list among the other t
Sorting: How the tasks are sorted hierarchically in the t

Manual/Priority then date/Date then priority.

Visibility page
Show tasks: The views in which the tasks on the list will 

All views/Task list view.
Task position: The position of the tasks in an event list if 

All views.

To edit a task list
1 Open the task list.
2 Press the Menu key and select View > Task list settings…

Details and Visibility, opens, as explained above.
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Tip: You can stop a 
search by pressing Stop.

wn. 
Copyri

To delete a task list
1 Open the task list.
2 Press the Menu key and select File > Delete task list.

To search for Calendar entries
You can search through the entries for particular pieces of texts. 
1 Press the Menu key and select Tools > Find entry…. A search field opens.
2 Enter a key word for the entry you want to search for, or

press Options to restrict the search by defining a set of qualifications. A dia
with two pages opens.
Define the following:
Details page
Refine search: Defines the search. The options are No/Entries with an alarm/En
with repetition/Crossed out entries.
Time period: The time scope of the search. The options are Whole calendar/U
today/From today/User defined.
From: The starting point of the search.
Until: The ending point of the search.
Entry types page
Choose the type of entries you want to find. The options are: Appointment
Events/Anniversaries/Tasks.

3 To start searching, press Find. A chronological list of the find results is sho
See Figure 50.
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 located or,

s…. A dialog opens.

nother or a new calendar 

intment, event, and 
iews.
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C

Figure 50

4 Select an entry and press: 
• Edit to open the entry details dialog for editing,
• Go to to go to the date or view where the entry is
• New find to start a new search.

5 Press Close to return to the currently active view.

Settings
General settings
1 Press the Menu key and select Tools > General setting
2 Define the following:

Default view: The default view when opening either a
file.
Display untimed entries: The location of untimed appo
anniversary entries in the entry list of all the timed v

3 Press Done to return to the currently active view.
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View settings
You can define the appearance of the view and default entry types for each v
by following these steps: 
1 Go to the view you want to define.
2 Press the Menu key and select View > View settings…. A dialog with two pa

opens.
3 Define the view settings on the two pages of the dialog. See ‘Details page’ 

‘Entry types’ below.
4 Press Done to return to the currently active view.

Note: The contents of the dialog vary in different views. The following is a
of all the possibilities.

Details page
Default entry type: The entry type which is inserted in the view by default when

create a new entry. The options are Appointment/Event/Anniversary/Ta
Wrap text: Specifies whether or not the information in the entry is wrapped w

viewed in any of the views.
Title location: Specifies whether the title of the week is on the left or right of 

display in the weekly view.
Time slotTime slot allocation: The time period covered in one time slot of the da

views and weekly time schedules. The options are 2 hours/1 hour/30 
minutes/15 minutes.

Day starts:  The time when a day starts in the Daily view.
Day ends: The time when a day ends in the Daily view.
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letter specified in Default colour are shown in the year view.

Default colour:  The symbols and background colours of the different entry types in 

versary view.

you want to appear in the 
/Tasks.
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C the particular view.
Months in view: The number of month boxes in the anni

Entry types
On the Entry types page you can choose the entry types 
view you are defining: Appointments/Events/Anniversaries
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Tip: To access WAP 
services, you need both an 
Internet access point and a 
WAP access point. See page 
153.
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8. Internet
This chapter describes how to get access to the Internet and how to use the 
Internet applications.

When you take your communicator into use, it has the following browser 
applications:
WWW - A World Wide Web (WWW) browser supporting frames, JavaScript, a
SSL (v.3) protocol.
WAP - A browser for accessing various types of information, entertainment, a
other services in Wireless Application Protocol (WAP) format. WAP is suited t
mobile devices with small screen displays and limited amounts of memory. W
uses mainly text but does support pictures. 

To connect to the Internet, 
• the wireless network you use must support data calls,
• the data service must be activated for your SIM card,
• you must have obtained an Internet access point from an Internet Service

Provider (ISP), and
• you must have entered the proper Internet settings.

Note: The Mail application, described in the Messaging chapter, also uses 
Internet connection. See ‘Mail’ on page 172.

Your ISP can give you instructions on how to configure the Internet settings. 
Follow the instructions carefully.
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of any other voice or data call to connect to the Internet.

ss point 
d to configure an Internet 
ay offer you the possibility 
 you a smart message via 
s you need to enter 
ase contact your Internet 

ntrol panel in the Extras 
formation, see page 218.

he preferred connection. 
Copyright © 2000-2002 Nokia. All rights reserved. 

I To set up your Internet acce
Note: To be able to use the Internet services, you nee

connection. Some Internet service providers m
to configure your Internet settings by sending
SMS. This might reduce the number of setting
yourself, or eliminate the need altogether. Ple
Service Provider (ISP) for details.

Internet connections
To set up and change the Internet settings, go to the Co
application group and open Internet access. For more in

Figure 51

The first two lines contain a summary of the details of t
Define the following:
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connections, depending on 
the sites you want to access. 
For example, browsing the 
WWW may require one 
setup; browsing your 
company’s intranet may 
require another connection.
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Preferred connection: The default connection which will be used to connect to
Internet.

If idle, stay online: The connection to the Internet will automatically close after
inactivity period defined here. The options are For 2 minutes/For 5 min
For 10 minutes/For 60 minutes.

IMPORTANT: Some Internet connections may appear inactive, but they m
still be sending and receiving data in the background. These connect
may delay the start of the inactivity period specified here, and there
postpone the closing of the connection.

Ask before connecting: The options are Yes/No. If you choose Yes, a connection
dialog appears every time you connect to the Internet, asking you to
either confirm, change, or cancel the connection, or change the Inte
access point. If you choose No, the communicator will choose the def
Internet access point.

To create a new connection or edit an existing 
connection
1 In the Internet connections dialog, press New to create a new connection

Edit to edit an existing connection.
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d New, press Use existing. 
 appears, and press OK.

ed by your ISP.

ction.
P.
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I

Figure 52

2 If you already have connections defined, you can use
a basis for the new connection. After you have presse
Choose the connection you want from the list which

3 A dialog on connection details opens. See Figure 53.
Note: The exact values for the settings are provid

Figure 53

4 Define the following:
Tip: All your connections 

should have different 
names.

Connection name: Give a descriptive name for the conne
Phone number:  The modem telephone number of the IA
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Password prompt: If you must type in a new password every time you log on t
server, or if you do not want to save your password, choose Yes. The 
options are Yes/No.

Username: Type in a user name if required by the Internet Service Provider (IS
The user name may be needed to connect to the Internet, and is usu
provided by the ISP. The user name is often case-sensitive.

Password: Type in a password if required by the ISP. The password may be nee
to connect to the Internet, and is usually provided by the ISP. The 
password is often case-sensitive.

Confirm password: Confirm your password by retyping it in this field.
Press Advanced settings to define the Advanced settings of the connection. 
dialog with four pages opens. See Figure 54.

Figure 54

Proxies page
You may want to use a proxy to quicken access to the Internet. Note also that so
ISPs require the use of Web proxies. Contact your ISP to determine proxy det
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are unable to retrieve Web pages from the general WWW, you may need to setup 
a proxy server to retrieve Web pages outside your company’s intranet.

st. The options are HTTP/
PS is for secure 

options are Yes/No. Use of 

ber is related to the 
ut vary with proxy server.

omain name.
P proxy is not needed.
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I Tip: If you set Use proxy 
server to No, Port number, 
Proxy server, and No proxy for 
are dimmed.

Settings for: Choose the appropriate protocol from the li
HTTPS. HTTP is for regular connections and HTT
connections (SSL). 

Use proxy server: To use the proxy server, select Yes. The 
a proxy server is dependent on the protocol. 

Port number: The number of the proxy port. The port num
protocol. Common values are 8000 and 8080, b

Example: Example domain 
names are: company.com 
and organisation.org. In a 
list, separate domain names 
with semicolons.

Proxy server: The IP address of the proxy server, or the d
No proxy for: Define here the domains for which the HTT

Data call page

Figure 55
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press Tools > Control panel > 
Data call barring.
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data connection is: 
Connection type: Normal, 
Remote modem type: Analog, 
and Max. connection speed: 
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Connection type: The options are Normal/High speed. 
Note: To be able to use High speed, the network service provider has to sup

this feature, and if necessary, to activate it for your SIM card.

Remote modem type: The options are Analog/V.110 ISDN/V.120 ISDN. This setting
depend on both your GSM network operator and ISP, because some G
networks do not support certain types of ISDN connections. For deta
contact your Internet service provider. If ISDN connections are availa
they establish connections more quickly than analog methods.

Max. connection speed: The options are Automatic/9600/14400/19200/28800/38
43200, depending on what you have chosen in Connection type and Rem
modem type. This option allows you to limit the maximum connectio
speed when High speed is used. Higher data rates may cost more, 
depending on the network service provider.

Note: The speeds above are the maximum speed at which your connection 
operate. During the connection, the operating speed may be less, 
depending on network conditions.

Modem initialisation:  Controls your communicator using modem AT command
required, enter characters specified by your GSM network service prov
or ISP.

Callback page
Use callback: This option allows a server to call you back once you have made

initial call, so you have a connection without paying for the call. Con
your Internet service provider to subscribe to this service. The options
Yes/No.
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and high speed data calls. Contact your GSM network operator for more 
information.
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sed in the callback-
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I Note: If you are not using HSCSD, the communicato
to use the same data call settings that were u
requesting call. The network must support tha
directions, to and from the communicator.

Callback type: The options are Use server number/Use serve
below. Ask your Internet service provider for the
setting depends on the service provider’s confi

Callback number: Type in your communicator’s data pho
back server uses. Usually, this number is the da
your communicator.

Other page

Figure 56

Allow plain text login: If you selectYes, the password at c
clear. The options are Yes/No. For optimum secu
Internet service providers require that this sett
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Tip: Your Internet service 
provider may be able to 
provide you with a script.

find 
r.

Tip: Advanced users will 
find scripting an advantage, 
where use of scripting is 
allowed. You can obtain 
instructions from Forum 
Nokia at URL 
www.forum.nokia.com

ort 
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Use PPP compression: If you selectYes, this option speeds up the data transfer, 
is supported by the remote PPP server. The options are Yes/No. If you h
problems with establishing a connection, try setting this to No. Cont
your Internet service provider for guidance.

Script options
If you need to define script options for your Internet connection, press Script
options on the Other page. A script can automate the connection between th
communicator and the server. See Figure 57.

Note: Scripts are not usually required when you establish a connection. To 
out whether you need a script, contact your Internet service provide

Figure 57

Press Edit script to edit the script. In the Edit script dialog you can press Imp
script to import a script. On importing, it replaces the current contents of the
script file. 

Define the following:

Use login script: The options are Yes/No. 
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connection is established you see the execution of the script. Use this 
window when resolving connection problems related to scripting, with 

IP and DNS addresses. See 

s obtained automatically 
ing is also called ‘dynamic 

 address is obtained 
ter details here. 
ain Name Server) address 
options are Yes/No. 
server.
DNS server.
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I your Internet service provider.

Address options
Tip: There is a glossary 

containing Internet terms 
and abbreviations at the 
back of this user’s guide.

Press Address options on the Other page, to define the 
Figure 58.
Define the following:

Figure 58

Auto retrieve IP address: If you select Yes, the IP address i
from the server. The options are Yes/No. This sett
IP address’.

IP address: The IP address of the communicator. If the IP
automatically, then you are not required to en

Auto retrieve DNS address: If you select Yes, the DNS (Dom
is obtained automatically from the server. The 

Primary DNS address: The IP address of the primary DNS 
Secondary DNS address: The IP address of the secondary 
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Tip: When you are 
browsing the WWW, some 
Web pages may prompt you 
to save (download) a file to 
your local disk (your 
communicator). See the 
IMPORTANT note in this 
section warning about 
viruses.
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Tip: To change the 
internet access point press 
the Menu key in the Internet 
application group view and 
select Tools > Internet 
access… or go to the Control 
panel in the Extras 
application group and open 
Internet access. For more 
information, see page 133.
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Note: If you need to enter the IP address, Primary DNS address, or Secondary 
address, contact your Internet service provider to obtain these addre

To connect to the World Wide Web
To connect to the World Wide Web,
• the GSM data service must be activated for your SIM card, and
• you must configure an Internet access point. See page 132.

Note: Only install software from sources that offer adequate protection aga
viruses and other harmful software. For information on software 
installation and security certificates, see ‘Certificate manager’ on pa
224.

Figure 59

To open the WWW browser,
1 Press the Internet application button on the communicator keyboard.
2 Select the WWW application  and press Open. .

• Unless you have already redefined the default homepage, a Nokia 9210i 
page opens. This page is located in the memory of your communicator a
does not require an Internet connection.
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Phone number of the Internet access point you are using is displayed. See 
Figure 60. You can also choose not to see the connection dialog when the 

 page 132. To change the 
ress OK to establish a 

arge Web pages, all other 
 the WWW browser is 

g in the Web, see ‘To open 
 a page to your bookmark 

et applications, press the 
ect. Disconnection is 
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I connection is made; see ‘Internet connections’ on
Internet access point, press Change connection. P
connection.

Figure 60

Note: In order to free up additional memory for l
applications are closed automatically when
opened.

3 For information on opening Web pages and navigatin
a Web page’ on page 143. For information on adding
list, see ‘Bookmarks’ on page 150

4 To close an application, press Close.
Tip: An alternative way 

to disconnect from the 
Internet is to close the cover 
and press the  key.

5 To disconnect from the Internet, in any of the Intern
Internet button on the keyboard, then press Disconn
immediate.
Note: Depending on the network configuration and 

Internet connection may take a minute or mo
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Example: An example of a 
URL address is 
www.nokia.com

n 

Tip: In the dialog that 
opens, press History list to 
view the list of pages you 
have visited during the 
current session.

Tip: If you have a 
bookmark of the page you 
want to visit, press the 
Menu key and select Tools > 
Bookmarks. Select a 
bookmark in the Bookmarks 
list and press Go to.

s 
 see 
ons’ 
on. 

 the 

and 
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To open a Web page
There are several ways to open a page in the World Wide Web. 
1 If you know the address of the Web page that you want to visit, press Ope

URL, type the address into the address field, and press OK. 
Alternatively, select a link on your default home page and press Go to

Figure 61

2 A dialog with the Connection name and Phone number of the Internet acces
point you are using is displayed. See Figure 60. You can also choose not to
the connection dialog when the connection is made; see ‘Internet connecti
on page 132. To change the Internet access point, press Change connecti
Press OK to establish a connection.
Note: If the page and its components are encrypted by a security protocol,

security icon  appears on the title bar.

Note: Some servers have access restrictions that require a valid user name 
password. In this case, you will be prompted for your user name and
password before the Web page can be retrieved.
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elements in your 
communicator, press the 

To browse the WWW
After the Web page has been retrieved, the following commands become available, 

e a web page to open.
 target of the link.
u have just browsed.

emoved when the 
 emptied. To clear the 

ls > Delete cookies. 
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I Menu key, select File > Save, 
and select the appropriate 
submenu command.

depending on what is selected on the page:
 Open URL- Press to open a dialog where you can defin
Go to - When a link is selected, press Go to to view the
Back - Allows you to retrieve the previous page that yo
Bookmarks - Opens the Bookmarks view. 
Close - Closes the WWW browser application.

Note: Stored passwords to individual Web sites are r
communicator is restarted or the cookie list is
cookie list press the Menu key, and select Too
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page, press the Menu key 
and select Navigation > Go to 
home page.

cuts 
nts 

able 

Function

ter
x, button or other form element.
 form element on a page

k on a page
 link on a page
ding on a page
 heading on a page
ment on a page
 element on a page
me, if available.

een by screen
or to the end of the page
 by line

age, if already visited
us page, if already visited
Copyri

To browse with the keyboard
The best way to browse a page and the WWW is to use both the keyboard short
and the pointer. You can use the Tab key and some other keys to select eleme
on a page or the pointer as a mouse to select elements directly. The following t
lists useful keyboard shortcuts of the WWW application. You can find more 
shortcuts in the application next to menu commands.

Key

Enter
Tab
Shift + Tab
A
Q
S
W
D
E
Ctrl + Tab

Clicks with the poin
Selects the next bo
Selects the previous
Selects the next lin
Selects the previous
Selects the next hea
Selects the previous
Selects the next ele
Selects the previous
Selects the next fra

Chr + up/down arrow (on Arrows key)
Ctrl + left/right arrow (on Arrows key)
Ctrl + up/down arrow (on Arrows key)

Scrolls the page scr
Scrolls to the start 
Scrolls the page line

X
Z

Moves to the next p
Moves to the previo
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eb page. The functionality 
h the Arrows key and click 

 pointer over the area with 

 keep it pressed down as 

pace key to turn on 
ox moves to the direction 
 area. Press the space key 

 direction where you want 

elements some web pages 
llowing options:

Shift + Enter Displays Save as command.Toggles the loading of 

Key Function
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To browse with the pointer
You can see the pointer on the screen when you open a w
of the pointer is similar to a mouse, but you move it wit
it by pressing the Enter key.

To select an area, keep Enter pressed down and move the
the Arrows key.

To scroll a page, you have several options:
• Move the pointer onto the scroll bar, press Enter and

long as necessary.
Tip: Press Ctrl + Tab to 

change the active frame.
•  Move the pointer onto the scroll bar and press the s

continuous scrolling. The page scrolls and the scroll b
of the pointer whenever the pointer is in the scrolling
again to turn off continuous scrolling.

• Move the pointer over the edge of the window to the
to scroll the page to scroll the page automatically.

Tip: Useful shortcuts are: 
Ctrl + R for Reload, and 
Ctrl + Z for Stop loading.

Loading options
Depending on the number and size of images and other 
may be slow to load. To control loading you have the fo

G

images on or off.



ght © 2000-2003 Nokia. All rights reserved.

147

In
te

rn
et 

eral 

Tip: To change the active 
frame when a Web page 
contains frames, press 
Ctrl + Tab.

ge, 

ed 

s, 
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• Reload the page or stop loading altogether; press the Menu key and select
Navigation > Reload > Reload or Stop .

• Turn off the auto-loading of images. The images are then replaced by 
placeholders. Press the Menu key and select Tools >  Settings…, go to the Gen
page and in the Show images field select No. 

• Toggle the loading of images on and off by pressing the G key.

To change frame sizes
Where a Web page contains frames, you can change the frame sizes of the pa
to get a better view of the contents of the selected frame. 
1 Move the pointer cursor over a frame border.
2 Press and hold down the Enter key. Arrows are displayed around the select

frame border
3 Use the Arrows key to resize the frame.
4 To cancel the previous move, press Esc. 

To open a frame as a new page
To open the currently active frame as a new page and discard the other frame
press the Menu key and select File > Open > Frame as new page

To view pages in high contrast
Some Web pages use colours which make reading difficult. To make the page
easier to read, press the Menu key and select View > High contrast
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To view local downloaded pages on your communicator without accessing the 
WWW, press the Menu key and select File > Browse Offline

elect Tools >  Settings…. A 

 select Yes the WWW 
hen it displays the Web 

s stored in cache memory 

mes one by one/Do not use 
frames, which makes 
its you.
Copyright © 2000-2002 Nokia. All rights reserved. 

I

WWW settings
To change the WWW settings, press the Menu key and s
dialog with two pages opens. See Figure 62.

Figure 62

General page
Show images:  The options are Yes/No/Only cached. If you

browser loads all the pictures on a Web page w
page. If you select Only cached only the picture
are loaded.

Frames options: The options are Show all frames/Show fra
frames. Some Web pages are split into several 
reading difficult, so choose an option which su
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d if 
ie is 

Tip: To delete the cookies, 
press the Menu key and 
select Tools > Delete cookies.

ge 
he 

Tip: To empty the cache 
immediately, press the 
Menu key and select Tools > 
Clear cache.

exit 

e of 
 

al 

exit 

nd 

he 
Copyri

Advanced page
Use cookies: Some Web pages store data on your communicator in files called

‘cookies’. Use this setting to determine whether to accept cookies, an
you accept them, whether you wish to be prompted each time a cook
stored. The options are Always/Never/Ask. 

Note: As cookies accumulate with time, they may eventually take up a lar
amount of memory space. You can free memory space by deleting t
cookies stored in the memory.

Empty cache on exit: If you select Yes, the cache memory is emptied when you 
the WWW browser. The options are Yes/No. 

Note The information or services you have accessed are stored in the cach
your phone. A cache is a buffer memory, which is used to store data
temporarily. If you have tried to access or have accessed confidenti
information requiring passwords (for example, your bank account), 
empty the cache of your phone after each use.

Empty history list on exit: If you select Yes, the history list is emptied when you 
the WWW browser. The options are Yes/No. 

Cache, History, and Plugins view
These views display a list of information on cache memory, browser history a
installed plugins.

To view information about the cache memory used for temporary storage of t
pages you visit, press the Menu key and select Information > Cache.
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Information > History list. 

To view what add-on software for the WWW browser has been installed, press the 
n display documents that 
ia clips. You can download 

arks in the main view of 

 folders. You can organise, 
them and then connect to 
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I Menu key and select Information > Plug-ins. Plug-ins ca
the WWW browser itself cannot show, such as multimed
plug-ins from the WWW.

Bookmarks
The Bookmarks view can be accessed by pressing Bookm
the WWW application. See Figure 61. 

The Bookmarks view lists links to WWW pages in related
edit, and view these bookmarks. You can also search for 
the URL addresses directly. See Figure 63.

Figure 63
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rename folders, press the 
Menu key and select 
Bookmarks > Insert new 
folder  or Rename folder.

W
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k.

ML. 

 on 
ther 
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To retrieve the currently highlighted Web page, press Go to.

To open and close folders, press Open folder and Close folder.

To edit the name or address of a bookmark, press Edit.

To add a new bookmark, press New bookmark.

To return to the main view, press Close view.

To add a new bookmark while browsing the WW
You can add a Web page, or a frame or link on a Web page, as a bookmark to y
Bookmarks list.
1 On an open Web page, press the Menu key and select Tools > Add bookmar
2 Edit the name and address of the bookmark, if necessary.
3 Press OK.

To export the Bookmarks list
In the Bookmarks view, press the Menu key and select Bookmarks > Export as HT
to export the current Bookmarks list as a HTML document. 

Note: When you export bookmarks as HTML, the folder structure is lost.

WAP
The WAP application can be used to access Internet services which are based
the Wireless Application Protocol (WAP). These services can contain news, wea
reports, flight times, dictionaries, and so on.
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service. To use such a service, follow the instructions provided by the 
content provider.

 supports data calls,

WAP service provider, and

d WAP services 

, but there are two 

ess points in your 
the Internet settings. You 
essage from your WAP 
r contains instructions for 

ic access point, for 
through the bank’s own 
ervices is to define an 
P and Internet access 
Copyright © 2000-2002 Nokia. All rights reserved. 

I

To obtain access to WAP services
• you must be within the coverage of a network which
• a data service must be activated for your SIM card,
• you must have obtained a WAP access point from a 
• you must have entered the proper WAP settings.

Differences between the WWW an
applications
The WAP application is similar to the WWW application
differences:
• To access WAP services you need to define WAP acc

communicator. WAP access points are additional to 
can receive WAP access points directly via a short m
service provider, or define them manually. This chapte
manual setup.

• Certain bookmarks can be accessed through a specif
example, banking services may have to be accessed 
access point. The easiest way to use these kinds of s
altogether new bookmark which uses the correct WA
point.
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Tip: The shortcut to 
define and edit WAP access 
points is Ctrl + Shift + X.
Copyri

To set up WAP connections 
Note: Before you can use the WAP services, you need to configure your W

settings. Your WAP service provider will provide you with the exact
values for the WAP settings. Follow the instructions carefully. You c
use this information to define and edit the settings manually. 
Furthermore, your service provider may be able to send some, or all
the required settings to you via a special short message, an Over The
(OTA) message. After you have received the settings, you can start u
the WAP application or edit the settings as described below.

To define and edit WAP connections
1 Press the Menu key and select Tools > WAP access. A dialog opens.
2 Press New to create a new connection, and Edit to edit an existing connect

A dialog opens. See Figure 64.

Figure 64

3 Press Close when you are ready.
Name: Name of the connection. All your connections should have different 

names. You can define each name freely. 
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t Secure connection: Whether the security protocol TLS is used for the connection. 
The options are Yes/No. Follow the instructions given to you by your WAP 
service provider. See also Glossary term ‘Transport Layer Security’ on page 

rocedures. If 
d some certification keys. 
.

 wish to use for this 
ew one by pressing New 

P gateway uses.

 select Tools > WAP access. 

.

ation. You can organise, 
W bookmarks, see page 

kmarks > Add bookmark. A 
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Note: Some secure connections use authentication p

authentication fails, you may need to downloa
Contact your WAP service provider for details

Internet access: Choose from a selection list the IAP you
connection. If you have no IAPs, you create a n
Internet access. See page 133.

Gateway IP address: The IP address that the required WA

To change WAP access points
1 To change WAP access points, press the Menu key and

A dialog opens.
2 Press Change to change the connection. A list opens
3 Choose the connection from the list and press OK.

Bookmarks
The Bookmarks view is the main view of the WAP applic
edit, and view these bookmarks in the same way as WW
150.

Tip: The shortcut to add a 
bookmark is Ctrl + B.

To add a bookmark, press the Menu key, then select Boo
dialog opens. See Figure 65.
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Tip: The shortcut to go to 
the home page is Ctrl + H.

to > 
AP 

Tip: The shortcut to open 
a URL is Ctrl + O.

ns. 
Copyri

Figure 65

Note: A bookmark always uses the same connection defined in the WAP ac
field. To set up a WAP access point, see page 153.

To open a WAP page defined in a bookmark, select the bookmark, then press G

To edit bookmark settings, select the bookmark, then press Edit.

To import or export bookmarks, press the Menu key, then select Bookmarks > Im
bookmarks or Export bookmarks, respectively.

To navigate WAP services
There are three ways to open a WAP page, either:
• Choose a WAP bookmark from the list of bookmarks and press Go to. The p

is retrieved; or
• Go to the WAP application home page. Press the Menu key, then select Go 

Home page. For more information on defining the WAP home page, see ‘W
settings’ on page 156; or

• Open a URL; press the Menu key, then select File > Open page. A dialog ope
Enter the address of the URL, for example: mobile.club.nokia.com .
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the view and to choose hyperlinks and hotspots.

Note: Some servers have access restrictions that require a valid user name and 
pe in the user name and 
an be established.

 select Tools > Settings. A 

age.

ur home page.

l Java application 
 Java enables you to use 
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I password. In this case, you will be asked to ty
password before a connection to the service c

WAP settings
To define WAP service settings, press the Menu key and
dialog with two pages opens.

Figure 66

Here you can change settings such as your WAP home p

NOTE: You can use a file on the communicator as yo

Java
The Java in the Nokia 9210i Communicator is a Persona
environment designed especially for the communicator.
Java applications downloaded from the Internet.
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Java Software Development Kit (SDK) is available in Forum Nokia.
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172.

vice 

S 

ails 

 

Copyri

9. Messaging
Messaging contains the following applications: Fax, Mail and SMS (Short Mess
Service).

 To start Messaging, press the Messaging application button on the communic
keyboard.

The overall requirements for using fax, mail and SMS, applications are as follo
• The phone must be turned on.
• The network you are using must support fax calls, data calls, and the Shor

Message Service.
• The fax, data and Short Message Service must be activated for your SIM c
• You must have obtained an Internet Access Point (IAP) from an Internet ser

provider.
• You must have entered the proper Internet and Mail settings
• The short message centre number must be stored in the settings of the SM

application.

Contact your home service provider for details.

When you connect your communicator to a PC, you can synchronise your e-m
with Microsoft Windows programs. You can also reply to and read remotely 
Microsoft Windows and Lotus e-mail. For information on synchronisation, see
‘Mail synchronisation with your PC’ on page 184 and the PC Suite Guide.
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s connected to the 

ail appears in the Remote 

he communicator.

nicator.
ttom of the folder list.

 of Messaging, go to the 
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e

Figure 67

Tip: You can move 
between the two frames 
with the Arrows or Tab key.

The main view of Messaging has two frames: on the lef
the Messaging centre, and on the right are the message
currently selected folder.

Folders in the Messaging main view are:
Inbox - Received faxes and short messages. Received m
mailbox folder.
Outbox - Messages which are waiting to be sent from t
Drafts - Saved message drafts.
Sent - Messages which have been sent from the commu
Any remote mailboxes that you set up appear at the bo

To open folders and messages
To open a folder, select the left frame in the main view
folder and press Open folder. 



ght © 2000-2003 Nokia. All rights reserved.

161

M
es

sa
gi

ngTip: You can also press 
Enter to open messages and 
folders.

nd 
l 

 of 
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folders to IMAP4 remote 
mailboxes when online.
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To open a message, in the message list of the main view, go to the message a
press Open. The message opens in the appropriate viewer, for example, a mai
message opens in the mail viewer.

To manage folders
You can create your own folders in Drafts, in your own folders and in the root
the folder list. You cannot create new folders in Inbox, Outbox or Sent.

1 Select the left frame in the main view of the Messaging. 
2 Press the Menu key and select File > Folder > Create new folder….
3 Type a name for the new folder.
4 Select where you want to create the folder.
5 Press Create. The new folder appears on the folder list.

To move faxes, mail and short messages from one folder to another, select the 
press the Menu key and select Edit > Move. 

To search faxes, mail and short messages for names, dates, time, or any other
pieces of text press the Menu key and select Tools > Find…. For further details,
‘To search for text’ on page 30.

To sort messages and faxes
You can also sort faxes, mail and short messages by various criteria, such as d
and size, which affects the way they appear in the different views of Messagi
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g Tip: To choose the sorting 
order, press the Menu key 
and select View > Sorting 

1 Open the folder where you want to sort the messages and faxes.
2 Press the Menu key and select View > Sort by.
3 Choose from the following options: Message type/Sender/Recipient/Subject/Date/

riority and possible 
see:

provider
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e order. Choose between 

Ascending and Descending.
Size/Priority.

Inbox

Figure 68

Tip: To reply to a message 
in the Inbox, press the Menu 
key and select Write > Reply.

Unread messages appear in bold. 

The icons in front of messages indicate message type, p
attachments. Here are some of the icons that you may 

new mail in remote mailbox

new fax

new short message (SMS)

new voice mail message

new message from your network service 

new business card

new calendar invitation
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Tip: You can send faxes, 
mail and short messages 
immediately, at a predefined 
time or upon request, 
depending on a delivery 
setting. See Sending 
options in the 
corresponding editors. 
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new ringing tone

new remote configuration data

unread mail

unread mail received from PC by synchronisation

priority high

priority low

message contains an attachment

Outbox

Figure 69

Statuses
Faxes, mail and short messages waiting to be sent from the communicator ca
have the following statuses in Outbox:

Sending - The fax or short message is currently being sent.

Upon request - The mail, fax, or short message will be sent only if you specific
press Send now in the Outbox view.
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g Waiting  - The fax or short message is queuing to be sent and will be sent as soon 
as possible, for example, when the phone is switched on, signal strength becomes 
adequate, or the previous phone call ends. In the case of mail messages, Waiting 

connect to your remote 

sage.

 this means that colour is 

iled to be sent.

ge or fax. You can resume 
Outbox view.

e communicator will retry 

 sent at a specific time.

elect it and press Cancel 

utomatically moved to the 

 short messages
nd short messages in the 
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M
e shows that the message will be sent the next time you 

mailbox. 

Calling… - Outbox is calling the recipient of the fax mes

Preparing...- Outbox is rendering a T.4 format fax image;
converted to black and white.

Failed - One or more pages of a fax or short message fa

Tip: If the status of a fax, 
mail or short message is 
Suspended, Resend or 
Scheduled, you can open and 
delete it, or resume sending.

Suspended -You have suspended the sending of the messa
the sending of a message by pressing Send now in the 

Resend - The fax or short message failed to be sent but th
to send it.

Scheduled - The fax or short message is scheduled to be

To cancel the sending of a fax, mail or short message, s
sending.

When a message or fax has been successfully sent, it is a
Sent folder. 

To write and send faxes, mail and
There are two ways you can start creating faxes, mail a
Messaging application: 
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Tip: When you start 
writing a new fax, mail or 
short message, a temporary 
copy of it is automatically 
stored in the Drafts folder. It 
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placed in Outbox once you 
press Send.
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• Press any of the following commands in the main view of Messaging: Wri
fax, Write mail or Write short message.

• Press the Menu key in the main view of Messaging and select Write > New
message…. Then select the appropriate message type.

You can also send send faxes, mail and short messages in all the applications
where you can find the option File > Send after pressing the Menu key. 

If you want to save, but not send a fax, mail or short message you have just wri
in the corresponding editor, press Close. The message is saved in the Drafts fol
The saved message replaces the previously saved version of the same message
revert back to the previously saved version of the mail or fax, press the Menu
and select File > Discard changes. Note that this is not possible with short messa

To select recipients
There are two ways to select recipients to your fax, mail and short messages:

Note: A fax can have only one recipient.

1 Press Recipient in the corresponding message editor. A dialog listing your
contacts opens, see figure 70. 

Figure 70
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g Tip: You can select more 
than one contact at a time, 
see ‘To select several items 

2 Search for a contact or contacts in the left frame and press Select. 
The right frame shows the contacts you have already selected; to remove a 
contact, select it and press Remove.

ame of the recipient into 
 the letters or name match 

 the message.

one name, or if the person 
r mail address, a selection 

rom the list and press 

e header of the message. 

ress Enter after a checked 

 end of the entry and press 

ent folders and delete 
p memory space.
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M
e at once’ on page 26. 3 Press Done.

You can also just type in the first letters or the whole n
the header of the fax, mail or short message and check if
an entry in your contacts database: 
1 Type in the name of the recipient into the header of
2 Press the Menu key and select Tools > Check names.

Tip: In the case of mail, 
you need to select the 
contacts to the appropriate 
fields in the dialog by 
pressing To, Cc or Bcc.

3 If the name you have entered matches to more than 
has more than one GSM phone number, fax number o
list appears.
Select the correct name, phone number, or address f
Select.
Checked recipients are moved to separate lines in th
Note that a fax can have only one recipient.

4 To add another recipient to a mail or short message, p
recipient or insert the semicolon “;” as a separator.
To delete a checked recipient, move the cursor to the
backspace.

To avoid low memory
You should regularly delete messages from Inbox and S
retrieved mail from the communicator memory to free u
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Tip: Use a PC mail client 
to move mail messages from 
your remote inbox to other 
folders for archiving. If you 
keep the number of 
messages in the remote 
inbox to a minimum, your 
communicator has more 
available memory and the 
mail connection is faster.
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WARNING! If you do not use this method to delete mail messages from y
communicator, the messages you delete from your communic
may also be permanently deleted from your remote mailbox 
next time when you go online.

To delete dowloaded mail messages from the communicator:
1 Press the Menu key in the main view of Messaging and select Tools > Mes

storage…. A dialog with two pages opens.
2 On the Communicator page you can choose to delete all mail messages or 

messages older than a given time period. To delete selected messages, pre
Delete now. Messages are deleted from your communicator’s memory, but t
are not deleted from your remote mailbox.
On the Memory page, you can delete or move messages from the current st
To change the store in use, press Change. To move the message storage fr
communicator’s memory to a memory card or vice versa, press Move. To de
all the messages in the selected message storage, press Delete.
WARNING: Deleting the message storage deletes permanently all 

messages and mailbox folders and restores all messaging 
settings to factory defaults.

Note: If you create a new message store to a memory card and remove the c
a new storage must then be created in the internal memory when n
messages are received. This leads to a situation where you cannot m
messages from one memory storage to another, since only one mess
store at a time can be in use. 
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Tip: For more advanced You can write and send faxes in the fax editor.

et applications and then 
h embedded images. For 

ax editor opens, see figure 

rmat.
ve only one recipient. 
ress Sending options. For 

g sent or received.
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e word processing, use Word 

Processor instead of the fax 
editor.

You can write documents in the Word Processor or She
send them as faxes. It is also possible to send faxes wit
details on images, see ‘Imaging’ on page 233.

To write and send a new fax
1 Press Write fax in the main view of Messaging. The f

71.
Tip: You can zoom in the 

fax editor. Press the Menu 
key and select View > Zoom 
> Zoom in or Zoom out

Figure 71

Tip: To select a recipient, 
see details on page 165.

2 Write the fax.
To format the text, press the Menu key and select Fo

3 Press Recipient to select the recipient. A fax can ha
Tip: To define a specific 

date and time when the fax 
will be sent, select Scheduled 
in the Send fax option.

4 If you wish to adjust the sending options of the fax, p
details, see Fax settings on page 171.

5 Press Send.
Note: Voice calls are not possible when a fax is bein
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Tip: To define the default 
format of the header in your 
faxes, and if you want a 
cover template to be 
attached to the faxes, see 
‘Fax settings’ on page 171.

der 

 the 
ield.

ng 
ou 

Tip: To forward a received 
fax, press the Menu key and 
select File > Forward.

at 

lent 

Tip: You can zoom and 
rotate in the fax viewer. 
Each press of Rotate rotates 
the fax 90 degrees 
clockwise.
Copyri

Fax cover page
You can attach a cover page to the fax you are currently creating or editing.
1 Press Sending options and then select Fax cover page.
2 Choose one of the following options:

None: The header of the fax will have only the To: and Fax number: fields.
Header: The header of the fax will have information about the sender and 
recipient of the fax, and the date of the fax.
Template 1: The header field of the fax will have information about the sen
and recipient of the fax and a separate Remarks: field.
Full template: The header field of the fax will have more information about
sender and recipient of the fax, the date of the fax and a separate Remarks: f

You can save and use customised cover templates in the Templates folder usi
File manager; for more information see page 206. Whatever cover template y
use, the available recipient information is filled in automatically.

To receive and read faxes
Faxes are received automatically, provided that this service is available and th
the phone is turned on and within network coverage. 

When a new fax is received, you hear a tone - unless the system is set to a si
profile - and an information note is shown on the display. 

Press Open to view the fax.

To open a fax received earlier, go to the Inbox, select the fax and press Open.

Note: If a fax is not received completely due to some failure, it is named 
Incomplete fax.
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You can select all or part of a fax and save it in another format for further editing.

To select an area of a fax page
s > Selection frame. A 

e upper-left corner of the 

old the Ctrl key and press 
nu key and select Tools > 

 Export…. Select the range 
rent page / Selected / User 

. To change the format of 

ax polling, if available in 
achine and then receive 
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e

1 Press the Menu key in the fax viewer and select Tool
selection frame appears in the fax viewer.

2 Use the arrows key to move the selection frame to th
area you want to select. 

3 To change the size of the selection frame, press and h
the arrows key. To cancel the selection, press the Me
Selection frame again, or just press Esc key.

To save fax in another format
1 Press the Menu key in the fax viewer and select File >

to be exported. The options are Whole document / Cur
defined. Press OK. A dialog opens.

2 Specify the name and location of the new document
the new document, press Change format.

3 Press OK to save the exported fax file.

Fax polling
You can retrieve faxes from a remote fax box by using F
the network. It allows you to make a fax call to a fax m
information by fax. 
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To retrieve faxes from a remote fax box
1 Press the Menu key in the main view of Messaging and select Receive > Fa

Dial fax poll. 
2 Type in the fax number for the remote fax box, or choose the number by 

pressing Recipient. 
3 Press Call to call the number.

Fax settings
Any changes you make to fax settings affect the way in which your faxes are s
and received.
1 Press the Menu key in the main view of Messaging and select Tools > Acco

settings….
2 Select Fax and press Edit. A dialog with two pages opens. Define the follow

Settings page
Fax cover page: Defines whether or not a cover page will be used. The options 

None/Header/Template 1/Full template - In addition to the options abo
the option list may contain other cover templates saved in the Templ
folder.

Send fax: Defines when the fax will be sent. The options are Immediately/Upon
request.

Advanced page
Resolution: The resolution of the sent and received faxes. The options are High

Standard.



172
ss

ag
in

g ECM: Defines whether or not the Error Correction Mode is used when faxes are 
sent. If set to On, any pages containing errors are automatically returned 
to sender, until the defects are corrected. The options are On/Off.

ax sending has failed. The 

t with Internet standards 

et up a remote mailbox 
ce provider, a network 

ard mail on your 

rrectly. See ‘To set up your 

ail settings’ on page 172.
ailbox and Internet service 

our mail is sent and 
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M
e Resend: Defines which pages will be sent again if the f

options are All pages/Missed pages.

Mail
The Nokia 9210i Communicator mail system is complian
SMTP, IMAP4 (rev 1) and POP3.

To be able to receive and send mail, you need to have s
service. This service may be offered by an Internet servi
service provider, or your company.

Tip: If you press Write 
mail in the main view of 
Messaging and you have not 
set up your mail account, 
you will be prompted to do 
so.

Before you can send, receive, retrieve, reply to, and forw
communicator, you must do the following:
• You must configure an Internet access point (IAP) co

Internet access point’ on page 132
• You must define your Mail settings correctly. See ‘M

Note: Follow the instructions given by your remote m
providers.

Mail settings
Any changes you make to mail settings affect the way y
received. 
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To connect to your remote mailbox, you need to define a mail account on you
communicator:
1 Press the Menu key in the main view of the Messaging centre and select T

> Account settings….
2 Press Create new. A selection list of possible account types opens.
3 Select Mail and press OK. A dialog with four pages opens. See figure 72

Figure 72

4 Define the following:

General page
Mail account name: The name of the remote mailbox. You can type here any na

to describe the mailbox.
My name: Type in your name. 
Username: Type in your user name. 
Password: Type in your password. If you leave this field blank, you will be promp

for a password when you try to read mail in your remote mailbox. 
My mail address: Type in the mail address given to you by your service provider

address must contain the ‘@’ character. Replies to your messages are 
to this address.
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list. To create an IAP, see ‘To set up your Internet access point’ on page 
132.

en you set up an account 
ore accounts are created.

 mailbox service provider 

computer that sends your 

 computer that receives 

te mailbox when the 
 headers (stay online)/
es option is available only 

is retrieved. The minimum 

aders to be retrieved from 
ll/None or you can define 
ieved.
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M
e Default account: Choose a mail account from the list. Wh

for the first time, it will be the default until m

Servers page
Tip: Outgoing mail 

servers are typically called 
SMTP servers or hosts and 
incoming mailservers are 
called POP3 or IMAP4 
servers.

Mail account type: Defines the mail protocol your remote
recommends. The options are POP3 and IMAP4.

Outgoing mail server: The IP address or host name of the 
Internet mail.

Incoming mail server: The IP address or host name of the
your Internet mail.

Retrieve
Tip: If you prefer reading 

your mail messages and 
replying to them while 
connected to your remote 
mailbox, select Mail headers 
(stay online). If you prefer to 
retrieve the messages and 
disconnect, select Messages.

Retrieve: Specifies what will be retrieved from the remo
connection is established. The options are Mail
Messages/Messages and attachments. The Messag
if the mailbox type is IMAP4.

Max. size of mail: The maximum size of a message which 
is 1 KB and maximum 1000 KB.

Sync. mails in Inbox:  Specifies the number of message he
Inbox of the remote mailbox. The options are A
the appropriate number of messages to be retr
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Sync. mails in folders:  Specifies the number of message headers to be retrieved f
the folders of the remote mailbox excluding Inbox. The options are A
None or you can define the appropriate number of messages to be 
retrieved.

Advanced page
Default mail type: The type of mail that you can write and send from your 

communicator. The options are Plain text (no MIME)/Plain text/Formatt
text (HTML).

Send mail: How mail is sent from your communicator. The options are Immedia
During next connection/Upon request.

Include signature: Specifies whether your signature is attached to sent mail. Th
options are No/Use my contact card/Custom. If you choose Custom, you
press Edit signature to modify the signature file.

Request read report: The options are Yes/No. If you choose Yes, you will receive
notification when the recipient has opened your mail. You can only 
receive a notification if the recipient’s e-mail application supports th
feature. 

Allow report requests: The options are Yes/No. If you choose No the sender of a
message you receive will not get a notification, when you open the 
message.

Copy to my mail address: The options are Yes/No.
Secure login (APOP): Used with POP3 protocol to encrypt the sending of passwo

to a remote mail server. The options are Yes/No. 
Secure connection (TLS): Used with POP3, IMAP4 and SMTP protocols to secure

connection to a remote mailbox. The options are Yes/No. 
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automatically. This option is available only if the mailbox type is IMAP4.

To edit an account
nd select Tools > Account 

nd Advanced pages 

.

e mail editor opens, see 
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e

1 Press the Menu key in the main view of Messaging a
settings…. A list of accounts opens.

2 Select the account you want to edit and press Edit. 
3 Define the settings on the General, Servers, Retrieve a

explained above.
4 Press the Esc key to discard any changes. 

Press Done to accept the changes you have made.
Note: You cannot edit mailbox settings when online

To write and send new mail
Tip: If you cannot send 

mail from your 
communicator, check first 
that your mail address is 
correct in Mail settings. See 
page 173.

1 Press Write mail in the main view of Messaging. Th
figure 73.

Figure 73

Tip: To see how to select 
recipients, see page 165.

2 Write the mail message.
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Tip: You can zoom in the 
mail editor.

sses.

Tip: To hide or show Cc: 
and Bcc: fields in the mail 
editor, press the Menu key 
and select View > Show Cc 
field or Show Bcc field.

is 

 is 

 

 the 
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3 Press Recipient to select the recipient or recipients of the message, or typ
the name or mail address into the To:, Cc: and Bcc: fields. You can move fro
one insertion field to another by pressing the Tab key.

4 If you wish to adjust the sending options of the mail message, press Send
options. A dialog with two pages opens, see page 178.

5 Press Send. 
Note: You cannot enter accented characters, such as é or ä, into mail addre

Recipients
There are three hierarchy levels of recipients in a mail message:

To: - Message is sent directly to the recipient.
Cc: - A copy of the message is sent to the recipient, and the recipient’s name 
visible to other recipients of the message.
Bcc: - A copy of the message is sent to the recipient, but the recipient’s name
not visible to other recipients of the message.

Note: The addresses you have entered are checked against your contacts 
database once you press Send. Names which do not match with the
contacts database, or addresses which do not have ‘@’, should be 
removed from the address fields.

If a name you have entered in one of the address fields matches a group name,
name is replaced with the mail addresses of the group members.

Style of sent mail
You can format only HTML messages. Press the Menu key and select Format >
Formatting. This opens the following options for formatting: Bold, Italic, Under
and Bullets.
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g Tip: To format the font 
for a selected text area, 
press the Menu key and 

To set a preferred font for plain text and HTML mail, press the Menu key and select 
Tools > Preferences….

To align a mail message, press the Menu key and select Format > Alignment. This 

 set in mail settings, as 
e dialog. Any changes you 
e you are about to send.

ialog affects the format of 
t. For example, the format 

/Normal/Low.
Plain text (no MIME)/Plain 

going mail, a request for 
 opened your mail.

ed for sending this 

e default options in other 
Copyright © 2000-2002 Nokia. All rights reserved. 

M
e select Format > Font…. opens the following options: Left, Centre and Right.

Sending options
Tip: In the case of PC 

mail message (see page 
184), Priority and Mail 
account in use are the only 
options you can change.

The options in the Sending options dialog contain values
explained on page 172. Press Sending options to open th
make in this dialog affect only the current mail messag

Note: Changing the options in the Sending options d
the message when it is opened by the recipien
may affect the legibility of the characters.

Message page
Priority: The priority of a message. The options are High
Message type: The type of the message. The options are 

text/Formatted text (HTML).
Request read report: Specifies whether to add to the out

you to receive notification, if the recipient has

Delivery page
Mail account in use:  The remote mail service which is us

message.
Note: Changing the mail account does not change th

fields of this page.



ght © 2000-2003 Nokia. All rights reserved.

179

M
es

sa
gi

ng

Tip: Delete mail regularly 
from your communicator to 
free up memory space. For 
more information, see ‘To 
avoid low memory’ on page 
166.

t by 
 

 be 
lete 
 ‘To 

g.
Tip: If you do not specify 

a password when initially 
connecting to the remote 
mailbox, a dialog opens. 
Type in the password and 
press OK.

he 

ere 
 key 
Copyri

Send mail: When the message will be sent. The options are Immediately/Upon 
request/During next connection.

To retrieve mail
Mail addressed to you is not automatically received by your communicator, bu
your remote mailbox. To read your mail, you must first connect to the remote
mailbox and then select the messages you wish to retrieve into your 
communicator. Connection to a remote mailbox is established via a data call.

WARNING! Messages that you mark as deleted when offline will also
deleted from the remote mailbox server, when online. To de
local mail messages without deleting remote mailbox files, see
avoid low memory’ on page 166.

To connect to a remote mailbox
1 Select the remote mailbox in the left frame of the main view of Messagin
2 Press Retrieve mail. 
3 When the connection to the remote mailbox has been established, press t

Menu key and select Retrieve > New or Selected or All mail.
4 When all the mail you have requested is retrieved, press Go offline.

Note: Pressing Go offline does not necessarily disconnect the phone, if th
are other applications open that use the connection. Press the Menu
and select File > Disconnect to hang up.
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If your remote mailbox is of IMAP4 standard, you can edit and synchronise remote 
inbox folders in your communicator. To do this, you need to subscribe to the folders 

ptions…. A list of folders in 

 folder, press Unsubscribe 

bscribed folders in the list.

er.

box and press Open.

, which means that you 

y going to that link and 

ge, you can write a fax, 
 the corresponding 

ere the recipient field is 
n the link.
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M
e and make them visible in your communicator.

Tip: To create new folders 
in your remote mailbox, go 
online, press the Menu key 
and select File > Folder. You 
can now choose whether to 
Create new folder… or 
Rename folder….

1 Go online.
2 Press the Menu key and select Receive > Folder subscri

the remote mailbox opens.
3 Select the folder.
4 Press Subscribe. If you have already subscribed to the

to cancel the subscription.
5 Press Go offline and Go online to include the new su

To read mail
You can read, reply to and forward mail in the mail view

To read received messages, select the message in the In

The mail viewer shows the message in a read-only state
cannot edit it or the attachments linked to it.

If there is a Web link in the message, you can open it b
pressing Use.

Tip: You can create new 
contacts from the other 
recipients of a received mail; 
press the Menu key and 
select Tools > Add to contacts.

If there is a fax, mail or short message link in the messa
mail or short message by selecting the link and pressing
command button. This opens the appropriate editor wh
completed using the fax, mail address or GSM number i

To delete the message, press Delete.
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Tip: To forward mail, 
press the Menu key and 
select File > Forward.

age, 

Tip: To search and 
replace text in a mail, press 
the Menu key and select Edit 
> Find….

the 

ges. 
t in 
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WARNING! Messages marked as deleted when offline will also be dele
from the remote mailbox server, when online. To delete lo
mail messages without deleting remote mailbox files, see ‘To
avoid low memory’ on page 166.

To reply to mail
1 Select the mail message in Inbox and press Open. The mail viewer opens.
2 Press Reply. The mail editor opens.

If you wish to reply to all the recipients, not just the sender of the mail mess
press the Menu key and select File > Reply to > All recipients.

3 Edit the message in the mail editor and press Send.
Note: When replying to a mail message, HTML messages are included as 

attachments. 

Style of replied to, and forwarded mail
You can edit the style of replied to, and forwarded mail.
1 Press the Menu key and select Tools > Preferences…. A dialog opens.
2 Define the following:
Include message in reply: If you choose Yes, the original message is included in 

reply to the message. The options are Yes/No.
HTML normal font: Defines the default font size and family used in HTML messa

Note that HTML messages may contain tags that change what you se
this option.

HTML font size: Defines the size of the font used in HTML messages.
Plain text font: Defines the font used in plain text messages.
Plain text font size: Defines the size of the font used in plain text messages.
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You can send most documents and messages you write in the other applications 
of your communicator as mail attachments. 

or they can otherwise be 
o not open any 
rustworthiness of the 
ificate manager’ on page 

chments > Insert file…. 
mail.

ail message.

wers, if available.

 press Attachments. A 

our communicator; the 
.
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WARNING! Mail attachments may contain viruses 
harmful to your communicator or PC. D
attachment, if you are not sure of the t
sender. For more information, see ‘Cert
224

To add mail attachments
Tip: To edit mail 

attachments, press the 
Menu key and select 
Attachments > Edit. You 
cannot edit attachments in 
received mail messages.

1 Press the Menu key in the mail editor and select Atta
2 Search and select the file you wish to attach to the 

To view and save mail attachments
Attachments always appear at the bottom of an open m

You can view the attachments using the appropriate vie

Tip: To open an 
attachment for viewing, 
select it with the Arrows key 
and then press Enter.

1 Open the mail message containing attachments and
dialog opens.

2 Press Open to open the attachment for viewing.
Press Save to save the attachment. 
Press Delete locally to delete the attachment from y
attachment is not deleted from your remote mailbox
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Working online and offline
 Working online means working with your communicator connected to a rem
mailbox via Internet connection.

When you work offline which means that your communicator is not connecte
a remote mailbox, you can delete only messages, not folders. When online, you
delete, rename or create new folders in your remote mailbox. 

Note: Any changes you make in the remote mailbox folders while offline t
effect in your remote mailbox the next time you go online and 
synchronise. For example, if you delete a mail message from your 
communicator when offline, the message will be deleted from the 
remote mailbox the next time you connect to the mailbox.

If you want to delete a message from your communicator to save memory, see
avoid low memory’ on page 166. 

Managing your mail offline enables you to save in connection costs and work
conditions that do not allow data connection, such as on aircraft. For informa
about using your communicator on an aircraft, see ‘Flight profile’ on page 91
Remember also relevant warnings, see ‘IMPORTANT SAFETY INFORMATION’ o
page 261.

PC Mail
Whereas you can send and receive Internet mail over a data call, you cannot s
PC mail from the communicator. PC mail is mail you can read, write and edit 
your communicator, but which you can send and receive only through a PC, t
next time you synchronise your communicator with the PC.
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Synchronisation is the process of making the contents of your mail messages and 
mail folders identical on both your communicator and your PC. This is done by 

achines. For more 
D-ROM.

r communicator and your 
 reading and replying to 

nchronised with a PC, or 
irectly from the 
n the PC. The only setting 

unt you are using.

emote PC to be able to 

nd select Write > New 

ns indicating which PC 
t the PC account and press 
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M
e copying and combining information between the two m

information, see PC Suite Guide on the sales package C

Mail synchronisation copies the messages between you
PC E-mail program to allow you use either machine for
messages.

You can convert Internet mail to PC mail so that it is sy
convert PC mail to Internet mail so that it can be sent d
communicator. All synchronisation settings are defined o
you can do on your communicator is to delete the acco

To create new PC mail
Note: You need to have set a mail account on your r

create new PC mail. 

1 Press the Menu key in the main view of Messaging a
message…. A selection list appears.

2 Select PC mail and press OK. 
If you have more than one PC account, a dialog ope
account will be used when sending the PC mail. Selec
OK.

3 Write the PC mail in the mail editor.
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Tip: You can view and 
edit PC mail just like 
Internet mail on your 
communicator.

 the 
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Tip: PC mail is 
distinguished from Internet 
mail by a different icon.

PC 

e 

 the 

Tip: Your service provider 
may send you smart 
messages in the form of 
short messages; these 
messages may include, for 
example, configuration 
settings. For details, contact 
your service provider.
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To convert to PC or Internet mail
Note: HTML messages cannot be converted since PC mail does not support

sending of HTML messages. You must change the message type to p
text or non-MIME type in the Sending options dialog, before you ca
convert the message to PC mail. See page 178 for more information

PC and Internet mail appear together in the folders.
1 Select the mail message or messages you wish to convert.
2 Press the Menu key and select Tools > Convert to internet mail or Convert to 

mail, depending on the type of mail you wish to convert. 
3 If there are multiple PC mail or SMTP services defined, a selection list of 

available services defined in the messaging server will be shown. Select th
service and press Convert.
Note: You can convert several mails at the same time, but make sure that

mails are of the same type, either Internet or PC mail.

Short Message Service
The Short Message Service (SMS) enables you to send and receive short messa
over the digital wireless network.

Short messages can be sent or received even during voice, data, and fax calls
Messages can be read in any mobile phone that has the capability. If the receiv
phone is switched off at the time of sending, the short message centre contin
to attempt to send the message until the validity period allowed by the netw
expires.
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g Note: If you want to send text you have written or edited in another application 
as a short message, all embedded objects or any rich formatting will be 
lost. You cannot send attachments as short messages, either.

ssage
f short messages.

saging. The SMS editor 

umber directly into the 

field and write the short 

Menu key and select View 
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To write and send a new short me
Note: You cannot change the font, style or format o

Tip: When sending a 
short message that contains 
special or accented 
characters to an older 
mobile phone, the older 
phone may not be able to 
view the message. In this 
case, send the message 
without special or accented 
characters.

1 Press Write short message in the main view of Mes
opens, see figure 74.

Figure 74

Tip: You can zoom in the 
SMS editor. Press the Menu 
key and select View > Zoom 
> Zoom in or Zoom out

2 Press Recipient to select the recipient, or type the n
header of the message.

3 Press the Arrows key to move down to the message 
message. 
To view the length of the current message, press the 
> Message length.
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select Scheduled in the Send 
short message option.
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Tip: Your Inbox shows 
the date of received short 
messages and the time of 
the short messages received 
on the current day. To view 
when it was sent, open the 
message in the SMS viewer. 
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Tip: To create a contact 
card of the sender of a short 
message, press the Menu 
key and select Tools > Add to 
Contacts….

RLs. 

Tip: When replying to a 
message, you can choose 
whether you want the text 
of the received message to 
be in the reply. Select No in 
Include original in reply in 
SMS settings to minimise 
the length of the reply.

n in 
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4 If you wish to adjust the sending options of the short message, press Send
options. A dialog with two pages, Sending options and Advanced opens. For
details, see SMS settings on page 188.

5 Press Send.

To receive and read short messages
Short messages are received automatically, provided that this service is availa
and that the phone is on and within network coverage.

When a new short message arrives, a tone will sound - unless the device is se
a silent profile - and an information note is shown on the display.

The SMS viewer shows the message in a read-only state, which means that y
cannot edit it.

Received short messages can also contain some special text strings such as U
If a URL is highlighted when you move the cursor over it, you can open the 
corresponding link by pressing Use.

To reply to short messages

Open the message, press Reply and write another short message.

If the received message has a reply path, the note Reply via same centre is show
the header of the message.

Short messages on the SIM card
To move and copy messages from the SIM card to the Inbox, press the Menu 
and select Receive > Short message > SIM messages. To move, copy or delete 
messages, press the corresponding command button.
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g SMS settings
Any changes you make to SMS settings affect the way in which your short 
messages are sent and received. 

nd select Tools > Account 

o pages opens. Define the 

 can define new message 
sage centres are listed by 

ed for delivering the short 

s of the sent message 
ou choose No, only the 

essage to be sent. The 
. When Scheduled is 

ached within the specified 
he short message service 
d is set to the maximum 

 the network must support 
y/1 week/Maximum.
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M
e

1 Press the Menu key in the main view of Messaging a
settings….

2 Select Short message and press Edit. A dialog with tw
following:

General page
Press Service centres, which opens a dialog where you
centres, as well as edit and delete existing ones. All mes
name and number.

Service centre in use: Defines the service centre that is us
messages.

Tip: To open the system 
log, press the Menu key and 
select Tools > Log.

Delivery report: If you choose Yes, you can view the statu
(Pending, failed, Delivered) in the system log. If y
status sent is shown in the system log.

Send short message: You can select when you want the m
options are Immediately/Upon request/Scheduled
selected, you must define a Date.

Validity period: If the recipient of a message cannot be re
validity period, the message is removed from t
centre. If Maximum is chosen, the validity perio
value allowed by the message centre. Note that
this feature. The options are 1 hour/6 hours/1 da
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Advanced page
Reply via same centre: This network service allows the recipient of your short 

message to reply using your message centre. If you chooseYes and th
recipient replies to your message, the return message is sent using t
same service centre number. This requires that the recipient has 
subscribed to the Short Message Service, is able to a reply to a mess
and uses a device which supports this feature. Note also that the netw
must support this feature. 

Include original in reply: Specifies whether text in the received short message i
quoted when you make a reply. If you chooseYes, the contents of the
message body are copied to a new short message.

Concatenation: If set to No, messages longer than 160 characters are sent as 
several short messages. If set to Yes, messages that are longer than 1
characters are sent as several messages, but if the recipient has a No
communicator, the messages are received as one long message.
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10. Office
Office contains the Word Processor, Sheet, and Presentation viewer applicatio
which are all compatible with Microsoft Windows. Office also contains a File
manager application for file and folder management tasks like moving, copyin
and renaming files and folders. 

Figure 75

Word Processor
You can use Word Processor to write new and edit existing text documents. Y
can insert and view images and other files in the documents. You can also se
and receive documents as fax, SMS, mail, PC mail, or via infrared.

You can open, edit and save documents created with Microsoft Word for Wind
versions 95, 97 and 2000. Note that not all features and formatting of the orig
documents will be supported. Documents made with other versions of Micros
Word can only be viewed. For information on other file format conversions, see
PC Suite Guide on the sales package CD-ROM.
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Tip: You can use the 

clipboard command 
When you open the Word Processor application, a new document is opened. You 
can start writing immediately.

 paragraph level. You can 
 different predefined or 
s of text separately or by 
 (see page 194).

ing. A dialog opens, see 

ss Preview.

ens. 
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shortcuts Ctrl+x, Ctrl+c, and 
Ctrl+v to cut, copy, and 
paste text.

You can modify the style of a document on a font and a
use different fonts, font sizes, and styles. You can apply
user-defined styles by either modifying particular piece
using a template on which the style of the text is based

To change fonts
1 Press Font in the document you are creating or edit

Figure 76.

Figure 76

2 Press Change to change the value of a list item.
To see the effect of the changes you have made, pre

3 Press Done to save the changes you have made.

To change text style
1 Select the text whose style you want to change.
2 Press Style. A list of choices in alphabetical order op
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3 Select a style option from the list and press Set:

These are the default values of the style options in the list:

To create a new or modify an existing style option
1 Press Style.
2 To create a new style option, press New. Or, to modify a style option, select

style and press Edit. A dialog opens.
3 Give the style option a new name by typing over the old name. Note that 

cannot edit the names of the default styles.
Press Format to view a list of style values you can change. 

4 Press Change to change the values of the following: Font, Alignment, Inden
Tabs, Line spacing, Borders, Bullets, and Outline level.

5 Press Done to confirm the changes.

Style option Font Point 
size

Bold Italics Under
lined

Justifica
on

Normal URW Sans 12 pt Off Off Off Left

Header URW Sans 10 pt Off Off Off Left

Footer URW Sans 10 pt Off Off Off Left

Heading 1 URW Sans 16 pt On Off Off Left

Heading 2 URW Sans 14 pt On Off Off Left

Heading 3 URW Sans 12 pt On Off Off Left

Title URW Sans 18 pt On Off Off Centred
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Example: You may have a 
company template which 

You can use templates and save documents as templates when creating and 
editing documents. 

 > Templates > Select 
template and press OK. 

nd select File > Templates 

.

 or editing. A dialog opens. 

sert.

 which you can insert are 
Copyright © 2000-2002 Nokia. All rights reserved. 

shows the company name 
and defines a particular 
layout.

To select a template, press the Menu key and select File
template…. A list of available templates opens. Select a 

To save a document as a template, press the Menu key a
> Save as template….

To delete a template, go to File manager. See page 206

To insert an object
Tip: To resize an image 

after insertion, press the 
Menu key and select Edit > 
Object > Object details….

1 Press Insert object in the document you are creating
See Figure 77.

Figure 77

2 Select from the list the type of object you want to in
3 Press Insert new to open the corresponding editor.

Press Insert existing to open a list of files. Only files
listed.
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Tip: To open a specific 
page in the document, press 
the Menu key and select 
Tools > Go to….

key 
Copyri

Note: Objects in a document are not links but embedded attachments, wh
may increase the file size of the document dramatically.

To hide or make visible text markers
To hide or make visible markers that are used in editing within the document
proceed as follows.
1 Press the Menu key and first select Tools > Preferences…. A dialog with two

pages opens.
2 Set the following options on or off: 

Basic options page: Show tabs, Show spaces, and Show paragraph marks, 
Advanced options page: Show forced line breaks, Show non-breaking spaces, an
Show hard hyphens.

To view the outline of a document
1 Press the Menu key and select View > Outline…. A tree structure of the 

document opens.
2 To show more details, press Expand.

To show less details, press Collapse. 
To open a selected point in the document, press Go to.

3 Press Close to return to the document view.

To paginate
After creating a new document, you can divide it into pages. Press the Menu 
and select Tools > More > Paginate. This command will also update the page 
numbering.
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In Sheet you can work and store your data in a file that is called a workbook. Each 

 can also contain 
g a chart that is based on 

crosoft Excel for Windows 
 formatting of the original 
 Microsoft Excel may only 
ns, see the PC Suite guide 

ct File > New workbook.

select File > Open.

et view and select File > 

enu key in the worksheet 

nu key and select Insert > 
Copyright © 2000-2002 Nokia. All rights reserved. 

workbook contains at least one worksheet. A workbook
chartsheets; a chartsheet is a spreadsheet file containin
data from a worksheet.

You can open, edit and save documents created with Mi
versions 95, 97 and 2000. Note that not all features and
files will be supported. Files made with other versions of
be viewed. For information on other file format conversio
on the CD-ROM.

Workbooks
Tip: To add a workbook to 

the Desk application, press 
the Menu key and select File 
> Add to Desk.

To create a new workbook, press the Menu key and sele

To open an existing workbook, press the Menu key and 

To save a workbook, press the Menu key in the workshe
Save.

To send a workbook as mail or via infrared, press the M
view and select File > Send.

Worksheets
To create a new worksheet in a workbook, press the Me
New worksheet.
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To enter data
To enter data, select a cell with the Arrows key and start typing the data in th
selected cell.

To confirm what you have entered into a cell, press Enter, OK, or go to another
with the Arrows key. To dismiss the action, press Esc or Cancel.

You can also enter a formula to perform operations on worksheet data. Sheet
application provides some predefined, or built-in, formulas, which are known
functions.

To insert a function, press Insert function. A dialog opens. See Figure 78. The
function categories you can choose from are as follows: All, Financial, Date and t
Mathematical, Statistical, Lookup, Text, Logical, and Information. Each category h
set of functions, which you can see from the list next to Function name. Select
function you want and press Close.

Figure 78
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e Example: You might want 
to sum up figures in cells C2 
to C4 in cell C5; select cell 

In a formula, you can enter constant values or cell references. A cell reference tells 
Sheet where to look for the values or data you want to use in the formula. To enter 
a reference to a cell or cells in a formula: 

ert a reference, and press 

se. See ‘To select cells’ on 
ng. Press Enter or OK to 

 a worksheet:

ter the selection range or 

on frame with the Arrows 

ift key, and select the 
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C5, press Point reference 
and select the cell range 
from C2 to C4. Press Enter or 
OK to confirm the action. 
The SUM will now appear in 
C5.

1 Go to the cell you want to edit, and press Edit.
2 Move the cursor to the place where you want to ins

Point reference.
3 Select the cells that contain the values you want to u

page 135. The focus remains in the cell you are editi
confirm the action.

Figure 79

To select cells
There are two ways to select a cell or a range of cells in

Example: To select column 
A, enter A:A. To select row 1, 
enter 1:1. To select columns 
B and C as well as rows 2 
and 3, enter B2:C3

• Press the Menu key and select Edit > Select. Then en
choose a range from the list.

• Press and hold the Shift key, and increase the selecti
key.

To select entire rows or columns, press and hold the Sh
desired row or column headings with the Arrows key.
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To select the entire worksheet, use the shortcut Ctrl + A.

The selection is cleared when you press the Arrows key or Tab key.

To insert cells
1 Select a number of cell(s) that you want to insert into the worksheet.
2 Press the Menu key and select Insert > Cells. A dialog opens.
3 Define whether you want the inserted cell or cells to appear above (Shift c

down) or left (Shift cells right) of the selected range.
To insert an entire row(s) or column(s), select either Entire row or Entire col

4 Press OK to accept the insertion and Cancel to dismiss it.

To sort cells
You can rearrange the order of cells from top to bottom and left to right.
1 Select the range.
2 Press the Menu key and select Tools > Sort. 
3 Select either Top to bottom or Left to right. A dialog opens.
4 Define the sorting criteria.
5 Press Close to do the sorting.

To search for data
1 Press the Menu key and select Edit > Find. A dialog opens.
2 In the Find: field, enter the string you want to search for.
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e Tip: Pressing Options 
opens up the following 
options: Search in values, 

3 Press Find to search for the string.
Press Options to search the worksheet according to certain criteria.
Press Replace to replace the string with something else.

 cells, select All.
Contents.
ormats.

h… or Row height….
 as many times as 

any times as is necessary. 

 Define width.
Copyright © 2000-2002 Nokia. All rights reserved. 

Search in formulae, Match 
case, Find entire cells only, 
Direction, and Search by.

To clear cells
1 Choose the cell or cells you want to clear.
2 Press Clear. A lists of choices appears.
3 To clear both the contents and formats of the cell or

To clear only the contents of the cell or cells, select 
To clear only the formats of the cell or cells, select F

To adjust column width or row height
1 Select the column(s), or row(s).
2 Press the Menu key and select Format > Column widt
3 To increase column width, press > on the Arrows key

necessary. To diminish column width, press <.
To increase row height, press ∨  on the Arrows key as m
To diminish row height, press ∧ .
To adjust the width or height by exact figures, press

Figure 80
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To align cell contents
1 Select the cell or cells.
2 Press the Menu key and select Format > Alignment. A dialog opens.
3 Define the following options: Horizontal, Vertical, and Wrap text to cell.

To change the appearance of cell borders
1 Select the cell or cells.
2 Press the Menu key and select Format > Cell appearance > Borders. A dialog

opens.
3 Define the following options: Outline, Top, Bottom, Left, Right, and Line colo

To change number format
1 Select the cell or cells.
2 Press the Menu key and select Format > Numbers. A dialog opens.
3 Choose the required format from the list. Depending on the format you cho

you may define the place of the decimal.

To change fonts
1 Select the cell or cells.
2 Press the Menu key and select Format > Font. A dialog opens.
3 Press Change to change the value of a list item.
4 To see the effect of the changes you have made, press Preview.
5 Press Done to save the changes you have made.

To change background colour
1 Select the cell or cells.
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dialog opens.

3 Choose the colour. 

dialog opens.
eak at row.
t side of the selected cell, 
A1 is selected.

If the cell or cells already 
it. A dialog opens.

eet. A dialog opens.

, and worksheets

 opens.
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To insert page breaks
1 Press the Menu key and select Insert > Page break. A 
2 Define the following options: Break at column and Br

Note: Since the break is placed above and on the lef
you cannot insert a page break when the cell 

To name cells
Tip: To change viewer 

preferences, press the Menu 
key and select Tools > 
Settings. Set the following 
options on or off: Show 
gridlines, Show row headers, 
Show column headers, 
Automatic recalculation, 
Show zero values, and Show 
pagination lines.

1 Select the cell or cells.
2 Press the Menu key and select Insert > Name > Add. 

have a name, you can edit the name by selecting Ed
3 Enter the name. 

To name worksheets
1 Press the Menu key and select Edit > Rename worksh
2 Choose the worksheet from the list and name it.

To delete cells, columns, rows, page breaks
1 Select a cell within the area you want to delete.
2 Press the Menu key and select Edit > Delete. A dialog
3 Choose from the list what you want to delete.
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Chartsheet view, press 
Sheets/ Charts.
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Tip: You can also press 
the Tab key and Enter to 
select objects. Press Esc to 
cancel the selection.
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To go to any sheet or chart within the same workbook
1 Press the Menu key and select View > Worksheets  or Sheets/Charts. A list op
2 Choose a sheet or chart and press OK to open the sheet and Cancel to dism

it.
Note: You cannot change the order of the sheets.

Chartsheets
To create chartsheets
There can be seven different kinds of charts: Line, Column, Stacked column, Bar
Stacked bar,X/Y scatter, and Pie.
1 Select a range of cells on a worksheet. These will provide the data for your 

chartsheet.
2 Press the Menu key and select Insert > New chart. A dialog opens.
3 Define the following: Chart name, Chart type, 3-D, Background colour, and Ax

colour.
4 Press Close to create a new chartsheet and Esc to dismiss it.

To edit chartsheets
1 Press Select object. A dialog opens.
2 Choose an object from the following list for editing and press OK: Chart, C

title, X-axis,Y-axis, X-axis title, Y-axis title, Legend, Major X-axis gridlines, Mino
axis gridlines, Major Y-axis gridlines, Minor Y-axis gridlines, and Series. The sett
dialog for the selected object opens. See Figure 81 for an example of X-ax
settings being edited.

3 To edit the object, press Change or press Enter. A dialog opens.
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4 Define the new values.

 them.

ased.
chart is based on.
heet, press the Menu key, 
tsheet.
press OK to confirm the 

 You can also send and 
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Figure 81

5 Press Close to confirm the changes or Esc to dismiss
Note: You can select only one object at a time. 

To replace chartsheet data
Tip: To define the general 

appearance of a chart, press 
Chart settings. Define the 
page style and name in the 
two pages of the dialog 
which opens.

You can replace the data on which your chartsheet is b
1 Press Sheets/ Charts and select the worksheet your 
2 Select a new data area for the chart from the works

and select View > Sheets/Charts to return to the char
3 Press the Menu key, select Tools > Replace data, and 

changes or Cancel to dismiss them.

Presentation viewer
You can use Presentation viewer to view presentations.
receive these presentations as mail or via infrared.
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You can view documents created with Microsoft PowerPoint for Windows vers
95,97 and 2000. Note that not all features and formatting of the original 
documents will be supported.

To view a presentation
Press Open in the Presentation main view to select and view a document. To c
the application, press Close.

When a document is opened, the top of the first slide is shown. To view the n
slide, press Next or Enter. To view the previous slide, press Previous. To scroll
current slide, use the Arrows key.

The outline view
To get an overview of the whole presentation, press Outline view. This opens u
view where the text content of the presentation is in a list format. See Figure

Figure 82

To view only title texts, press Titles only. To return to the standard slide show
press Slide view.
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e To search for and view a slide
1 Press the Menu key and select Tools > Go to slide…. A list of the slides in the 

presentation opens. 

s the Menu key and select 

operties of various folders.

and a file list on the right.
Copyright © 2000-2002 Nokia. All rights reserved. 

2 Go to the slide you want by using the Arrows key.
3 Press Go to open the slide.

To view the presenter’s notes
To view the presenter’s notes along with the slides, pres
View > Notes view.

File manager
Tip: Use File manager 

together with a memory 
card to remove files and 
folders from the 
communicator memory and 
thus free memory. See ‘To 
back up and restore data to 
and from a memory card’ on 
page 211.

You can use File manager to manage the contents and pr

The main view has two frames: a folder tree on the left 

Figure 83

You can toggle between the frames with the Tab key.
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the root of the 
communicator; use folders 
instead.
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Tip: To change the 
sorting order or the value by 
which the files are sorted 
(name, date and time, type, 
and size), press the Menu 
key and select View > Sort by 
or Sorting order.
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The folder view
The folder tree can contain folders from two roots, the communicator and a 
memory card.

Under the communicator root there is C:\Documents\ folder that contains four
default folders: \Documents\Downloaded\, \Documents\Photo gallery\, 
\Documents\Templates\, and \Documents\Tones\.

To show or hide subfolders in the folder list frame, press < and > on the Arrow
key. The - and + signs in front of the folder icons indicate whether the subfold
are shown or hidden. Folders without either sign have no subfolders, and you 
use the Arrows key to switch between the folder view and files view.

Note: Multi-selection is not possible in the folder list frame.

The files view
The file list on the right shows all the files in the source or folder currently selec
in the left frame. The title of the file list frame shows the path of the current
selected file. The file list frame also shows the application-related icon, name, 
the last modification date of the file.

The files are sorted in alphabetical order by default.

Note: Hidden files are shown only if you press the Menu key and select Vie
Show all files.

To view the contents of a folder
1 Choose a folder in the left folder tree frame and press Open. 
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e and the number of files 
e of all the files in the 

ime, and the size of a 
e type of file or subfolder.

ned in the corresponding 
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Figure 84

2 To view any possible subfolder, select it and press O
3 To view parent folders, press Esc.
4 Press Close folder to return to the main view.

The title of the folder content view shows the path nam
and subfolders in the folder, together with the total siz
folder.

This view shows the name, last modification date and t
particular file. The icon in front of the name indicates th

To open a file
1 Select a file and press Open. The file will then be ope

application. 
2 To return to the main view, press Close folder.

Note: You can open only one file at a time.
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To move files and folders
1 Select folders or files that you want to move and press Move in the main v

of File manager. A list of folders opens, as shown in Figure 85.

Figure 85

2 Search for a target folder with the Arrows key.
To hide or show the subfolders of a folder, press Collapse and Expand 
respectively. You can also navigate in the folder list with the Arrows key an
- keys.
To create a new target folder, press New folder. 

3  Press OK to confirm the move and Cancel to dismiss it.

To create new folders
1 In the main view of File manager select the folder in which you want crea

new folder
2 Select File > New folder.
3 Name the new folder.
4 To confirm the changes, press OK. To dismiss the changes, press Cancel.
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1 Select the file or folder in the main view of File manager.
2 Press the Menu key and select File > Rename. The cursor now appears at the 

nges, press Cancel.

ders, and drives
le manager.
ialog opens, as shown in 

t the search to take place. 
g opens. 
arch. 
e Figure 87.
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beginning of the selected file or folder name.
3 Rename the file or folder.
4 To confirm the changes, press OK. To dismiss the cha

To view the properties of files, fol
Tip: In the Properties 

dialog, you can also change 
a file into hidden or read-
only state or a folder into 
read-only state.

1 Select the file, folder, or drive in the main view of Fi
2 Press the Menu key and select File > Properties…. A d

Figure 86.

Figure 86

To search for files and folders
1 Choose the folder or memory storage where you wan
2 Press the Menu key and select Tools > Find…. A dialo
3 Enter in the field the string for which you want to se
4 Press Options to define the search in more detail. Se
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Figure 87

Press Change to change the value of a list item. 
When ready, press Close.

5 Press Find to start the search.
To interrupt the search, press Stop.

6 When the search is over, press Open to open the folder or file found.
To start a new search, press New find.

7 To return to the main view, press Close.

To back up and restore data to and from a memo
card
It is advisable to take backups of your communicator data regularly. 

IMPORTANT! Do NOT use this method to restore data you have backed up w
Nokia 9210 Communicator to Nokia 9210i Communicator. Use PC S
instead.

Note: The Backup and Restore commands will copy all data. You cannot b
up or restore an individual folder. The Backup and Restore commands
recursive; that is, they copy folders and all the contents within the 
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using a PC to back up and restore, see the PC Suite guide on the sales 
package CD-ROM.

d, the card should be 
 memory card’ on page 25.

to memory card… or Restore 
 do. A dialog opens. 
 on the memory card by 
r in the Backup folder field.
ct the folder in the 
ata. Normally you should 

 to the memory card. 
ard data to the 

nd replacing it again.

vent unauthorised access.

ction.

y > Change password…. A 

pe it again in the Confirm 
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To be able to back up to and restore from a memory car
inserted in the communicator. For details, see ‘To insert a
1 Press the Menu key and select Memory card > Backup 

from memory card…, depending on what you want to
2 If you are making a backup, look for a backup folder

pressing Change or type in the name of a new folde
If you are restoring data to your communicator, sele
communicator into which you want to restore your d
select the root folder.

3 Press Backup to back up all the communicator data
Press Restore to restore all the backed-up memory c
communicator. 

4 Restart the communicator by removing the battery a

To lock a memory card
You can protect a memory card with a password to pre

Note: Not all memory cards support password prote

1 Press the Menu key and select Memory card > Securit
dialog opens.

2 Type your password in the New password field and ty
password field.

3 Press OK. The new password is set. 
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To remove password protection, press the Menu key and select Memory card >
Security > Remove password…. Type your password and press Remove.

Note: Use a password that is easy for you to remember but difficult for oth
to guess. If you forget your password, the only way to use your mem
card again is to format the card. Formatting deletes all data from 
card! To format a memory card press the Menu key, select Memory 
> Format memory card…, and press Format.
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11. Extras
Extras contains the following applications: Calculator, Clock, Control panel, 
Recorder, Imaging, Cell broadcast, Video player, and Fax modem.

Most of the new applications that you install will be added to the Extras 
application group. For more information on applications available on the sale
package CD-ROM, see Software on CD-ROM Guide in the Using Nokia 9210i 
Communicator section of the CD-ROM.

Figure 88

Clock
The Clock shows the time and date in your home city and country or region, as 
as in several other cities and countries in the world. The Clock also includes a
alarm clock.

To set the current date and time for your communicator, press the Menu key 
select Tools > Date and time….
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type, press the Menu key 
and select View > Clock type 

To set an alarm
1 Press Alarm clock in the main view. An alarm clock view opens. 
2 The currently active alarms are listed next to the clock.

n alarm, press Edit alarm.
ccurrence and Day fields. 
 goes off.

tor are not set correctly, 
 since your home location 

.

 press Select when ready.
el to dismiss it.
Copyright © 2000-2002 Nokia. All rights reserved. 

> Digital or Analogue.
3 To create a new alarm, press New alarm or to edit a
4 Define the Time of the alarm and the frequency in O

Define also the Description displayed when the alarm
Tip: To turn off a 

sounding alarm, press Stop 
or any key on the keypad of 
the phone cover. Press 
Snooze to silence the alarm 
for five minutes.

5 Press Done to accept the set alarm.

To change your home city
If your home city and time settings on your communica
you must first set your home city and then set the time,
defines the time zone used.
1 Go to the World clock main view.

Tip: The world map 
shows the currently selected 
city in cross hairs.

2 Press Change city. A cities view opens. See figure 89

Figure 89

3 Type the city in the search field or scroll the list and
4 Press OK to accept the change of time zone or Canc



ght © 2000-2003 Nokia. All rights reserved.

217

Ex
tr

as

 the 
ted 

 

ab 

sult 
Copyri

Note: For more detailed information about Clock, see the Nokia 9210i 
Communicator help. 

Calculator
There are two modes in Calculator: desk calculator for simple arithmetic 
operations and scientific calculator for more complicated mathematical 
calculations.

There are two ways to perform calculations, either by typing the characters in
input field or selecting symbols from the function map. A calculation is execu
by pressing Enter or =. 

The calculation and its result can be seen on the output sheet on the left. You
cannot write in the output sheet, but selection is possible.

Figure 90

To move between the input field, output sheet, and function map, press the T
key.

The input field is never empty in the desktop calculator: it contains either the re
of the previous calculation or a zero (0) if you have pressed backspace.
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Communicator help. 

ng: Security, Data call 
te manager, Date and time, 

bout product, Memory, 

communicator across all 

 key and press Select.

mmunicator.
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Control panel
In the Control panel you can view or modify the followi
barring, Data call barring, Profiles, Data call barring, Certifica
Install/Remove software, Internet access, Backup/Restore, A
Regional settings, and Default folder

Modifying these features affects the operation of your 
the applications.

Figure 91

To open a program for editing, select it with the Arrows

Security
Here you can define the phone security level of your co
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IMPORTANT: The default lock code is 12345. For security reasons, it is 
imperative that you change the lock code. Keep the code secret and 
safe place, separate from the communicator. Note that no passcode
system can guarantee absolute prevention of unauthorised access.

The codes are shown as asterisks. If you are changing a code, you will be promp
for the current code and then the new code twice.

PIN code request: If you set the PIN code request On, the communicator reque
that you enter the code every time you turn on the phone. If you enter
PIN code incorrectly three times in succession, you will need a PUK c
to unblock the SIM card. When the SIM card is blocked, you cannot s
or receive any documents or calls except calls to preprogrammed 
emergency numbers. Otherwise, the communicator can be used norm
You need the PIN code to change this setting.

Note: This setting cannot be changed, if the phone is switched off or if the
no valid SIM card inserted. 

Note: Some SIM cards do not allow you to turn the PIN code request off.

Autolock period: Determines the security time-out period, after which the 
communicator will lock. The options are None/2 minutes/5 minutes/10
minutes. The last option allows you to define the number of minutes
yourself. When the communicator is locked, you can make emergenc
calls to predefined numbers using the cover phone. You can also ans
incoming calls and make emergency calls using the Telephone 
application. All other actions are blocked. The timer is reset by any in
data transfer, printing, and so on. You need the lock code to change 
setting.
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security option checks whether the SIM card in the communicator has 
been changed. If the SIM card has been changed and the new SIM card 

iously, the communicator 
red. The communicator 
’s cards. You need the lock 

e. The new PIN code must 

ode. The PIN2 code is 
 call cost settings, which 
er an incorrect PIN2 code 
 code to unblock the PIN2 
digits long.
e. The default lock code is 
0 digits long. If you enter 

, the phone will be locked 
f you try again within less 
s more before a code can 

barring password. If you 
cession, the password is 
provider for a new 

cy numbers to prevent 
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has not been used with your communicator prev
locks itself until the lock code is correctly ente
recognises five different SIM cards as the owner
code to change this setting.

Tip: Changing the PIN 
code requires that PIN code 
request is selected, the 
phone is on, and that there 
is a valid SIM card inserted.

PIN code: This setting allows you to change the PIN cod
be from 4 to 8 digits long.

PIN2 code: This setting allows you to change the PIN2 c
required to access some functions, such as the
must be supported by your SIM card. If you ent
three times in succession, you will need a PUK2
code. The new PIN2 code must be from 4 to 8 

Lock code: This setting allows you to change the lock cod
12345. The new lock code must be from 5 to 1
an incorrect lock code five times in succession
for five minutes after which you can try again. I
than five minutes, you have to wait five minute
be accepted.

Tip: Changing the 
barring password requires 
that the phone is on and the 
Call barring service is 
activated for your SIM card.

Barring password: This setting allows you to change the 
enter an incorrect password three times in suc
blocked and you must ask the network service 
password.

Note: Avoid using codes that are similar to emergen
accidental dialling of the emergency number.
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someone temporarily.

Tip: To check the current 
status of a barring option, 
select the option and press 
Check status.
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Note: When the communicator is locked, calls may be possible to the 
emergency number programmed into your phone (e.g. 112 or other 
official emergency number).

Data call barring
Here you can prevent or allow the following data call types:

Note: You need a barring password to modify these settings.

Outgoing calls: When activated, prohibits making data calls.
Incoming calls: When activated, prohibits receiving data calls.
International calls: When activated, prohibits making international calls.
Incoming calls when abroad: When activated, prohibits receiving calls when abr
International except to home country: When activated, prohibits making 

international calls to all countries except to the country that has be
defined as the home country.

Note: Calls described here as international may in some cases be made betw
regions of the same nation.

Accessories
Here you can define some of the settings when you use the Nokia 9210i 
Communicator with Advanced HF Car Kit CARK109 or Headset HDC-8L.

For further information on accessories for the Nokia 9210i Communicator, see
accessories section of the Getting started guide.

Define the accessories options as follows:
1 Double-click the Accessories icon in the Control Panel. A dialog opens
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Car kit. Press Edit.
3 Define the following:

omatic answering is on or 
e car kit.
be automatically selected, 
r kit.

ver display lights are 
 to your communicator.
omatic answering is on or 
unicator.

be automatically selected, 
icator.

 sound level of your 
Copyright © 2000-2002 Nokia. All rights reserved. 

Car kit settings
Automatic answer: Allows you to define whether the aut

off when your communicator is attached to th
Default profile: Allows you to choose the profile that will 

when you attach your communicator to the ca

Headset settings
Cover display lights: Allows you to define whether the co

always on or not when the headset is attached
Automatic answer: Allows you to define whether the aut

off when the headset is attached to your comm
Default profile: Allows you to choose the profile that will 

when the headset is attached to your commun

Profiles
Here you can edit profiles. Profiles define the tones and
communicator in different operating environments.

For details on profiles, see ‘Profile settings’ on page 78.

Display
Here you define the appearance of the display.
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Tip: Selecting a low 
brightness level and a short 
time period for the last two 
options saves the battery 
and increases the operation 
time of the communicator.
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Contrast and brightness page

Figure 92

Press + and - to adjust the bar you are editing.

Contrast level: Pressing + increases and - decreases the contrast of the display
Brightness: The brightness level of the display. There are five levels to choose f
Brightness period: A time period after which, if there has not been any key pre

within that time, the brightness will go down to its lowest level. The l
will rise to the level defined in Brightness as soon as any key is presse
again. The options are 15 sec/30 sec/45 sec/1 min/2 min.

Screen saver: A time period after which the display will blank out if the device
remains inactive. The options are 2 min/4 min/6 min/8 min/10 min.

Colour page
Colour palette: The display colour scheme. The options are Blue/Red/Green/Grey
Background pattern: The background image of the command button area. The 

options are Plain/Wheels/Sand/Water/Leaves.
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With Certificate manager you can manage digital certificates which you use when 
connecting to WWW sites, WAP services, mail servers, and when installing 

e or remote server for 
ation,
s software and be sure of 
 installing it.

s the risks involved in 
bly smaller, they must be 
y. The existence of a 
icate manager must 
ncreased security to be 

Extras application button, 

nd their validity 

ificate is marked Expired 
and time in your 

g with certificate details 
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software. You need these certificates when you:
• want to connect to an online bank or some other sit

actions that involve transferring confidential inform
• want to minimise the risk of viruses or other malicou

the authenticity of software when downloading and

Note however, that even if the use of certificates make
remote connections and software installation considera
used correctly in order to benefit from increased securit
certificate does not offer any protection by itself; Certif
contain correct, authentic, and trusted certificates for i
available.

To open the main view of Certificate manager, press the 
select Control panel, and select Certificate manager.

The main view lists the currently available certificates a
information. 

Note: Certificates have a restricted lifetime. If a cert
even if it should be Valid, check that the date 
communicator are correct.

To define the usage of the certificate
1 Select the certificate and press View details. A dialo

opens.
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2 Press Trust settings. A dialog opens.
3 If you want this certificate to be able to certify WWW sites and mail serve

select Web browser and Mail, press Change, and select Yes
4 If you want this certificate to be able to certify the origin of a new softwa

select Software installation, press Change, and select Yes. 
Note: Before changing these settings, you must make sure that you really t

the owner of the certificate and that the certificate really belongs to
listed owner.

To check that a certificate is authentic
Certificates are used to verify the origin of WWW pages and installed softwa
However, they can only be trusted if the origin of the certificate is known to 
authentic. If you are adding a new certificate, or want to check the authenticit
an existing certificate, proceed as follows:
1 Select the certificate and press View details. A view of certificate details op
2 The Subject: field identifies the owner of this certificate. Make sure that th

the name of the party to whom you think that this certificate belongs.
3 Scroll the dialog until you see the Fingerprint: field.
4 The Fingerprint: field uniquely identifies the certificate. Contact the help des

customer service of the owner of the certificate (see step 2 above) and ask
the MD5 fingerprint of the certificate. Compare the fingerprint with the o
shown in the dialog. If they match, the certificate is authentic.
Note: Use this authentication procedure each time you add a new certific

To add or delete certificates
To add a new certificate, press Add. A dialog opens in which you can search a
select the new certificate.
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Date and time
municator.

unicator is affected by 
e On/Off/Define summer. If 
e dates Summer starts and 

ove installed applications 

lled software page lists all 
 their name, version 

f an installed software 

e that are specifically 
itable for the Symbian 
lications.
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Here you define the current time and date for your com

Time: The current time.
Date: The current date.
Daylight-saving: Determines how the time of your comm

changes in daylight saving time. The options ar
Define summer is selected, you have to enter th
Summer ends.

Install/Remove
With Install/Remove you can install new software or rem
from your communicator.

When you open the Install/Remove application, the Insta
of the software packages that have been installed, with
number, type, and size. 

Press Certificate Info to display the certificate details o
package that has a digital signature and a certificate.

To install software
The types of applications which you can install are thos
intended for the Nokia 9210/9210i Communicator or su
operating system on Crystal style devices, and Java app
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the installation by browsing 
for the installation package 
in communicator memory or 
memory card with File 
manager, selecting it, and 
pressing the Enter key.
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Note: If you install software that is not intended specifically for the Nokia
9210/9210i Communicator, its usage can differ significantly from t
usual Nokia 9210/9210i Communicator applications.

You can download or transfer a software package containing the files of the 
application into the communicator. Then you can install the application. Softw
can also be installed from a memory card. A software package is usually one la
compressed file containing many component files.

IMPORTANT: When downloading or transferring software packages into t
communicator, use only packages whose file names end ‘.sis’. An 
example of a suitable file name is ‘MediaPlayer.sis’. 

To start the installation, press Install new on the Installed software page. Browse
the software package you want to install, and press OK. The installation proc
begins.

Note: Only install software from sources that offer adequate protection aga
viruses and other harmful software. To help you, the software installa
system on the Nokia 9210i Communicator uses digital signatures an
certificates on software packages. See page 224.

If you are installing software without a digital signature or a certificate, the 
communicator warns you of the risks of installing software, as shown in figure
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PC Suite for Nokia 9210i 
Communicator on your PC 

ion if you are absolutely 
.

e package to be installed. 
lled on your 
shown information about 
so given options whether 

communicator, select the 
lled software page and 

 OK to remove the 

are and cannot be 

e-install it by having the 
 a full back-up that 
u remove a software 
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and the communicator is 
connected to your PC, you 
can also install software by 
double-clicking a file ending 
with .sis stored on your PC. Figure 93

If you see this warning message, only continue installat
sure of the origin and contents of the software package

The installation procedure also checks the integrity of th
Once these checks are complete, the application is insta
communicator. During the installation process, you are 
the checks being carried out on the package. You are al
to continue with or cancel the installation.

To remove software
1 To remove an installed software package from your 

software package you want to remove from the Insta
press Remove. 

2 A dialog appears asking for your confirmation. Press
software. 
Note: Some software packages update existing softw

removed.

IMPORTANT: If you remove software, you can only r
original software package file, or by restoring
contains the removed software package. If yo
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package, you may no longer be able to open documents created with 
software. If an another software package depends on the software 
package that you removed, the other software package may stop 
working. Refer to the documentation of the installed software pack
for details. 

Installation log
To view the list of software installations and removals that have taken place, p
the Menu key and go to the Install log page. This list shows what software has b
installed and removed, and when that happened. If you encounter problems w
the device after installing a software package, you can use this list to find ou
which software package may be the cause of the problem. The information on 
list may also help to pinpoint problems that are caused by software packages t
are incompatible with each other.

Installation settings
On the Preferences page, you can select options related to software installati
You can define the following: 

Delete installation file after use - If set to Yes, the software package installation
(that ends in.sis) will be deleted from the device after installation. If you downl
software packages using the WWW browser, this may be helpful in reducing 
amount of required storage space.

Note: If you want to store the software package file for possible re-installa
later on, either set this to No or make sure that you have a copy of 
software package file stored on your PC or on a CD-ROM.
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language that your Nokia 9210i Communicator has. If the software package 
contains several different language versions of the software, the language version 

ware packages, select one 

g Internet access points.

 of the Settings checklist 
 ‘To set up your Internet 

 Nokia 9210i 

g data and installing new 
tion of the following 
rt messages, Calendar data, 

s.
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specified here will be installed.

Sort installed software by - To sort the list of installed soft
of the options Name, Type, or Size.

Internet access
Here you are able to edit, create new, and delete existin

For details on how this is done, see the Internet section
delivered in your sales package. For details on IAPs, see
access point’ on page 132.

About this product
Here you can scroll to see copyright information on the
Communicator. 

Memory
Here you can view the amount of free memory for storin
software. You can scroll and view the memory consump
details: Documents, Spreadsheets, Sounds, Faxes, Mails, Sho
Contacts, Images, Installed applications, and Other file type
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recorded sounds and speech, 
you can set them as ringing 
tones. See page 99.

You 
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If a memory card is inserted in the communicator, press Memory card to view
amount of available memory on the card. Press Device to return to view the 
communicator memory.

If the memory is getting low, you should remove some documents. Before 
removing, you can print, fax, or mail them, or transfer them to a PC or a mem
card.

Regional settings
On these four pages you can define the local time, date, numbering, and curre
expressions.

Note: For more detailed information about Regional settings, see the Nok
9210i Communicator help.

Default folder
With the Default folder, you can define the folder which acts as a default savin
folder whenever you wish to save a document in your communicator memory.
details on how to manage your files and folders, see ‘File manager’ on page 2

Recorder
The Recorder allows you to record telephone conversations and voice memos. 
can also listen to your recordings and other sound files.

The maximum length of a recording depends on the available memory.
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and compressed GSM encoded file format. Compression is done implicitly during 
the recording process.

, and Record that are 
 continue after recording 

tion by pressing the ∧  and 
y using the commands in 

ls. Do not use this feature 

order, see the Nokia 9210i 
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Recorder contains all the controls like Play, Stop, Pause
typically found in recording equipment. Press Resume to
or playback has been paused.

Figure 94

You can change the volume level of the Recorder applica
∨  keys on the Arrows key. You can also edit sound files b
the Edit menu.

Note: Obey all local laws governing recording of cal
illegally.

Note: For more detailed information about Voice rec
Communicator help.
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Tip: Additional file 
viewers for different file 
formats are available on the 
sales package CD-ROM. For 
more information, see ‘File 
viewer’ on page 12 of the 
Software on CD-ROM guide.
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Tip: If you have images or 
albums in the 
\Documents\Photo gallery\ 
directory on an inserted 
memory card, they also will 
appear in this view.
Copyri

Imaging
The Imaging application acts as a file manager for images. Application folder
created for storing images are called albums. Images appear as thumbnail ima
in albums. A thumbnail image is a small image representing the original full s
image.

Imaging supports a wide range of image formats, among them JPEG, GIF, BM
MBM, and WBMP.

Note: This application does not support all image file formats or all variat
of an image file format.

You can open many commonly used image files directly for viewing. Press Zoom
to enlarge the image, Zoom out to reduce the image on the display, and Rotat
rotate the image.

To view image properties, press the Menu key and select File > Properties…

You can use the Imaging application to view images and manage image albu

You can delete, rename, copy, and move images from one album to another a
create your own favourite albums.

Figure 95
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You can also receive images via IR. For details, see ‘To receive images via infrared’ 
on page 236.

dialog opens.

e locally.
 mem. card.

s Open. A thumbnail view 

rrows key.

s the Menu key and select 
elect Previous frame.

ms
ith the Arrows key.
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To create a new album
1 Press the Menu key and select File > New album…. A 
2 Define the following:

Name: Name of the album.
3 To save the album in the communicator, press Creat

To save the album in a memory card, press Create in

To view album contents
Tip: To open an image 

located outside the image 
albums, select File > Open 
from….

1 Select the album in the Imaging main view and pres
of the album contents opens.

2 You can scroll the contents of the album with the A
To open an image for viewing, press Open.

3 To view the next frame in the image, if available, pres
View > Next frame. To return to the previous image, s

4 Press Close to return to the thumbnail view.

To move images to and from albu
1 Select the image or images in the thumbnail view w



ght © 2000-2003 Nokia. All rights reserved.

235

Ex
tr

asTip: You can select 
several images with the 
Space key. You can also use 
the Edit menu commands 
and the corresponding 
shortcuts (Ctrl+c, Ctrl+x, 
Ctrl+v) to move or copy 
images.

 
age. 

Tip: To rename albums or 
images, select File > 
Rename…., define a name, 
and press OK. The file 
extension cannot be 
changed.

use 

e 

 the 

s…. 

and 
Copyri

2 Press the Menu key and first select Edit > Copy or Cut. 
3 Open the target album. 
4 Press the Menu key and select Edit > Paste.
5 If the target album already has an image or images with the same name, a

confirmation note appears asking you if you wish to replace the existing im
Choose from the following options:
Replace - The existing image is replaced with the image you are pasting.
Replace all - All existing images are replaced with the same name.
Skip - Skips the image and continues the operation.
Cancel - Cancels the whole paste operation.

To create new images from originals
You can choose parts of an opened image, save them as separate images, and re
them.
1 Open an image. Press the Menu key and select Edit > Select image range. Th

selection frame is now visible on the image.
2 To move the selection frame, use the Arrows key.

To change the size of the selection frame, press down the Ctrl key and use
Arrows key.

3 To save the frame as an image, press the Menu key and select File > Save a
Select Selected range.

4 Select the folder you wish to save in, give a name for the new image file, 
press OK.

To resize images
1 Press the Menu key and select Tools > Resize…. A dialog opens.
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fit to fit the image horizontally to the screen.

d file.

 an e-mail message.
 fax.

 RealAudio and RealVideo 
wnload these files to your 
u can play files over the 

ator.

t requires a HSCSD (High 
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To receive images via infrared
Tip: Large images 

transferred from a digital 
camera may take too much 
internal memory to be 
viewed. To scale the size of 
the transferred images 
down to 640x480 pixels, 
press the Menu key and 
select Tools> Use VGA, if the 
option is not already 
selected. Note that all 
cameras may not support 
this function.

1 Open the album where you want to save the receive
2 Press Images via infrared. A dialog opens.
3 Select one of the following:

Receive in album: To receive the image and save it.
Receive and mail: To receive the image and send it as
Receive and fax: To receive the image and send it as a

4 Press OK.

RealOne Player
RealOne Player lets you play audio and video files of the
formats on your Nokia 9210i Communicator. You can do
Communicator from a compatible PC for playback, or yo
wireless network by streaming them to your Communic

Note: Streaming is a network dependent feature tha
Circuit Switch Data) network.

The main view of RealOne Player is shown in figure 96.
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Figure 96

For more information and instructions on how to use RealOne Player, refer to
user’s guide of RealOne Player on the CD ROM in the sales package.

Cell broadcast
Cell Broadcast is an application which you use with the Cell Broadcast Servic
(CBS) to view the messages and to subscribe to topics of interest. In areas wh
CBS is provided, you can receive short messages on various topics such as tax
weather, service provider services, and directory enquiries.

Figure 97

To start or stop receiving CBS messages, in the main view of Cell broadcast, p
Reception on or Reception off.
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different topics. Enter a 
name of a topic in the 

Press Read to read messages and press Next or use the commands in the View 
menu to browse for more messages.

To subscribe, scroll to a topic and press Subscribe. A check mark is displayed in the 
ress Unsubscribe.

, press the Menu key and 

sage on a particular topic 
ey and select Topic > Mark 
n mark “!”.

 New blank list… or New list 

enu key and select List > 

ist > Select topic list. 

scribe topics and set them 
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search field. box on the left-hand end of the topic. To unsubscribe, p

To add, edit, or remove topics when the reception is off
select > Topic > Add topic/Edit topic/Delete topic(s).

Tip: You can quickly mark 
a topic as a hot topic by first 
selecting the topic and then 
pressing Ctrl + M.

If you want to be notified with a dialog displaying a mes
when a new topic message is received, press the Menu k
as hot topic. The hot topic is marked with an exclamatio

To create or rename topic lists
To create a new list, press the Menu key and select List >
with selected topics… 

Tip: You can sort the 
topics by pressing the Menu 
key and selecting a sorting 
command in the View menu.

To change the name of the list that is open, press the M
Rename list… 

Note that the reception must be turned off.

To open topic lists
To open a different list, press the Menu key and select L

In different topic lists, you can still subscribe and unsub
as hot topics.
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Tip: Create a new empty 
topic list and select the Yes 
and All options in the 
settings to receive a 
complete list of topics 
available in that area.
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To detect new topics
To add new topics automatically, press the Menu key and select Tools > Setting
Define the following:

Add new topics to list - The options are Yes/No. If you select Yes, all new topics 
added automatically to your current list of topics. If you select No, you will rec
only the messages concerning subscribed or hot topics that you already have
your topic list.

Language - Select the language of the topics you want to receive. Select All to
receive topic messages in all languages.

Note: You will receive only the messages that are in the language you hav
chosen. To make sure you receive all messages, select All.

Fax modem
You can use the communicator as a fax modem with a compatible PC. Your 
communicator can be connected to a PC via serial cable or by using an infrar
connection. 

Before your PC can recognise the communicator as a fax modem, you need to
install a new modem configuration for your PC. Please refer to your operating
system manual for more information. During the installation you may be aske
enter the path to the modem information file. The path on the sales package 
ROM is: \ Software for PC \ Printer and Modem drivers. Advanced users can a
find a list of supported AT commands from this path. Normally there is no nee
use these commands.
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supported by the network operator and that this service is active in your 
SIM card.

 cable 

rive of the computer and 
. Alternatively, you can 

ol Panel. A dialog opens. If 
ter before, continue from 

 select Other. Click Next
 from a list

 Nokia 9210i CD-ROM.
em drivers
ile and click Open or OK.

mmunicator (Cable). If you 
eed higher than 9600 bps 

cted. Click Next.
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To install fax modem driver using
connection
1 Start Windows.
2 Insert the Nokia 9210i CD-ROM into the CD-ROM d

locate the modem information file (mdmn9210i.INF)
find the file on the www.forum.nokia.com Web site.

3 Double-click the Modems icon in the Windows Contr
no modem drivers have been installed on the compu
step 6.

4 Click the Add button.
5 In the field What type of modem do you want to install?
6 Select the option Don’t detect my modem; I will select it
7 Click Have disk...
8 Click Browse and locate the CD-ROM drive with the
9 On the CD-ROM, locate a folder Software for PC/Mod
10 In the Modem drivers folder, select Mdmn9210i.inf f

Tip: To use High Speed 
connection, your GSM 
operator must activate High 
Speed Data Services on your 
SIM card.

11 In the Install from disk dialog, Click OK.
12 In the Install New Modem dialog, select Nokia 9210 Co

are using High Speed connection (HSCSD), select a sp
and cable connection. Click Next.

13 Select the COM port where the serial cable is conne
14 Click Finish.
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15 Remove the CD-ROM from the drive.
16 In your communicator, press the Extras application button, select Fax mod

and press Open.
17 In the Fax modem application, press Settings 
18 On the Connection page of the Fax modem settings, define the following:

Connection type: Cable 
Transfer rate: 19200 or higher. Make sure that this setting is the same both
your communicator and your PC.
Data bits: 8 
Stop bits: 1
Flow control: Software
Press Done.

Note: Transfer rate is the speed with which the data is transferred betw
your communicator and PC. The best transfer rate for normal GS
calls is 19200 or higher. For high speed calls, you should select 
115200. Select the same rate in your PC application as well.

19 Your communicator is now ready to be used as a fax modem. Press Activat
activate the Fax modem. 

Fax modem settings
To open Fax modem, press the Extras application button, select Fax modem, a
press Open

Note that an active PC connection using the fax modem is disconnected afte
minutes if no data is sent or received. However, an active call is not automatic
disconnected.
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change these settings, make sure that fax modem is not active. 

Open Fax modem and press Settings. A dialog with two pages opens.

e options are Infrared and 
ons are automatically set.

ed between your 
or normal GSM calls is 
115200. Select the same 

. The default option, 8, can 

ption, None, can typically 

option, 1, can typically be 

setting needs to be the 
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Define the following:

Connection page
Connection type: Press Change to change this option. Th

Cable. If you select Infrared, the rest of the opti
If you select Cable, define also the following:

Transfer rate: The speed with which the data is transferr
communicator and PC. The best transfer rate f
19200. For high speed calls, you should select 
rate in your PC application as well.

Data bits: Defines how many bits are used to form a byte
typically be used.

Parity: A parity error-checking procedure. The default o
be used.

Stop bits: Defines number of stop bits used. The default 
used.

Flow control: It is recommended to select Software. This 
same in you PC as well.
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Operating system page
Windows 2000: If you are not using Windows 2000, select No and press Done.

rest of the options on the page are dimmed. If you are using Window
2000, select Yes. Define also the following information about the 
connection. The information needed is provided by the host that you
about to call. If you do not have this information try to use the defa
options.

Connection type:  The options are Normal/High speed. Normal is the default.
Remote modem type: The options are Analog/ISDN V.110/ISDN V.120. Analog is t

default.
Max. connection speed: The default in an analog connection is Automatic.

Note: This configuration needs to be redefined if you use a different kind 
modem. If the connection settings are incorrect, the call is not crea

To activate or disable the fax modem
In the Fax modem main view, press Activate or Disable.
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12. Troubleshooting
If you have problems with your communicator, Club Nokia Careline answers 
questions and offers instructions over the phone. For more information on the C
Nokia Careline see the Accessories section of the Getting Started Guide and N
Careline Web page.

You can also visit Forum Nokia at www.forum.nokia.com for information and
support material related to the communicator.

1. Phone or communicator interface does not start; both displays remain b

Make sure that the battery is properly installed and charged.

Make sure that the contacts on the battery and the desktop stand are clean.

The battery charge may be too low for operation. Check the display and listen
the low battery warning tones. Charge the battery as described on page 21. If
NOT CHARGING message is displayed, the charging is suspended. Temperatur
extremes will affect the ability of your battery to charge: allow it to cool dow
warm up first. Wait for a while, disconnect the charger, connect it again and re
If charging still fails, contact your local Nokia dealer.

2. Communicator interface does not start; cover phone display is flashing

The communicator memory is corrupted. Contact your local Nokia dealer.

3. The battery is attached, but the phone does not work

Try to switch on the phone by pressing the  key for several seconds.
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on page 91. 

Restart the communicator by removing the battery, waiting thirty seconds, and 

vel indicator on the phone 
dealer.

 the network service area. 

ur SIM card.

witching on. If so, contact 

etting Started Guide.

ations stop responding

lose the cover and remove 
in. Wait while the 

s (disconnect the charger, 
attery), remove all 

start the communicator.

me screen, immediately 
 should be pressed last.
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h replacing it again.

Try charging the communicator. If you see the battery le
but the phone does not work, contact your local Nokia 

Check the signal strength indicator: you might be outside

Make sure that the telephone service is activated for yo

Check if there is an error message on the display after s
your local dealer.

Check that the SIM card is correctly installed, see the G

4. Communicator interface is not activated or applic

Close the cover and open it again. If this does not help, c
the battery. Replace the battery and open the cover aga
communicator performs a self-test and starts.

Try charging the communicator.

If the device does not respond even after several restart
take battery out, wait for 30 seconds, and replace the b
temporary files as follows: 
1 Disconnect the charger and remove the battery to re
2 Insert the battery and open the cover. 
3 When you see the Nokia 9210i Communicator Welco

press and hold down the Ctrl+Shift+I keys. The I key
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Tip: If you have to give 
away your Communicator, it 
is a good idea to format the 
device and restore the 
factory-installed software 
from the CD-ROM. This way 
the next user will be able to 
start with a fresh device.

or.

ely 
st.

age 
 it.
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4 Temporary files are deleted. This empties the cache, removes cookies, rese
plugin registrations and resets the settings you have made in some of the 
applications including all Internet and profile settings, Desk shortcuts and
display settings. All other applications and files stay intact.

If the procedures described above do not help, as a last resort before contact
your local dealer you can try formatting the internal memory of the communica
Note that formatting the memory removes all items except the standard
applications that have been factory pre-installed in ROM memory! 

If you have made a full backup of the contents of your communicator with PC
Suite, you can use PC Suite to format the memory before restoring the backed
files to your communicator. For more information, see PC Suite Guide on the s
package CD-ROM. 

If you have made a backup to a memory card, see ‘To back up and restore dat
and from a memory card’ on page 211.

When you format the internal memory, all the settings, documents and other d
in the internal memory that you have created or modified will be permanentl
destroyed. To format the internal memory, proceed as follows:

1 Disconnect the charger and remove the battery to restart the communicat
2 Insert the battery and open the cover. 
3 When you see the Nokia 9210i Communicator Welcome screen, immediat

press and hold down the Ctrl+Shift+F keys. The F key should be pressed la
4 Formatting starts. It takes at least two minutes to complete.
5 With Windows Explorer, locate the All_Nokia_9210_data.sis installation pack

in the Preinstalled in device folder of the sales package CD-ROM and install
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Check to see if you have ‘Flight’ profile turned on. When this profile is active you 
cannot make or receive calls.

d switch on the phone.

rd cannot be used in the 
rovider.

etwork services settings’ 

ved, or the communicator 
nsmission to end, or drop 

lem may occur especially 
radio signal reception is 

s and while stationary. 
 improve reception. You 
ode, see page 70. 

, or it is not supported by 
ber to which you want to 
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Make sure that the phone is not off. Close the cover an

If you get the message INVALID SIM CARD, your SIM ca
communicator. Contact you dealer or network service p

Check the status of your call barrings and diverts, see ‘N
on page 82.

The phone may be busy: data or fax is being sent or recei
is being used as a fax modem. Wait for the data/fax tra
the call by pressing the  key on the phone keypad.

6. Call quality is poor

Your location may not allow better call quality. This prob
in a moving car or train. Move to a location where the 
better. See ‘GSM data transmission’ on page 8.

Reception is usually better above ground level, outdoor
Sometimes even moving the communicator slightly will
can also try using the communicator in the handsfree m
Remember to turn the antenna to an upright position.

7. Cannot divert or bar voice, fax or data calls

You may have not subscribed to the service in question
the network, or the message centre number and the num
divert your calls may be missing or incorrect.
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Fax diverts and barrings are defined in Tools > Account settings… in the Messag
application. Data barring is set in the Data call barring in Control panel. Data c
cannot be diverted.

8. Cannot select a contact

If you cannot select a contact in the Telephone, Fax, SMS or Mail directory, th
contact card does not have a telephone number, fax number, wireless phone 
number or an e-mail address. Add the missing information to the contact car
the Contacts application.

9. Cannot send or receive faxes, short messages or mail

Make sure that you have subscribed to these network services.

The phone may be off, or the communicator is low on memory.

The number format you use may be invalid, or the called number has not answe
within 10 tries, or you are calling to a wrong phone number.

The phone may be busy: data or fax is being sent or received, the communicat
being used as a fax modem. Wait for the data/fax transmission to end, or drop
call by pressing the  key on the phone keypad.

Fax/data barrings or fax diverts may be active. You can define the Fax barring
diverts in Tools > Account settings… in Messaging.

Fax reception: Your SIM card may not have a fax number. 

Mail reception: You have not subscribed to a remote mailbox service, or the m
service you are using uses another mail protocol than what you have selected
(Check with your Internet Service Provider whether you should be using POP3
IMAP4.) If you are using secure connections, your remote mailbox service also
to support secure connections. There may also be a transient problem with th
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remote mailbox. Try again after a couple of minutes, and then contact your 
Internet Service Provider.

lbox service, or the mail 
TP protocol. If you are 
lso has to support secure 

h the remote mailbox 
tor and the remote 
ontact your Internet 
ing option, mail must be 
.

necting to your remote 
Your remote mailbox may 
ings may be incorrect.

lect Cancel sending and 
 Shift-Tab-right arrow. 
t of memory and therefore 
communicator memory 

 Short Message Service or 
tact your service provider.

 the network does not 
der or busy; the signal 
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h Mail sending: You have not subscribed to a remote mai
server delivering your mail does not comply with the SM
using secure connections, your remote mailbox service a
connections. There may also be a transient problem wit
service, or the Internet servers between the communica
mailbox. Try again after a couple of minutes, and then c
Service Provider. If you are using the Upon request send
sent in the Document outbox, see ‘Outbox’ on page 163

If you receive service provider error messages when con
mailbox, contact your remote mailbox service provider. 
contain corrupted mail messages or the mail server sett

If you have problems sending mail with attachments, se
try again. If this does not help, try the key combination
Some mail attachments can take up a significant amoun
freeing some memory by deleting something from your 
might also help. 

Short message sending: You have not subscribed to the
the message centre number is missing or incorrect. Con

The reason for failure may also depend on the network:
support SMS, fax, or data/mail; the network is out of or
strength is not adequate for sending.
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10. Phone display shows “Message too long” when I try to open a receive
short message.

The received message is over 1377 characters long. Use the Messaging applica
to read it. 

11. Cannot establish an Internet connection

If you are trying to connect to the Internet (in order to use WWW or to receiv
send mail), but the operation does not succeed, you can use the following chec
to find out where the problem might be located:
1 Is the data call active when you are trying to connect? Look at the data ca

indicator on the phone side. If the data call is dropped after a few seconds a
starting to connect, check the phone number in the Internet Access settin
See page 132 for details. 
If the phone number is correct, the reason may be in poor network conditi
or a congested GSM network. Also check the Data call settings in the Inte
Access settings (connection type, data call type, and maximum connection
speed). See page 136 for details. 
Contact your network service provider if you have problems with data call
establishment, and your Internet Service Provider to find out the correct rem
modem type. If you are roaming outside your home network, you might w
to try the basic GSM data call settings described in a tip on page 137.

2 If the data call is active, but you cannot receive or send mail, try to use th
WWW browser to connect to your Internet Service Provider’s WWW pages
that works, the problem is most likely in the mail settings or the remote mai
service. For more information, see Mail sending troubleshooting on page 2
and Mail settings on page 172.
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browser, make note of the most recent status indication displayed to you in the 
title bar of the WWW browser.

 host or Looking up host 
s been mistyped, or there 
rnet Access Point or the 
with the WWW server or 
d your Internet Service 
 on page 135. Disconnect 
e connection. If the 
ternet Service Provider.
or Connected, the problem 
 (See page 132 for details) 
or you might need a script 
er. Disconnect the data 
nection. If the connection 
ce Provider.
e a case of poor network 
o low inactivity period 

ted attempts, and have 
r get error messages when 
ttery and try again.

rinter, digital camera, 
d connection.
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h • If the status indication reads Waiting for reply from
address, it is likely that the WWW address (URL) ha
is a problem with proxy server settings in the Inte
proxy server itself, or there is a transient problem 
Internet connections between the WWW server an
Provider. Check the proxy server settings explained
the call, wait for a couple of minutes, and retry th
connection still does not succeed, contact your In

•  If the status indication reads Logging into network 
is most likely in your Internet Access Point settings
or your Internet Service Provider’s dial-up system, 
in order to connect to your Internet Service Provid
call, wait for a couple of minutes, and retry the con
still does not succeed, contact your Internet Servi

4 If your data call is unexpectedly dropped, this may b
conditions, congestion in the phone network, or a to
setting.

If you are unable to connect to the Internet after repea
successfully used your Internet connection previously, o
starting the WWW browser, remove and replace the ba

12. Infrared problems

The communicator may be connected to a PC, laptop, p
wireless phone or another communicator via the infrare
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If you are using the PC Suite for Nokia 9210i Communicator program on your
or if you want to receive data from another communicator or a digital camera,
must activate the Infrared connection on your communicator before the 
connection is made. See PC Suite Guide in the sales package CD-ROM and ‘To
activate the infrared connection’ on page 35 of this guide.

The PC to which you want to establish the connection must have an IrDA 
compatible infrared port; installed and activated IrDA drivers; and Microsoft 
Windows 95/98/98SE/Me. For more information on IrDA drivers and their use
Windows, contact Microsoft.

If you have an IBM Thinkpad laptop with Windows 98 SE installed, you may 
encounter problems with infrared connections. If problems occur, proceed as 
follows:
1 Click the Windows Start button and select Settings > Control Panel.
2 In the Windows 98 Control Panel, open System.
3 In the System properties dialog, select the Device Manager tab.
4 Under Network Adapters, select IBM Thinkpad Fast Infrared Port and click the 

Properties button. IBM Thinkpad Fast Infrared Port Properties dialog opens.
5 Click the Driver tab and then click the Update Driver... button. Update Dev

Driver Wizard starts.
6 Click Next.
7 Select the Install one of the other drivers option and click the View List... bu
8 Infrared PnP Serial Port has been found. Click OK.
9 Click Next.
10 Infrared PnP Serial Port is ready to be installed. Click Next.
11 The new driver has been installed. Click Finish.
12 The computer must be restarted before the new driver can be taken to use. C

Yes to restart the computer.
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If you are using the infrared connection, the infrared port of the printer must be 
compatible to the IrDA standard. See ‘To print’ on page 32.

he file to a PC and use the 
 document to the nearest 
 168.

r is installed and running 
n.

operly attached at both 

 are facing each other and 

n your PC.

d the PC Suite online help 

e sure that the 
u use the infrared 
 the cable connection, set 
e baud rate is set in the 
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If you fail to establish an infrared connection, transfer t
PC to print the document. Alternatively, you can fax the
fax machine. See ‘To write and send a new fax’ on page

14. PC connectivity problems

Make sure that PC Suite for Nokia 9210i Communicato
on your PC. See the PC Suite Guide for more informatio

If you use a cable connection, check that the cable is pr
ends.

If you use an infrared connection, check that the IR ports
the route between the ports is unobstructed.

Check that you are using the correct serial port (COM) o

For all other PC Suite problems, see the PC Suite Guide an
‘Troubleshooting’ section.

15. Fax modem problems

When you use the communicator as a fax modem, mak
communicator and the PC use the same baud rate. If yo
connection, the baud rate is set automatically. If you use
the baud rate in the Fax modem settings. For the PC, th
connectivity software of the PC.
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If you use the cable connection, fully compatible operation with all PC fax an
terminal software cannot be guaranteed. Consult your dealer. If you have probl
with your PC fax software, use the infrared connection. 

If you have problems establishing a data connection with the remote modem
fixing the data transmission rate by using an AT command. Common AT comma
based on the ETSI 07.07 standard and supported by the Nokia 9210i Communic
are listed in a file on the CD-ROM supplied with the communicator. You can 
this file by clicking ‘AT commands’ in ‘PC software section’ on the CD-ROM. F
information on how to use the AT commands and fax modem drivers, consult
documentation of the telecommunication or fax application that you use on y
PC.

16. Access code problems

The default lock code for Nokia 9210i Communicator is 12345. If you forget 
lose the lock code contact your communicator dealer. 

If you forget or lose a PIN or PUK code, or if you have not received such a cod
contact your network service provider.

For information about Internet passwords, contact your Internet service provi

17. Low on memory

Your communicator can run out of memory just like a PC. There may be sever
reasons for that:
• You have too many applications running. Press the Menu key and check the

most menu for tasklist of open applications. Choose the application that d
not have to be open and close it. 
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g • You have received a lot of mail or you have saved large images or other items 

that use a lot of memory. To free up communicator memory, remove 
unnecessary data, move large items to a memory card or transfer them to your 

66 and PC Suite Guide for 

 item 19 on this 

ation of Control panel.

me country or region. You 
t work. Try using the 
t the phone number of 

e ‘Data call page’ on page 

y large WWW pages

tain many large images or 
mmunicator very quickly. 
e about memory, the first 
ave opened after starting 
 check the leftmost menu 
tem.

ich allows loading images 
ser application, start it 

t images. 
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h PC, if possible. See ‘To avoid low memory’ on page 1
details.

• You have tried to download a large WWW page. See
troubleshooting list.

You can check the memory usage in the Memory applic

See ‘Memory’ on page 230.

18. Cannot connect to the Internet when roaming

You are able to connect to the Internet when in your ho
are now roaming and your Internet connection does no
settings of a basic GSM data connection. Also check tha
your Internet Access Point is in international format. Se
136.

19. ‘Memory’ error note seen when downloading ver

Some WWW pages are extremely large because they con
tables. These types of pages consume memory in the co
If, when downloading WWW pages, you see an error not
action is to close any other applications that you may h
the WWW browser. To do that, press the Menu key and
for tasklist of open applications. Select and close each i

If you still experience problems, turn off the setting wh
automatically. One last action is to exit the WWW brow
again, and try to download the page once more withou
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Note: Removing data files or installing applications does not have effect on
memory available to the WWW browser.
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13. CARE AND 
MAINTENANCE
Your Nokia 9210i Communicator is a product of superior design and craftsman
and should be treated with care. The suggestions below will help you to fulfil 
warranty obligations and to enjoy this product for many years.
• Keep  the communicator and all its parts and accessories out of the reach

small children.
• Keep the communicator dry. Precipitation, humidity and all types of liquid

moisture can contain minerals that will corrode electronic circuits.
• Do not use or store the communicator in dusty, dirty areas. Its moving parts

be damaged.
• Do not store the communicator in hot areas. High temperatures can shorten

life of electronic devices, damage batteries, and warp or melt certain plast
• Do not store the communicator in cold areas.  When it warms up (to its nor

temperature), moisture can form inside, which may damage electronic circ
boards.

• Do not attempt to open the communicator. Non-expert handling may dam
it.

• Do not drop, knock or shake the communicator. Rough handling can break
internal circuit boards. Dropping the product may break the colour display
which is fragile.
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communicator.
• Do not paint the communicator. Paint can clog the moving parts and prevent 

ntenna.  Unauthorised 
ge the communicator and 

unicator, battery, charger 
, take it to your nearest 
 you and, if necessary, 
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proper operation.
• Use only the supplied or an approved replacement a

antennas, modifications or attachments could dama
may violate regulations governing radio devices.

All of  the above suggestions apply equally to your comm
or any accessory. If any of them is not working properly
qualified service facility. The personnel there will assist
arrange for service.
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14. IMPORTANT 
SAFETY INFORMATION
Traffic Safety
Do not use a communicator while driving a vehicle. Always secure the phone in
holder; do not place the phone on the passenger seat or where it can break lo
in a collision or sudden stop.

Remember road safety always comes first!

Operating environment
Remember to follow any special regulations in force in any area and always sw
off the phone of your communicator whenever it is forbidden to use it, or whe
may cause interference or danger.

Use the phone only in its normal operating positions.

To maintain compliance with radio frequency exposure guidelines, always use
Nokia approved accessories. Place the communicator in an approved carrying c
or belt clip when carrying the communicator while the phone is on.
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and persons with a hearing aid should not hold the phone to the ear with the 
hearing aid. Always secure the phone in its holder, because metallic materials may 

r other magnetic storage 
hem may be erased.

io frequency (RF) signals.  
ded against the RF signals 

at a minimum separation 
d wireless phone and a 
emaker.  These 
research by and 
rsons with pacemakers:
nches) from their 

ise the potential for 

s taking place, switch off 

re with some hearing aids.  
sult your service provider.
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be attracted by the earpiece. Do not place credit cards o
media near the phone, because information stored on t

Electronic devices
Most modern electronic equipment is shielded from rad
However, certain electronic equipment may not be shiel
from your communicator.

Pacemakers Pacemaker manufacturers recommend th
of 20 cm (6 inches) be maintained between a hand-hel
pacemaker to avoid potential interference with the pac
recommendations are consistent with the independent 
recommendations of Wireless Technology Research.  Pe
• Should always keep the phone more than 20 cm (6 i

pacemaker when the phone is switched on;
• Should not carry the phone in a breast pocket;
• Should use the ear opposite the pacemaker to minim

interference.
• If you have any reason to suspect that interference i

your communicator immediately.

Hearing aids Some digital wireless phones may interfe
In the event of such interference, you may want to con
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Other medical devices Operation of any radio transmitting equipment, 
including communicators, may interfere with the functionality of inadequate
protected medical devices. Consult a physician or the manufacturer of the med
device to determine if they are adequately shielded from external RF energy o
you have any questions.  Switch off the phone of your communicator in health 
facilities when any regulations posted in these areas instruct you to do so.  
Hospitals or health care facilities may be using equipment that could be sensi
to external RF energy.

Vehicles RF signals may affect improperly installed or inadequately shielded
electronic systems in motor vehicles (e.g. electronic fuel injection systems, 
electronic anti-skid (anti-lock) braking systems, electronic speed control syste
air bag systems).  Check with the manufacturer or its representative regarding y
vehicle.  You should also consult the manufacturer of any equipment that has b
added to your vehicle.

Posted facilities Switch off the phone of your communicator in any facility
where posted notices so require.

Potentially explosive atmospheres
Switch off the phone of your communicator when in any area with a potentia
explosive atmosphere and obey all signs and instructions.  Sparks in such area
could cause an explosion or fire resulting in bodily injury or even death.

Users are advised to switch off the phone when at a refuelling point (service 
station). Users are reminded of the need to observe restrictions on the use of ra
equipment in fuel depots (fuel storage and distribution areas), chemical plant
where blasting operations are in progress.
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marked.  They include below deck on boats; chemical transfer or storage facilities; 
vehicles using liquified petroleum gas (such as propane or butane); areas where the 

r metal powders; and any 
 off your vehicle engine.

tor, or install the 
 may be dangerous and 
it.

ur vehicle is mounted and 

ive materials in the same 
ries.

 air bag inflates with great 
portable wireless 
 deployment area.  If in-
e air bag inflates, serious 

 is prohibited. Switch off 
rcraft. The use of wireless 
ion of the aircraft, disrupt 
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air contains chemicals or particles, such as grain, dust o
other area where you would normally be advised to turn

Vehicles
Only qualified personnel should service the communica
communicator in a vehicle. Faulty installation or service
may invalidate any warranty which may apply to the un

Check regularly that all wireless phone equipment in yo
operating properly.

Do not store or carry flammable liquids, gases or explos
compartment as the communicator, its parts or accesso

For vehicles equipped with an air bag, remember that an
force.  Do not place objects, including both installed or 
equipment in the area over the air bag or in the air bag
vehicle wireless equipment is improperly installed and th
injury could result.

Using the phone of your communicator while in the air
the phone of your communicator before boarding an ai
telephones in an aircraft may be dangerous to the operat
the wireless telephone network and may be illegal.
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Important: The Nokia 
9210i Communicator, like 
any wireless phone, operates 
using radio signals, wireless 
and landline networks as 
well as user-programmed 
functions. Because of this, 
connections in all conditions 
can not be guaranteed. 
Therefore you should never 
rely solely upon any wireless 
phone for essential 
communications (e.g. 
medical emergencies).

vice 

e 
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FCC regulations prohibit using your phone while in the air. Switch off your ph
before boarding an aircraft. The use of wireless telephones in an aircraft may
dangerous to the operation of the aircraft, disrupt the wireless telephone netw
and may be illegal.

Failure to observe these instructions may lead to suspension or denial of teleph
services to the offender, or legal action or both.

Emergency calls
Emergency calls may not be possible on all wireless phone networks or when 
certain network services and/or phone features are in use. Check with local ser
providers.

To make an emergency call:
 1 If the device cover is open, close it.
2 If the phone is not on, switch it on. Check for adequate signal strength.

Some networks may require that a valid SIM card is properly inserted in th
communicator.

3 Press  as many times as needed (e.g. to exit a call, to exit a menu, etc
clear the display and ready the phone for calls. 

4 Key in the emergency number for your present location (e.g. 911, 112  or o
official emergency number). Emergency numbers vary by location.

5 Press the  key.

If certain features are in use, you may first need to turn those features off be
you can make an emergency call. Consult this guide and your local cellular ser
provider.
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as accurately as possible. Remember that your communicator may be the only 
means of communication at the scene of an accident - do not cut off the call until 

en supplied with power 
gers ACP-12, ACP-9E, 
l invalidate any approval 
angerous. Use only 

pproved by the 
with this particular 
 other types will 
pplying to the 
s. For availability of 
th your dealer.When you 
ssory, grasp and pull the 

R EXPOSURE TO RADIO 

nsmitter and receiver. It is 
r exposure to 
il of the European Union. 
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given permission to do so.

Important power supply information
WARNING: This apparatus is intended for use wh

from a Lithium-ion battery and char
ACP-9X and ACP-9A. Other usage wil
given to this apparatus and may be d
batteries, chargers and accessories a
communicator manufacturer for use 
communicator model. The use of any
invalidate any approval or warranty a
communicator, and may be dangerou
approved accessories, please check wi
disconnect the power cord of any acce
plug, not the cord.

Certification information (SAR)
THIS MODEL PHONE MEETS THE EU REQUIREMENTS FO
WAVES.

Your communicator, like any mobile phone is a radio tra
designed and manufactured not to exceed the limits fo
radiofrequency (RF) energy recommended by The Counc
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These limits are part of comprehensive guidelines and establish permitted leve
RF energy for the general population. The guidelines were developed by 
independent scientific organisations through periodic and thorough evaluatio
scientific studies. The limits include a substantial safety margin designed to as
the safety of all persons, regardless of age and health.

The exposure standard for mobile phones employs a unit of measurement kno
as the Specific Absorption Rate, or SAR. The SAR limit recommended by The 
Council of the European Union is 2.0 W/kg.* Tests for SAR have been conduct
using standard operating positions with the phone transmitting at its highest
certified power level in all tested frequency bands.  Although the SAR is 
determined at the highest certified power level, the actual SAR level of the ph
while operating can be well below the maximum value.  This is because the ph
is designed to operate at multiple power levels so as to use only the power requ
to reach the network.  In general, the closer you are to a base station antenna,
lower the power output.

Before a phone model is available for sale to the public, compliance with the
European R&TTE directive must be shown. This directive includes as one essen
requirement the protection of the health and the safety for the user and any o
person. The highest SAR value for the phone of Nokia 9210i Communicator w
tested for compliance against the standard was 0.34 W/kg. While there may b
differences between the SAR levels of various phones and at various positions, t
all meet the EU requirements for RF exposure.

* The SAR limit for mobile phones used by the public is 2.0 watts/kilogram (W
averaged over ten grams of tissue. The limit incorporates a substantial margin
safety to give additional protection for the public and to account for any variat
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requirements and the network band. For SAR information in other regions please 
look under product information at www.nokia.com.
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Glossary
AT Commands

Operations of a fax modem can be controlled by AT commands. These 
commands give the advanced user an opportunity to control all the feat
of the modem. A list of common AT commands based on the ETSI 07.07
standard and supported by the Nokia 9210i Communicator is available
the CD-ROM included in the sales package of your communicator.

Barring password
The barring password is a 4-digit code needed to change fax and voice 
barrings, see ‘To restrict voice calls’ on page 84. The password is not loca
in your communicator or SIM card, but in the network. You obtain the 
password from your network service provider when you subscribe to the
barring service.

Cookies
Cookies are little pieces of information, given by the server to you, to s
information about your visits to a Web site. When you accept cookies, 
server is able to evaluate your use of the Web site; what you are interes
in, what you want to read, and so on.

DNS
Domain Name Service. An Internet service that translates domain names
www.nokia.com into IP addresses like 192.100.124.195. Domain names
easier to remember but this translation is needed because the Internet
based on IP addresses.
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Domain name and Host name

The terms “domain name” and “host name” are sometimes, slightly 
inaccurately, used as synonyms. In a full domain name, e.g. 

 is the name of the host, 
 which the host belongs. 
ss. Host names are used 
resses.

 assigns a specific 
ily be identified by a 
nicate with voice 

ay).

tspots, such as selection 
hich enable you to input 

ched wireless data 
 43.2 Kbps which is four 
lobal System for Mobile 

s comparable to the speed 
th today's fixed telephone 
Copyright © 2000-2002 Nokia. All rights reserved. 

www.forum.nokia.com, the first part of the name
and the following parts are names of domains to
Each host name corresponds to a certain IP addre
because they are easier to remember than IP add

DTMF (Dual Tone Multi-Frequency) Tones
The system used by touch-tone telephones. DTMF
frequency, or tone, to each key so that it can eas
microprocessor. DTMF tones allow you to commu
mailboxes, computerised telephony systems, etc.

Gateway IP address
The address of a WAP gateway. (see: WAP gatew

Hotspot
A World Wide Web (WWW) page may contain ho
lists, text entry fields, and reset/submit buttons, w
information into the WWW.

HSCSD
High-Speed Circuit-Switched Data is circuit-swit
transmission for mobile users at data rates up to
times faster than the standard data rates of the G
(GSM) communication standard in 1999. HSCSD i
of many computer modems that communicate wi
networks. 
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HTML (Hypertext Mark-up Language)
A language used to define the appearance and content of WWW docum

HTTP (Hypertext Transfer Protocol)
A document transfer protocol used in the WWW.

HTTPS
HTTP over a secure connection. See Secure Socket Layer (SSL)

Hyperlink
A link on a WWW page that leads to another World Wide Web page or 
or another place on the same page. Hyperlinks are usually underlined o
shown in a different colour from the surrounding text. Hyperlinks can a
be pictures.

IAP (Internet Access Point)
The point where your communicator connects to the Internet by way o
data call. An Internet access point can be provided, for example, by a 
commercial Internet service provider (ISP) or by your own company. 

Images, inline, external
Images within a retrieved WWW page are inline images. Larger images
often placed as external images and have to be viewed separately.

IMAP4 (Internet Mail Access Protocol, version 4)
A protocol used for accessing your Remote mailbox.
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IETF (Internet Engineering Task Force)

IETF are responsible for most of the Internet standardisation. Nokia 9210i 
Communicator is using many IETF specifications. In the callback settings, 

e other methods are 

all between the 
N connections are digital 

imes and faster data rates 
oth your Internet service 
em.

g language developed by 
dheld devices. 
 eliminate language 
. Compiled Java code can 
and runtime environments 

and unlock the 
210i Communicator is 
change certain settings.  
the communicator.
Copyright © 2000-2002 Nokia. All rights reserved. 

one of the settings is specified by IETF whereas th
specified by Microsoft.

ISDN connections
ISDN connections are a way to establish a data c
Communicator and your Internet Access Point. ISD
from end to end and as such offer quicker set-up t
than Analog connections. In order to use ISDN, b
provider and network provider have to support th

Java
An object-oriented, general purpose programmin
Sun Microsystems and originally designed for han
Java is language similar to C++, but simplified to
features that cause common programming errors
run on most computers because Java interpreters 
exist for most operating systems 

Lock code
The lock code is a five-digit code needed to lock 
communicator. The default lock code for Nokia 9
12345. The lock code is also required when you 
Keep it secret and in a safe place, separate from 
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MCN (Micro-Cellular Network) technology
Microcells are used for increasing the capacity of wireless networks in ur
areas.

MIME (Multipurpose Internet Mail Extensions)
A standard Internet format which permits, for instance, multiple mail 
objects in a single message. The mail objects can be, for example, forma
multifont text messages and non-textual elements, such as images and
audio fragments.

PIN (Personal Identity Number)
The PIN code protects your phone from unauthorised use. The PIN code
supplied with the SIM card. If the PIN code request is selected, the cod
required each time the phone is switched on. The PIN code must be 4 t
digits long.

PIN2 Code
The PIN2 code is supplied with some SIM cards. The PIN2 code is require
access certain functions supported by the SIM card. The length of the P
code is 4 to 8 digits.

Plug-in
A plug-in is add-on software that can be downloaded from the WWW.
communicator uses plug-ins to display a document that the WWW 
application itself cannot show

POP3 (Post Office Protocol, version 3)
A common mail protocol that can be used for accessing the Remote mai



274
Point-to-point protocol (PPP)

A common networking software protocol which enables any computer with 
a modem and a phone line to connect directly to the Internet.

sferred between two 

WW and the site you want 
protects the network from 

ediary program that 
also serve as a network 

 card. The code is required 
ou enter an incorrect PUK 
ted and you cannot make 
n the SIM is rejected, you 
 PUK code. If you lose the 

he code is required when 
enter an incorrect PUK2 
 to access the functions 
Copyright © 2000-2002 Nokia. All rights reserved. 

Protocol
A formal set of rules that govern how data is tran
devices.

Proxy
In some networks, the connection between the W
to connect to is blocked by a firewall. The firewall 
unauthorised external access. A proxy is an interm
enables access through the firewall. A proxy can 
cache to speed up the retrieving process.

PUK (PIN Unblocking Key) code
The PUK is an 8-digit code supplied with the SIM
when you want to change a disabled PIN code. If y
code ten times in succession, the SIM card is rejec
or receive any calls, except emergency calls. Whe
will need a new SIM card. You cannot change the
code, contact your network service provider.

PUK2 Code
The PUK2 code is supplied with some SIM cards. T
you want to change a disabled PIN2 code. If you 
code ten times in succession, you will not be able
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which require the PIN2 code. To use these functions again, you will nee
obtain a new SIM card from your network service provider.You cannot 
change the PUK2 code.

Roaming agreement
An agreement between two or more network service providers to enable
users of one service provider to use the services of other service provid

Secure Socket Layer (SSL)
A security protocol that prevents eavesdropping, tampering, or messag
forgery over the Internet. Documents using SSL are identified with the pr
HTTPS.

SIM (Subscriber Identity Module) card
The SIM card contains all the information the cellular network needs to
identify the network user. The SIM card also contains security-related 
information.

Simple Mail Transport Protocol (SMTP)
An Internet protocol governing the transfer of electronic mail.

TCP port
Identifies the data port of the destination computer.

TCP/IP (Transmission Control Protocol/Internet Protocol)
A protocol that governs data communication in the Internet and in the 
IP networks.
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Template

In word processing a template or a style sheet is a file or form that defines 
the layout of a document. A template may determine parameters like the 

me style sheet for many 
 sheet for personal letters, 
. 

-end encrypted and 
he connection is 
ates. Data transfers are 
10i Communicator 
yer (SSL)

ct to a given WWW host 
 example, the Nokia 
 http://
 with phrases like “Home 
.”

answering machine where 

col for WAP services, used 
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page size, margins, and fonts. You can use the sa
documents. For example, you can define one style
another for official letters, and a third for reports

Transport Layer Security
A security protocol similar to SSL offering end-to
authenticated connections. The server to which t
established is authenticated by the use of certific
secured with encryption algorithms. The Nokia 92
supports TLS version 1. See also Secure Socket La

URL (Uniform Resource Locator)
Link information required by the WWW to conne
computer. The URL usually starts with http://. For
Wireless Data Forum home page can be found at
www.forum.nokia.com. URLs are often referred to
page location,” “Site location,” “can be found at..

Voice Mailbox
A voice mailbox is a network service or a personal 
people can leave you voice messages.

WAP
Wireless Application Protocol. The transport proto
by the WAP browser.
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WAP access point
An extension to an Internet access point (see: IAP), which provides 
additional information that the WAP browser needs in order to be able
connect to a WAP service.
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Index
A
About

Guides 3
Access codes, See  Security of phone
Accessories 221

Car kit 222
Headset 222

Applications
Creating shortcuts to 17
Disappearing 245
Installing 226
Removing 226

Arrows key 19
AT commands 269
Attachments to

Calendar entries 118
Mails 182

B
Background image 66
Backups

To memory card 211
Barring password

Changing 220

Barring status 22
Battery

Charging 21
Precautions 

Business card
Own 95
Receiving 10
Sending 105

Buttons
Application 

C
Calculator

General oper
Calendar

Anniversarie
Attachments
Changing en
Creating new
Creating task
Day view 12
Defining ent
Deleting ent
Deleting task
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Editing entries 116
Editing task lists 126
Entries 111

Multiple 73
Options during calls 45
PIN code 61
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8
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 CBS viewer
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General commands 119
General settings 128
Month view 119
Searching entries 127
Sending entries 112
Settings 128
Symbols 125
Task lists 126
Task lists view 122
View settings 129
Views 118
Week view 120
Weekly time schedule view 123
Year schedule view 124

Callback 137
Calls

Advanced settings 87
Answering 45, 72
Barring 60, 84
Charging 87
Conference 74
Diverting 62, 83
Lock code 60, 61
Making 42, 70
Managing conference calls 75

PIN2 code 61
Poor call quality 248
Private 75
Recent calls 71
Recording 73
Register 53
Settings 56, 77, 86
Switching between ca
Transferring 76
Troubleshooting 248
Using phone book 70
Waiting 76

CBS
Creating topic lists 23
Detecting new topics 
Opening topic lists 23
Overview 237

CD-ROM
Installing software fr

ROM 34
Cell Broadcast Service, See
Cell broadcast viewer 237
Cell Broadcast viewer, See
Certificate management 2
Character key 19
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Characters
Special 26

Chartsheets
Creating 203
Editing 203
Replacing data 204

Cities 216
Clock 215

Alarms 216
Changing your home city 216

Codes
Autolock period 219
Overview
PIN code 59
PUK code 274
Security options 218
Troubleshooting 255

Communicator
Facts 5, 230
Interface 11
Overview 1
Restarting 246

Connectors 20
Contact card

Adding fields 97
Attaching pictures 99
Attaching ringing tones 99
Changing fields 97

Changing gro
Creating 94
Creating SIM
Field informa
Opening 96
Receiving 10
Renaming fie
Searching 96
Sending 105
Sending via 
Settings 107
SIM director
Storing DTM
Templates 10
Troubleshoot
VIP Group se

Contact databas
Contact group 1
Contact informa

Overview 8
Contacts
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Moving from
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Control key 18
Control Panel 21
Currency 231
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Text style 192
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Data call barring 221
Date format 231
Desk

Adding links 66
Changing background image 66
Main view 65
Writing notes 66

Desk, application 65
Dialogs 13
Digital certificates 224
Disappeared applications 245
Display

Elements 11
Indicators 13, 41
Settings 222
Troubleshooting 245

Documents
Creating 192
Inserting objects 194
Outline 195
Pagination 195
Sending 30
Templates 194
Text markers 195

Storing in a contact ca

E
Emergency calls 91
Enter key 20
Escape key 18

F
Fax

Access requirements 1
Polling 170
Receiving and reading
Sending 163, 164, 16
Settings 171
Troubleshooting 249
Writing 164, 168

Fax modem 239
Activating 243
Disabling 243
Settings 241
Troubleshooting 254

Fetching
Faxes 170
Mail 179

File manager
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Creating folders 209
Files view 207
Folder view 207
Moving files and folders 209
Overview 206
Renaming files and folders 210
Searching files and folders 210
Viewing folders 207
Viewing properties 210

Files
.sis files 227
Saving 29

Fixed dialling 89
Flight profile 91
Folders

Default saving folder 231
Frames

changing size 147
opening as a new page 147

G
General features 26
Glossary 269

H
Help

Key 19
Troubleshooting 245

Viewing 3, 4
Home city 216

I
Image albums

Creating 234
Viewing 234

Images
Albums 233
Creating new
Moving 234
Receiving via
Resizing 235

Imaging 233
Inbox 162
Indicators on dis
Infrared

Activating 6
Settings 35
Troubleshoot

International cal
Internet

Access requi
Callback sett
Connection s
Creating or m
Data call set
Establishing 
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Internet access point 132
PPP compression 138
Proxy settings 135

M
Mail

Access requirements 159, 172
82

79

6, 178

tachments 182
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Setting up connections 132
Settings 134
Troubleshooting 251, 256

Invalid SIM card 248

J
Java 156

K
Keyboard

Keys 16
Keyboard shortcuts 17
Keypad

Keys 40
Locking 46
Unlocking 47

Keys
On phone keypad 40

L
Lock code 7, 42, 61, 219, 255, 272

Changing 220
lock code 220
Log 33

Adding attachments 1
Advanced settings 175
Attachments 182
Deleting 179, 181
Editing accounts 176
General settings 173
Reading 162, 180
Receiving (fetching) 1
Replying to 181
Sending 163, 164, 17
Server settings 174
Settings 172
Signature 175
Synchronisation 184
Troubleshooting 249
Viewing and saving at
Writing 164, 176

Measurement unit 231
Memory

Card 24
Details 230
Troubleshooting 255, 

Memory card
Backups 211



ght © 2000-2003 Nokia. All rights reserved.

285

231

n 191

48

ing 254

o 185

2

enu 62
menu 53
u 62
nu 50
71
Copyri

Formatting 213
Inserting 25
Locking 212
Password protection 212
Removing password 213
Restoring from 211

Menu key 19
Menus

In phone 48, 49
Scrolling 48
Shortcuts 49

Message box cleanup 166
Messages

Opening 160
Messaging

Application 159
Centre 160
Deleting messages 166
freeing up memory 166
Inbox 160, 162
Opening folders and messages 160
Outbox 160, 163
Selecting recipients 165
Sorting 161

Messaging centre 160
Multiselection 26

N
Network services

Settings 82
Notes 66
Number format 
O
Office, applicatio
Offline 183
Offline viewing 1
Online 183
Outbox 163

P
Pages 13
PC Connectivity

Troubleshoot
PC mail

Converting t
Creating 184

Phone
Answering 7
Book 70
Call divert m
Call register 
Infrared men
Messages me
Recent calls 
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Settings 58, 77
Settings menu 56
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R
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SIM services menu 63
Phone numbers

Searching for 43, 70
Phone security 218
Phone, See also  Calls
Picture

Attaching to a contact card 99
PIN code

Changing 220
PIN2 code

Changing 220
Pointer 146
Preferred application 17
Presentation viewer 204
Presentations

Outline 205
Searching slides 206
Viewing 205
Viewing slides 206

Printing 32
Prints

Troubleshooting 254
Profiles 47, 78

Creating new 79
Properties of

Regional settings 231
Remote

Faxbox 171
Mailbox 160, 172, 18

Remote mailbox 179
Subscribing to 180

Restoring
From memory card 21
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