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CARE AND MAINTENANCE. ...

IMPORTANT SAFETY INFORMATION ...

Glossary



FOR YOUR SAFETY

Read these simple guidelines. Breaking the rules may be dangerous or illegal. Further
detailed information is given in this manual.

Do not switch the phone on when wireless phone use is prohibited or when
it may cause interference or danger.

ROAD SAFETY COMES FIRST Don't use the communicator while driving.

INTERFERENCE All wireless phones may get interference, which could
affect performance.

SWITCH OFF IN HOSPITALS Follow any regulations or rules. Switch the
phone off near medical equipment.

SWITCH OFF IN AIRCRAFT Wireless devices can cause interference in
aircraft.

SWITCH OFF WHEN REFUELLING Don't use the phone at a refuelling
point. Don't use near fuel or chemicals.

SWITCH OFF NEAR BLASTING Don't use the phone where blasting is in
progress. Observe restrictions, and follow any regulations or rules.

USE SENSIBLY Use only in the normal position. Don’t touch the antenna
unnecessarily.

QUALIFIED SERVICE Only qualified personnel may install or repair phone
equipment.
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ACCESSORIES AND BATTERIES Use only approved accessories and
batteries. Do not connect incompatible products.

WATER-RESISTANCE Your communicator is not water-resistant. Keep it
dry.

BACKUP COPIES Remember to make backup copies of all important data.

CONNECTING TO OTHER DEVICES When connecting to any other device,
read its user’s guide for detailed safety instructions. Do not connect
incompatible products.

CALLING Close the cover and ensure the phone is switched on and in
service. Enter the phone number, including the area code, then press &=
To end a call, press ®=®. To answer a call, press @

EMERGENCY CALLS Close the device cover. Ensure the phone is switched
on and in service. Press s=w as many times as needed (e.g. to exit a call, to
exit a menu, etc.) to clear the display. Enter the emergency number, then
press == Give your location. Do not end the call until told to do so.



1. Introduction

Congratulations on purchasing the Nokia 9210i Communicator. It is a complete
communications tool: it is a wireless phone, messaging device, and a palmtop
organiser in one package.

Front Back

— )

Phone

A

Figure 1 Microphone
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Introduction ™

M Tip: The communicator
interface has no power on/
off button - it switches itself
on when you open the cover
and switches off when you
close the cover.

The Nokia 9210i Communicator consists of two parts: the phone and the
communicator interface. The phone is on the device cover and the communicator
interface is inside the cover, both as shown in Figures 1 and 2.

Large colour Active
Matrix TFT LCD screen

[

communicator
interface

Built-in speaker

Figure 2

Both these parts use the same information from the memory of the communicator
- they are not separate devices. For example, the phone uses the names and phone
numbers stored in the Contacts directory of the communicator interface, and the
communicator interface uses the phone for voice and data communications, for
example, when sending and receiving faxes and connecting to the Internet.

The communicator interface contains many organiser and communications
applications. The large keyboard, command buttons, and display make using the
applications easy.



The phone is designed for making and answering calls quickly. The communicator
looks and operates like other Nokia wireless phones, except the earpiece and
microphone are at the rear of the device. The phone is switched on and off by
pressing the @ button on the cover.

BWARNING: Do not switch the phone on when wireless phone use is prohibited
or when it may cause interference or danger.

Getting help
Online Help

The communicator has a help function, which you can access from any application
or view.

To view help, press the ':.3 key on the communicator interface keyboard. You are
shown a page of information relevant to the task you are doing. You can also
search the help topics for specific subjects and keywords.

About the guides in the sales package

The Nokia communicator sales package contains the following guides either in

print or as PDF files.

= To help you begin to use your communicator, turn to the Getting Started Guide
supplied in your sales package. It explains the start-up procedure and gives
basic information on how to use the various applications.

M Tip: The el key is on the
bottom row of the keyboard.

w
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« This user’s guide explains in more detail how the Nokia 9210i Communicator
operates. “General information” identifies the various parts of the
communicator and their functions, as well as the common features of the
communicator.

The rest of this user’s guide deals with the communicator applications and the
phone. There is a short glossary of Internet and wireless terms and
abbreviations at the back of the user’s guide.

e The PC Suite Guide explains the functionality of PC Suite for the Nokia 9210i
Communicator. With PC Suite you can move, copy, synchronise, back up, and
restore data between your communicator and a compatible PC.

« The Software on CD-ROM Guide explains in detail the functionality of the
applications found on the CD-ROM that you can install on your communicator.

« The Add-on Applications Guide gives a brief introduction of other software
available for the Nokia 9210i Communicator. This guide is only available in a
printed version.

e The Settings Checklist helps you to connect your Nokia 9210i Communicator
with different kinds of wireless services.

The PC Suite Guide and the Software on CD-ROM Guide are both on the CD-ROM
under the section “Using the Nokia 9210i Communicator”.

In this user’s guide and the Getting Started Guide, the names of the commands on
the display are in bold and the settings and options are in italics.

@ Note: If you are switching from the Nokia 9000 Communicator, the Nokia
9000i Communicator, the Nokia 9110 Communicator, or the Nokia 9110i
Communicator to the Nokia 9210i Communicator, see ‘To transfer data
from other devices’ on page 36 and in the PC Suite Guide on the CD-
ROM.



Facts about your communicator

Network Services

The wireless phone described in this guide is approved for use on the GSM 900 /
1800 networks.

Dualband/triband is a network dependant feature. Check with your local service
provider if you can subscribe to and use this feature.

A number of features included in this guide are called Network Services. These are
special services that you arrange through your wireless service provider. Before you
can take advantage of any of these Network Services, you must subscribe to them
through your service provider and obtain instructions for their use from your
service provider.

@ Note: Some networks may not support all language-dependent characters and/
or services.

Check the model number of any charger before use with this device. This device is
intended for use when supplied with power from ACP-9, ACP-12 chargers.

@ Warning: Use only batteries, chargers and accessories approved by the phone
manufacturer for use with this particular phone model. The use of
any other types may invalidate any approval or warranty applying
to the phone, and may be dangerous.For availability of approved
accessories, please check with your dealer.When you disconnect
the power cord of any accessory, grasp and pull the plug, not the
cord.

(631
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M Tip: Write the
information you obtain from
your service provider down
on the Settings Checklist for
future reference.

Services that need to be subscribed to are typically the short message service,
Internet, and fax. After you have subscribed to the service functions, you can then
activate these functions as described in this user’s guide. The manual activation
commands for various services are not presented in this user’s guide (for example,
using the # and % characters for activating or deactivating services). The Nokia
9210i Communicator, nevertheless, is capable of handling commands given in that
form. For these commands, please consult with your service providers.

Because the number of special services depends on what services are available in
your home network, it is, unfortunately, impossible to provide a comprehensive list
of the services and settings you need in this user’s guide. Therefore, this user’s
guide gives general information about additional services. Please contact your
network operator for further information about the availability and the details of
services in your home network.

If a service requires separate phone numbers or specific settings, they must be
stored in the settings of the communicator. For example:

Sending and receiving short messages requires that this service is supported by the
network you are using and activated for your SIM card, and that the phone number
of the message centre is stored in the settings of the SMS application.

Internet access requires that data service is supported by the network you are
using and activated for your SIM card. In addition, you must have obtained an
Internet access point from an Internet service provider.

Stickers on the sales package

The stickers contain important information for service and customer support
purposes. Keep these stickers in a safe and secure place.



Attach the [A] sticker to the Club Nokia Invitation Card, if supplied in the sales
package.

Access codes

The Nokia 9210i Communicator uses several access codes to protect against
unauthorised use of your communicator and SIM card. The access codes you need
most often are:

= the lock code to lock up your communicator, and
= the PIN code, which is provided with the SIM card.

@ IMPORTANT: The default lock code is 12345. For security reasons, it is
imperative that you change the lock code. Keep the code secret and in a
safe place, separate from the communicator. For more information on
changing access codes, see section ‘Security’ on page 216.

You can change access codes that are used by both the phone and the
communicator interface via either of them, provided that the code can be changed.
For further details on access codes, see ‘Security’ on page 216.

The Internet applications of the communicator use passwords and user names to
protect against unauthorised use of the Internet and its services. These passwords
are changed in the settings of the Internet applications.

\I
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M Tip: You can synchronise
the contact information on
your communicator with a
corresponding application
on a compatible PC. See the
PC Suite Guide on the CD-
ROM for details.

Contact information

All contact information that you store in the Contacts application, such as names,
addresses, and phone numbers, goes into the Contacts directory. The phone, the
communicator interface, and each of the applications have their own views of the
Contacts directory. The information shown depends on the information the
selected application can use. For example, when you are making a call via the
phone, you can view the name and phone number(s) of the contact. Possible fax
numbers, e-mail addresses, job titles, and so on, are not shown.

GSM data transmission

The Nokia 9210i Communicator employs the data transmission capabilities of the
GSM network to send faxes, short messages, and e-mail, and to establish
connections with remote computers.

Wireless data connections can be made from most locations where your phone
operates. However, it is recommended that you move the communicator to a
location where the strongest possible wireless signal can be obtained. When the
signal is strong, data transmission is efficient. In general, you should not expect
the same performance from wireless data communications as from landline
communications, due to the inherent characteristics of the wireless environment.
The following factors may impair wireless connections:

Noise

Radio interference from electronic appliances and equipment, as well as from
other phones will affect the quality of wireless data transmission.



Cell handover

As the phone user moves from one network cell to another, the signal strength of
the channel drops and the wireless telephone exchange may handover the user to
a different cell and frequency, where the signal is stronger. A cell handover may
also occur when the user is stationary, due to varying wireless traffic loads. Such
handover may cause slight delays in the transmission.

Electrostatic discharge

A discharge of static electricity from a finger or a conductor may cause erroneous
functions in electronic devices. The discharge may result in distorted display and
unstable software operation. Wireless connections may become unreliable, data
may become corrupted, and the transmission halted. In this case you need to end
the existing call (if any), close the cover and switch off the phone (if on) and
remove the battery. Then replace the battery and establish a new wireless
connection.

Dead spots and dropouts

Dead spots are areas where radio signals cannot be received. Dropouts occur when
the phone user passes through an area where the radio signal is blocked or reduced
by geographical features or large structures.

Signal impairment

Distance and obstacles can cause signals to become out-of-phase. They can also
cause reflected signals. Both situations result in a loss of signal strength.

©
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Low signal strength

Due to either distance or obstacles, the radio signal strength from a cell site may
not be strong or stable enough to provide a reliable data connection for
communication. Therefore, to ensure the best possible communication, remember
the following points:

< The data connection works best when the communicator is in a stationary
position. Attempting wireless data communication while in a moving vehicle is
not recommended. Fax transmission is more easily impaired than data or short
message transmission.

< Do not place the communicator on a metal surface.

« Check that the signal strength on the communicator display is sufficient.
Moving the communicator within a room, especially towards a window, may
result in a stronger signal. If signals are not strong enough to support a voice
call, data connection should not be attempted until you can find a location with
better signal reception.

@ Note: When the antenna is up, the signal is stronger.



2. General information

This chapter explains how the communicator operates and how to supply power to
the communicator. For information on first start-up and setup of your
communicator, see the Getting Started Guide.

Communicator display

Name and icon of application Scroll bar  Command buttons
Menu bar
[ Edit View Setulgs Tools| &b | Select
. T Serial numbar| IMB) CtilsP
Teleghane Log shifCoisl | L
Retaiva via infra red
0152 rm
% % Cageel
Indicator area Search field Commands

Figure 3

The communicator interface is turned on by opening the cover. The application
that was active the last time the communicator was used is shown on the display.

When you close the cover, the communicator interface turns off its display and
saves all data.
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M Tip: When a command is
dimmed, it cannot be used.

The commands always correspond to the command buttons, as shown in Figure 3.

The applications are run in the middle of the display. The indicators show
application and system-related information.

To move around a selected frame and select items, use the Arrows key at the lower
right-hand corner of the keyboard.

Where there is a search field at the bottom of the display, you can search for items
by using the keyboard to enter text into the search field.

The left hand frame is highlighted. Press the Tab key to highlight
the right frame.

ontactegdirecton Lisa Hopper _rg Open
My contact card Company Ltd. £
nnmn%mfard B iPrivatel +123 121234567 New card
%l John Smith r!'_}.étbusmess:li-lﬁ 12123456 Delete
L Lisa Hopper =) (Pager] +123 12 2345678
= @& http:/fwaww. company.com
} | & 11/06/65

' |
This item is selected. Details of item. The commands that
. you can apply.
Figure 4
If there is more than one frame in the view, the selected one is always highlighted.

You can move from one frame to another by pressing the Tabulator key. See Figure
4,



Dialogs and pages

Another page. To go to it,

This is a dialog. press the Menu key.
3
Control ast and brightness ] " Colour ] +
panel Contrast level » [ immmm
Brightness » ———~ R
0152 oma Brigl;mess period = 1min
1 credn saver » 2 min
*¥a¥ L
This is a page. Use the Arrows key to move

Figure 5

within a page.

An example of a dialog which contains several pages is shown in Figure 5.

Indicators

The application icon and application name in the indicator area display the
application you are in at the moment, as shown below.

The icons that appear on the Inbox/Outbox indicator rows change according to the
application and current situation. The battery level and signal strength indicators
are the same as shown on the phone display when the phone is on.

[ERN
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— Application icon

Calendar ———Application name

2 | 3 Inbox/Outbox
10:45pw ——T1ME
T ‘.J u¥] —Signal strength and battery level
Call status
&5 - You have a voice call, and the handsfree loudspeaker and
microphone are on.
& X - A voice call with the handsfree off. The loudspeaker and
microphone are muted.
& ama - An open data connection, see the Internet chapter on page 131.
§ FAX - The communicator is receiving or sending a fax.
[ - The communicator is trying to establish an infrared connection.
b - An infrared connection has been established.
k1 - The infrared connection is obstructed.
=1 - The communicator is connected to a PC.
= - The communicator is connected to a PC via cable.
= - The communicator is being used as a fax modem.
Meeting - The communicator is in a profile, in this case in the ‘Meeting’

profile. See ‘Telephone Settings’ on page 77.



22:30 - Time. You can adjust time in the Clock application. See page 213.

Inbox/Outbox

& - The inbox indicator informs you that you have received a fax, short
message, or mail.

&, - The document Outbox contains unsent messages. See ‘Outbox’ on page
161.

Battery level
- The battery is low and you should recharge it.

=% - The battery is charging. The bar scrolls until the battery is fully charged.
The outlet plug icon indicates that the communicator is connected to an external
power source.

o% - The battery is fully charged. All the four bars are displayed.
Signal strength

+% - The communicator is connected to a wireless network. When all the four
bars are shown, the wireless signal reception is good. If the signal is weak, make
sure the antenna is up. You can also try to improve the reception by moving the
communicator slightly or by using it in the handsfree mode.

- The phone is on, but it is outside network coverage.

% - The phone is off. You cannot make or receive calls, and you cannot receive
messages with any of the communications applications (SMS, data, fax, or mail).

[ERN
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Communicator keyboard

®— ji

Figure 6

In addition to the normal character and number keys, the keyboard has a number
of special keys, as shown in Figure 6.

® Application buttons

The buttons at the top of the keyboard start the corresponding applications or
open application groups. The buttons are: Desk, Telephone, Messaging, Internet,
Contacts, Calendar, Office and Extras.

To use the applications

When the cover is opened, the application that was active the last time the
communicator was used, is shown on the display.



To switch to another application or application group, press the corresponding
application button. You can even do this during a call. You need not exit an
application before starting another. All inactive applications remain in the
background until you activate them again.

@ Note: When you open the WWW application, all other applications are closed
to reserve memory for WWW.

To send or receive calls or messages with any of the communications applications,
remember that the phone must be switched on and in a service area with adequate
wireless signal strength.

@ Note: Information need not be specifically saved. When you press Close, switch
to another application, or close the device cover, the Nokia 9210i
Communicator saves all data.

To create a keyboard shortcut to a preferred link or application

Some applications buttons like Office, Desk, and Extras do not open applications
directly. However, you can specify an application in an application group as the
preferred application or a link on Desk as the preferred link and access it directly
from the keyboard. You can open a preferred application by clicking Ctrl + the
application button.

To make an application preferred, open an application group (such as Office), press
the Menu key, and select Tools > Preferred application. Select the application from
the list. See the example in the column adjacent to this paragraph.

To make a link preferred, open Desk, press the Menu key and select Tools > Preferred
link... Select the link from the list.

Example: If you make the
Word Processor application
preferred inside the Office
application group, you can
press Ctrl+Office within any
application to open Word
Processor.

=
\I
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@ Escape (Esc)

To cancel an action, you can either press the Esc key or Cancel. Pressing the Esc
key also cancels and dismisses a dialog, and dismisses an information note.

®Tabulator or Tab

You can use the Tab (Tabulator) key to move from one frame to another. When
writing or editing documents, the Tab key moves the cursor to the next tab stop.

@ Shift

The Shift key is used together with letter keys to insert capital letters and used
together with number keys to insert special characters. The Shift key does not need
to be held down when pressing a key: pressing first Shift and then a letter or
number key generates an uppercase or special character.

In combination with Control key and a particular letter key the Shift key generates
shortcut commands. See ‘Shortcuts’ on page 27.

In writing and editing text, the Shift key and the Arrows key can be used to select
text, see ‘Shortcuts’ on page 27.

® Control (Ctrl)

Pressed together with other keys on the keyboard, the control key generates
shortcut commands which can be used in viewing and writing text. See ‘Shortcuts’
on page 27.



® Character (Chr)

Press the character key to open a character table where you can select special
characters. Press the character key together with characters and commands that
are shown in green colour on the keyboard to access them. Press the character key,
keep it pressed down and tap a letter key to access accented and other special
letters.

@Help (8)

For online help at any time, press the @ key on the communicator keyboard. For
more information, see ‘Online Help’ on page 3.

® Menu

Pressing the Menu key reveals options. The options available depend on the
application you are in. Use the Arrows key to move to the desired option and press
Select.

The chosen option only affects the item that is currently selected, open, or being
sent. The Menu may also contain the generic option Settings.

® Arrows key

The Arrows key can be used to move the cursor or selected frame.

M Tip: You can use the
character key with other
keys to zoom the view and
activate or deactivate
infrared.

M Tip: Using the menu key,
the Zoom option is
sometimes available. It
allows you to magnify the
view on display.

M Tip: In the WWW
browser application, use the
Arrows key to move a
pointer around the display.
See page 146.
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@9 Enter

When the cursor is shown, pressing Enter moves the cursor to the beginning of the
next text line or adds a new line. Enter can also be used to open folders,
applications, and documents. When a command is underlined, you can press Enter
instead of the command button. When information notes are shown, press Enter
instead of OK. In options and settings, when a value can be toggled, you may press
Enter instead of Change.

Connectors

The Nokia 9210i Communicator can be connected to a variety of devices. See
Figure 7.

Infrared
connection

Charger
connection

RS232 adapter
cable DLR-2L or
headset HDC-8L
connection

Figure 7



Use the infrared port for connecting to a compatible PC, printer, digital camera, or
another communicator.

To charge the battery

@ Note: See important safety information on battery usage on page 22.

1 Connect the charger cable to the bottom of the communicator, as shown in M Tip: To check the current

Figure 8. battery level, see the battery
indicator ] on the
communicator or phone
display.

Figure 8

2 Connect the charger to the proper voltage AC wall outlet. While charging is in
progress, the battery level indicator scrolls on the phone display.

3 When the battery is fully charged, the bars stop scrolling and four bars are
displayed. You may now remove the charger plug from the communicator.

@ Note: You can use all the features of the communicator during charging.

N
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M Tip: Read this section for
information on how to
prolong the life of your
battery.

When the battery level is low and only a few minutes of operation time remain, a
warning tone will sound, and the message BATTERY IS LOW will be repeated at
regular intervals on the phone display. When the charge level becomes too low for
operation, the RECHARGE BATTERY message will be displayed, accompanied by a
warning tone. If you do not connect the communicator to a charger, the
communicator switches itself off.

@ Note: When you connect a communicator with a fully discharged battery to a
charger, it will take 30-60 seconds before the CHARGING message
appears on the display and the battery indicator bar starts scrolling. After
that, it may take 10-30 seconds before you can switch the phone on.

Battery information

Use the battery only for its intended purpose.
Never use any charger or battery which is damaged.

Do not short-circuit the battery. Accidental short-circuiting can occur when a
metallic object (coin, clip or pen) causes direct connection of the + and -
terminals of the battery (metal strips on bottom of the battery) for example when
you carry a spare battery in your pocket or purse. Short- circuiting the terminals
may damage the battery or the connecting object.

Leaving the battery in hot or cold places, such as in a closed car in summer or
winter conditions, will reduce the capacity and lifetime of the battery. Always try
to keep the battery between 15°C and 25°C (59°F and 77°F). A communicator with
a hot or cold battery may temporarily not work, even when the battery is fully
charged. Batteries' performance is particularly limited in temperatures well below
freezing.



Do not dispose of batteries in a fire !

Dispose of batteries according to local regulations (e.g. recycling). Do not dispose
as household waste.

Note that a new battery’s full performance is achieved only after two or three
complete charge and discharge cycles!

The battery can be charged and discharged hundreds of times but it will eventually
wear out. When the operating time (talk-time and standby time) is noticeably
shorter than normal, it is time to buy a new battery.

Use only batteries approved by the communicator manufacturer and recharge your
battery only with the chargers approved by the manufacturer. Unplug the charger
when not in use. Do not leave the battery connected to a charger for longer than
a week, since overcharging may shorten its lifetime. If left unused a fully charged
battery will discharge itself over time.

Temperature extremes can affect the ability of your battery to charge.

Battery operation time is affected by the following: whether both the phone and
the communicator interface are on, radio signal strength, various phone settings,
and the length of the screen blanker period.

It is always recommended to keep a charged battery in the communicator. Keeping
the battery charged maximises the lifetime of the backup battery supplying power
to the real-time clock of the communicator. In case the backup battery is drained,
it will be automatically charged the next time a charged battery is reconnected to
the communicator.

Always close the device cover before removing the battery. Closing the cover will
save all data.

N
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Ml Tip: To protect the
memory card with a
password, see ‘To lock a
memory card' on page 210.

‘@ Note: The battery does not fit into place if the SIM card is not correctly
installed. Do not force the battery into place! Check that you have
inserted the SIM card as described in the Getting Started Guide. If the
SIM card is incorrectly installed, remove it by pulling it out of the slot,
and insert it again.

Memory card

You can use a memory card to manage your documents, contacts databases,
applications, backups, and so on.

Use the items on the memory card in the same way as corresponding items on the
communicator. You can, for example, install and remove software to and from the
memory card with the Install/Remove software application, and send messages to
contacts in the contacts directory of the memory card.

@ Note: Do not remove the memory card in the middle of an operation.

@ Note: If you want to use a Nokia 9210 Communicator's memory card in your
Nokia 9210i Communicator, you must first format the card. Note that
formatting deletes all information from the memory card. To format the
memory card, open the File manager application in Office and press the
Menu key. Select Memory card > Format memory card..., and press
Format. However, you can use a Nokia 9210 Communicator's memory
card in your Nokia 9210i Communicator temporarily for copying files
between the memory card and the device. If you do so, restart your
Communicator after inserting the original memory card by removing the
battery and replacing it again.



To insert a memory card

1 Close the device cover and make sure that the phone is switched off. If it is on,
press @ .

2 Open the hatch at the back of the communicator, using a minimum of two
fingers - one finger on each side of the hatch.

3 Slide the memory card under the memory card holder as shown in Figure 9.
Make sure that the gold contacts of the card are facing down.

Figure 9

4 When you have secured the card in place, close the hatch.
A WARNING: Keep all memory cards out of the reach of small children.

N
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General features

To select several items at once

Where multi-selection is available, you can select several items at once. The
selected items are highlighted. The commands you use affect all the selected items.
Multi-selection works in most lists.

To select items one by one, scroll to the item and press and hold down Ctrl. While
pressing down Ctrl, scroll to each item you want to select and press the space bar.

To select a larger set of consecutive items, paint the items by pressing and holding
Shift + using the A and v arrows on the Arrows key.

Multi-selection is cleared when you press the Arrows key.

Special characters

The character key Chr on the communicator keyboard is used to create characters
that are not included on the keyboard. The character key can always be used when
you are able to enter characters from the keyboard.

@ Note: Some special characters may get distorted when sent out of your
communicator. This happens, for example, with mail or short messages,
and is because of differences in network protocols.

To insert special characters from the character table

1 Press and release the Chr key. A dialog opens.
2 Press the Menu key to select the page with the character you want to insert.
3 Select the special character or characters, then press Insert.



To insert special characters from the keyboard
There are two ways to insert special characters directly from the keyboard.

To insert characters printed on the keys in green, press and hold the Chr key and
simultaneously press a key with a special character printed in green.

To generate special characters by using certain unmarked keys, for example, “a

and "e", do as follows:

1 Press and hold the Chr key and simultaneously press a letter key. The first
special character matching the letter key is displayed.

2 Continue to hold down the Chr key and press the letter key again. The second
special character is shown in place of the first one, and so on, until the first
character is shown again.

Press Shift or the Caps lock key to change the case of the special character.

Shortcuts

There are several shortcuts you can use in the document applications. The
shortcuts vary depending on the application used. The following table lists some
of the available shortcuts:

M Tip: Many shortcuts are
also displayed next to menu
commands in applications.

H Shortcut H Function ”
Ctrl + a Selects all
Ctrl + ¢ Copies selected text
Ctrl + x Cuts selected text
Ctrl + v Pastes selected text
Ctrl + z Undoes (the last action)

N
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H Shortcut H Function H
Ctrl + b Applies bold
Ctrl + i/ Applies italics
Ctrl + u Applies underlining
Ctrl + ¢ Full screen mode (if available)
Deletes files, messages, shortcuts and other items.
Ctrl + d
Ctrl + p Print or Properties
Ctrl + n Creates a new file
Ctrl + o0 Open
Ctrl + e Close
Ctrl + s Save
Ctrl + Shift +s Save as

Chr + left/right arrow (on Arrows key)

Moves the cursor to the beginning or end of the line

Chr + up/down arrow (on Arrows key)

Moves up or down a page

Chr + Ctrl + up/down arrow (on Arrows key)

Moves to start or end of document

Shift + Ctrl + left/right arrow (on Arrows key)

Selects the previous or next word

Shift + right/left/up/down arrow (on Arrows key)

Selects one text character or line

Shift + Chr + up/down arrow (on Arrows key)

Selects text, page by page, inside a document

@ Note: For information on the shortcuts available for the WWW application, see

the Internet section of this guide.



To save files

When you close a new file for the first time, or want to save it, you will be asked
to enter a name for the file and to identify a folder in which it should be saved.

E= documents e
New designs i
Meeting minutes
£2 Lisa Hopper's CV

=t |4 il

0K

Browse

Change
format

Cancel

Figure 10

The following commands become available in the dialog:

OK - Confirms the name of the document and saves the document.

Browse - Opens a dialog in which you can browse for a location where you save

your file.

Change format - Opens a list of formats. You can now change the format of the

document being saved.

Cancel - No saving is done and the dialog is closed.

@ Note: If you want to quit the application, but you do not want to save the file,

press the Menu key and select File> Discard changes, then close the file.
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To send documents

In addition to sending messages in the Messaging application, you can also send
documents out of the communicator in the applications where the Send function
is available on the Menu list.

Asafax - You can send the document as a fax.

As amail - You can send the document as a mail message.

As a short message - You can send the document as a short message.
Via infrared - You can send the document via infrared.

@ Note: When you open a document, the document is opened in the appropriate
editor or viewer. The commands vary according to the editor/viewer.

To search for text

You can search for text strings in the applications where this function is available

on the Menu list.

1 Press the Menu key and select Edit > Find.... A dialog opens.

2 Type the text string in the search field and press Find.

3 Once a text string match is found, it is highlighted.
To find out if there are more of the same text strings in the document, press
Find next.

4 To refine the search, press Options. A dialog opens where you can define
options of Case sensitive or Match whole word.

To replace text
1 Press the Menu key, and select Edit > Find....



Press Replace.

2 Type the text string to be replaced in the Find:field and the text you want to
replace it with in Replace with: field.

3 For more search and replace options press Options. In the Find options dialog
you can select a case sensitive search or a search only matching whole words
and not parts of a word. You can also choose to replace all occurrences of a text
in the document without further confirmation.

4 Press Replace or Replace all.

To check spelling

@ Note: You can spell check only English text and words.

You can check words and text for spelling in the applications where Spell check... is
available on the Menu list. To be able to use this function, you first need to install
the Spell checker from the CD-ROM found in the sales package of your

communicator. For details, see ‘To install software from the CD-ROM' on page 34.

1 Press the Menu key and select Tools > Spell check.... If the Spell checker comes
across a word it does not recognise, a dialog opens.

2 You can type in the correction in the correction field. Or, move to the
Suggestions field and press the Tab or Enter keys to open a list of suggestions.

3 Select a word from the list of suggestions, then press Replace to accept the
correction or suggestion.

4 |f during step 2 you want to add an unrecognised word to the dictionary, press
Add.

M Tip: Replace all is
available only if you have
selected Yesin the Replace
all dialog.

M Tip: You can select
individual words to spell
check. Otherwise the whole
text is searched and spell
checked.
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To print

You can print various items, such as documents, pictures, faxes, mails, and short
messages.

Refer to the user's guide of the printer for detailed safety instructions on the
printing device.

To view or modify the page setup, press the Menu key and select File > Printing >
Page setup...

To preview the document before printing it, press the Menu key and select File >

Printing > Print preview

To print a document or a file,

1 Press the Menu key and select File > Printing > Print.... A note appears, showing
the print range, connection type, and printer used.

2 Press Print. A dialog opens. To change the printing options, press Options.

3 To preview what you are about to print, press Print preview. A dialog opens.
To define page setup, press Page setup.

Change
= Page size|» A4
E widh » 2100 e
E Orientation » Portra|t Done
Figure 11




When printing via infrared, make sure that the infrared port of the communicator
faces the infrared port of the printer. Keep the infrared connection clear. If the
connection is obstructed for too long, for example, if something is moved between
the infrared sensors or the communicator is moved, printing is interrupted. For

details on infrared connection, see page 35.

Log

Log contains information about the communication history of your communicator.
The log shows all, or certain types of communication events in chronological order.

With log files you can monitor your communications, use the information to create
or complete contact cards, or reply directly to the sender in the log.

. aaluelgalmulu-._ ——

From/To Type
Smith John call
+1231231234567 call
=‘ +2341231234567 SMS
i Henshaw James SMS
+1231232345678 SMS
S | Graves Arthur SMS
{1/ Baker Tom call

In/Out Date and time

out
out

08/02/2003
07/02/2003

14:20
12:12

Duration
12:43
28:12

in
in
in
in
out

07/02/2003
06/02/2003
06/02/2003
04/02/2003
01/02/2003

10:23
10:16
10:1
10:02
08:20

0:00
0:00
0:00
0:00
56:23

Filter by

U direction

Close

Figure 12
To access the log

You can access the log from the Menu of several applications.

Press the Menu key and select Tools > Log.

To make use of an individual communication event

1 Choose a log event and press Use. The command buttons change.

M Tip: The shortcut to open
the log is Shift+Ctrl+L.

M Tip: To change the
categories Date and time and
Duration to Subject and
Status, press < and > on the
Arrows key.
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M Tip: A communication
type can have one of the
following delivery statuses:
pending, delivered, failed,
sent, not sent, and scheduled.

2 You can now do the following: send a fax or short message to the contact, call
the contact, or add the contact to your Contacts directory. Check the command
buttons for available options.

To view only certain communication types

1 Press Filter by type to choose a communication type you want to view.
Press Filter by direction to choose whether you want to view communications
originated by you or by the remote party.

2 Select from the options.

3 Press OK.

To erase the contents of the log

Log events remain in the log database for only a set number of days after which

they are automatically erased to free memory on your communicator. To redefine

the number of days, press the Menu key and select Tools > Log duration....

1 To erase some or all the contents of the log, press the Menu key and select File
> Clear log....

2 Type in the date. All log events with an earlier date will be removed from the
log.

3 Press Clear.

To install software from the CD-ROM

The applications and files on the communicator's CD-ROM are ready to be installed

or moved to the communicator. Proceed with installation as follows:

1 Ensure that you have installed PC Suite on your computer. You can find this
program on the CD-ROM in the sales package.



2 Insert the CD-ROM into the CD-ROM drive of your computer.

3 Either: Connect your communicator to your computer using the adapter cable
supplied in the sales package.
Or: Prepare the communicator and the computer for an infrared connection. For
more information, see ‘To activate the infrared connection’ on page 35.

4 |f the CD-ROM user interface does not open automatically, double-click the file
‘Nokia9210i.exe’ in the CD-ROM file structure.

5 Select a program you want to install from the CD-ROM user interface and click
‘Install.

@ Note: Remember to install applications in the same language as your

communicator.

Use a memory card to gain more space for the different applications and files on
the CD-ROM.

@ Note: For information on the installable applications, see the Software on CD-
ROM Guide on the CD-ROM.

To activate the infrared connection

1 Make sure that the infrared port of the communicator faces the infrared port
of the other device.

2 To activate the infrared connection, press Chr + (the key with the infrared
symbol; this key is on the right-hand side of the keyboard, next to the Enter
key).

3 To end the infrared connection, press Chr + again.

M Tip: For more
information about PC Suite,
see the PC Suite Guide on
the CD-ROM.

M Tip: See the Add on
Applications Guide for
information on other
software available for your
communicator.

M Tip: To activate the
infrared, you can also press
the Menu key and select
Tools > Receive via infrared.

w
(2}

General information



w
(2}

General information

M Tip: Alternatively, press
the Menu key and select
Tools > Options....

To transfer data from other devices

@ IMPORTANT! Do NOT use the method described in section ‘To back up and
restore data to and from a memory card’ on page 209 to restore data you
have backed up with Nokia 9210 Communicator to Nokia 9210i
Communicator. Use PC Suite instead.

Nokia 9110/9110i Communicator (Data mover)

Data mover transfers data from the Nokia 9110 /9110i Communicator to the Nokia
9210/9210i Communicator. Via infrared you can transfer contact cards, calendar
events, notes, and Internet access settings, for example. You can either choose to
transfer all data or define the categories of data that you want to transfer.

@ Note: You cannot transfer your WWW or WAP bookmarks to the Nokia 9210i
Communicator with Data mover.

To open Data mover, press the Extras application button, scroll with the Arrows
key, and select Data mover.

To transfer all data

1 In the main view, press Transfer now.
2 Activate the infrared connection on the Nokia 9110/9110i Communicator. The
transfer begins. All items are transferred to the Nokia 9210i Communicator.

To transfer selected data

1 In the main view, press Options. A dialog with four pages opens.



2 Oneach page, press Change to select or deselect the data categories to transfer
to the Nokia 9210i Communicator. To select or deselect all items on a page,
press Select all or Unselect all. When you are ready, press Done. .

3 In the main view, press Transfer now.

Activate the infrared connection on the Nokia 9110/9110i Communicator. The
transfer begins. All items are transferred to the Nokia 9210i Communicator.

4 When the transfer is complete, press OK to close the application.

5 If the transfer fails, a dialog is displayed. Press OK to try again.

@ Note: You can cancel the transfer process at any stage when the Cancel
command button is available.

Compatible Nokia phones, personal organisers,
and PCs

To transfer data from the Nokia 5100/6100/7100/8200/8800/9110/9110i mobile
phone, your laptop or desktop PC, or the PalmPilot personal organiser to your Nokia
9210i Communicator, see the PC Suite guide on the sales package CD-ROM.

@ Note: To transfer contacts from your old SIM card to your Nokia 9210i
Communicator, see ‘To move or copy contacts from a SIM card’ on page
96.

M Tip: To transfer data from
other personal organisers,
first synchronise data
between the device and the
PC application and then
synchronise data between
the PC application and the
Nokia 9210i application.
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Micropﬁone
Figure 13
With the cover phone you can make, receive, and manage calls, send and receive
short messages, search for phone numbers, change profiles and define many
settings. For more complicated tasks like sending long DTMF sequences or
modifying phone settings, use the Telephone application. See the Telephone
chapter, starting on page 69.

Phone
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M Tip: To call your voice

mailbox, press and hold
10,

M Tip: If you have
subscribed to two phone
lines, you can switch
between them by pressing
and holding # .

Selection keys

When operating the phone, press keys one at a time. The phone keypad is not
functional when the cover of the communicator is open.

@®  Switches the phone on and off.

B Switches between profiles. See ‘Profile settings’ on page 78.

VYV A scroll through menus, submenus or settings. If there are no active
calls, you can use the scroll keys to browse through the phone book. When a call
is active, you can adjust the volume level by pressing the scroll keys.

Dials a phone number and answers a call. Sends the ongoing call to
hold if pressed during a call. In the standby mode shows the list of the most
recently dialled numbers.

= Ends any active call, cancels a dialled call, or clears the display.
0..9 The number and alphabet keys.
¥ #  Used for creating functions.

The function of these two selection keys depends on the text shown
on the bottom of the display. See Figure 14.

@ Note: Hold the phone as you would any other mobile phone with the antenna
pointed up and over your shoulder.

@ Note: As with any other radio transmitting device, do not touch the antenna
unnecessarily when the phone is switched on. Contact with the antenna
affects call quality and may cause the phone to operate at a higher
power level than otherwise needed.



@ Warning: Do not switch the phone on when wireless phone use is prohibited or
when it may cause interference or danger.

To use the selection keys

Figure 14

Selection keys are the keys located just below the right and left corners of the Example: Pressing the

cover display. Commands on the display vary according to the situation and selection key under the text

previous selections. Menu gains access to the
menu functions.

Often you must confirm the selection by pressing OK. If available, you can use M Tip: A press of the e=e

Back command to return to the previous menu level without making any changes.  key will return the display to
stand-by mode.

Display indicators

The display indicators inform you about the current operation of the phone. The
indicators described below are shown when the phone is ready for use, with no
characters entered on the display.

NETWORK NAME or LOGO - The wireless network you are currently using.

Phone
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M Tip: When a call is active,
you can use the W and
A\ keys to lower or raise
the volume level of the
earpiece.

Y and bar - The current signal strength at your location. The more bars visible,
the stronger the signal.

[l and bar - Battery charge level. The more bars visible, the more charge there is
in the battery.

=i - The phone keypad is locked or the lock code is active.

ad¢ - The phone will not ring to notify you of an incoming call.
o - You have received one or several new voice messages.
=1 - You have received one or several new short messages.
&= - You have received one or several new faxes.

p=== - Infrared transmission is active.

= - Call diverting is active.

To make a call

To make and receive calls,

< the phone must be switched on,

< the communicator must have a valid SIM card fitted, and

< you must be located in a service area of the wireless network.

1 Key in the area code and the phone number of the person you wish to call. If
you make a mistake, you can remove the digits one at a time by pressing Clear
repeatedly. To clear the whole display, press and hold Clear.

2 Press to dial the phone number.

3 To end the call, press o=w.

@ Note: The microphone and earpiece are on the rear of the device.



International calls

When making international calls, start by pressing 9 twice quickly. The
international call character ‘+' appears on the display, which informs the network
centre to select the international dialling prefix.

After this you can enter the country or region code, area code and phone number.

@ Note: Calls described here as international may in some cases be made between

regions of the same nation.

To search for phone numbers

You can retrieve phone numbers from memory by the name with which the phone
number was stored. For more information, see ‘To call a number in the Telephone
directory’ on page 70.

1
2
3

N

Press Names.

Scroll to Search and press Select.

Key in the name of the person whom you want to call, or the first letter(s) of
the name.

Press Search. The name closest to the keyed characters will appear.

If the name found was not the one you searched for, scroll through the names
with W and A\ until you reach the correct one.

Press Details to view the details of the highlighted name, or

press to call the person. If the person has several numbers, scroll the
selection frame onto the one you want and press

M Tip: To choose which
memory to use, press
Names, scroll to Options and
press Select twice. Scroll to
choose Device, SIM card, or a
contacts database you have
created and press Select.

Phone
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I Tip: Pressing and holding
1 29 dials your voice
mailbox number.

Example: Press 2 if the
speed dial location for the
phone number is 2.

To speed dial

Speed dialling is a handy way to call frequently-used phone numbers. You can
define up to eight speed dial numbers in the communicator memory. For
information on how to set speed dials, see page 81.

There are two ways to speed dial:

= Press and hold the number of the speed dial location where you have stored the
phone number. For this method to work, you must enable speed dialling, see
‘Call settings (3-1)' on page 56.

< Key in the number of the speed dial location where you have stored the phone
number. Press . The phone will display the phone number briefly, and then
dial it.

@ Note: Speed dialling is not possible during a call.

To call service numbers

Your service provider may have stored service numbers on your SIM card. For more
information, see ‘To call a number in the Telephone directory’ on page 70.

1 Press Names.

2 Scroll to Service Nos. and press Select.

3 Scroll to the service number and press to call the number.

To send DTMF tones

If you need to send long DTMF sequences, it is more convenient to send them via
the communicator interface, see ‘To send DTMF tones during a call’ on page 77.



1 Make the call to the desired phone number.
2 Key in the digits you want to send as DTMF tones. The digits are sent one by
one to the network.

To answer a call

When you receive a call, the phone gives a ringing tone and the text Call flashes

on the display. If silent-profile is active, only the keypad and display light will flash.

If the caller can be identified, the caller's name or phone number, and the text
Calling, will be displayed.

1 To answer the call, press
If you do not want to answer the call, press @==. The caller will hear the
alerting tone change to a busy tone.
To mute the ringing tone of an incoming call, press Mute.

2 To end the call, press ==

To manage calls

There are a number of functions you can use during a call. Many of the in-call
options are network services.

To access the functions, press Options during a call. Some or all of the following
in-call options may become available:

Answer - Allows you to answer an incoming call.
Reject - Allows you to reject an incoming call.

M Tip: For an explanation of
DTMF tones, see the
Glossary on page 266.

M Tip: To change your
ringing tone, see ‘To attach a
ringing tone’ on page 99.

M Tip: You can answer the
call even while using the
search or menu functions.

M Tip: If the Divert ifbusy is
activated to divert the calls,
for example, to your voice
mailbox, rejecting an
incoming call will also divert
the call. See ‘To divert voice
calls’ on page 83.
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M Tip: If you start making a
new call during the current
call, the current call is put
on hold automatically.

Hold/Activate - Hold allows you to put the current call on hold. To activate the
original call again, select Activate.

New call - Puts the active call on hold and dials a new phone number.

Send DTMF - Transmits DTMF tones. See ‘To send DTMF tones during a call’ on page
7.

End active call - Ends the active call.

End all calls - Ends both the active and held call.
Contacts - Opens the phone book.

Menu - Opens the Menu.

Mute/Unmute - Switches the microphone of the communicator off or on. If the
communicator is connected to a handsfree car kit, Mute also turns off the
microphone of the car kit.

Swap - Allows you to alternate between two calls, an active and a held call.

Transfer - Enables you to connect two voice calls together and disconnect yourself
from both calls. See ‘To transfer calls’ on page 76.

Conference - If one call is active and another call is on hold, this option merges
them into a conference call.

Private - During a conference call, Private allows you to converse privately with a
selected participant.

Keypad lock

The keypad lock makes accidental key presses ineffective.



When the keypad is locked, you can answer calls normally by pressing . During
a voice call, the keypad is unlocked and the communicator can be operated in the
usual way. After the call, the keypad is automatically locked again.

The keypad will be unlocked automatically when the communicator is connected
to a car kit. When the communicator is removed from the car kit, without being
switched off, the keypad will be locked automatically again.

To lock the keypad

Press Menu and then the € key within 3 seconds.

@ Note: While the keypad is locked, the »=0 icon and the Unlock command are
displayed.

To unlock

Press Unlock and then the 9 key within 3 seconds.

@ Note: When the phone is locked, calls may be possible to the emergency
number programmed into your phone (e.g. 112 or other official
emergency number).

To change profiles

You can use the Profiles key 9§ to adjust phone tones for the various operating
environments of the communicator. One profile is always in use.

For more detailed information on the various profiles, how to adjust the settings
and so on, see ‘Profile settings’ on page 78.

Example: If you use the
Meeting profile in a meeting
the phone rings only once so
as not to disturb others.
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GCJ M Tip: You can also use the
©  scroll key and OK to select a
E profile.

M Tip: You can access the
menu functions even during
a call.

1 Pressthe 95 key on the keypad.
2 Press the key again until the selection frame is on the desired profile.
3 To select the profile, press and hold 95 .

To view help

Most menu functions are provided with a help text, which gives a brief description

of the displayed function.

1 Scroll to the menu function about which you want help.

2 Wait for a few seconds. The first page of the help text will appear. The text
scrolls automatically. If you want to scroll it manually, press the scroll keys or
More.

3 To exit help, press Back.

To use the menus

The phone offers a set of menu functions that allow you to tailor the phone for
your particular use. The menus and submenus can be accessed by scrolling the
menu or using the appropriate shortcuts.

To scroll the menus

1 Press Menu.

2 Press either W or A to scroll the list of menus until you reach the desired
menu.

3 Press Select to access the menu. If the menu contains submenus, reach the one
you want with either W or A and press Select.



4 To return to the previous menu level, press Back.
To exit the menu without changing any settings and to return to the stand-by
mode, press o=w

To use menu shortcuts

All the menus, submenus and settings are numbered. This number is shown in the
upper right corner of the display.

1 Press Menu.
2 Key in the index number of the menu you wish to access.

Menu structure

The following menu table lists the names of the main menus and their submenus.
Some menus are subject to the availability of the service in your area. Third-level
menus are not shown.

Example: To set the Anykey
answer on, first press Menu
and then press the numbers
3,1, 1,and 1 in sequence.

Menu || Function || Submenus
1 Write message, 2 Inbox, 3 Drafts, 4 Sent, 5 Cell broadcast, 6 Service com-

MENU 1 MESSAGES mand editor, 7 Voice messages

MENU 2 CALL REGISTER 1 Missed _caIIs, 2 Received calls, 3 Dialled numbers, 4 Clear recent call lists, 5
Call duration, 6 Call costs

MENU 3 SETTINGS 1 Call settings, 2 Phone settings, 3 Security settings, 4 Restore factory settings
1 Divert all voice calls, 2 Divert if busy, 3 Divert if not answered, 4 Divert if out

MENU 4 CALL DIVERT of reach, 5 Divert if not available 6 Divert all fax calls, 7 Divert all data calls, 8
Cancel all diverts
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MENU 5

INFRARED

MENU 6

SIM SERVICES Only available, if supported by your SIM card.

M Tip: To change the tone
of an incoming SMS
message, see ‘Profile
settings’ on page 78.

M Tip: You can call the
phone number while
viewing the message by

pressing

twice.

Messages (Menu 1)

The Short Message Service (SMS) is a network service which enables you to receive
and send short messages. Contact your service provider for details.

Write message (1-1)

In this menu you can write and send a short message.

Inbox (1-2)

When you receive a short message or picture message, a text indicating the
number of messages that have been received and the indicator [N] will appear on
the display and a tone will sound, unless the communicator is set to a silent profile.

A note is also shown when you receive faxes or mail. To read received faxes or mail,
you must use the respective applications of the communicator interface.

1 Press Read twice to view the message, or press Exit to view it later.

If you view a message later, press Menu > 1 > 2, scroll to the desired message
and press Read to view the message.

2 While viewing the message, press Options to scroll through the list of options
and press Select at the highlighted option to select it. The available options are:
Delete - Erases the selected message from the memory.

Reply- Opens the editor for a reply. Key in the reply and press Options > Send.




Forward- Asks for the number where the message should be forwarded. Enter
the number and press OK to forward the message.

Edit- Opens the current message in the editor where you can modify the
message.

Use number - Copies the phone number from the message and moves it onto the
phone display. You can now call the number with

Details - Shows the sender’s name and number, the date and time the message
was sent, and the number of the message centre.

Drafts (1-3)

In this menu you can view, modify, and send your draft short messages.

Sent (1-4)

In this menu you can view and modify the short messages you have sent.

Cell broadcast (1-5)

This network service allows you to receive SMS messages on topics that you have
predefined on the communicator interface. See ‘Cell broadcast’ on page 234.

Phone

For available topics and relevant topic numbers, contact your service provider.
On - Sets the information message reception on.
Off - Turns the information message reception off.
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M Tip: These requests are
also known as USSD
commands.

M Tip: To call your voice
mailbox quickly, press and
hold 120,

Service command editor (1-6)

In this submenu, you can send service requests, such as activation commands for
network services, to your service provider. For more information, contact your
service provider.

Voice messages (1-7)

Listen to voice messages (1-7-1)

When you enter this submenu, the phone automatically calls your voice mailbox
at the phone number stored in menu 1-7-2. If required, key in the access code for
your mailbox or answering machine when the connection has been made.

If the voice mailbox number has not been saved before, the phone asks for you to
save it first.

Note that the voice mailbox is a network service and you may need to subscribe to
it first.
Voice mailbox number (1-7-2)

In this submenu, you can store and edit your voice mailbox number. A voice
mailbox can be a network service or your personal answering machine. For more
information and for the voice mailbox number, contact your service provider.



Call register (Menu 2)
Missed calls (2-1)

Lists calls that you have missed. I Tip: Received calls and
Missed calls functions are
network services which
work only in networks that

: allow you to view the
Received calls (2-2) J

caller’s phone number.

@ Note: The communicator only registers missed calls when the phone is switched
on and within network coverage.

Lists calls that you have received.

Dialled numbers (2-3)

Lists calls that you have dialled.

Clear recent call lists (2-4)

Select which calls you want to erase. The options are All/Missed/Dialled/Received.

@ IMPORTANT: The phone numbers are erased without warning. You cannot
undo the operation.

Call duration (2-5)

Shows the duration of your outgoing and incoming calls, and allows you to reset
the timers.

Phone
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Last call duration (2-5-1)

Shows the duration of the last outgoing or incoming call in hours, minutes or
seconds, for example, 0:02:15.

All calls’ duration (2-5-2)

Shows the total duration of all calls made and received with any SIM card that you
have used with the communicator.

Received calls’ duration (2-5-3)

Shows the total duration of calls received with any SIM card that you have used
with the communicator.

Dialled calls’ duration (2-5-4)

Shows the total duration of calls made with any SIM card that you have used with
the communicator.

Clear timers (2-5-5)

Asks for the lock code and then resets all timers. You cannot undo the reset
operation.

@ Note: The actual time invoiced for calls and services by your service provider
may vary, depending upon network features, rounding-off for billing,
taxes and so forth.



Call costs (2-6)

This network service allows you to check various call costs. The costs are shown in
charging units or units of currency that you have set in Menu 2-6-3-2. The call
cost is shown for each SIM card separately. For these settings you need the PIN2
code, the PIN code, or no code at all, depending on your service provider. Contact
your service provider for more information.

Last call cost/units (2-6-1) & All calls’ cost/units (2-6-2)

Last call cost/units (2-6-1) shows the cost or units of the last, or current call. All
calls’ cost/units (2-6-2) shows the total cost or units of all calls made with the
current SIM card.

Whichever menu you choose, press Options to access the following three
submenus:

Clear cost counters (2-6-3-1)

Resets all cost counters. You cannot undo the reset operation.

Show cost / Show in units (2-6-3-2)

You may select whether the call costs and call cost limits will be displayed in
currency or charging units. Contact your network service provider for the prices of
charging units.

The display shows the option that is currently not selected. To select the option
shown on the display, press Select. If you selected Show cost, key in the charging

unit price. Use % or # toinsert a decimal point. Next, enter the currency name.

Phone



Phone

Call cost limit (2-6-3-3)

This function allows you to limit the total costs of outgoing calls to a specified
number of charging units or units of currency that you have set in Menu 2-6-3-2.

To turn the limit on, select On. Key in the cost limit in charging units or currency
units. If you define the limit in currency units, you can press ¥ or # to insert
a decimal point.

After the limit has been turned on, the number of remaining units is shown on the
display when in stand-by mode. When all units have been used, no calls can be
made.

To turn the limit off, select Off.

@ Note: When no more charging units or currency units are left, calls may only
be possible to the emergency number programmed into your
communicator (e.g. 112 or other official emergency number).

@ Note: The actual time invoiced for calls and by your service provider may vary,
depending upon network features, rounding-off for billing, and so forth.

Settings (Menu 3)

Call settings (3-1)

Anykey answer (3-1-1)

When selected, you can answer an incoming call by pressing any key on the
keypad, except (), @=w or Mute selection key.



Automatic redial (3-1-2)

When this function is selected and you call a number that is busy or does not
answer, the phone will attempt to call the number until the call is connected. The
maximum number of redials is 10.

Press @=w to end the call attempts.

Speed dialling (3-1-3)

When selected, you can dial phone numbers stored in the speed dial locations by
simply pressing and holding the assigned speed dial key. See ‘Speed dials’ on page
81 for more information.

Call waiting service (3-1-4)

Call waiting is a network service. Contact your operator for subscription. For more
information see ‘To answer a waiting call’ on page 76.

Choose Activate to enable call waiting, Cancel to disable call waiting, or Check
status to show whether call waiting is active and for which call types.
My number sending (3-1-5)

This network service allows you to set your phone number either to be displayed
or to be hidden from the person you are calling. Set by network resets the phone to

the default setting, On or Off, that you have agreed upon with your service provider.

Summary after call (3-1-6)

If you set this function to On, the phone will briefly display the duration and cost
(network service) after each call.
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Line for outgoing calls (3-1-7)

If your network supports this service, you can have two phone lines in your
communicator. You can select which line you want to use for making calls. For
more information, see ‘Line selection page’ on page 90.

Phone settings (3-2)
Clock (3-2-1)

You can select whether the time is shown on the display.

Cell info display (3-2-2)

When this function is selected, the phone will indicate when it is used in a network
cell based on Micro-Cellular Network technology. MCN technology increases the
capacity of wireless networks in urban areas. The setting will remain in effect even
if the SIM card is changed or the phone is switched off.

Welcome note (3-2-3)

You can write a message of up to 44 characters which appears on the display when
you switch on the phone.

Network selection (3-2-4)

The network to which you are connected can be selected either automatically or
manually.



If you select Automatic, the phone automatically selects one of the wireless
networks available in your area. Outside your home network service area, the
communicator will select one of the networks that has a roaming agreement with
your home network.

If you select Manual, the phone will show a list of available networks and you can
select the network you wish to use if this network has a roaming agreement with
your home network service operator. If no such agreement is in force, the text No
access will be displayed and you must select another network.

Confirm SIM service actions (3-2-5)

You can set the phone to show you the confirmation messages sent between your
phone and the network when you are using the SIM services by selecting the
option Yes within the menu 3-2-5 (Confirm SIM service actions).

Security settings (3-3)

The purpose of the security system is to prevent unauthorised use or altering of
important settings. In most cases, activating or changing the security options
requires the appropriate access code. See ‘Security’ on page 216.

@ Note: When security features that restrict calls are in use (call barring, closed
user group and fixed dialling, or system lock etc.), calls may be possible
to certain emergency numbers in some networks (e.g. 112 or other
official emergency numbers).

PIN code request (3-3-1)
The options are On and Off. See ‘Security’ on page 216.

Phone



Phone

Call barring service (3-3-2)

This network service allows you to restrict incoming calls to, and outgoing calls
from your phone. You need a barring password to be able to use this function.
Contact your network service provider to get a barring password.

The options are: Outgoing calls/International calls/International calls except to home
country/Incoming calls/Incoming calls when abroad/Cancel all barrings.
Closed user group (3-3-3)

This network service allows you to set the communicator to accept calls to and
from a selected group of people. For details on creating a user group and activating
this service, contact your network service provider.

Preset - Resets the phone to use a user group the SIM card owner has agreed upon
with the network service provider.

On - Uses a particular user group. Calls can be made to or received from the
members of the selected group only.

Off - Calls can be made and received in the normal way. You can use this option
only if you are entitled to do so.
Lock if SIM changed (3-3-4)

You can protect your phone against unauthorised use with the lock code. To do
this, enter your lock code and select the option Yes . For details, see ‘Security’ on
page 216.

Change of access codes (3-3-5)

In this submenu, you can change the lock code, the PIN code, the PIN2 code and
the barring password. See ‘Security’ on page 216.



The access codes may only include the digits O to 9.

Lock system(3-3-6)

In this submenu, you can lock the communicator. Press Select and enter your lock
code. The communicator locks immediately. When your communicator is locked,
you can make emergency calls to predefined numbers using the cover phone. You
can also answer incoming calls and make emergency calls using the Telephone
application. All other actions are blocked. Even if you remove and replace the
battery and switch on the phone, the communicator will remain locked. To unlock
the communicator, press Unlock and enter the lock code. For more information on
locking and other security options, see ‘Security’ on page 216.

@ IMPORTANT: The default lock code is 12345. For security reasons, it is
imperative that you change the lock code. Keep the code secret and in a
safe place, separate from the communicator. For information on
changing the lock code, see section ‘Security’ on page 216.

Restore factory settings (3-4)

You can reset some of the menu settings to their original values. You need the lock
code for this function. This function will not affect stored phone numbers and
names, access codes, earpiece volume setting, call timers, cost counters, selected
application tones or SMS messages.

M Tip: You can also press
Menu and # to enter your
lock code.
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M Tip: The wmmd* icon is
shown in the stand-by mode
when you have activated the
Divert all voice calls.

Call divert (Menu 4)

This network service allows you to direct your incoming voice calls to another
phone number when you do not want to be disturbed, or when the phone is
switched off or outside the network coverage area. For details, see ‘To divert voice
calls’ on page 83.

The options are: Divert all voice calls/Divert if busy/Divert if not answered/Divert if out of
reach/Divert if not available/Divert all fax calls/Divert all data calls/Cancel all diverts.

Select Activate to set the divert setting on if allowed by the network, Cancel to set
the setting off. Select Check status to check whether the divert is activated or not.

If you select Divert if not answered or Divert if not available, you can also select Set
delay to choose a delay time before the call is diverted. The options are 5sec/10sec/
15 sec/20 sec/25 sec/30 sec.

Infrared (Menu 5)

If you want to receive data from another device via infrared, use this function.
Make sure that the infrared port of the communicator faces the infrared port of
the other device and press Activate. For more information, see ‘To activate the
infrared connection’ on page 35.

@ Note: Do not point the IR (infrared) beam at anyone's eye or allow it to interfere
with other IR devices. This device is a Class 1 Laser product.



SIM services (Menu 6)

In addition to the functions available in the phone, your SIM card may provide
additional services that you can access in the menu 6. Menu 6 is shown only if it
is supported by your SIM card. The name and contents of the menu depend entirely
on the services available.

For availahility, rates and information on using the SIM services, contact your SIM
card vendor, for example your network service provider, service provider or other
third-party vendor.

You can set the phone to show you the confirmation messages sent between your
phone and the network when you are using the SIM services by selecting the
option Yes within the menu 3-2-5 (Confirm SIM service actions).

@ Note: Accessing these services may involve sending a text message (SMS) or
making a phone call for which you may be charged.
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4. Desk

Desk is an application where you can create and manage links to your favourite

documents, applications, or third-party software.

Main view

When you first use Desk, the main view has at least the following links by default:
an Internet shortcut to Internet setup, a document named ‘Start here!’, and a
WWW link to the official Nokia Web site.

You cannot select more than one link at a time. You can delete Desk links only in

the Desk application.

Desk

01:52 pm |

+%0%

Figure 15
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Desk

M Tip: Your favourite links
can be, for example, certain
WWW pages, WAP services,
applications, documents,
and photo albums.

MTip: You can change the
order in which a link
appears. Select the link,
press the Menu key, and
select File > Move. Using the
Arrows key, move the link
across the display and press
Place here.



Desk

M Tip: To view and change
theicon, label or parameters
of a link, select the link,
press the Menu key, and
then select File >
Properties....

M Tip: You can start writing
a note quickly in any
application or even during a
phone call by pressing the
Desk application button
twice.

To add a link

1 Select the program, program group, or other item for which you want to add a
shortcut to Desk.

2 Press the Menu key and then select File > Add to Desk.

To write notes

1 Press Write note. A simple text editor opens.

| Note

Desk Buy mllk and juice
Candies
Present for Susa and Julius Delete note
01:52 et Shampoo|
Close
78 a0%

Figure 16

2 Write the note.
3 Press Close to save the document. The note will now appear in the main view
of Desk.

To change the background image

You can also customise the background image of the Desk main view.
1 Press the Menu key and select Tools > Settings.... A dialog opens.
2 Define the following:

Background image: The options are Yes/No.



Image file: Press Change to browse for an image. Press Preview to view the
image.
3 Press Done.

@ Note: The image file you choose as a background image should be scaled to
appear equal to or bigger than the screen size. For details, see ‘Imaging’
on page 231.

Desk
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5. Telephone

You can use the Telephone application to make and receive phone calls, handsfree [l Tip: You can also switch
calls, or conference calls. You can record and redirect calls, use voice mailboxes, to other applications during
and manage settings and profiles. a phone call.

Open the Telephone application by pressing the Tel application button on the
keyboard.

To make phone calls,
= the phone must be switched on,

« the communicator must have a valid SIM card fitted, and
« you must be located in a service area of the wireless network.

Some of the operations explained here can also be made using the cover of the
communicator.

@ Note: Opening or closing the cover does not affect active phone calls. If you
have made a voice call using the Telephone application and you close the
cover, you can continue the call with the cover phone.

Telephone
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M Tip: To disable the
handsfree mode, press the
Menu key, select Settings >
Call... > Audio when cover
opened and press Change to
switch the handsfree mode
Off.

M Tip: To redial the last
dialled number you can also
press the shortcut keys
Chr+Tel.

To make a call manually

1 Type the telephone number in the field at the bottom of the main view.

2 Press Call. Use the handsfree mode to speak and listen to the communicator
from a short distance when the cover is opened, or close the cover and continue
with the cover phone.

To call a number in the Telephone
directory

When you have no active voice calls, the Telephone application main view shows
the Telephone directory. The default directory is in the communicator memory.
From the top of the telephone list, you can select directories contained in the SIM
card and - if fitted - directories contained in a memory card. Contact cards that do
not contain any phone numbers appear dimmed.
1 Select a contact in the directory either by scrolling or by using the search field.
2 Press Call. If the contact has more than one phone number, a list opens, listing
all the contact’s phone numbers. Choose a number from the list and press Call.
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To call a number in a recent calls list

1 In the main view, press Recent calls. The Dialled calls dialog opens. If you have
new missed calls, the Missed calls dialog opens.

2 To see calls from one of the other lists, select a command button on the right
of the display. For example, to see a list of received calls, press Received calls.

3 Select a number from the list and press Call. Now you can either leave the
cover open to use the handsfree option or close the cover and continue the call
normally.

M Tip: You can zoom in and
out to either make the text
more readable or fit more
entries on display. Press the
Menu key and select View >
Zoom in or Zoom out

M Tip: A shortcut to open
the Missed calls view is Ctrl +
Tel.

M Tip: You can create a
new contact card by using a
telephone number listed in
Recent calls. In the main
view, press Recent calls.
Select a call, press the Menu
key, and Edit > Add to
contacts.

Telephone X
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M Tip: To adjust the volume
of the speaker during an
active call, use the Arrows
key: pressing > increases the
volume, pressing <
decreases the volume.

M Tip: The caller's name
appears in the note if the
telephone number is sent
with the call, and if the
caller’s number is listed in
your Contacts directory.

To answer a call

Answer
Q Z[I Knight Timothy {Tel GSM}
% : ':}:‘IAﬁIlN.f_‘GIJJﬂ.Jb! Mute
T tone
B .
1 Reject

Figure 18

1 When you receive a call and the communicator cover is open, a note about the
incoming call appears. To answer the call, press Answer or close the device
cover and answer the call via the cover phone.

2 Ifyou do not want to take the call, press Reject. To mute the ringing tone, press
Mute tone.

@ Note: You cannot have two active calls at the same time unless you are in a
conference call. A current call is automatically put on hold when you
answer a new incoming call. For information about conference calls, see
‘To make conference calls’ on page 74.

To call and create a voice mailbox

Voice mailboxes work just like an answering machine. You can use them to store
incoming messages of missed calls. Many network operators provide a voice
mailbox service with the SIM card. If your SIM voice mailbox does not have a
number, you can type it yourself. Note that you are still required to contact your
network operator for a phone number to use with this voice mailbox.




To call your voice mailbox, in the main view of the Telephone directory, press Voice
mailbox. See Figure 17. If you have more than one voice mailbox, a dialog prompts
you to choose a mailbox from a list.

You can also create additional voice mailboxes as follows:

1 Contact your network operator for a number to use with an additional voice
mailbox.
2 Press the Menu key and select Settings > Voice mailboxes....

3 When the Voice mailboxes dialog appears, press Add. Type a name and number.

To record a call

You can record the conversation during a call. Once a call is in progress, press the
Menu key and select Call > Record to open the Recorder application. For more
information on the Recorder application, see page 229.

@ Note: Obey all local laws governing recording of calls.

To make a new call during a call

You can have an active call and a call on hold at the same time. You can switch
between the two calls. This situation applies whether you made or received either
of the calls.

The display can show a maximum of three calls, although you can have only two
calls connected at the same time. See Figure 19. To answer the WAITING call you
must first end either the ON HOLD or the ACTIVE call.

M Tip: Another way to call
your voice mailbox is to
press and hold the 1 Q0
key on the front cover of the
phone.

Telephone &
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1 If you already have an active call and a call on hold, drop one of the calls or
merge them into a conference call.

2 Press New call and make the new call. The previous call will be put on hold.

3 To switch between calls, use the Arrows key. The active call is framed with a
dark line. The command buttons change according to the status of the selected

call. For example, a call on hold can be changed to an active call by highlighting
it with the Arrows key and then pressing Activate.

This call - with the dark line

Call status icon

A - Audio
@ Lisa Hopper 15p0

g ONHOLD %] ups controls

_ Conference

Telephoge ‘m g Anna Karnovsky T 145 call

: : ACTIVE 3 155 Send

LAD N DTMF
01:52 WAITING

ﬂﬂ +12 12123 4567 End call

Figure 19

4 Toend acall, select the call you want to end with the Arrows key and press End

call.

To make conference calls

The conference call is a network service. Contact your network operator to check
if this service is available. In a conference call, you and up to five persons can hear
each other simultaneously. The display shows a conference call as a single call.

1 Make a call.




2 Once the called person has answered, make a call to a second person by
pressing New call. The first call is put on hold.

3 Wait until the second person answers the call.

4 To place hoth persons into a conference call, press Conference call. The display
shows a single conference call. Press Conference commands to list the two
participants of the conference call.

5 To include another person, press New call. The conference call is put on hold.
When the person answers the call, press Conference call. This new person is
included in the conference call.

6 To include further persons, repeat step 5.

M Tip: You can close the

Private .
g W 4 call] cover and continue the call
AtipipantE; I | Drop via the cover phone after
Telephone Lisa Hopper H
Helga Schwariz : you _hgve |nc!uded all
&< Paolo Pecorella participants in the
01:52 e John Smith conference call.

ﬂﬂ T T Close

Figure 20

To remove a conference call participant
1 Press Conference commands.

2 Select the caller from the list of participants and press Drop. See Figure 20.

To talk privately with one of the conference call
participants

1 Press Conference commands.

Telephone &
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M Tip: To view log files of
all calls, press the Menu key
and select Tools > Log. The
General log shows all calls,
both incoming and
outgoing, voice and data.

2 Select a participant from the list and press Private call. The call is now split
into two: the conference call is on hold and the one-to-one call is active.

3 Once you have finished the private conversation, you can return to the
conference call by pressing Conference call.

To transfer calls

Call transfer is a network service where you connect two calls together and

disconnect yourself from both calls. Contact your network operator to check if this

service is available.

When you have one call on hold, and another call active or an outgoing call

alerting, press the Menu key and select Call > Transfer to connect the calls together.

@ Note: You may be charged for some of the cost of the transferred call; contact
your network operator for details.

@ Note: You can only transfer voice calls. Fax, data, or conference calls cannot be
transferred.

To answer a waiting call

To know that you have a call waiting, and to be able to answer it, you must first

subscribe to the call waiting network service. Call waiting is selected in network

services. For more information, see page 85.

1 When you receive a new call while you already have an active call, you hear a
sound and see a note informing you of a new incoming call.

2 Press Answer. The active call is put on hold.



To send DTMF tones during a call

A dual tone multi-frequency tone system is used by all touch-tone telephones.
DTMF assigns a specific frequency, or tone, to each key so that it can easily be
identified by a microprocessor. DTMF tones allow you to communicate with voice
mailboxes, computerised telephony systems, etc.

To send DTMF tones during a call, you have two methods:

« Type the digits with the communicator keyboard. No menu or command button
selection is needed before starting to type the digits. Each keystroke generates

a DTMF tone which is transmitted while the call is active.

= Alternatively,

1 Press Send DTMF. The DTMF sequences you have stored in the contact card
of the person you are talking with are shown. For information on how to
store DTMF sequences, see page 101.

2 Select a DTMF sequence. You can edit the sequence. If there are no stored
sequences, you can type a new DTMF sequence into the input field.

3 Press Send tone.

@ Note: You can send DTMF tones during a conference call by typing the digits
with the communicator keyboard, but you cannot access stored DTMF
sequences.

Telephone Settings

In the Telephone main view, press the Menu key and select Settings to select one
of the following settings.

Telephone 3

M Tip: Besides the numbers
0 - 9, you can also use the
characters p, w, *, and #
when sending DTMF tones.
For information on these
characters, see ‘To store
DTMF tones’ on page 101.
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Profile settings

The profiles are used for grouping the settings of different operating environments
of the communicator. In the settings you can modify the profile features. One
profile is always in use.

To change the profile in use, press the Menu key. Use the Arrows key to select the
Profiles icon at the right-hand end of the menu bar and a new profile from the
menu list.

] Edit View Settings Tools | & |[4—— Select
Lis | General

Telephone | "= © 7™ [Silent '

i Meeting

Outdoor

| Pager

Flight Cancel

. Profiles icon
Figure 21

To select and modify a profile, press the Menu key and select Settings > Profiles....

The profiles provided with your communicator are:

General - The default profile of the communicator.

Silent - You can set this profile on when you want all the alert tones to remain
silent (except Clock and Calendar alarms - see ‘Note’ on page 79).

Meeting - You can specify how the communicator operates when you are in a
meeting, such as setting the volume of the tones low.

Outdoor - You can specify how the communicator operates when you are outdoors.



Pager - You can set this profile on when you want the communicator to act as a
pager. The default settings are that there is no ringing tone and that you get an
alert tone for received short messages.

Flight - Sets the Flight profile on. For more information, see ‘Flight profile’ on page

9L

@ Note: If you have turned on the Clock alarm or an alarm for timed entry in
Calendar, it remains on in all profiles, including Silent.

To create a new profile

1 Tocreate a new profile, press the Menu key, select Settings > Profiles..., and press
New. The current values of the General profile are copied to the new profile.

2 To modify the settings of any of the profiles, highlight a profile name and press
Edit. A dialog with four pages opens, as shown in Figure 22. For each of the
pages, define the following:

é

Telephone

01:52 rma
i | O‘I

Figure 22

':ruMas ;d!llng;

General I Alerts] Notifications | Dther]

Name » Outdoor
Ringing type| » Normal
Ringing tone » Nokia tune
Personal tones » On

43

Change

Done

General page

Name: Type the name of the profile. Some profiles cannot be renamed.

Telephone &
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Ringing type: Choose the ringing type for the ringing tone. The options are Normal/
Ascending/Ring once.

Ringing tone: Define the sound for the incoming call. Press Change to choose from
sound files provided with the communicator or to browse for other sound
files, if available. To record a tone, see page 229.

Ringing tone, line 1: and Ringing tone, line 2: Define the sound for incoming calls on
two alternate lines, if available. Press Change to choose from sound files
that have been provided with the communicator or to browse for other
sound files, if available.

Personal tones: Define whether the personal ringing tone of callers are used. The
options are On/Off. For information about attaching a ringing tone to a
contact card, see ‘To attach a ringing tone’ on page 99.

Alerts page

Clock alarm, Calendar alarm, Received SMS, and Received fax: Choose a specific
sound for each of these situations to alert you. Highlight an option, then
press Change to choose from sound files provided with the communicator
or browse for other sound files. To adjust the volume of an alarm, press

Volume.

Notifications page
Keyboard tone: Adjusts the keyboard sound. The options are Off/Quiet/Loud.
Phone keypad tone: Adjusts the keypad sound. The options are Off/ Quiet/Loud.

Notification tones: Switches the notification tones between On/Off. Notification
tones are tones made by the communicator alerting you to an error (such
as an incorrect key press) or to a situation (such as a low battery).



Other page

Play ringing tone for:  Allows you to choose which incoming calls will make a
ringing sound. The options are All calls/VIP group only/None. If you choose
VIP group only, only the calls coming from someone defined as a VIP will
ring; see page 109 in the Contacts chapter. All other calls alert on the
display with a message, but will not ring.

Speed dials

Speed dialling is a quick way to call frequently used numbers. You can assign speed

dials to eight phone numbers. An example is shown in Figure 23.

1 Press the Menu key and select Settings > Speed dials....

2 To assign a number to a speed dial location or to change an existing number,
press either Add number or Change number. You see a list of contacts from
the contacts database in your communicator’s internal memory.

3 Highlight a contact card and press Select. When a contact card without phone
number is highlighted, the Select command is dimmed.

Location number 1 is reserved for calling your default voice mailbox; see page 85
for more information. You cannot change its value. For more information on voice
mailboxes, see page 72.

M Tip: See also ‘To speed
dial’ on page 44.
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M Tip: To change voice call
diverting or barring settings,
the phone must be switched
on.

é

Telephone

01:52

TR0%

2 Lisa Hopper
3 Mom
4 Dad

1 Default vaice mailbox |H ;

5 <empty>

Done

Figure 23

Network services settings

@ Note: Network services may not be provided by all operators. If services are
provided, you may have to subscribe to them.

Information about the status of these services is stored in the network. Therefore,
the current settings are not shown until you request the information from the

network as follows:

1 Press the Menu key and select Settings > Network services
2 Forexample, to check the setting of Divertif busy, select Calldiverting..., highlight
it with the Arrows key, then press Check status. While the communicator is

making a request to the network, a query note is shown on the display.

3 After a successful request, the new status now appears in the settings list.



g T T T — —
Tedenh Divert all calls| » Off Check status

Divert if busy » Off
Divert if out of reach » Off
Divert if not answered » Off

01:52em Time delay » Default D
7%0% -

Cancel all

Figure 24

To divert voice calls

Voice call diverting allows you to direct your incoming voice calls to another phone

number. This is also known as call forwarding.

1 Press the Menu key and select Settings > Network services > Call diverting.... A
dialog opens.

2 Choose divert options:
Divert all calls — All incoming calls are diverted.
Divert if busy — Incoming calls are diverted when you are engaged in another
call.
Divert if out of reach — Incoming calls are diverted when the phone is switched
off or outside the network service area.
Divert if not answered — Incoming calls are diverted if you do not answer them
within a certain time period.
Time delay — Applies to the option Divert if not answered. Time delay allows you to
choose the time period after which the call is diverted. You can set the delay to
Default/5 seconds/10 seconds/15 seconds/20 seconds/25 seconds/30 seconds
Divert if not available — In a single action, this option turns on diverting of Divert
if busy/Divert if out of reach/Divert if not answered.

3 Press Change, and select one of the following options:

Telephone £
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To:— Type the number to which you want to divert the calls.

Default voice mailbox — Calls are diverted to your voice mailbox. If you have
more than one mailbox, you must choose one from a list shown to you. See page
85 for more information.

Off — Turn off the divert.

To restrict voice calls

To restrict voice calls you use the voice call barring network service. To use call
barring or change the barring settings you need a barring password, which you can
obtain from the network operator.
1 Press the Menu key and select Settings > Network services > Call barring.... The
Voice call barring dialog opens.
2 Choose one of the available options:
Outgoing calls — Calls cannot be made.
Incoming calls — Calls cannot be received.
International calls — Calls cannot be made to other countries or regions.
Incoming calls when abroad — Calls cannot be received when you are outside
your home country.
International except to home country - If you have enabled international roaming
with your network operator, you cannot make international calls abroad, except
to your home country.
@ Note: Calls described here as international may in some cases be made
between regions of the same nation.

If you subscribe to the alternate line network service, voice call barring applies only
to the Selected line.



@ Note: When security features that restrict calls are in use (call barring, closed

user group and fixed dialling), calls may be possible to certain emergency
numbers in some networks (e.g. 112 or other official emergency
numbers).

To cancel all call diverts or barrings, press Cancel all.

Other network services

1
2

Press the Menu key and select Settings > Network services > Other services...
Other network service settings contains the following options:

Network selection — Allows you to change the way a network is selected and also
register to another network. You can set the network selection to either
Automatic or Manual. In automatic network selection, the communicator selects
the most appropriate network. In manual network selection, the communicator
searches for available networks and presents you with a list of networks found;
you can then select which network to use.

Call waiting - Press Change to choose On or Off. For a brief description of call
waiting, see ‘To answer a waiting call’ on page 76.

My number sending — Determines whether your number is hidden or presented
to the person you are calling. Press Change to see the options Default/On/Off.

Voice mailbox settings

For information on voice mailboxes, see page 72.

1
2

Press the Menu key and select Settings > Voice mailboxes.
To change the settings of a voice mailbox, highlight it and press Edit. A dialog
with two pages opens. See Figure 25.

Telephone 8
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Telephone Properties| DTMF tones

Name | » Pefault voice mailbox
Number »

1:52 rm
TR0% Close

Figure 25

Properties page
Define the following options:

Name: Type a descriptive name for the mailbox.

Number: Type a number for the mailbox obtained from the network service.

@ Note: The type of voice mailbox determines whether you can edit both of these
fields. For example, the name and number of a SIM voice mailbox cannot
be edited.

DTMF tones page

DTMF: Define DTMF tones for a voice mailbox not provided with your SIM card.
Each tone is represented by a character. Press Add to type characters and
store them with a label, such as DTMF2. You can also select No DTMF tones.
If you are editing a voice mailbox provided with your SIM card, this page
is dimmed.

Call settings

1 Press the Menu key and select Settings > Call....
2 Define the following options:



Audio when cover opened: Determines whether the handsfree mode is selected
automatically when you open the cover. Press Change to toggle On/Off.
Automatic redial: When this setting is set On and you call a number that is busy
or does not answer, the communicator attempts to call the number until the
call is connected. Press Change to toggle On/Off.

Advanced settings

1 Press the Menu key and select Settings > Advanced....
2 Define the following options:

Call costs page

If your network supports the call charging display service, use this page to change
call charge settings and to view cost counters. Your communicator will prompt you
for your PIN2 code. If this page is dimmed, your SIM does not support this network

service.

g’ Advaned satings

Call costs ] Fixed dialling ]Llne selection] [
Telephone ) -
Display credits » MNone
Currency m

- _ Unitprice| » |

152mm | Maximum cost imit » Mo limit
) T%0%
Figure 26

Calculate
costs

Done

Display credits: Determines the information about call costs shown in the call
display during a call. The options are No/Used/Remaining. Credits are
amounts of money, measured either in units or currency.

M Tip: To see the phone
serial number, press the
Menu key and select Tools>
Serial number (IMEI). Your
network operator may ask
you for this information.

Telephone 9
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Currency: Type a maximum of three characters to indicate your choice of currency.
You can type numbers or letters. For example, you can type ‘FIM’ for
Finnish currency. This field is used with Unit price below and with Showin
currency.

Unit price: If you use currency to measure call costs, type a decimal number for the
price of each charging unit. You must also complete the Currency field
above.

Maximum cost limit: You have two options: Nolimit or a value that you can define
in the field. You can define the limit in either units or in currency. If you
are in a call when the cost limit is reached, the call ends. You cannot make
any more calls. You see a note on the display before and after the call
limit is reached.

Press Calculate costs: The information in this dialog is:

Lastcall: - The cost of the last call made.

Allcalls: - The cost of all calls made since the cost counter was reset. See
Figure 27.

Remaining credits - If you have defined a limit in Maximum cost limit this field
displays the amount of money or units remaining.

Press either Show in units or Show in currency to choose how you want
call costs to be displayed in your communicator. ‘Units’ is a network
measurement, such as 21 units. ‘Currency’ is shown in the characters you
have typed in the Currency field.

Press Clear costs to clear the cost counters. You are required to enter your
PIN2 code.



g
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Figure 27

All calls: g13s0
Last call: £340

Show
in units

Clear costs

Done

@ Note: The actual invoice for calls and services from your service provider may
vary, depending upon network features, rounding-off for billing, taxes

and so forth.

Fixed dialling page

Fixed dialling is a network service which allows you to restrict your calling to a
limited set of numbers stored in the SIM card. The service is offered by some
network operators. When the fixed dialling service is active, the SIM phone book
list shows only numbers in the fixed dialling list. You still have access to the
communicator’s Telephone directory, but you cannot call those numbers. If your
SIM card does not support this network service, this page is dimmed.

Figure 28

g pUvenced Setlinms)
Talenl [ Call costs [ Fixed dialling numbers | Line selection
Status » On
01:527m |
71 aY

Change
Edit
numbers

Done
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If you want to change the settings or view the fixed numbers, you are required to
enter your PIN2 code. When the service is set to On, press Edit numbers to add,
modify, or delete numbers.

You are required to enter names and numbers into the fixed dialling list.

@ Note: When Fixed Dialling is set on, calls may be possible to certain emergency
numbers in some networks (e.g. 112 or other official emergency number).

Line selection page

If you need two lines (phone numbers) for your communicator, you must subscribe
to the alternate line network service and check that this feature is activated in
your communicator. If this service is unavailable or you do not use it, the Line
selection page appears dimmed.

Each line can have different settings for some of the Telephone features.

g RUFENEEHSELHTHE

—_— | Call costs ] Fixed dial... I Line selection

Selected line| » Primary

Line selection » On

152m |

i

The options on this page are:

Selected line: Defines the line used for outgoing calls. The options are Primary/
Alternate. Fax calls always use the primary line. If Block line selection is
active (see the next paragraph) you cannot change the line in use.

Done

Figure 29




Block line selection: Allows you to block the changing of the selected line. The
values are On/Off. Changing the value requires you to enter your PIN2
code.

@ Note: Block line selection option is not provided by all network operators.

Flight profile

The flight profile prevents you from accidentally turning on the phone in an

aircraft. To select the flight profile:

1 Inthe Telephone main view, press the Menu key, scroll across the menu bar to
the Profiles icon 45, then highlight Flight.

2 Press Select.

With the flight profile active, you may do tasks which do not require the use of
wireless network. For example, you can read previously downloaded mail, write
mail, notes, short messages, faxes, or update your calendar. Once you have left the
aircraft, turn off the flight profile by pressing Exit profile. Then you can turn on
the phone by pressing @, and your short messages, faxes, and mail will be sent
automatically.

When the flight profile has been selected, emergency calls can be made as follows

(close the communicator cover):

1 Press @ . The phone display will read Flight profile is active..

2 While the note is visible (for approximately five seconds) you can dial an
emergency number preprogrammed into your communicator, for example, 112.

3 Press

Telephone K
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@ IMPORTANT! Using your phone while in the air is prohibited. Switch off your
phone before boarding an aircraft. The use of wireless telephones in an
aircraft may be dangerous to the operation of the aircraft, disrupt the
wireless telephone network and may be illegal. If the aircraft personnel
allow use of the communicator interface, you MUST activate the Flight
profile. The Flight profile will allow use of the communicator interface
only and will prevent use of the phone. Be aware that all communication

applications require use of the phone.



6. Contacts

You can use the Contacts application to create, edit, and manage all contact

information, such as phone numbers and addresses.

Start the Contacts application by pressing the Contacts application button on the

keyboard.

The main contacts database is in the communicator’s memory. You can also store

contacts in the SIM card and in databases on an attached memory card.

You can synchronise your contacts with Microsoft Outlook, Lotus Notes, and Lotus
Organizer programs when you connect your communicator to a compatible PC. For
information on synchronising your contacts with a PC, see the PC Suite Guide on

the sales package CD-ROM.

Contacts directory

The main view of Contacts contains two frames.

Open

New card

Delete

.E!' 11!“ zb!j‘ 11! 51*51F Lisa Hopper

My contact card Company Ltd.

nnmn%mfard B iPrivatel +123 121234567
%Il John Smith EL |Business) +123 12 123456
! Lisa H &) {Pager) +123 12 2345678
- SaRIOEPE] @& http:/fwww. company.com
} I Oy | & 11/06/65

Figure 30
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M Tip: You can toggle
between the two frames
with the Arrows or Tab keys.

In the left-hand frame, there is a list of contacts in the currently open contacts
database. At the top of the list there is your own card and other available contacts
databases. Below the list there is a search box for finding entries.

In the right-hand frame there is the currently selected contact card.

Contacts databases can be located in the communicator’s internal memory, on a
memory card, or on a SIM card. A memory card may contain several contact
databases. Contact data is shown for one contacts database at a time. For example,
to see contacts stored on the SIM card, use the Arrows key to scroll down the list
to the SIM card and press Open.

Anindividual contact card contains the information of one person. A group contact
card contains more than one contact person. You can see the name of a group
contact card in bold font in the list.

Contacts are listed by name. You can change the sort order of the list. See ‘General
page’ on page 107.

You can create more than one contacts database in a memory card. For more
information see page 109.

@ Note: You cannot delete your own business card, the internal contacts
database of the communicator, the contacts database on a SIM card, a
read-only memory card contacts database, or contacts in a read-only
contacts database.

To make a contact card

1 In the Contacts directory main view, with the left-hand frame highlighted,
press New card. A new card is created using the default template.



2 To make a new contact card using a particular template, press the Menu key
and select File > New card. You are prompted to choose a template from a list.

3 When the contact card opens, enter information into the various fields. You can
fill in the information on your own business card using the same method. See

an example in Figure 31.

@ Note: The title of the P.O. Box field is only displayed when editing the fields.
To display the words ‘P.O. Box’ before the P.O. Box number after
editing type, for example, ‘P.0. Box 123" in the field.
4 To save your contact card, press Done.

@ Note: The speed dial icon ¥ next to a contact card telephone number means
that you have defined a speed dial for that telephone number with the

Telephone application.

= a4

Figure 31

|Lisal

Last name :
First name :
Company:
Job title:

@ Tel:

@ Tel GSM :
£, Fax:

Hopper

Company Ltd.
Costumier
012-1234567
0123-12345678 #6
012-12345678

Add
field

Delete
field

Done

©
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Contacts

M Tip: To copy or move a
range of contacts, select the
contacts, press the Menu
key and select File > More

options > Copy to or Move to..

M Tip: If you cannot find
the contact in this database,
go to the top of the Contacts
directory list, and open
either the SIM card or the
memory card database. You
may have stored your
contact in one of these
other locations.

To open a contact card

1 In the Contacts main view, with the left-hand frame highlighted, select a card.
2 Press Open to open the card in a full display view.

To move or copy contacts from a SIM
card

1 Inthe Contacts main view, with the left-hand frame highlighted, select the SIM
card and press Open.

2 Press the Menu key and select File > More options > Copy to or Move to.

3 Choose the Contacts database as the target directory and press Select.

To search for a contact card

1 In the search field under the Contacts directory list, enter characters which
match the beginning of the name of the contact. For example, to find Manfred,
enter M or Ma or Man. The names of contacts which match the characters you
entered are displayed.

For more information on the rules of searching, see ‘Notes on using the search
field’ on page 97.
2 Using the Arrows key, select a contact and press Open.



Notes on using the search field

A search checks the most important fields in a contact card. The matching of
search criteria is limited to the beginning of words. For example, to search using
the characters ‘Ann’ finds ‘Annabel’ but not ‘Joanne’.

The search also checks the contents which follow the following characters: "'
(period) or '/* (forward slash) or ‘@' (‘at’ symbol) or '~’ (tilde).

To change fields in a contact card
To add a field

You can add fields to a contact card to suit your own circumstances. For more
information on specific fields, see ‘Information on fields’ on page 98.

1 Open a contact card.

2 Press Add field. A list opens, showing fields you can add to the card.

3 Using the Arrows key, select a field and press Select.

To rename a field

You can rename fields to suit your contacts. For example, after adding three new
Tel fields, you could rename them to Tel (Business), Tel (Private), and Tel (Car)
respectively.

Example:
john.carr@florida.edu or
http://florida.edu/
~john.carr

(o]
~

Contacts



©
0o

Contacts

M Tip: If you want to delete
a field on all cards based on
the same template, it is
simpler to delete it from the
template attached to the
card. See ‘To create or
modify templates’ on page
100.

1 Open a contact card.

2 Select the field you want to rename.

3 Press Rename field. A list of alternative names for the field opens. If you are
not allowed to rename the field, the Rename field command button is dimmed.

Information on fields

Company, Firstname, Last name, Suffix, Title, Middle Name, Job title, Birthday - You can
have only one of each of these fields.

Telephone number fields - Storing a ‘+' (plus) character before the country or
region code allows you to use the same phone number abroad. Enter mobile phone
numbers in this field to send short messages.

Country or region- Enter a country or region name. If you want the address of a
contact to be displayed in the format of the country or region, use the same
country or region names as listed in the option Default country or region on page
107.

@ Note: Some extra types of field, such as Job description, may appear only if they
exist in an imported contact card.



To attach a ringing tone

You can set a specific ringing tone for each contact card. When that contact calls
you, the communicator plays the chosen ringing tone (if the telephone number is
sent with the call).

1
2

3
4

Open the contact card.

Press the Menu key and select Card > Ringing tone. A dialog showing the current
ringing tone of this contact is displayed.

Press Change. A list of default sounds is displayed.

Select a sound and press Select. Press Browse to search for other sound files
stored in the communicator.

@ Note: To use personal ringing tones, this feature must be active in the profile

that you are using. For more information, see ‘To create a new profile’ on
page 79.

To insert a picture

Open the contact card.

Press > on the Arrows key to select the picture frame on the right-hand side of
the card. Press Insert picture. A dialog displaying the contents of the default
folder opens. Press Browse to search for image files, if necessary.

Select a file and press OK. The image is opened in an image viewer. The framed
area will be inserted into the contact card. Move the area with the Arrows key
and enlarge or reduce the frame size with the + and - buttons. Press Insert. For
more information, see ‘Imaging’ on page 231.

M Tip: To play a ringing
tone, use the File manager
application to open a
ringing tone file. See ‘To
open afile' on page 206. The
default ringing tones are not
displayed in the File
manager.

M Tip: To define your
default folder, go to Control
panel and open the Default
folder application.

Wi Tip: Alternatively, to
insert a picture, press the
Menu key and select Card >
Insert picture.

Lo}
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2 To create or modify templates
I
< M Tip: Templates do not Templates define a set of fields which the communicator uses when creating or
8 apply to contact cardsinthe  displaying a contact card. The default template provides a typical range of fields.
SIM card, because the You can modify the default template. You can also create custom templates with
layout of a SIM contact card  fields suitable for a particular group of people, such as those living overseas.
is fixed. —
ELHHINEHRETBI S
Template:||
LaiTnam:' ‘!ldd
First name: field
k| Company:
T Job title;
& Tal:
:‘ g Tel GSM: Lot

Figure 32

1 Press the Menu key and select Tools > Card templates. A list of templates opens.

2 Either press New to create a new template, or move to an existing template in
the list and press Open. A contact card template opens.

3 Edit the template. You can change the name of the template and add or remove
fields.

After you have created a contact card, the card and its template are linked as
follows:

« Inatemplate, if you add or change fields or their labels, changes affect all
contact cards created from that template. If a field is deleted from the
template, the field is deleted from all the cards, except where the field contains
data.

< Inacard, if you remove fields that belong to a template, the empty field will
still be there the next time you open the card.
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To store DTMF tones

DTMF tones are the tones you hear when you press the number keys on the phone
keypad. DTMF tones allow you to communicate with voice mailboxes,
computerised telephony systems, etc.

You can store a sequence of DTMF tones for a contact card. When you make a call
to the contact, you can retrieve the sequence. It will save you from re-entering the
characters.

1 Open or create a contact card.

2 Press Add field. A list opens.

3 Scroll down the list to DTMF and press Select. The DTMF field is inserted in the
contact card.

4 Enter a DTMF sequence in the DTMF field.

If you need a phone number-DTMF combination number for a contact, store the
phone number followed by the DTMF sequence in the Tel field. You can use the
following non-numeric characters:

Character || Function
*# The asterisk and hash symbols may be used if the DTMF service requires them
p Inserts a pause of approx. 2 seconds before, or between, DTMF characters

If you use this character, the remaining sequence is not sent until you press
Send tone again during the call.

o
=

Contacts
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To create contact groups

You can create contact groups to save time by sending e-mails and short messages
to all members of the contact group in one action.

1 With the Contacts directory main view displayed, press the Menu key and select
File > New group.... A blank group contact card opens.

2 Enter a name for your group.

3 To add contacts to the group, press Add member. A list of contact cards and
groups opens.

4 Select a contact and press Add. Note that you can add another contact group
to a group.

5 To attach a picture for the group, press > on the Arrows key to move to the
picture frame. Alternatively, press the Menu key and select Group > Insert
picture. A dialog displaying the contents of the default folder opens. Select a file
and press OK, or press Browse to search for a picture file.

6 To save the group contact card, press Done.

Contacts

An example of a contact group with members is shown in Figure 33.

A Selutions ASS GluD Open
Group name; WWW Solutions ABC Club
George Adkins Company Ltd. srﬁmr:s mmﬁ“{
Andrew Alexander Global Airlines ABG
¥ | Michael Andrews  Alltel plc | o Remove
TI Timothy Lloyd Radiocom ple — member
} ||| A, 38 member(s) Done
Figure 33




1

The company name, if it also exists in the original contact card, appears to the right
of the name of the contact. Select Open to view the details of any of the group
members.

To change group memberships for a contact or a

group
A £ DN HER DT DI PE)
E Add to
| Bestfriends | group
] | Tennis players Remove
T Company Ltd, from group
. } Done
Figure 34

1 To view or change the groups to which a contact or a group belongs, open the
contact card, press the Menu key, and select Card or Group > Belongs to groups.
A list opens, showing memberships for the contact or group.

2 To add the card to a new group, press Add to group. A list of contact groups in
the current database opens.

3 Select a group and press Add. Your contact card or group contact card is added
to the group.

4 Press Done to save your changes.

=)
w

Contacts
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To create a SIM contact card

You can view the SIM directory by selecting SIM card in the Contacts directory. The
contacts in your SIM card are displayed with SIM location numbers, as shown

below:
SIMipard — Spencer Mia Open
My contact card Location:15
B Memory card [| +123 12 1234567 New
&l Communicator contact
¥ || 15 Spencer Mia | Del
711116 Smith John elete
} | S Close
Figure 35

1 Inthe SIM card main view, press New contact. A dialog opens, as shown in
Figure 36. If fixed dialling is active, the SIM contents show only your fixed

dialling numbers. For more information on fixed dialling, see page 89.

2 The memory location shows the first free location number. To change the

location, press Change.
3 Type a name for the contact.
4 Type a number for the contact.

@ Note: The length of the name and the phone number you can enter is defined
by the SIM card. For example, some SIM cards allow a maximum of only

fourteen characters.




Change
Memory location| » 17
3 Name »
T Number »
} =5 Done
Figure 36

SIM directory options

You can sort the contents of the SIM directory in alphabetical order or by memory
location. Press the Menu key and select View > Sort by > Name, or Sortby > SIM
location.

To see a summary of the usage of the SIM database, press the Menu key and select

File > Properties. If fixed dialling is active, you can see only information about fixed
dialling numbers.

To send a contact card as a business card

When you send or receive a contact card between the communicator and other
devices, the term ‘business cards’ is used. A business card is a contact card in a
format suitable for transmission, usually vCard format. You can add received
business cards to your Contacts directory, where they become contact cards.

1 In the Contacts directory main view, select the card you want to send.

M Tip: You can send only
one business card in each
message you send; however,
you can send it to many
recipients.

1
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M Tip: PC mail and the
short message service are
explained in the ‘Messaging’
chapter, starting on page
157. If a contact card is sent
as a short message, the card
is sent in the Sending format
defined on page 108.

M Tip: If you change the
setting to include images in
the message, do not forget
to change it back after you
have sent the message to
reduce call charges.

2

Figure 37

3
4

(&)

Press the Menu key and select File > Send. In the Send submenu, make a further
choice of media: Asamail/As a short message/Via infrared. You may have other
sending options if you have installed additional software. An editor dialog
opens, depending on the sending medium you have chosen, as shown in the
example below. The contact card you want to send has now become a ‘business
card’.

Send

Recipient

Karnovsky, Anna
Company Ltd.
Close

il 4 el

To choose who receives the sent card messages, press Recipient.

If you are sending via the short message service, the images are left out by
default to reduce call charges. If you want to include the image in the message,
you must change the setting. See ‘Send as a short message page’ on page 108.
If you are about to send via infrared, make sure you activate the receiving of
infrared in the other device first.

Press Send.

To receive a business card

When you receive a business card from another device, you are alerted by a
notification message. This message appears automatically on the display, in any
application. Follow the screen prompts to view the business card.



Note the following information about the contents of received card(s):

A field is displayed if it is recognised; if not, it is ignored.

Audio data, in a supported format, is set as the personal ringing tone of the contact

(if you choose to add the card to your Contacts directory)

To add the received card to your Contacts directory, press Add to Contacts. The

card is converted to contact card format. To reject the card, press Delete.

Settings

Press the Menu key and select Tools > Settings, then select a page, as follows:

General page

General ISend asa short message] VIP group]

Default template» Default template

Name display » First name Last name
Default country » United Kingdom

a4 antl

Done

Figure 38

Default template: Allows you to define which template is used when creating a new
contact card. When you press Change, you can choose a template from a

list of templates used with the current database.

1
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Name display: Allows you to define the display order of names in the Contacts
directory main view. The values are First name Last name/Last name, First
name. The names will be displayed in the same order in the Telephone
application and the cover phone.

Default country or region: Concerns the country or region whose address format is
used when viewing contact card addresses in various displays in the
communicator. By default, the address format of the country or region
you enter in the Country or region field of a contact card is used. If you do
not enter information in the Country or region field, the communicator
uses the address format of the Default country or region. Each country or
region has a predefined address format. Press Change to see a list of
countries and regions.

Contacts

Send as a short message page

Example: The Nokia 9000i/  Sending format: Allows you to define the format used when sending a business card

9110/9110i communicators via the short message service. The values are Compact/vCard. Compact is
and most of the major e- more widely supported but the number of fields sent is more restricted.
mail clients support the Use vCard format if you know the receiving device understands vCard
vCard format. format. Using vCard format, you can send all fields except Note and DTMF.

Send contact card pictures: Allows you to control the attaching of pictures when
sending business cards in vCard format via the short message service. The
options are No/Yes.



VIP group page

VIP group: Allows you to nominate an existing contact card group to be treated as
VIP group. You can restrict the ringing of incoming calls so that only calls
from a member of a VIP group will ring, the others will not ring. See Profile

settings, ‘Other page’ on page 81.

To create a new contacts database

Contacts databases are created on a memory card.
1 Press the Menu key and select File > More options > New database.

2 Type the name of your database, then press the Enter key. See Figure 39. Your

new database is added to the Contacts directory as a folder.

3 To add a new card to the new database, select and open the database in the
Contacts directory, then press New card. To copy or move contacts to the new
database, select existing contacts from the Contacts directory, press the Menu

key, and select File > More options > Copy to or > Move to.

Contacts database

WContantsyl] 11!-.-,-!-3.7— Contacts databhase | a|
(o= My contact card L |
[l SIM card

=utl —< il

o

Figure 39

Cancel

@ Note: If you have a read-only memory card, you cannot make changes to the

contacts or databases on that card.

M Tip: To see a summary of
the usage of the database,
press the Menu key and
select File > Properties.

1

o
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7. Calendar

In the Calendar application, you can create and check your scheduled events,
appointments, anniversaries, and birthdays. You can also list things to do and set
alarms to all of the calendar entries.

Calendar

You can synchronise your calendar and tasks with Microsoft and Lotus programs
when you connect your communicator to a compatible PC. For information on
synchronisation, see ‘To transfer data from other devices' on page 35 and the PC
Suite Guide on the CD-ROM.

Calendar entries

There are four types of entry that you can store in the Calendar application:

= Appointment entries are the basic entries in your calendar. Example: Use appointment
= Event entries are related to the whole day, not to a specific time of day. Event  entries for meetings and
entries do not appear in the Weekly time schedule. business lunches.

= Anniversary entries are repeated annually on the same date. Use Anniversary
entries for annual reminders of important dates, such as birthdays or
celebrations.
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M Tip: You can use the
standard clipboard
command shortcuts Ctrl + X
and Ctrl + V to cut entries
and paste them to a
different place.

M Tip: To send a calendar
entry to reserve a time in
other device calendars,
move to the date that
contains the entry and
select the entry with the
Arrows key, press the Menu
key and select Send > Asa
short message or Viainfrared

M Tip: To change the
default values of an entry
details dialog, press the
Menu key and select Entry >
Default settings.

« Task entries are for writing down lists and things to do. These tasks can be
prioritised and organised into task lists. Tasks can also have deadlines.

There are seven different views to view entries. Press Change view to choose a
view. For more information about different views, see ‘Views’ on page 118.

To create new calendar entries

There are two ways to create calendar entries:

« Start typing your entry. As you enter characters, Calendar opens the default
entry dialog of the current view.

e Press the Menu key and select File > New entry. Select the entry you want to
create. The options are: Appointment..., Event..., Anniversary..., or Task....
This is the way to create a new calendar entry when you do not want to use the
default entry type for the particular view.

To define information in a calendar entry

Setaf :!ppmmmau!

Details | Alarm | Repeat | Status | Attach-
{| __Description|» Status meeting] . . _. l ments
T | Timed » Yes
¥ i Start » ©09:00 am_ [£-20/09/2001
H | End » @ 10:00pm_ (£-20/09/2001 Done
- | Done

Figure 40




@ Note: Day, event, anniversary, and task entry all have slightly different entry
dialogs. The following descriptions of each dialog page list all the
possibilities.

Details page

Description: The description of the entry.

Timed:  Specifies whether a day entry is timed or untimed. ‘Timed’ means that the
entry has a specific start time, end time, and duration. ‘Untimed’ means
that the entry happens on a particular date, but at no specific time. If you
select No, you may have to define the date for the day entry in the field
below. If you select Yes, you must define the starting and ending time.

Date:  The date of the entry.

Start:  The time or date when the entry starts, depending on the entry type.

Display year: Displays the start year of the anniversary, the number of years that
have passed since the start year, or no year information. The options are
Starting year/In number of years/None.

Duration: The duration of the entry. If you change the value in the Start and End
fields, this field is updated.

End: The time when the entry ends.

Priority: The priority of a task. The options are High/Normal/Low.

Task list: The task list to which the task entry is connected.

Due date: The deadline of a task.

Startwarning: The days before the due date when a task starts being shown in
today’s entry list.

MTip: To see how
attachments are added toan
entry, see page 118.

M Tip: An untimed entry is
displayed with a &2 icon.

Example: The start year may
be a person’s year of birth,
and the number of years
since the start year may be a
person’s age.

1
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M Tip: You can setan alarm
for a task entry only if you
have also set a Due date.

Example: If your club has a
meeting which takes place
on the first Monday of every
month, you can set the entry
to recur accordingly by
selecting Monthly by day.

Alarm page

Setalarm: Specifies whether an alarm is set for the entry.

Time before: The time when an alarm set for a timed day entry will go off.
Alarmtime: The time when an alarm set for an untimed entry will go off.
Days before: The number of days before an entry when an alarm will go off.

Repeat page

On this page you can determine whether and when you want an entry to be

repeated:

Repeat type: The repeat type for the entry. The options are No repeat/Daily/Working
days/Weekly/Monthly by day/Monthly by date/Yearly by day/Yearly by date.

@ Note: Define Repeat type first since the choice of options in the rest of the fields
depends on what you have selected.

Repeat ondays: The days on which the entry is repeated. Use the Arrows key to
go to a day you want to select and press Select. You can select more than
one day at a time. See Figure41.

! Change
HSEOTIENELTID
TWTEFSS
Calendar Fist | | Clear all
Second | | |
Third [ j
01:52 | Fourth | 1] O
1 Done
. TYa%
Figure 41




Repeat ondates: The dates on which the entry is repeated. Use the Arrows key to
go to adate you want to select and press Select. You can select more than
one date at a time. See Figure 42.

12 3 4 5[6]7 Clearall
8 9 10/11 12 12 14 ‘
15 16 17 18[19] 20 21
22 23 24|25 26 27 178
0152 pm | 29 10 3 -
. hd P | one
Figure 42

Repeatinterval: The time period between repeats.

Repeat indefinitely: Frequency of the repetition. The options are Yes / No.

@ Note: It is still possible to remove or edit a single entry even if the entry is
repeating. If you edit an entry and change any options except the repeat
options, a selection list appears. You then choose how you want the
change to take place from the following options: All occurrences/Only this
occurrence/This and future occurrences/This and past occurrences.

Status page

On this page you can define a background colour and status for the entry, as well
as specify whether you want to synchronise the entry:

Colour marking: Allows you to define the colour and letter for the entry symbol,
which appears after the text of the entry in all views. When you check
your calendar entries in the Weekly time or Year schedules, the colour is
used for the bar indicating the entry. The letter is used to filter Calendar
entries in the Year schedule.

1
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Calendar

Example: To define an entry
that is repeated Daily with
two days between every
repeat, define “every 3 days”
in Repeat interval.

M Tip: Colour is a handy
way to categorise entries -
you see more easily how
your time is reserved.
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Example: If you are notsure  Tentative: Whether an entry is confirmed or not. A tentative entry is indicated with

if an entry will take place, icon next to the entry text.

you can mark it as Tentative.  Crossed out: Whether an entry has been completed or not. Crossing out an entry
does not remove it from the calendar.

Synchronisation: Whether your calendar entries are shown to others when you
connect to the network and synchronise your calendar. The options are
Public, Private, and No synchronisation. See the PC Suite Guide on the CD-
ROM for more information about synchronisation.

Calendar

To edit an entry

1 Select the entry in the view.

2 Press Enter. A details dialog for the entry opens. Edit the details on the various
pages.
You can now, for example, reset the alarm or redefine how the entry is repeated
in the calendar. See ‘To define information in a calendar entry’ on page 112.

To change an entry type

Example: You might have 1 Select the entry in the view.

entered an event, but you 2 Press the Menu key and select Entry > Change entry type....
now want to change ittoan 3 Choose a new entry type from the list.

appointment.



To delete entries

You should tidy up your calendar from time to time by deleting entries, since
calendar entries accumulate over time and consume memory.

@ Note: You can also back up your calendar data to a compatible PC. See the PC
Suite Guide on the sales package CD-ROM for details.

To delete a single entry
There are two ways to delete a single entry:

= Select the entry in the view, then press the backspace key. A note is displayed
asking you to confirm the deletion.

« Select the entry in the view, press the Menu key, and then select File >Delete
entry. To confirm the deletion, press OK.

To delete a range of entries using defined criteria

1 Press the Menu key and select Tools > Move/Delete.... A dialog box is displayed
with a suggested range of entries to be deleted.

2 Press OK to delete all the entries defined in the dialog box at step 1, or press
Options to define further criteria (including whether you want to ‘move’ or to
‘delete’. A dialog with two pages opens. Define the following and press Done to
return to the previous dialog.

Details page
Action:  The consequences of removing the entries. The options are Delete/Move
toafile.

Entries: The types of entries which will be removed. The options are All/Crossed out.

M Tip: To change the
default entry type of a
particular view, press the
Menu key and select View >
View settings.... See Default
entry type in ‘View settings’
on page 129.

M Tip: The shortcut to
delete a single entry is to
select it and press Ctrl + D.

M Tip: You can move entries
to another file and thento a
PC to free up memory.

1
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M Tip: You can press the
Calendar application button
repeatedly to cycle the view.

Time period: The time scope of the removal. The options are Whole calendar/Until
today/From today/Other.

Start: The start date of the entries to be removed.
End: The end date of the entries to be removed.

Entry types page
Choose from the following options: Appointments/Events/Anniversaries/Tasks.

To view, create, and delete attachments

1 Open a calendar entry by pressing Enter. The entry details dialog with four
pages opens.

2 Press Attachments. A selection list of attachments linked to the calendar entry
opens.

3 To view a selected attachment, press Open.
To create a new attachment, press New.
To delete an attachment, press Delete.

4 If you want to add a new attachment, select the type of attachment and press
Insert new to create the new attachment or Insert existing to browse for an
existing attachment.

Views

The Calendar consists of seven views. The purpose of each view is to help you
organise your calendar so that you manage your time effectively on a daily, weekly,
monthly, and yearly basis. You can customise the display of each view.



Commands in all views

The following command buttons are available in all of the views:

Edit - Opens a selected calendar entry for editing.

New entry - Enables you to create a new calendar entry if there are no entries for
that day. You can also create a new calendar entry by just starting to enter
characters on the keyboard, see ‘To create new calendar entries’ on page 112.
Change view - Opens a selection list from which you can switch to any of the other
calendar views. The options are Month/Week/Day/Task lists/Weekly time schedule/
Year schedule/Anniversaries.

Go to date- Opens a search dialog from which you can, by typing in the desired
date, switch to any date in the calendar. Enter the date and press OK. Press Today
to go to today’s date. Press Browse to browse through the calendar.

Month view
Thursday 14/06/2001 Edit day
o Call dentist
%  Sophia Change
08:00 o & Group meetingin Pla view
T 11:30 Lunch with Edna Goto
¥ 14:00 Faxthe schedule to Dan date
= 17:30 © Gym
: 20:00 Meet Margo at Railway sta...
Figure 43 '

M Tip: In most of the views
you can go to today’s date
by pressing the Space key on
the keyboard.

1
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M Tip: To edit an event, the
right frame must be active.
If you are in the left frame,
go to the desired date and
press the Enter key. The
focus moves to the right
frame.

M Tip: To see a list of icons
that are displayed in all
views, see page 125.

M Tip: To change the
starting day of the week,
press Extras, open the
Control panel, and select
Regional settings. Choose
Date page and then First day
of the week.

Left frame

One row in the day table equals one week. Abbreviations for the days of the week

are in the highest row.

Today’s date is marked in green.

Dates that have scheduled events are marked in bold and blue.

The currently selected date is highlighted.
Right frame

The events of the currently selected date are shown in the day details frame on the

right.

Week view

O T 2 F—

Waeek 41
8 0900 am |Meding in Xana H
Mon 10:00 am ¢ Dentist

3

|
T
LN
il

06:00 pm Theatre

Figure 44

0900am U & Presentation
01:00 pm Lunch

o Call mom




The week view shows the events for the selected week in seven day boxes.

The coloured indicator area next to a day box shows the date and name of the day.
Today’s indicator area is framed green.

Day view
Edit
! Change
Galendar & 0800 am-03:00 am & Meeting in Xana view
| & 09:00am| 0 Meet Eric in Planet Hall Goto
01:52 pne I: 10:00am ¢ Forum S.TAR. date
: 7YY
Figure 45 13a% .

The day view shows the events for the selected day.
Events are grouped into one time slot according to their starting time.

To view the day view of the previous day, press < on the Arrows key. To view the
next day, press >.

M Tip: To move the position
of the title box from left to
right, press the Menu key
and select View > View
settings.... See Titlelocation in

‘View settings’ on page 129.

M Tip: To change the time
period covered in one time
slot, press the Menu key and
select View > View settings....
See Time slot allocation in

‘View settings’ on page 129.

1
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M Tip: In day and week
views, you can quickly move
to a different date by
pressing the Tab key,
selecting the desired date
with the Arrows key, and
pressing Enter.

M Tip: To see how to-do
task lists are created, see
page 126.

M Tip: To see a list of all
task lists, press the Tab key.

Task lists
Calendar
01:52
Figure 46 r¥aY

&) Call Maria about the flight

%S Send Jana the schedule

%5 Main aspects and benefits of the proposal
%2 Kung-fu registration!!!

5 Reserve the tickets to the "Winnie the Pooh"
#= The King of the Mountain

Edit
Change
view
Go to
date

You can create one or several business or personal task lists which may contain
tasks with or without deadlines. You can also set an alarm or a repeat for a task.

The page number in the upper right corner of the Task list view indicates the
position of the task list among the other task lists. For example, in Figure 46, ‘1/6’
means that there are altogether six task lists and ‘Urgent tasks’ is the first list.

To view the previous task list, press < on the Arrows key. To view the next task list,

press >.

Due dates are shown to the right of a task, in brackets.




Weekly time schedule

e ) 1
Weak3s Mon17 |Wed19 Thu20 | Fri2l  Sat2 Sun23
8:00 am '
10:00 am | ‘ ]
= || 12:00 pm
® 2:00 pm
Tl 4:00 pm
T| B800pm |
. ] : 12 i 172
Figure 47 || Thu 20/08/ 8:00 am-12:00 pm 90 Presentation of the new ... ={1/2)

Edit
Change
view

Goto
date

The weekly time schedule shows the reserved hours for the selected week. This
means that only timed entries are shown The currently selected time box is framed.

Entries are marked with bars.

If a time box contains entries, the bar across the bottom of the weekly time
schedule shows the details of the entry. The numbers to the right of the entry
description indicate the number of entries contained in that time box. For example,
1/2 in Figure 47 means that you are seeing the details of the first of two entries.

If a time box contains more than one entry, you can view a list of the entries by

pressing the Tab key.

MTip: You can select
different bar colours for
different types of entries.
See ‘Status page’ on page
115.

Example: Use a green bar
for hobbies and a red bar for
business trips to get a quick
overview of your activities
during a week. See ‘View
settings’ on page 129.
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Year schedule

Figure 48

MTWTFSEMTWTFESEMTWT FE

MTWIFE SMTWT

Jdan |
b

FEEMT

(=l — uml

Dec
Thu 20409/ 08:00 am-10:00 am Es 0 Presantation of the ...

51/2)

Change
view

Go to
date

The year schedule shows the timetable for the selected year. Only entries with
colours are shown in the year schedule. If there are several colours connected to
the day, only one can be shown.

Abbreviations for the days of the week are in the highest row and the months of
the year in the far left column.

Time boxes have the same functions as in the Weekly time schedule.

Anniversaries

Figure 49

Jan 11/01/| George (12
years)

Feh

I]WB.I’DE.I‘ Elina (60 years) Mar

29/04/ Alltel ple

Apr

Change

view

Goto
date




The anniversary view shows the anniversaries for four months at a time. You can

add here all the birthdays and other anniversaries that you want to be reminded of.

@ Note: Only anniversary entries are shown in the anniversary view.

Icons
You can see the following symbols in Calendar:
a - Alarm
] - Anniversary
0 - Attachment
© - Event
o - Repeating entry
- Tentative entry
[ - Task
! - Task, with high importance
W5 - Task with low importance

D - Untimed entry

M Tip: To change the
number of months shown in
the anniversary view, press
the Menu key and select
View > View settings.... See
Months in view in ‘View
settings’ on page 129.
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M Tip: If you choose to sort
a task list manually, all tasks
on the list appear numbered.
You can enter a new task
entry randomly by focusing
on a location in the list. You
can also change the order of
the tasks by cutting and
pasting (Ctrl + X and

Ctrl +V).

Task lists

To create a new task list

1 Press the Menu key and select File > New task list.... A dialog with two pages
opens.

2 Define the task list on the two pages of the dialog. See ‘Details page’ and
‘Visibility page’ below.

3 When you are ready, press Close. The new task list is added in Task lists.

Details page
List name: The name of the task list.

Position: The position of the task list among the other task lists.

Sorting: How the tasks are sorted hierarchically in the task list. The options are
Manual/Priority then date/Date then priority.

Visibility page
Show tasks: The views in which the tasks on the list will be shown. The options are
All views/Task list view.

Task position: The position of the tasks in an event list if the tasks are all shown in
All views.

To edit a task list

1 Open the task list.
2 Press the Menu key and select View > Task list settings.... A dialog with two pages,
Details and Visibility, opens, as explained above.



To delete a task list

1 Open the task list.
2 Press the Menu key and select File > Delete task list.

To search for Calendar entries

You can search through the entries for particular pieces of texts.

1 Press the Menu key and select Tools > Find entry.... A search field opens.

2 Enter a key word for the entry you want to search for, or
press Options to restrict the search by defining a set of qualifications. A dialog
with two pages opens.
Define the following:
Details page
Refine search: Defines the search. The options are No/Entries with an alarm/Entries
with repetition/Crossed out entries.
Time period: The time scope of the search. The options are Whole calendar/Until
today/From today/User defined.
From: The starting point of the search.
Until: The ending point of the search.
Entry types page
Choose the type of entries you want to find. The options are: Appointments/
Events/Anniversaries/Tasks.

3 To start searching, press Find. A chronological list of the find results is shown.
See Figure 50.

MTip: You can stop a
search by pressing Stop.
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g=] . Edit
c
<Q 15/5/2001 9:00 am-17/5/2001 5:00 pin_| CHO Conference New find
8 31/5/2001 1:00 pm-3:00pm B & CHO meeting
3 15/6/2001 9:00 am Lisa's choir concert i
7 193 Prepare for CHO presentation
= ) Reserve a meeting room for CHO partners
i Close
Figure 50 '

4 Select an entry and press:
= Edit to open the entry details dialog for editing,
= Go to to go to the date or view where the entry is located or,
= New find to start a new search.

5 Press Close to return to the currently active view.

Settings

General settings

1 Press the Menu key and select Tools > General settings.... A dialog opens.

2 Define the following:
Default view: The default view when opening either another or a new calendar
file.
Display untimed entries: The location of untimed appointment, event, and
anniversary entries in the entry list of all the timed views.

3 Press Done to return to the currently active view.




View settings

You can define the appearance of the view and default entry types for each view

by following these steps:

1 Go to the view you want to define.

2 Press the Menu key and select View > View settings.... A dialog with two pages
opens.

3 Define the view settings on the two pages of the dialog. See ‘Details page’ and
‘Entry types’ below.

4 Press Done to return to the currently active view.

@ Note: The contents of the dialog vary in different views. The following is a list

of all the possibilities.

Details page
Default entry type: The entry type which is inserted in the view by default when you
create a new entry. The options are Appointment/Event/Anniversary/Task.

Wrap text: Specifies whether or not the information in the entry is wrapped when
viewed in any of the views.

Title location: Specifies whether the title of the week is on the left or right of the
display in the weekly view.

Time slot allocation: The time period covered in one time slot of the daily views and
weekly time schedules. The options are 2 hours/1 hour/30 minutes/15
minutes.

Day starts: The time when a day starts in the Daily view.
Day ends: The time when a day ends in the Daily view.
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Show colour markings: Specifies whether all entry symbols or only symbols with the
letter specified in Default colour are shown in the year view.

Default colour: The symbols and background colours of the different entry types in
the particular view.
Months in view: The number of month boxes in the anniversary view.

Calendar

Entry types

On the Entry types page you can choose the entry types you want to appear in the
view you are defining: Appointments/Events/Anniversaries/Tasks.



8. Internet

This chapter describes how to get access to the Internet and how to use the
Internet applications.

When you take your communicator into use, it has the following browser
applications:

WWW - A World Wide Web (WWW) browser supporting frames, JavaScript, and
SSL protocol.

WAP - A browser for accessing various types of information, entertainment, and

other services in Wireless Application Protocol (WAP) format. WAP is suited to

mobile devices with small screen displays and limited amounts of memory. WAP

uses mainly text but does support pictures.

To connect to the Internet,

= the wireless network you use must support data calls,

= the data service must be activated for your SIM card,

= you must have obtained an Internet access point from an Internet Service
Provider (ISP), and

« you must have entered the proper Internet settings.

@ Note: The Mail application, described in the Messaging chapter, also uses an

Internet connection. See ‘Mail’ on page 170.

Your ISP can give you instructions on how to configure the Internet settings.
Follow the instructions carefully.

M Tip: To access WAP
services, you need both an
Internet access point and a
WAP access point. See page
152.
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@ Note: You must have your phone turned on, within network coverage and free
of any other voice or data call to connect to the Internet.

Internet

To set up your Internet access point

@ Note: To be able to use the Internet services, you need to configure an Internet
connection. Some Internet service providers may offer you the possibility
to configure your Internet settings by sending you a smart message via
SMS. This might reduce the number of settings you need to enter
yourself, or eliminate the need altogether. Please contact your Internet
Service Provider (ISP) for details.

Internet connections

To set up and change the Internet settings, go to the Control panel in the Extras
application group and open Internet access. For more information, see page 216.

@ Inlanl‘!! il'!';‘!;lul

No access points set up.

Internet Press 'New'to create an access point.
Preferred connection| » New
052 ~
L
> Done
710

Figure 51 —

The first two lines contain a summary of the details of the preferred connection.
Define the following:




Preferred connection: The default connection which will be used to connect to the
Internet.

If idle, stay online: The connection to the Internet will automatically close after the
inactivity period defined here. The options are For 2 minutes/For 5 minutes/
For 10 minutes/For 60 minutes.

@ IMPORTANT: Some Internet connections may appear inactive, but they may
still be sending and receiving data in the background. These connections
may delay the start of the inactivity period specified here, and therefore
postpone the closing of the connection.

Ask before connecting: The options are Yes/No. If you choose Yes, a connection
dialog appears every time you connect to the Internet, asking you to
either confirm, change, or cancel the connection, or change the Internet
access point. If you choose No, the communicator will choose the default
Internet access point.

To create a new connection or edit an existing
connection

1 In the Internet connections dialog, press New to create a new connection or
Edit to edit an existing connection.

M Tip: You may have to set
up several Internet
connections, depending on
the sites you want to access.
For example, browsing the
WWW may require one
setup; browsing your
company’s intranet may
require another connection.
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for the new connection?

01:52m |
) % | 0% Cancel
Figure 52

2 Ifyou already have connections defined, you can use an existing connection as
a basis for the new connection. After you have pressed New, press Use existing.
Choose the connection you want from the list which appears, and press OK.

3 Adialog on connection details opens. See Figure 53.

@ Note: The exact values for the settings are provided by your ISP.

@ [T
Note: Advanced
Internet Usernames and passwords are case sensitive. settings
Connection name|» New connection(011l Delete
CEAL Phone number - +123 12 1234567 CORNRChON
| Passward prompt » No
. +¥aY Done
Figure 53

4 Define the following:
M Tip: All your connections  Connection name: Give a descriptive name for the connection.

should have different Phone number: The modem telephone number of the IAP.
names.




Password prompt: If you must type in a new password every time you log on to a
server, or if you do not want to save your password, choose Yes. The
options are Yes/No.

Username: Type in a user name if required by the Internet Service Provider (ISP).
The user name may be needed to connect to the Internet, and is usually
provided by the ISP. The user name is often case-sensitive.

Password: Type in a password if required by the ISP. The password may be needed
to connect to the Internet, and is usually provided by the ISP. The
password is often case-sensitive.

Confirm password: Confirm your password by retyping it in this field.

Press Advanced settings to define the Advanced settings of the connection. A
dialog with four pages opens. See Figure 54.

Proxies[ Data caII[CaIIback] Other]
Use proxy server| » Yes
Port number » 0
it No poxy for
i |0 I

Done

Figure 54

Proxies page

You may want to use a proxy to quicken access to the Internet. Note also that some
ISPs require the use of Web proxies. Contact your ISP to determine proxy details.

M Tip: Often the minimum
requirement for an Internet
connection is: Phone number,
Username, and Password.
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M Tip: If you set Use proxy
server to No, Port number,
Proxy server, and No proxy for
are dimmed.

Example: Example domain
names are: company.com
and organisation.org. In a
list, separate domain names
with semicolons.

M Tip: To divert and bar
data calls, go to the Internet
application main view, then
press Tools > Control panel >
Data call barring.

When you have made an Internet connection for your company’s intranet, and you
are unable to retrieve Web pages from the general WWW, you may need to setup
a proxy server to retrieve Web pages outside your company’s intranet.

Use proxy server: To use the proxy server, select Yes. The options are Yes/No. Use of
a proxy server is dependent on the protocol.

Port number: The number of the proxy port. The port number is related to the
protocol. Common values are 8000 and 8080, but vary with proxy server.

Proxy server: The IP address of the proxy server, or the domain name.
No proxy for: Define here the domains for which the HTTP proxy is not needed.

Data call page

@ Adyznszd sadings for 1 l2uf sonngeiion Change
) I Proxies [Data call] Cal\back] Other ]
Connection type| » High speed
Remote modem type » Analog
1:52 o Mabcsnne.ct.inn speed - 14400
| odem initialisation w

_ =%/0% g
Figure 55

Connection type: The options are Normal/High speed.

@ Note: To be able to use High speed, the network service provider has to support
this feature, and if necessary, to activate it for your SIM card.




Remote modem type: The options are Analog/V.110ISDN/V.120ISDN. This setting can
depend on both your GSM network operator and ISP, because some GSM
networks do not support certain types of ISDN connections. For details,
contact your Internet service provider. If ISDN connections are available,
they establish connections more quickly than analog methods.

Max. connection speed: The options are Automatic/9600/14400/19200/28800/38400/
43200, depending on what you have chosen in Connection type and Remote
modem type. This option allows you to limit the maximum connection
speed when High speed is used. Higher data rates may cost more,
depending on the network service provider.

@ Note: The speeds above are the maximum speed at which your connection will

operate. During the connection, the operating speed may be less,
depending on network conditions.

Modem initialisation: Controls your communicator using modem AT commands. If
required, enter characters specified by your GSM network service provider
or ISP.

Callback page

Use callback: This option allows a server to call you back once you have made the
initial call, so you have a connection without paying for the call. Contact
your Internet service provider to subscribe to this service. The options are
Yes/No.

@ Note: Charges may apply for certain types of received calls, such as roaming
and high speed data calls. Contact your GSM network operator for more
information.

MTip: A very basic GSM
data connection is:
Connection type: Normal,
Remote modem type: Analog,
and Max. connection speed:
Automatic.
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Internet

Callback type: The options are Use server number/Use server number (IETF)/Use number
below. Ask your Internet service provider for the correct setting to use. The
setting depends on the service provider’s configuration.

Callback number: Type in your communicator’s data phone number which the dial
back server uses. Usually, this number is the data call phone number of
your communicator.

Other page
@ - pora
; Script
Intermet | Proxies ]Data calﬂ Callback T Other ] upl(i:crnllfs
Allow plaintext login| » Yes
Use PPP compression » Yes Add_ress
options
0152
. il 0k | Ll
Figure 56 —

Allow plain text login: If you select Yes, the password at connection may be sent in
clear. The options are Yes/No. For optimum security, use option No. Some
Internet service providers require that this setting is Yes.

Use PPP compression: If you select Yes, this option speeds up the data transfer, if it
is supported by the remote PPP server. The options are Yes/No. If you have
problems with establishing a connection, try setting this to No. Contact
your Internet service provider for guidance.



139

Script options D
c

If you need to define script options for your Internet connection, press Script o
options on the Other page. A script can automate the connection between the =

communicator and the server. See Figure 57.

@ Note: Scripts are not usually required when you establish a connection. To find  [llTip: Your Internet service
out whether you need a script, contact your Internet service provider. provider may be able to
provide you with a script.

Change
HOHSTHIPLOPLDTISN D s

=‘ Use login script| » Yes Edit

i Display terminal window M Yes script

E Done
Figure 57
Press Edit script to edit the script. In the Edit script dialog you can press Import [l Tip: Advanced users will
script to import a script. On importing, it replaces the current contents of the find scripting an advantage,
script file. where use of scripting is

allowed. You can obtain

L . instructions from Forum
Use login script: The options are Yes/No. Nokia at URL

Display terminal window: The options are Yes/No. If you choose Yes, once a www.forum.nokia.com
connection is established you see the execution of the script. Use this
window when resolving connection problems related to scripting, with
your Internet service provider.

Define the following:
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Address options

M Tip: There is a glossary Press Address options on the Other page, to define the IP and DNS addresses. See
containing Internet terms Figure 58.

and abbreviations at the Define the following:

back of this user’s guide.

Internet

@ Change
Auto retrieve [P addrass| » Yes
Internet .
Auto retrieve DNS address ™ Yes
1:52 "
52 em |
) ﬂﬂ _ _ > Done
Figure 58

Auto retrieve IP address: If you select Yes, the IP address is obtained automatically
from the server. The options are Yes/No. This setting is also called ‘dynamic
IP address’.

IP address: The IP address of the communicator. If the IP address is obtained
automatically, then you are not required to enter details here.

Auto retrieve DNS address: If you select Yes, the DNS (Domain Name Server) address
is obtained automatically from the server. The options are Yes/No.

Primary DNS address: The IP address of the primary DNS server.
Secondary DNS address: The IP address of the secondary DNS server.

@ Note: If you need to enter the IP address, Primary DNS address, or Secondary DNS
address, contact your Internet service provider to obtain these addresses.




To connect to the World Wide Web

To connect to the World Wide Web,

« the GSM data service must be activated for your SIM card, and
= you must configure an Internet access point. See page 132.

@ Note: Only install software from sources that offer adequate protection against
viruses and other harmful software. For information on software
installation and security certificates, see ‘Certificate manager’ on page
222,

Open

‘EEJ T P —

® &

Www WAP

Internet

1:52

™ J
il | O

Figure 59

To open the WWW browser,
1 Press the Internet application button on the communicator keyboard.
2 Select the WWW application and press Open.
= Unless you have already redefined the default homepage, a Nokia 9210i link
page opens. This page is located in the memory of your communicator and
does not require an internet connection.
= If you have redefined a homepage, a dialog with the Connection name and
Phone number of the Internet access point you are using is displayed. See
Figure 60. You can also choose not to see the connection dialog when the

M Tip: When you are
browsing the WWW, some
Web pages may prompt you
to save (download) a file to
your local disk (your
communicator). See the
IMPORTANT note in this
section warning about
viruses.

M Tip: To change the
internet access point press
the Menu key in the Internet
application group view and
select Tools > Internet
access... or go to the Control
panel in the Extras
application group and open
Internet access. For more
information, see page 133.
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0 connection is made; see ‘Internet connections’ on page 132. To change the
& Internet access point, press Change connection. Press OK to establish a
I connection.
k=
@ l'd-'JIIlI:;r'.'! 10 III.":HIH! M
nternet Confirm the settings to use for the connection.
Connection name| » WENRIGGTETG TN Change
Phone number » 0123 123 4567 connection
0152w e
. TR 0% nee
Figure 60 —

@ Note: In order to free up additional memory for large Web pages, all other
applications are closed automatically when the WWW browser is
opened.

3 Forinformation on opening Web pages and navigating in the Web, see ‘To open
a Web page’ on page 142. For information on adding a page to your bookmark
list, see ‘Bookmarks’ on page 149

4 To close an application, press Close.

M Tip: An alternative way 5 To disconnect from the Internet, in any of the Internet applications, press the
to disconnect from the Internet button on the keyboard, then press Disconnect. Disconnection is
Internet is to close the cover immediate.

and press the #=® key. @ Note: Depending on the network configuration and load, establishing an

Internet connection may take a minute or more.

To open a Web page

There are several ways to open a page in the World Wide Web.




1 If you know the address of the Web page that you want to visit, press Open
URL, type the address into the address field, and press OK.
Alternatively, select a link on your default home page and press Go to

LN CKAE DT ER Y Jone ; Goto
[\ [ | o - R ———— Nokia 210
CnwNRCTIG PronLE ) i Communicator
- Back
Hain Feahaes
Make Your Casyto Get Started Bookmark
Breakthrough o soumons CADCTE
Appic ations c|
o . 0se
. 4 Accessories
Figure 61 i e

2 Adialog with the Connection name and Phone number of the Internet access
point you are using is displayed. See Figure 60. You can also choose not to see
the connection dialog when the connection is made; see ‘Internet connections’
on page 132. To change the Internet access point, press Change connection.
Press OK to establish a connection.

@ Note: If the page and its components are encrypted by a security protocol, the
security icon appears on the title bar.

@ Note: Some servers have access restrictions that require a valid user name and
password. In this case, you will be prompted for your user name and
password before the Web page can be retrieved.

Example: An example of a
URL address is
www.nokia.com

MTip: If you have a
bookmark of the page you
want to visit, press the
Menu key and select Tools >
Bookmarks. Select a
bookmark in the Bookmarks
list and press Go to.
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M Tip: To save page
elements in your
communicator, press the
Menu key, select File > Save,
and select the appropriate
submenu command.

To browse the WWW

After the Web page has been retrieved, the following commands become available,
depending on what is selected on the page:

Open URL- Press to open a dialog where you can define a web page to open.
Go to - When a link is selected, press Go to to view the target of the link.
Back - Allows you to retrieve the previous page that you have just browsed.
Bookmarks - Opens the Bookmarks view.

Close - Closes the WWW browser application.



To browse with the keyboard

The best way to browse a page and the WWW is to use both the keyboard shortcuts

M Tip: To go to your home
page, press the Menu key

and the pointer. You can use the Tab key and some other keys to select elements  home page.
on a page or the pointer as a mouse to select elements directly. The following table
lists useful keyboard shortcuts of the WWW application. You can find more

shortcuts in the application next to menu commands.

and select Navigation > Goto

H Key ” Function H
Enter Clicks with the pointer
Tab Selects the next box, button or other form element.
Shift + Tab Selects the previous form element on a page
A Selects the next link on a page
Q Selects the previous link on a page
S Selects the next heading on a page
W Selects the previous heading on a page
D Selects the next element on a page
E Selects the previous element on a page
Ctrl + Tab Selects the next frame, if available.

Chr + up/down arrow (on Arrows key)
Ctrl + left/right arrow (on Arrows key)
Ctrl + up/down arrow (on Arrows key)

Scrolls the page screen by screen
Scrolls to the start or to the end of the page
Scrolls the page line by line

X Moves to the next page, if already visited

Z Moves to the previous page, if already visited

Shift + Enter Displays Save as command, if an image is selected or
Show URL command, if a link is selected.

G Toggles the loading of images on or off.

I
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To browse with the pointer

You can see the pointer on the screen when you open a web page. The functionality
of the pointer is similar to a mouse, but you move it with the Arrows key and click
it by pressing the Enter key.

Internet

To select an area, keep Enter pressed down and move the pointer over the area with
the Arrows key.

To scroll a page, you have several options:

= Move the pointer onto the scroll bar, press Enter and keep it pressed down as
long as necessary.
M Tip: Press Ctrl + Tab to Move the pointer onto the scroll bar and press the space key to turn on
change the active frame. continuous scrolling. The page scrolls and the scroll box moves to the direction
of the pointer whenever the pointer is in the scrolling area. Press the space key
again to turn off continuous scrolling.
= Move the pointer over the edge of the window to the direction where you want
to scroll the page to scroll the page automatically.
M Tip: Useful shortcuts are: Loading Options

Ctrl + R for Reload, and
Ctrl + Z for Stop loading. Depending on the number and size of images and other elements some web pages

may be slow to load. To control loading you have the following options:

< Reload the page or stop loading altogether; press the Menu key and select
Navigation > Reload > Reload or Stop.

< Turn off the auto-loading of images. The images are then replaced by
placeholders. Press the Menu key and select Tools > Settings..., go to the General
page and in the Show images field select No.

< Toggle the loading of images on and off by pressing the G key.



To change frame sizes

Where a Web page contains frames, you can change the frame sizes of the page,

to get a better view of the contents of the selected frame.

1 Move the pointer cursor over a frame border.

2 Press and hold down the Enter key. Arrows are displayed around the selected
frame border

3 Use the Arrows key to resize the frame.

4 To cancel the previous move, press Esc.

To open a frame as a new page

To open the currently active frame as a new page and discard the other frames,
press the Menu key and select File > Open > Frame as new page

To view pages offline

To view local downloaded pages on your communicator without accessing the
WWW, press the Menu key and select File > Browse Offline

WWW settings

To change the WWW settings, press the Menu key and select Tools > Settings.... A

dialog with two pages opens. See Figure 62.

M Tip: To change the active
frame when a Web page
contains frames, press

Ctrl + Tab.
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Internet

M Tip: To empty the cache
immediately, press the
Menu key and select Tools >
Clear cache.

NJ'J‘JU 3aﬂu|gs Change
[Eenural] Home pages ] ants] Scrollbars ]Adwncud]

Auto load images| » Yas

Enable animation »= Yes
Texts and backgrounds » Use colour
Frames options » Show all frames

o il < antl

Done

Figure 62

General page

Showimages: The options are Yes/No. If you select Yes the WWW browser loads all
the pictures on a Web page when it displays the Web page.

Frames options: The options are Show all frames/Show frames one by one/Do not use
frames. Some Web pages are split into several frames, which makes
reading difficult, so choose an option which suits you.

Advanced page

Use cookies: Some Web pages store data on your communicator in files called
‘cookies’. Use this setting to determine whether to accept cookies, and if
you accept them, whether you wish to be prompted each time a cookie is
stored. The options are Always/Never/Ask.

Empty cache on exit: If you select Yes, the cache memory is emptied when you exit
the WWW browser. The options are Yes/No.




@ Note The information or services you have accessed are stored in the cache of
your phone. A cache is a buffer memory, which is used to store data
temporarily. If you have tried to access or have accessed confidential
information requiring passwords (for example, your bank account),
empty the cache of your phone after each use.

Empty history list on exit: If you select Yes, the history list is emptied when you exit
the WWW browser. The options are Yes/No.

Cache, History, and Plug-ins view

These views display a list of information on cache memory, browser history and
installed plug-ins.

To view information about the cache memory used for temporary storage of the
pages you visit, press the Menu key and select Information > Cache.

To view information about the sites you have visited, press the Menu key and select
Information > History list.

To view what add-on software for the WWW browser has been installed, press the
Menu key and select Information > Plug-ins. Plug-ins can display documents that
the WWW browser itself cannot show, such as multimedia clips. You can download
plug-ins from the WWW.

Bookmarks

The Bookmarks view can be accessed by pressing Bookmarks in the main view of
the WWW application. See Figure 61.
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M Tip: To create and
rename folders, press the
Menu key and select
Bookmarks > Insert new folder
or Rename folder.

The Bookmarks view lists links to WWW pages in related folders. You can organise,
edit, and view these bookmarks. You can also search for them and then connect to
the URL addresses directly. See Figure 63.

#l| DUUNEN My Coto
= Bookmarks
& Nokia homepage Edit
- & Club Nokia oo
|| & Forum Nokia R
! Close
Figure 63

To retrieve the currently highlighted Web page, press Go to.
To open and close folders, press Open folder and Close folder.
To edit the name or address of a bookmark, press Edit.

To add a new bookmark, press New bookmark.

To return to the main view, press Close view.

To add a new bookmark while browsing the WWW

You can add a Web page, or a frame or link on a Web page, as a bookmark to your
Bookmarks list.

1 On an open Web page, press the Menu key and select Tools > Add bookmark.
2 Edit the name and address of the bookmark, if necessary.
3 Press OK.



To export the Bookmarks list

In the Bookmarks view, press the Menu key and select Bookmarks > Export as HTML.
to export the current Bookmarks list as a HTML document.

@ Note: When you export bookmarks as HTML, the folder structure is lost.

WAP

The WAP application can be used to access Internet services which are based on
the Wireless Application Protocol (WAP). These services can contain news, weather
reports, flight times, dictionaries, and so on.

@ Note: The content of each service depends on the content provider of that
service. To use such a service, follow the instructions provided by the
content provider.

To obtain access to WAP services

« you must be within the coverage of a network which supports data calls,

« adata service must be activated for your SIM card,

« you must have obtained a WAP access point from a WAP service provider, and
« you must have entered the proper WAP settings.

Differences between the WWW and WAP services
applications

The WAP application is similar to the WWW application, but there are two
differences:
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« To access WAP services you need to define WAP access points in your
communicator. WAP access points are additional to the Internet settings. You
can receive WAP access points directly via a short message from your WAP
service provider, or define them manually. This chapter contains instructions for
manual setup.

= Certain bookmarks can be accessed through a specific access point, for
example, banking services may have to be accessed through the bank’s own
access point. The easiest way to use these kinds of services is to define an
altogether new bookmark which uses the correct WAP and Internet access
point.

Internet

To set up WAP connections

@ Note: Before you can use the WAP services, you need to configure your WAP
settings. Your WAP service provider will provide you with the exact
values for the WAP settings. Follow the instructions carefully. You can
use this information to define and edit the settings manually.
Furthermore, your service provider may be able to send some, or all, of
the required settings to you via a special short message, an Over The Air
(OTA) message. After you have received the settings, you can start using
the WAP application or edit the settings as described below.

To define and edit WAP connections

1 Press the Menu key and select Tools > WAP access. A dialog opens.
2 Press New to create a new connection, and Edit to edit an existing connection.
A dialog opens. See Figure 64.



New Inter-
Name|» [IUETLR] netaccess
= Secure connection » Yes _ Delete
¢ Internet access » New connection connection
= Gateway IP address » 0.0.0.0
= Done
]

Figure 64

3 Press Close when you are ready.

Name: Name of the connection. All your connections should have different
names. You can define each name freely.

Secure connection: Whether the security protocol TLS is used for the connection.
The options are Yes/No. Follow the instructions given to you by your WAP
service provider. See also Glossary term ‘Transport Layer Security’ on page
272.

@ Note: Some secure connections use authentication procedures. If

authentication fails, you may need to download some certification keys.
Contact your WAP service provider for details.

Internet access: Choose from a selection list the IAP you wish to use for this
connection. If you have no IAPs, you create a new one by pressing New
Internet access. See page 133.

Gateway IP address: The IP address that the required WAP gateway uses.
To change WAP access points

1 Tochange WAP access points, press the Menu key and select Tools > WAP access.
A dialog opens.

M Tip: The shortcut to
define and edit WAP access
points is Ctrl + Shift + X.
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2 Press Change to change the connection. A list opens.
3 Choose the connection from the list and press OK.

Internet

Bookmarks

The Bookmarks view is the main view of the WAP application. You can organise,
edit, and view these bookmarks in the same way as WWW bookmarks, see page

149.
M Tip: The shortcuttoadda  To add a bookmark, press the Menu key, then select Bookmarks > Add bookmark. A
bookmark is Ctrl + B. dialog opens. See Figure 65.
Ll |
VA SUSIEIRS 32D
: Boukmark] Advanced
 IEL Name|» Nokia
Address » www.nokia.com
Tl .
= WAP access » Connection 1
. 8 Done
Figure 65 -

@ Note: A bookmark always uses the same connection defined in the WAP access
field. To set up a WAP access point, see page 152.

To open a WAP page defined in a bookmark, select the bookmark, then press Go to.
To edit bookmark settings, select the bookmark, then press Edit.

To import or export bookmarks, press the Menu key, then select Bookmarks > Import
bookmarks or Export bookmarks, respectively.




To navigate WAP services

There are three ways to open a WAP page, either:

« Choose a WAP hookmark from the list of bookmarks and press Go to. The page
is retrieved; or

* (o to the WAP application home page. Press the Menu key, then select Goto >
Home page. For more information on defining the WAP home page, see ‘WAP
settings’ on page 155; or

* Open a URL; press the Menu key, then select File > Open page. A dialog opens.
Enter the address of the URL, for example: mobile.club.nokia.com.

Once the WAP page is opened, use the Cand CJarrows on the Arrows key to scroll
the view and to choose hyperlinks and hotspots.

@ Note: Some servers have access restrictions that require a valid user name and
password. In this case, you will be asked to type in the user name and
password before a connection to the service can be established.

WAP settings

To define WAP service settings, press the Menu key and select Tools > Settings. A
dialog with two pages opens.

M Tip: The shortcut to go to
the home page is Ctrl + H.

M Tip: The shortcut to open
aURL s Ctrl + O.

1
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sadinys

General | Home page

Internet

Home page address| » www.wapforum.org|
WAP access » Connection 1

ot |4 all

Done

Figure 66

Here you can change settings such as your WAP home page.

@ NOTE: You can use a file on the communicator as your home page.

Java

The Java in the Nokia 9210i Communicator is a Personal Java application
environment designed especially for the communicator. Java enables you to use
Java applications downloaded from the Internet.

Java Software Development Kit (SDK) is available in Forum Nokia.




9. Messaging

Messaging contains the following applications: Fax, Mail and SMS (Short Message
Service).

To start Messaging, press the Messaging application button on the communicator
keyboard.

The overall requirements for using fax, mail and SMS, applications are as follows:

The phone must be turned on.

The network you are using must support fax calls, data calls, and the Short
Message Service.

The fax, data and Short Message Service must be activated for your SIM card.
You must have obtained an Internet Access Point (IAP) from an Internet service
provider.

You must have entered the proper Internet and Mail settings

The short message centre number must be stored in the settings of the SMS
application.

Contact your home service provider for details.

When you connect your communicator to a PC, you can synchronise your e-mails
with Microsoft Windows programs. You can also reply to and read remotely
Microsoft Windows and Lotus e-mail. For information on synchronisation, see
‘Mail synchronisation with your PC’ on page 182 and the PC Suite Guide.

1

Messaging 9]

M Tip: To set Internet
settings, see page 132. To
set Mail settings, see page
170.
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Messaging

M Tip: You can move
between the two frames

with the Arrows or Tab key.

Messaging centre

Messaging

s Inbox

e Outhox

23 Drafts

@ Sent

& Mail account

[l 4wt

JIOM

E2 Global Airlines 1920 |

Reservation confirmation |
E= Sean 0'Ryan 14:05

Latest news from the fialdtests
S=Arthur Graves 1405

Important news!

Open
Write mail

Write short
message

Write fax

Figure 67

The main view of Messaging has two frames: on the left is a list of the folders in
the Messaging centre, and on the right are the messages connected to the

currently selected folder.

Folders in the Messaging main view are:
Inbox - Received faxes and short messages. Received mail appears in the Remote

mailbox folder.

Outbox - Messages which are waiting to be sent from the communicator.

Drafts - Saved message drafts.

Sent - Messages which have been sent from the communicator.
Any remote mailboxes that you set up appear at the bottom of the folder list.

To open folders and messages

To open a folder, select the left frame in the main view of Messaging, go to the

folder and press Open folder.




To open a message, in the message list of the main view, go to the message and
press Open. The message opens in the appropriate viewer, for example, a mail
message opens in the mail viewer.

To manage folders

You can create your own folders in Drafts, in your own folders and in the root of
the folder list. You cannot create new folders in Inbox, Outbox or Sent.

Select the left frame in the main view of the Messaging.

Press the Menu key and select File > Folder > Create new folder....
Type a name for the new folder.

Select where you want to create the folder.

Press Create. The new folder appears on the folder list.

A wWwNE

To move faxes, mail and short messages from one folder to another, select the file,
press the Menu key and select Edit > Move.

To search faxes, mail and short messages for names, dates, time, or any other
pieces of text press the Menu key and select Tools > Find.... For further details, see
‘To search for text’ on page 29.

To sort messages and faxes

You can also sort faxes, mail and short messages by various criteria, such as date
and size, which affects the way they appear in the different views of Messaging.

M Tip: You can also press
Enter to open messages and
folders.

M Tip: You can create
folders to IMAP4 remote
mailboxes when online.

1
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Messaging

M Tip: To choose the sorting
order, press the Menu key
and select View > Sorting
order. Choose between
Ascending and Descending.

M Tip: To reply to amessage
in the Inbox, press the Menu

key and select Write > Reply.

1 Open the folder where you want to sort the messages and faxes.

2 Press the Menu key and select View > Sort by.

3 Choose from the following options: Message type/Sender/Recipient/Subject/Date/
Size/Priority.

Inbox
o
— Open
E20Adkins George Graetings 08/0Z/2003 09:70 am .
1658 Alexander Andrew Meeting 07/02/2003 11:13 am Write
= Kizer Hans Nosubject  07/02/2003 01:35 pm IR S
i‘ =) Blackwell William  Business card DB/02/2003 09:11 pm Deleto
¥ =) +123121234567 No subject 06/02/2003 11:17 am
“ EE Kluge Lisa Hello, where.. 04/02/2003 06:19 pm Close
. [} £, +123123456789 No subject 01/02/2003 02:12 pm
Figure 68

Unread messages appear in bold.

The icons in front of messages indicate message type, priority and possible
attachments. Here are some of the icons that you may see:

&= new mail in remote mailbox
£ new fax
new short message (SMS)

new voice mail message

)

|
|

new message from your network service provider
new business card

A &

new calendar invitation



oo

= e o= E; Eg F

Outbox

Figure 69
Statuses

new ringing tone

new remote configuration data

unread mail

unread mail received from PC by synchronisation
priority high

priority low

message contains an attachment

& (P gmessagss Open
T8 Manfred Dekkert | can't getitto rhyme Failed Send
Ed John O'Sullivan  This is a fairly long mess... Waiting now

- @‘Ann Clark Whatit's like to ba so... Sending

L] (=2 Ann Clark Whatit's like to be so... Resend 10:45 EaE!:eI

i ES Manfred Dekkert | can't getitto thyme Suspended g

¥

3 Close

Faxes, mail and short messages waiting to be sent from the communicator can
have the following statuses in Outbox:

Sending - The fax or short message is currently being sent.

Upon request - The mail, fax, or short message will be sent only if you specifically
press Send now in the Outbox view.

1
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M Tip: You can send faxes,
mail and short messages
immediately, at a predefined
time or upon request,
depending on a delivery
setting. See Sending
options in the
corresponding editors.
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Messaging

M Tip: If the status of a fax,
mail or short message is
Suspended, Resend or
Scheduled, you can open and

delete it, or resume sending.

Waiting - The fax or short message is queuing to be sent and will be sent as soon
as possible, for example, when the phone is switched on, signal strength becomes
adequate, or the previous phone call ends. In the case of mail messages, Waiting
shows that the message will be sent the next time you connect to your remote
mailbox.

Calling... - Outbox is calling the recipient of the fax message.

Preparing...- Outbox is rendering a T.4 format fax image; this means that colour is
converted to black and white.

Failed - One or more pages of a fax or short message failed to be sent.

Suspended -You have suspended the sending of the message or fax. You can resume
the sending of a message by pressing Send now in the Outbox view.

Resend - The fax or short message failed to be sent but the communicator will retry
to send it.

Scheduled - The fax or short message is scheduled to be sent at a specific time.

To cancel the sending of a fax, mail or short message, select it and press Cancel
sending.

When a message or fax has been successfully sent, it is automatically moved to the
Sent folder.

To write and send faxes, mail and short messages

There are two ways you can start creating faxes, mail and short messages in the
Messaging application:



« Press any of the following commands in the main view of Messaging: Write
fax, Write mail or Write short message.

« Press the Menu key in the main view of Messaging and select Write > New
message.... Then select the appropriate message type.

You can also send faxes, mail and short messages in all the applications where you
can find the option File > Send after pressing the Menu key.

If you want to save, but not send a fax, mail or short message you have just written
in the corresponding editor, press Close. The message is saved in the Drafts folder.
The saved message replaces the previously saved version of the same message. To
revert back to the previously saved version of the mail or fax, press the Menu key
and select File > Discard changes. Note that this is not possible with short messages.

To select recipients
There are two ways to select recipients to your fax, mail and short messages:
@ Note: A fax can have only one recipient.

1 Press Recipient in the corresponding message editor. A dialog listing your
contacts opens, see figure 70.

Select

e ———————
Llun!ﬂ: :I:“ E ua:!ur',f Selected
Ann Clark H Howard Carlton

Annina Andersen Margaret James
Howard Carlton
Irene Camphell

| Gy

i wall |4 el

Done

Figure 70

M Tip: If you are already
writing a message or fax and
want to start on a new
message, press the Menu
key and select File > New
short message or New fax.

M Tip: When you start
writing a new fax, mail or
short message, a temporary
copy of it is automatically
stored in the Drafts folder. It
is removed from Drafts and
placed in Outbox once you
press Send.

1
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2 MTip: You can select more 2 Search for a contact or contacts in the left frame and press Select.

'S, thanone contact at a time, The right frame shows the contacts you have already selected; to remove a
©  see ‘To select several items contact, select it and press Remove.

& atonce’ on page 25. 3 Press Done.

=

You can also just type in the first letters or the whole name of the recipient into
the header of the fax, mail or short message and check if the letters or name match
an entry in your contacts database:

1 Type in the name of the recipient into the header of the message.
2 Press the Menu key and select Tools > Check names.

M Tip: In the case of mail, 3 If the name you have entered matches to more than one name, or if the person
you need to select the has more than one GSM phone number, fax number or mail address, a selection
contacts to the appropriate list appears.

fields in the dialog by Select the correct name, phone number, or address from the list and press
pressing To, Cc or Bcc. Select.

Checked recipients are moved to separate lines in the header of the message.
Note that a fax can have only one recipient.

4 To add another recipient to a mail or short message, press Enter after a checked
recipient or insert the semicolon “;” as a separator.
To delete a checked recipient, move the cursor to the end of the entry and press
backspace.

To avoid low memory

You should regularly delete messages from Inbox and Sent folders and delete
retrieved mail from the communicator memory to free up memory space.



A WARNING! If you do not use this method to delete mail messages from your
communicator, the messages you delete from your communicator
may also be permanently deleted from your remote mailbox the
next time when you go online.

To delete dowloaded mail messages from the communicator:

1 Press the Menu key in the main view of Messaging and select Tools > Message
storage.... A dialog with two pages opens.

2 0On the Communicator page you can choose to delete all mail messages or

messages older than a given time period. To delete selected messages, press
Delete now. Messages are deleted from your communicator's memory, but they
are not deleted from your remote mailbox.
On the Memory page, you can delete or move messages from the current store.
To change the store in use, press Change. To move the message storage from
communicator's memory to a memory card or vice versa, press Move. To delete
all the messages in the selected message storage, press Delete.

A WARNING: Deleting the message storage deletes permanently all

messages and mailbox folders and restores all messaging
settings to factory defaults.

@ Note: If you create a new message store to a memory card and remove the card
a new storage must then be created in the internal memory when new
messages are received. This leads to a situation where you cannot move
messages from one memory storage to another, since only one message
store at a time can be in use.

1
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M Tip: Use a PC mail client
to move mail messages from
your remote inbox to other
folders for archiving. If you
keep the number of
messages in the remote
inbox to a minimum, your
communicator has more
available memory and the
mail connection is faster.

MTip: See ‘Mail
attachments’ on page 180
to delete attachments from
received mail messages.
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Messaging

M Tip: For more advanced
word processing, use Word
Processor instead of the fax
editor.

M Tip: You can zoom in the
fax editor. Press the Menu
key and select View > Zoom
> Zoomin or Zoom out

M Tip: To select a recipient,
see details on page 163.

M Tip: To define a specific
date and time when the fax
will be sent, select Scheduled
in the Send fax option.

Fax

You can write and send faxes in the fax editor.

You can write documents in the Word Processor or Sheet applications and then
send them as faxes. It is also possible to send faxes with embedded images. For
details on images, see ‘Imaging’ on page 231.

To write and send a new fax

1 Press Write fax in the main view of Messaging. The fax editor opens, see figure
71.

To: Send

Company:

Fax number: =) Recipient
o Remarks: Fax Candi
I ding
T | options
} Close

Figure 71

2 Write the fax.
To format the text, press the Menu key and select Format.

3 Press Recipient to select the recipient. A fax can have only one recipient.

4 If you wish to adjust the sending options of the fax, press Sending options. For
details, see Fax settings on page 169.

5 Press Send.

@ Note: Voice calls are not possible when a fax is being sent or received.



Fax cover page

You can attach a cover page to the fax you are currently creating or editing.

1 Press Sending options and then select Fax cover page.

2 Choose one of the following options:
None: The header of the fax will have only the To: and Fax number: fields.
Header: The header of the fax will have information about the sender and
recipient of the fax, and the date of the fax.
Template 1: The header field of the fax will have information about the sender
and recipient of the fax and a separate Remarks: field.
Full template: The header field of the fax will have more information about the

sender and recipient of the fax, the date of the fax and a separate Remarks: field.

You can save and use customised cover templates in the Templates folder using
File manager; for more information see page 204. Whatever cover template you
use, the available recipient information is filled in automatically.

To receive and read faxes

Faxes are received automatically, provided that this service is available and that
the phone is turned on and within network coverage.

When a new fax is received, you hear a tone - unless the system is set to a silent
profile - and an information note is shown on the display.

Press Open to view the fax.
To open a fax received earlier, go to the Inbox, select the fax and press Open.

@ Note: If a fax is not received completely due to some failure, it is named
Incomplete fax.

M Tip: To define the default
format of the header in your
faxes, and if you want a
cover template to be
attached to the faxes, see
‘Fax settings’ on page 169.

M Tip: Toforward areceived
fax, press the Menu key and
select File > Forward.

M Tip: You can zoom and
rotate in the fax viewer.
Each press of Rotate rotates
the fax 90 degrees
clockwise.

1
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Messaging

To select and save all or part of a received fax
You can select all or part of a fax and save it in another format for further editing.

To
1

2

3

To

2

3

select an area of a fax page

Press the Menu key in the fax viewer and select Tools > Selection frame. A
selection frame appears in the fax viewer.

Use the arrows key to move the selection frame to the upper-left corner of the
area you want to select.

To change the size of the selection frame, press and hold the Ctrl key and press
the arrows key. To cancel the selection, press the Menu key and select Tools >
Selection frame again, or just press Esc key.

save fax in another format

Press the Menu key in the fax viewer and select File > Export.... Select the range
to be exported. The options are Whole document / Current page / Selected / User
defined. Press OK. A dialog opens.

Specify the name and location of the new document. To change the format of
the new document, press Change format.

Press OK to save the exported fax file.

Fax polling

You can retrieve faxes from a remote fax box by using Fax polling, if available in
the network. It allows you to make a fax call to a fax machine and then receive
information by fax.



To retrieve faxes from a remote fax box

1 Press the Menu key in the main view of Messaging and select Receive > Fax >
Dial fax poll.

2 Type in the fax number for the remote fax box, or choose the number by
pressing Recipient.

3 Press Call to call the number.

Fax settings

Any changes you make to fax settings affect the way in which your faxes are sent

and received.

1 Press the Menu key in the main view of Messaging and select Tools > Account
settings....

2 Select Fax and press Edit. A dialog with two pages opens. Define the following:

Settings page

Fax cover page: Defines whether or not a cover page will be used. The options are
None/Header/Template 1/Full template - In addition to the options above,
the option list may contain other cover templates saved in the Templates
folder.

Send fax: Defines when the fax will be sent. The options are Immediately/Upon
request.

Advanced page

Resolution: The resolution of the sent and received faxes. The options are High/
Standard.

1
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Messaging

M Tip: If you press Write
mail in the main view of
Messaging and you have not
set up your mail account,
you will be prompted to do
SO.

ECM:  Defines whether or not the Error Correction Mode is used when faxes are
sent. If set to On, any pages containing errors are automatically returned
to sender, until the defects are corrected. The options are On/Off.

Resend: Defines which pages will be sent again if the fax sending has failed. The
options are All pages/Missed pages.

Malil

The Nokia 9210i Communicator mail system is compliant with Internet standards
SMTP, IMAP4 (rev 1) and POP3,

To be able to receive and send mail, you need to have set up a remote mailbox
service. This service may be offered by an Internet service provider, a network
service provider, or your company.

Before you can send, receive, retrieve, reply to, and forward mail on your
communicator, you must do the following:

« You must configure an Internet access point (IAP) correctly. See ‘To set up your
Internet access point’ on page 132
* You must define your Mail settings correctly. See ‘Mail settings' on page 170.
@ Note: Follow the instructions given by your remote mailbox and Internet service
providers.

Mail settings

Any changes you make to mail settings affect the way your mail is sent and
received.



To connect to your remote mailbox, you need to define a mail account on your

communicator:

1 Press the Menu key in the main view of the Messaging centre and select Tools
> Account settings....

2 Press Create new. A selection list of possible account types opens.

3 Select Mail and press OK. A dialog with four pages opens. See figure 72

[N EVWNTTET E A TS ELUTTH S

General ] Servers] Retrieve ]Advanced]

Mail account name| » |

i‘ My name » Delete
i Username »

“ Password » Done
a

Figure 72

4 Define the following:

General page

Mail account name: The name of the remote mailbox. You can type here any name
to describe the mailbox.

My name: Type in your name.

Username: Type in your user name.

Password: Type in your password. If you leave this field blank, you will be prompted
for a password when you try to read mail in your remote mailbox.

My mail address: Type in the mail address given to you by your service provider.The
address must contain the ‘@’ character. Replies to your messages are sent
to this address.

1
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M Tip: Outgoing mail
servers are typically called
SMTP servers or hosts and
incoming mailservers are
called POP3 or IMAP4
servers.

M Tip: If you prefer reading
your mail messages and
replying to them while
connected to your remote
mailbox, select Mail headers
(stay online). If you prefer to
retrieve the messages and

disconnect, select Messages.

Internet access: The IAP connection used for the mailbox. Choose an IAP from the
list. To create an IAP, see ‘To set up your Internet access point’ on page
132.

Default account: Choose a mail account from the list. When you set up an account
for the first time, it will be the default until more accounts are created.

Servers page

Mail account type: Defines the mail protocol your remote mailbox service provider
recommends. The options are POP3 and IMAP4.

Outgoing mail server: The IP address or host name of the computer that sends your
Internet mail.

Incoming mail server: The IP address or host name of the computer that receives
your Internet mail.

Retrieve

Retrieve: Specifies what will be retrieved from the remote mailbox when the
connection is established. The options are Mail headers (stay online)/
Messages/Messages and attachments. The Messages option is available only
if the mailbox type is IMAP4.

Max. size of mail: The maximum size of a message which is retrieved. The minimum
is 1 KB and maximum 1000 KB.

Sync. mailsin Inbox: Specifies the number of message headers to be retrieved from
Inbox of the remote mailbox. The options are All/None or you can define
the appropriate number of messages to be retrieved.



Sync. mails in folders: Specifies the number of message headers to be retrieved from
the folders of the remote mailbox excluding Inbox. The options are All/
None or you can define the appropriate number of messages to be
retrieved.

Advanced page

Default mail type: The type of mail that you can write and send from your
communicator. The options are Plain text (no MIME)/Plain text/Formatted
text (HTML).

Send mail: How mail is sent from your communicator. The options are Immediately/
During next connection/Upon request.

Include signature: Specifies whether your signature is attached to sent mail. The
options are No/Use my contact card/Custom. If you choose Custom, you can
press Edit signature to modify the signature file.

Request read report: The options are Yes/No. If you choose Yes, you will receive a
notification when the recipient has opened your mail. You can only
receive a notification if the recipient’s e-mail application supports this
feature.

Allow report requests: The options are Yes/No. If you choose No the sender of a
message you receive will not get a notification, when you open the
message.

Copy to my mail address: The options are Yes/No.

Secure login (APOP): Used with POP3 protocol to encrypt the sending of passwords
to a remote mail server. The options are Yes/No.

Secure connection (TLS): Used with POP3, IMAP4 and SMTP protocols to secure the
connection to a remote mailbox. The options are Yes/No.

1
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M Tip: If you cannot send
mail from your
communicator, check first
that your mail address is
correct in Mail settings. See
page 171.

M Tip: To see how to select
recipients, see page 163.

IMAP4 folder path: Define the location of the IMAP mail folder here, if not defined
automatically. This option is available only if the mailbox type is IMAP4.

To edit an account

1 Press the Menu key in the main view of Messaging and select Tools > Account

settings.... A list of accounts opens.

2 Select the account you want to edit and press Edit.

3 Define the settings on the General, Servers, Retrieve and Advanced pages

explained above.
4 Press the Esc key to discard any changes.

Press Done to accept the changes you have made.
@ Note: You cannot edit mailbox settings when online.

To write and send new mail

1 Press Write mail in the main view of Messaging. The mail editor opens, see

figure 73.

To: timothy lloyd@radiocom.com

Cc:

Subject: Status meeting

L
Mail

Tim,

o a4 antl

Figure 73

Send

Recipient

Sending
options

Close

2 Write the mail message.



3 Press Recipient to select the recipient or recipients of the message, or type in
the name or mail address into the To;, Cc: and Bcc: fields. You can move from
one insertion field to another by pressing the Tab key.

4 If you wish to adjust the sending options of the mail message, press Sending
options. A dialog with two pages opens, see page 176.

5 Press Send.

@ Note: You cannot enter accented characters, such as € or &, into mail addresses.

Recipients
There are three hierarchy levels of recipients in a mail message:

To: - Message is sent directly to the recipient.

Cc: - A copy of the message is sent to the recipient, and the recipient’s name is

visible to other recipients of the message.

Bcc: - A copy of the message is sent to the recipient, but the recipient’s name is

not visible to other recipients of the message.

@ Note: The addresses you have entered are checked against your contacts
database once you press Send. Names which do not match with the
contacts database, or addresses which do not have ‘@’, should be
removed from the address fields.

If a name you have entered in one of the address fields matches a group name, the
name is replaced with the mail addresses of the group members.
Style of sent mail

You can format only HTML messages. Press the Menu key and select Format >
Formatting. This opens the following options for formatting: Bold, Italic, Underline
and Bullets.

1
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M Tip: You can zoom in the
mail editor.

M Tip: To hide or show Cc:
and Bcc: fields in the mail

editor, press the Menu key
and select View > Show Cc
field or Show Bcc field.
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M Tip: To format the font To set a preferred font for plain text and HTML mail, press the Menu key and select
for a selected text area, Tools > Preferences....
press the Menu key and

To align a mail message, press the Menu key and select Format > Alignment. This
select Format > Font....

opens the following options: Left, Centre and Right.

Messaging

Sending options

M Tip: In the case of PC The options in the Sending options dialog contain values set in mail settings, as
mail message (see page explained on page 170. Press Sending options to open the dialog. Any changes you
182), Priority and Mail make in this dialog affect only the current mail message you are about to send.

accountinuse are the only

; @ Note: Changing the options in the Sending options dialog affects the format of
options you can change.

the message when it is opened by the recipient. For example, the format
may affect the legibility of the characters.

Message page

Priority: The priority of a message. The options are High/Normal/Low.

Message type: The type of the message. The options are Plain text (no MIME)/Plain
text/Formatted text (HTML).

Request read report: Specifies whether to add to the outgoing mail, a request for
you to receive notification, if the recipient has opened your mail.

Delivery page

Mail accountinuse: The remote mail service which is used for sending this
message.

@ Note: Changing the mail account does not change the default options in other
fields of this page.



Send mail: When the message will be sent. The options are Immediately/Upon
request/During next connection.

To retrieve mail

Mail addressed to you is not automatically received by your communicator, but by
your remote mailbox. To read your mail, you must first connect to the remote
mailbox and then select the messages you wish to retrieve into your
communicator. Connection to a remote mailbox is established via a data call.

A WARNING! Messages that you mark as deleted when offline will also be
deleted from the remote mailbox server, when online. To delete
local mail messages without deleting remote mailbox files, see ‘To
avoid low memory’ on page 164.

To connect to a remote mailbox

1 Select the remote mailbox in the left frame of the main view of Messaging.

2 Press Retrieve mail.

3 When the connection to the remote mailbox has been established, press the

Menu key and select Retrieve > New or Selected or All mail.

4 When all the mail you have requested is retrieved, press Go offline.

@ Note: Pressing Go offline does not necessarily disconnect the phone, if there
are other applications open that use the connection. Press the Menu key
and select File > Disconnect to hang up.

M Tip: Delete mail regularly
from your communicator to
free up memory space. For
more information, see ‘To
avoid low memory’ on page
164.

MTip: If you do not specify
a password when initially
connecting to the remote
mailbox, a dialog opens.
Type in the password and
press OK.

1

Messaging 3



H

78

Messaging

M Tip: To create new folders
in your remote mailbox, go
online, press the Menu key
and select File > Folder. You
can now choose whether to
Create new folder... or
Rename folder....

M Tip: You can create new
contacts from the other
recipients of a received mail;
press the Menu key and

select Tools > Add to contacts.

To subscribe and unsubscribe to remote mailbox folders

If your remote mailbox is of IMAP4 standard, you can edit and synchronise remote
inbox folders in your communicator. To do this, you need to subscribe to the folders
and make them visible in your communicator.

1
2

3
4

5

Go online.

Press the Menu key and select Receive > Folder subscriptions.... A list of folders in
the remote mailbox opens.

Select the folder.

Press Subscribe. If you have already subscribed to the folder, press Unsubscribe
to cancel the subscription.

Press Go offline and Go online to include the new subscribed folders in the list.

To read mail

You can read, reply to and forward mail in the mail viewer.

To read received messages, select the message in the Inbox and press Open.

The mail viewer shows the message in a read-only state, which means that you
cannot edit it or the attachments linked to it.

If there is a Web link in the message, you can open it by going to that link and
pressing Use.

If there is a fax, mail or short message link in the message, you can write a fax,
mail or short message by selecting the link and pressing the corresponding
command button. This opens the appropriate editor where the recipient field is
completed using the fax, mail address or GSM number in the link.

To delete the message, press Delete.



A WARNING! Messages marked as deleted when offline will also be deleted
from the remote mailbox server, when online. To delete local
mail messages without deleting remote mailbox files, see ‘To
avoid low memory’ on page 164.

To reply to mail

1 Select the mail message in Inbox and press Open. The mail viewer opens.

2 Press Reply. The mail editor opens.
If you wish to reply to all the recipients, not just the sender of the mail message,
press the Menu key and select File > Reply to > All recipients.

3 Edit the message in the mail editor and press Send.

@ Note: When replying to a mail message, HTML messages are included as
attachments.

Style of replied to, and forwarded mail

You can edit the style of replied to, and forwarded mail.

1 Press the Menu key and select Tools > Preferences.... A dialog opens.
2 Define the following:

Include message in reply: If you choose Yes, the original message is included in the
reply to the message. The options are Yes/No.

HTML normal font: Defines the default font size and family used in HTML messages.
Note that HTML messages may contain tags that change what you set in
this option.

HTML font size: Defines the size of the font used in HTML messages.

Plain text font: Defines the font used in plain text messages.

Plain text font size: Defines the size of the font used in plain text messages.

1

Messaging o

M Tip: To forward mail,
press the Menu key and
select File > Forward.

M Tip: To search and
replace text in a mail, press
the Menu key and select Edit
> Find....



H

80

Messaging

M Tip: To edit mail
attachments, press the
Menu key and select
Attachments > Edit. You
cannot edit attachments in
received mail messages.

M Tip: To open an
attachment for viewing,
select it with the Arrows key
and then press Enter.

Mail attachments

You can send most documents and messages you write in the other applications
of your communicator as mail attachments.

A WARNING! Mail attachments may contain viruses or they can otherwise be
harmful to your communicator or PC. Do not open any
attachment, if you are not sure of the trustworthiness of the
sender. For more information, see ‘Certificate manager’ on page
222

To add mail attachments

1 Press the Menu key in the mail editor and select Attachments > Insert file....
2 Search and select the file you wish to attach to the mail.

To view and save mail attachments

Attachments always appear at the bottom of an open mail message.

You can view the attachments using the appropriate viewers, if available.

1 Open the mail message containing attachments and press Attachments. A
dialog opens.

2 Press Open to open the attachment for viewing.
Press Save to save the attachment.
Press Delete locally to delete the attachment from your communicator; the
attachment is not deleted from your remote mailbox.



Working online and offline

Working online means working with your communicator connected to a remote
mailbox via Internet connection.

When you work offline which means that your communicator is not connected to
aremote mailbox, you can delete only messages, not folders. When online, you can
delete, rename or create new folders in your remote mailbox.

@ Note: Any changes you make in the remote mailbox folders while offline take
effect in your remote mailbox the next time you go online and
synchronise. For example, if you delete a mail message from your
communicator when offline, the message will be deleted from the
remote mailbox the next time you connect to the mailbox.

If you want to delete a message from your communicator to save memory, see ‘To
avoid low memory’ on page 164.

Managing your mail offline enables you to save in connection costs and work in
conditions that do not allow data connection, such as on aircraft. For information
about using your communicator on an aircraft, see ‘Flight profile’ on page 91.
Remember also relevant warnings, see ‘IMPORTANT SAFETY INFORMATION' on
page 257.

PC Mail

Whereas you can send and receive Internet mail over a data call, you cannot send
PC mail from the communicator. PC mail is mail you can read, write and edit on
your communicator, but which you can send and receive only through a PC, the
next time you synchronise your communicator with the PC.

1
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Mail synchronisation with your PC

Synchronisation is the process of making the contents of your mail messages and
mail folders identical on both your communicator and your PC. This is done by
copying and combining information between the two machines. For more
information, see PC Suite Guide on the sales package CD-ROM.

Mail synchronisation copies the messages between your communicator and your
PC E-mail program to allow you use either machine for reading and replying to
messages.

You can convert Internet mail to PC mail so that it is synchronised with a PC, or
convert PC mail to Internet mail so that it can be sent directly from the
communicator. All synchronisation settings are defined on the PC. The only setting
you can do on your communicator is to delete the account you are using.

To create new PC mail

@ Note: You need to have set a mail account on your remote PC to be able to
create new PC mail.

1 Press the Menu key in the main view of Messaging and select Write > New
message.... A selection list appears.

2 Select PCmail and press OK.
If you have more than one PC account, a dialog opens indicating which PC
account will be used when sending the PC mail. Select the PC account and press
OK.

3 Write the PC mail in the mail editor.



To convert to PC or Internet mail

@ Note: HTML messages cannot be converted since PC mail does not support the
sending of HTML messages. You must change the message type to plain
text or non-MIME type in the Sending options dialog, before you can
convert the message to PC mail. See page 176 for more information.

PC and Internet mail appear together in the folders.

1 Select the mail message or messages you wish to convert.

2 Press the Menu key and select Tools > Convert to internet mail or Convert to PC
mail, depending on the type of mail you wish to convert.

3 If there are multiple PC mail or SMTP services defined, a selection list of
available services defined in the messaging server will be shown. Select the
service and press Convert.

@ Note: You can convert several mails at the same time, but make sure that the
mails are of the same type, either Internet or PC mail.

Short Message Service

The Short Message Service (SMS) enables you to send and receive short messages
over the digital wireless network.

Short messages can be sent or received even during voice, data, and fax calls.
Messages can be read in any mobile phone that has the capability. If the receiving
phone is switched off at the time of sending, the short message centre continues
to attempt to send the message until the validity period allowed by the network
expires.

1

M Tip: You can view and
edit PC mail just like
Internet mail on your
communicator.

Messaging £3

M Tip: PC mail is
distinguished from Internet
mail by a different icon.

M Tip: Your service provider
may send you smart
messages in the form of
short messages; these
messages may include, for
example, configuration
settings. For details, contact
your service provider.
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M Tip: When sending a
short message that contains
special or accented
characters to an older
mobile phone, the older
phone may not be able to
view the message. In this
case, send the message
without special or accented
characters.

M Tip: You can zoom in the
SMS editor. Press the Menu
key and select View > Zoom
> Zoomin or Zoom out

@ Note: If you want to send text you have written or edited in another application
as a short message, all embedded objects or any rich formatting will be
lost. You cannot send attachments as short messages, either.

To write and send a new short message

@ Note: You cannot change the font, style or format of short messages.

1 Press Write short message in the main view of Messaging. The SMS editor
opens, see figure 74.

Send

[ To: Irene +123 123 1234567) -
Recipient

Meeting in Barcelona 12.01.2001 i
S| Time 09:00-14:00 Sending
7|| Present George Adkins, Irene Campbell, Michael Andrews, Jane options

5 McElroy, Mia Spencer and Margaret James
) g| Topics:| Close
Figure 74 -

2 Press Recipient to select the recipient, or type the number directly into the
header of the message.

3 Press the Arrows key to move down to the message field and write the short
message.
To view the length of the current message, press the Menu key and select View
> Message length.




4 If you wish to adjust the sending options of the short message, press Sending
options. A dialog with two pages, Sending options and Advanced opens. For
details, see SMS settings on page 186.

5 Press Send.

To receive and read short messages

Short messages are received automatically, provided that this service is available
and that the phone is on and within network coverage.

When a new short message arrives, a tone will sound - unless the device is set to
a silent profile - and an information note is shown on the display.

The SMS viewer shows the message in a read-only state, which means that you
cannot edit it.

Received short messages can also contain some special text strings such as URLSs.
If a URL is highlighted when you move the cursor over it, you can open the
corresponding link by pressing Use.

To reply to short messages

Open the message, press Reply and write another short message.

If the received message has a reply path, the note Reply via same centre is shown in
the header of the message.

Short messages on the SIM card

To move and copy messages from the SIM card to the Inbox, press the Menu key
and select Receive > Short message > SIM messages. To move, copy or delete
messages, press the corresponding command button.

M Tip: To define a specific
date and time when the
short message will be sent,
select Scheduled in the Send
short message option.

M Tip: Your Inbox shows
the date of received short
messages and the time of
the short messages received
on the current day. To view
when it was sent, open the
message in the SMS viewer.

M Tip: To create a contact
card of the sender of a short
message, press the Menu
key and select Tools > Add to
Contacts....

M Tip: When replying to a
message, you can choose
whether you want the text
of the received message to
be in the reply. Select No in
Include original in reply in
SMS settings to minimise
the length of the reply.

1
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M Tip: To open the system
log, press the Menu key and
select Tools > Log.

SMS settings

Any changes you make to SMS settings affect the way in which your short
messages are sent and received.

1 Press the Menu key in the main view of Messaging and select Tools > Account
settings....

2 Select Short message and press Edit. A dialog with two pages opens. Define the
following:

General page

Press Service centres, which opens a dialog where you can define new message
centres, as well as edit and delete existing ones. All message centres are listed by
name and number.

Service centre inuse: Defines the service centre that is used for delivering the short
messages.

Delivery report: If you choose Yes, you can view the status of the sent message
(Pending, failed, Delivered) in the system log. If you choose No, only the
status sent is shown in the system log.

Send short message: You can select when you want the message to be sent. The
options are Immediately/Upon request/Scheduled. When Scheduled is
selected, you must define a Date.

Validity period: If the recipient of a message cannot be reached within the specified
validity period, the message is removed from the short message service
centre. If Maximum is chosen, the validity period is set to the maximum
value allowed by the message centre. Note that the network must support
this feature. The options are 1 hour/6 hours/1 day/1 week/Maximum.



1

Advanced page

Reply via same centre: This network service allows the recipient of your short
message to reply using your message centre. If you chooseYes and the
recipient replies to your message, the return message is sent using the
same service centre number. This requires that the recipient has
subscribed to the Short Message Service, is able to a reply to a message,
and uses a device which supports this feature. Note also that the network
must support this feature.

Include original inreply: Specifies whether text in the received short message is
quoted when you make a reply. If you choose Yes, the contents of the
message body are copied to a new short message.

Concatenation: If set to No, messages longer than 160 characters are sent as
several short messages. If set to Yes, messages that are longer than 160
characters are sent as several messages, but if the recipient has a Nokia
communicator, the messages are received as one long message.

Messaging
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10. Office

Office contains the Word Processor, Sheet, and Presentation viewer applications,
which are all compatible with Microsoft Windows. Office also contains a File
manager application for file and folder management tasks like moving, copying,
and renaming files and folders.

" E
- 8 < » &

File Word Sheat Presentat.
1:52 m | manager Processor viewer
78 0%

Figure 75

Word Processor

You can use Word Processor to write new and edit existing text documents. You
can insert and view images and other files in the documents. You can also send
and receive documents as fax, SMS, mail, PC mail, or via infrared.

You can open, edit and save documents created with Microsoft Word for Windows
versions 95, 97 and 2000. Note that not all features and formatting of the original
documents will be supported. Documents made with other versions of Microsoft
Word can only be viewed. For information on other file format conversions, see the
PC Suite Guide on the sales package CD-ROM.
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M Tip: You can use the
clipboard command
shortcuts Ctrl+x, Ctrl+c, and
Ctrl+v to cut, copy, and
paste text.

To create a new document

When you open the Word Processor application, a new document is opened. You
can start writing immediately.

You can modify the style of a document on a font and a paragraph level. You can
use different fonts, font sizes, and styles. You can apply different predefined or
user-defined styles by either modifying particular pieces of text separately or by
using a template on which the style of the text is based (see page 192).

To change fonts

1 Press Font in the document you are creating or editing. A dialog opens, see
Figure 76.

I?— Change
bont
Font » CGTimes i Preview

Size| » 12 pt
Bold {Ctrl+B} » Off
Italic [Ctrl+l] » Off
Underline {Ctrl+lJ} » Off

Done

il =4 enll

Figure 76

2 Press Change to change the value of a list item.
To see the effect of the changes you have made, press Preview.
3 Press Done to save the changes you have made.

To change text style

1 Select the text whose style you want to change.
2 Press Style. A list of choices in alphabetical order opens.




3 Select a style option from the list and press Set:

These are the default values of the style options in the list:

Style option || Font ;‘; ient Bold || Italics ILiJ:ggr \:iL:)srt]ifica—
Normal URW Sans 12 pt | Off | Off Off Left
Header URW Sans 10pt | Off | Off Off Left
Footer URW Sans 10pt | Off | Off Off Left
Heading 1 URW Sans 16pt | On | Off Off Left
Heading 2 URW Sans 14pt | On | Off Off Left
Heading 3 URW Sans 12pt | On Off Off Left

Title URW Sans 18pt | On Off Off Centred

To create a new or modify an existing style option

1
2

3

Press Style.

To create a new style option, press New. Or, to modify a style option, select the
style and press Edit. A dialog opens.
Give the style option a new name by typing over the old name. Note that you
cannot edit the names of the default styles.
Press Format to view a list of style values you can change.
Press Change to change the values of the following: Font, Alignment, Indents,
Tabs, Line spacing, Borders, Bullets, and Qutline level.
Press Done to confirm the changes.
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Example: You may have a
company template which
shows the company name
and defines a particular
layout.

Office

M Tip: To resize an image
after insertion, press the
Menu key and select Edit >
Object > Object details....

Templates

You can use templates and save documents as templates when creating and

editing documents.

To select a template, press the Menu key and select File > Templates > Select
template.... A list of available templates opens. Select a template and press OK.

To save a document as a template, press the Menu key and select File > Templates

> Save as template....

To delete a template, go to File manager. See page 204.

To insert an object

1 Press Insert object in the document you are creating or editing. A dialog opens.

See Figure 77.

& Sheet
& Image

il — et

Insert
new

Insert
existing

Cancel

Figure 77

2 Select from the list the type of object you want to insert.

3 Press Insert new to open the corresponding editor.

Press Insert existing to open a list of files. Only files which you can insert are

listed.




@ Note: Objects in a document are not links but embedded attachments, which

may increase the file size of the document dramatically.

To hide or make visible text markers

To hide or make visible markers that are used in editing within the document,
proceed as follows.

1

2

Press the Menu key and first select Tools > Preferences.... A dialog with two
pages opens.

Set the following options on or off:

Basic options page: Show tabs, Show spaces, and Show paragraph marks,
Advanced options page: Show forced line breaks, Show non-breaking spaces, and
Show hard hyphens.

To view the outline of a document

1

2

3

Press the Menu key and select View > Outline.... A tree structure of the
document opens.

To show more details, press Expand.

To show less details, press Collapse.

To open a selected point in the document, press Go to.

Press Close to return to the document view.

To paginate

After creating a new document, you can divide it into pages. Press the Menu key
and select Tools > More > Paginate. This command will also update the page
numbering.

M Tip: To open a specific
page in the document, press
the Menu key and select
Tools > Go to....
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M Tip: To add aworkbook to
the Desk application, press
the Menu key and select File
> Add to Desk.

Sheet

In Sheet you can work and store your data in a file that is called a workbook. Each
workbook contains at least one worksheet. A workbook can also contain
chartsheets; a chartsheet is a spreadsheet file containing a chart that is based on
data from a worksheet.

You can open, edit and save documents created with Microsoft Excel for Windows
versions 95, 97 and 2000. Note that not all features and formatting of the original
files will be supported. Files made with other versions of Microsoft Excel may only
be viewed. For information on other file format conversions, see the PC Suite guide
on the CD-ROM.

Workbooks

To create a new workbook, press the Menu key and select File > New workbook.
To open an existing workbook, press the Menu key and select File > Open.

To save a workbook, press the Menu key in the worksheet view and select File >
Save.

To send a workbook as mail or via infrared, press the Menu key in the worksheet
view and select File > Send.

Worksheets

To create a new worksheet in a workbook, press the Menu key and select Insert >
New worksheet.



To enter data

To enter data, select a cell with the Arrows key and start typing the data in the
selected cell.

To confirm what you have entered into a cell, press Enter, OK, or go to another cell
with the Arrows key. To dismiss the action, press Esc or Cancel.

You can also enter a formula to perform operations on worksheet data. Sheet
application provides some predefined, or built-in, formulas, which are known as
functions.

To insert a function, press Insert function. A dialog opens. See Figure 78. The
function categories you can choose from are as follows: All, Financial, Date and time,
Mathematical, Statistical, Lookup, Text, Logical, and Information. Each category has a
set of functions, which you can see from the list next to Function name. Select the
function you want and press Close.

152 HEHyl

Function category| » All

Function name » ABS

Close

(=l oml

Figure 78
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Example: You might want
to sum up figures in cells C2
to C4 in cell C5; select cell
C5, press Point reference
and select the cell range
from C2 to C4. Press Enter or
OK to confirm the action.
The SUM will now appear in
C5.

Office

Example: To select column
A, enter A:A. To select row 1,
enter 1:1. To select columns
B and C as well as rows 2
and 3, enter B2:C3

In a formula, you can enter constant values or cell references. A cell reference tells

Sheet where to look for the values or data you want to use in the formula. To enter

a reference to a cell or cells in a formula:

1 Go to the cell you want to edit, and press Edit.

2 Move the cursor to the place where you want to insert a reference, and press
Point reference.

3 Select the cells that contain the values you want to use. See ‘To select cells’ on
page 135. The focus remains in the cell you are editing. Press Enter or OK to
confirm the action.

ulﬂe;!l ﬂg' 0K
C1 Feb)

AT [ e e e O30 E T [ B, Insert
1] January | ] function
3 % ;g Point re-
Tl ference

3 |4 56
a5 Total Cancel

Figure 79 i

To select cells

There are two ways to select a cell or a range of cells in a worksheet:

« Press the Menu key and select Edit > Select. Then enter the selection range or
choose a range from the list.

« Press and hold the Shift key, and increase the selection frame with the Arrows
key.

To select entire rows or columns, press and hold the Shift key, and select the
desired row or column headings with the Arrows key.
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To select the entire worksheet, use the shortcut Ctrl + A.

The selection is cleared when you press the Arrows key or Tab key.

Office

To insert cells

1 Select a number of cell(s) that you want to insert into the worksheet.
2 Press the Menu key and select Insert > Cells. A dialog opens.
3 Define whether you want the inserted cell or cells to appear above (Shift cells
down) or left (Shift cellsright) of the selected range.
To insert an entire row(s) or column(s), select either Entire row or Entire column.
4 Press OK to accept the insertion and Cancel to dismiss it.

To sort cells

You can rearrange the order of cells from top to bottom and left to right.
1 Select the range.

2 Press the Menu key and select Tools > Sort.

3 Select either Top to bottom or Left toright. A dialog opens.

4 Define the sorting criteria.

5 Press Close to do the sorting.

To search for data

1 Press the Menu key and select Edit > Find. A dialog opens.
2 In the Find: field, enter the string you want to search for.
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L M Tip: Pressing Options 3 Press Find to search for the string.
E opens up the following Press Options to search the worksheet according to certain criteria.
O  options: Searchin values, Press Replace to replace the string with something else.

Search in formulae, Match
case, Find entire cells only, To clear cells
Direction, and Search by. 1 Choose the cell or cells you want to clear.
2 Press Clear. A lists of choices appears.
3 To clear both the contents and formats of the cell or cells, select All.
To clear only the contents of the cell or cells, select Contents.
To clear only the formats of the cell or cells, select Formats.

To adjust column width or row height

1 Select the column(s), or row(s).

2 Press the Menu key and select Format > Column width... or Row height....

3 To increase column width, press > on the Arrows key as many times as
necessary. To diminish column width, press <.
To increase row height, press Clon the Arrows key as many times as is necessary.
To diminish row height, press [1
To adjust the width or height by exact figures, press Define width.

D5 =SUM (D2:D4)
A [ B [ ¢ [ o T E [ F
1] January Fabruary March o p
=2 45 EL) 3 Define
sil2] Ve B ar width
=l 4] 56 54 B> S
E nce|
_ =[5 Toul 124 ml__wf,
Figure 80 &
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To align cell contents

1 Select the cell or cells.
2 Press the Menu key and select Format > Alignment. A dialog opens.
3 Define the following options: Horizontal, Vertical, and Wrap text to cell.

Office

To change the appearance of cell borders

1 Select the cell or cells.

2 Press the Menu key and select Format > Cell appearance > Borders. A dialog
opens.

3 Define the following options: Outline, Top, Bottom, Left, Right, and Line colour.

To change number format

1 Select the cell or cells.

2 Press the Menu key and select Format > Numbers. A dialog opens.

3 Choose the required format from the list. Depending on the format you choose,
you may define the place of the decimal.

To change fonts

1 Select the cell or cells.

2 Press the Menu key and select Format > Font. A dialog opens.

3 Press Change to change the value of a list item.

4 To see the effect of the changes you have made, press Preview.
5 Press Done to save the changes you have made.

To change background colour
1 Select the cell or cells.
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Office

M Tip: To change viewer
preferences, press the Menu
key and select Tools >
Settings. Set the following
options on or off: Show
gridlines, Show row headers,
Show column headers,
Automatic recalculation,
Show zero values, and Show
pagination lines.

2 Press the Menu key and select Format > Cell appearance > Background colour. A
dialog opens.
3 Choose the colour.

To insert page breaks

1 Press the Menu key and select Insert > Page break. A dialog opens.

2 Define the following options: Break at column and Break at row.

@ Note: Since the break is placed above and on the left side of the selected cell,
you cannot insert a page break when the cell Al is selected.

To name cells

1 Select the cell or cells.

2 Press the Menu key and select Insert > Name > Add. If the cell or cells already
have a name, you can edit the name by selecting Edit. A dialog opens.

3 Enter the name.

To name worksheets

1 Press the Menu key and select Edit > Rename worksheet. A dialog opens.

2 Choose the worksheet from the list and name it.

To delete cells, columns, rows, page breaks, and worksheets

1 Select a cell within the area you want to delete.
2 Press the Menu key and select Edit > Delete. A dialog opens.
3 Choose from the list what you want to delete.



To go to any sheet or chart within the same workbook

1
2

Press the Menu key and select View > Worksheets or Sheets/Charts. A list opens.
Choose a sheet or chart and press OK to open the sheet and Cancel to dismiss
it.

@ Note: You cannot change the order of the sheets.

Chartsheets

To create chartsheets

There can be seven different kinds of charts: Line, Column, Stacked column, Bar,
Stacked bar, X/Y scatter, and Pie.

1

2
3

4

Select a range of cells on a worksheet. These will provide the data for your new
chartsheet.

Press the Menu key and select Insert > New chart. A dialog opens.

Define the following: Chart name, Chart type, 3-D, Background colour, and Axis
colour.

Press Close to create a new chartsheet and Esc to dismiss it.

To edit chartsheets

1
2

Press Select object. A dialog opens.

Choose an object from the following list for editing and press OK: Chart, Chart
title, X-axis, Y-axis, X-axis title, Y-axis title, Legend, Major X-axis gridlines, Minor X-
axis gridlines, Major Y-axis gridlines, Minor Y-axis gridlines, and Series. The setting
dialog for the selected object opens. See Figure 81 for an example of X-axis
settings being edited.

To edit the object, press Change or press Enter. A dialog opens.

M Tip: To view sheets in the
Chartsheet view, press
Sheets/ Charts.

M Tip: You can also press
the Tab key and Enter to
select objects. Press Esc to
cancel the selection.
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M Tip: To define the general
appearance of a chart, press
Chart settings. Define the
page style and name in the
two pages of the dialog
which opens.

To delete the object, press Delete.
4 Define the new values.

( Appearance ]Tltle Scale]

Show labels » Yes

Data for lahels|w EFIC3

Show axis line » Yes
Show major tick marks » Across

=il =4 ol

Close

Figure 81

5 Press Close to confirm the changes or Esc to dismiss them.
@ Note: You can select only one object at a time.

To replace chartsheet data

You can replace the data on which your chartsheet is based.

1 Press Sheets/ Charts and select the worksheet your chart is based on.

2 Select a new data area for the chart from the worksheet, press the Menu key,
and select View > Sheets/Charts to return to the chartsheet.

3 Press the Menu key, select Tools > Replace data, and press OK to confirm the
changes or Cancel to dismiss them.

Presentation viewer

You can use Presentation viewer to view presentations. You can also send and
receive these presentations as mail or via infrared.




You can view documents created with Microsoft PowerPoint for Windows versions
95,97 and 2000. Note that not all features and formatting of the original
documents will be supported.

To view a presentation

Press Open in the Presentation main view to select and view a document. To close
the application, press Close.

When a document is opened, the top of the first slide is shown. To view the next
slide, press Next or Enter. To view the previous slide, press Previous. To scroll the
current slide, use the Arrows key.

The outline view

To get an overview of the whole presentation, press Outline view. This opens up a
view where the text content of the presentation is in a list format. See Figure 82.

Cunigzuny aresantation”="untlinz s Titles
1. = History, Present and Future only

2. [#] Objectives

* High quality

k| * Information Slide
T = Co-operation view

3 3. |=l Resources
. |‘ 3 Budget and Profits Close

Figure 82

To view only title texts, press Titles only. To return to the standard slide show,
press Slide view.

M Tip: You can zoom in and
out to get a better view of
the presentation.
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M Tip: Use File manager
together with a memory
card to remove files and
folders from the
communicator memory and
thus free memory. See ‘To
back up and restore data to
and from a memory card’ on
page 209.

To search for and view a slide

1 Press the Menu key and select Tools > Go toslide.... A list of the slides in the

presentation opens.
2 Go to the slide you want by using the Arrows key.
3 Press Go to open the slide.

To view the presenter’s notes

To view the presenter’s notes along with the slides, press the Menu key and select

View > Notes view.

File manager

You can use File manager to manage the contents and properties of various folders.

The main view has two frames: a folder tree on the left and a file list on the right.

Delete

Close

Communicator\Documents

& Communicator & Application form  15/02/03

1 Documents 3 Demo.dir 12/02/03

&1 Media &l Budget 04 12/03/03

A 03 Short messages = Dancing Queen  11/07/03

T 3 Personal 43 Vvalse Triste 10/02/03

3 O3 My texts & Design process  10/01/03

. 3|l B Memory card ) Klara's message  08/12/02
Figure 83

You can toggle between the frames with the Tab key.




The folder view

The folder tree can contain folders from two roots, the communicator and a
memory card.

Under the communicator root there is C\Documents\ folder that contains four
default folders: \Documents\Downloaded\, \Documents\Photo gallery\,
\Documents\Templates\, and \Documents\Tones\.

To show or hide subfolders in the folder list frame, press < and > on the Arrows
key. The - and + signs in front of the folder icons indicate whether the subfolders
are shown or hidden. Folders without either sign have no subfolders, and you can
use the Arrows key to switch between the folder view and files view.

@ Note: Multi-selection is not possible in the folder list frame.

The files view

The file list on the right shows all the files in the source or folder currently selected
in the left frame. The title of the file list frame shows the path of the currently
selected file. The file list frame also shows the application-related icon, name, and
the last modification date of the file.

The files are sorted in alphabetical order by default.

@ Note: Hidden files are shown only if you press the Menu key and select View >
Show all files.

To view the contents of a folder

1 Choose a folder in the left folder tree frame and press Open.
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M Tip: Avoid saving files to
the root of the
communicator; use folders
instead.

M Tip: To change the
sorting order or the value by
which the files are sorted
(name, date and time, type,
and size), press the Menu
key and select View > Sort by
or Sorting order.
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A view of all the subfolders and files of the parent folder opens. See Figure 84.

. Open

& Application form 13/11/01 1033am SkB
Demo.dir 10/11/01 1:44pm  5kB Move

& Budget 04 09/11/01  11:45am__ 11kB |

% | & Dancing Queen 03/10/01  0%45am 90 kB Delete

7| <3 valse Triste 03/10/01 1150am  9kB
E Design process 03/10/01 1Z45pm 3 kB Close
. o Klara's message 03/10/01  1230pm  5kB folder

Figure 84

2 To view any possible subfolder, select it and press Open.
3 To view parent folders, press Esc.
4 Press Close folder to return to the main view.

The title of the folder content view shows the path name and the number of files
and subfolders in the folder, together with the total size of all the files in the
folder.

This view shows the name, last modification date and time, and the size of a
particular file. The icon in front of the name indicates the type of file or subfolder.

To open a file

1 Select afile and press Open. The file will then be opened in the corresponding
application.
2 To return to the main view, press Close folder.

@ Note: You can open only one file at a time.



To move files and folders

1 Select folders or files that you want to move and press Move in the main view
of File manager. A list of folders opens, as shown in Figure 85.

0K
VIDVER DI DIHE
£ Documents New
&1 Messages |a folder
= 0O Jokes m
T O Project Collapse
] O Sounds
u= : Cancel
Figure 85 '

2 Search for a target folder with the Arrows key.
To hide or show the subfolders of a folder, press Collapse and Expand

respectively. You can also navigate in the folder list with the Arrows key and +/

- keys.
To create a new target folder, press New folder.
3 Press OK to confirm the move and Cancel to dismiss it.

To create new folders

1 In the main view of File manager select the folder in which you want create a
new folder

Select File > New folder.

Name the new folder.

4 To confirm the changes, press OK. To dismiss the changes, press Cancel.

w N

M Tip: For multi-selection,
see ‘To select several items
at once’ on page 25.

207

Office



208

Office

MTip: In the Properties
dialog, you can also change
a file into hidden or read-
only state or a folder into
read-only state.

To rename files and folders

1 Select the file or folder in the main view of File manager.

2 Press the Menu key and select File > Rename. The cursor now appears at the
beginning of the selected file or folder name.

3 Rename the file or folder.

4 To confirm the changes, press OK. To dismiss the changes, press Cancel.

To view the properties of files, folders, and drives

1 Select the file, folder, or drive in the main view of File manager.
2 Press the Menu key and select File > Properties.... A dialog opens, as shown in
Figure 86.

| Type: Sheet Size: 12kB
| Date: 20/09/2001  Time: 1:52 o
| Path: Communicator\Documents

| L Hidden| » No

+ Read-only » No

Done

ol 4

Figure 86

To search for files and folders

1 Choose the folder or memory storage where you want the search to take place.
2 Press the Menu key and select Tools > Find.... A dialog opens.

3 Enter in the field the string for which you want to search.

4 Press Options to define the search in more detail. See Figure 87.



-?_ Change
Findoptiung
Folder|» Communicator\Texts

Time period » This week

Start » S 08/06/2001
End » [E\ 14/06/2001
File types » All files

Done

il ol

Figure 87

Press Change to change the value of a list item.
When ready, press Close.
5 Press Find to start the search.
To interrupt the search, press Stop.
6 When the search is over, press Open to open the folder or file found.
To start a new search, press New find.
7 To return to the main view, press Close.

To back up and restore data to and from a memory
card

It is advisable to take backups of your communicator data regularly.

@ IMPORTANT! Do NOT use this method to restore data you have backed up with
Nokia 9210 Communicator to Nokia 9210i Communicator. Use PC Suite
instead.

@ Note: The Backup and Restore commands will copy all data. You cannot back
up or restore an individual folder. The Backup and Restore commands are
recursive; that is, they copy folders and all the contents within the

209

M Tip: You can search L
according to time period, =

. Y
start and end time, andthe O
file type.
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folders. For information about selective backups, selective restoring, and
using a PC to back up and restore, see the PC Suite guide on the sales
package CD-ROM.

To be able to back up to and restore from a memory card, the card should be
inserted in the communicator. For details, see ‘To insert a memory card’ on page 25.

1

2

4

Press the Menu key and select Memory card > Backup to memory card... or Restore
from memory card..., depending on what you want to do. A dialog opens.

If you are making a backup, look for a backup folder on the memory card by
pressing Change or type in the name of a new folder in the Backup folder field.
If you are restoring data to your communicator, select the folder in the
communicator into which you want to restore your data. Normally you should
select the root folder.

Press Backup to back up all the communicator data to the memory card.
Press Restore to restore all the backed-up memory card data to the
communicator.

Restart the communicator by removing the battery and replacing it again.

To lock a memory card

You can protect a memory card with a password to prevent unauthorised access.

@ Note: Not all memory cards support password protection.

1

2

Press the Menu key and select Memory card > Security > Change password.... A
dialog opens.

Type your password in the New password field and type it again in the Confirm
password field.

Press OK. The new password is set.
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To remove password protection, press the Menu key and select Memory card >
Security > Remove password.... Type your password and press Remove.

@ Note: Use a password that is easy for you to remember but difficult for others
to guess. If you forget your password, the only way to use your memory
card again is to format the card. Formatting deletes all data from the
card! To format a memory card press the Menu key, select Memory card
> Format memory card..., and press Format.

Office
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11. Extras

Extras contains the following applications: Calculator, Clock, Control panel,
Recorder, Imaging, Cell broadcast, Video player, and Fax modem.

Most of the new applications that you install will be added to the Extras
application group. For more information on applications available on the sales
package CD-ROM, see Software on CD-ROM Guide in the Using Nokia 9210i
Communicator section of the CD-ROM.

&«

e Ao & [
Control Internet .
01:52em | Help panel startup Imaging

Figure 88 iR

Clock M Tip: To install
applications, see section

The Clock shows the time and date in your home city and country or region, aswell  ‘Install/Remove’ on page

as in several other cities and countries in the world. The Clock also includes an 224,

alarm clock.

To set the current date and time for your communicator, press the Menu key and
select Tools > Date and time....
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M Tip: To choose the clock T set an alarm
type, press the Menu key
and select View > Clocktype 1 Press Alarm clock in the main view. An alarm clock view opens.

> Digital or Analogue. 2 The currently active alarms are listed next to the clock.

3 To create a new alarm, press New alarm or to edit an alarm, press Edit alarm.

4 Define the Time of the alarm and the frequency in Occurrence and Day fields.
Define also the Description displayed when the alarm goes off.

M Tip: To turn off a 5 Press Done to accept the set alarm.

sounding alarm, press Stop

or any key on the keypad of ~ TQ change your home city

the phone cover. Press ) ) ) ]
Snooze to silence the alarm I your home city and time settings on your communicator are not set correctly,

for five minutes. you must first set your home city and then set the time, since your home location
defines the time zone used.
1 Go to the World clock main view.

M Tip: The world map 2 Press Change city. A cities view opens. See figure 89.

shows the currently selected
T ———

city in cross hairs.
Abu Dhabi, United A ‘

Extras

Abuija, Nigeria
Acapulco, Mexico
Accra, Ghana
Addis Ababa, Fthiopi ‘

01520
+vav| o

Cancel

Figure 89

3 Type the city in the search field or scroll the list and press Select when ready.
4 Press OK to accept the change of time zone or Cancel to dismiss it.



@ Note: For more detailed information about Clock, see the Nokia 9210i

Communicator help.

Calculator

There are two modes in Calculator: desk calculator for simple arithmetic
operations and scientific calculator for more complicated mathematical

calculations.

There are two ways to perform calculations, either by typing the characters in the
input field or selecting symbols from the function map. A calculation is executed

by pressing Enter or =.

The calculation and its result can be seen on the output sheet on the left. You
cannot write in the output sheet, but selection is possible.

£ Uasicealnlat:
12345 676 991
' 123456 = 12345802 447
T | 6 = 17345807 441
- 56 = 12345802385
= 12345802 385
0152m
_ vl | 1245672020 |
Figure 90 —

Copy

Change
focus

Clear

Close

To move between the input field, output sheet, and function map, press the Tab

key.

The input field is never empty in the desktop calculator: it contains either the result

of the previous calculation or a zero (0) if you have pressed backspace.
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@ Note: For more detailed information about Calculator, see the Nokia 9210i
Communicator help.

Extras

Control panel

In the Control panel you can view or modify the following: Security, Data call
barring, Data call barring, Profiles, Data call barring, Certificate manager, Date and time,
Install/Remove software, Internet access, About product, Memory, Regional settings, and
Default folder

Modifying these features affects the operation of your communicator across all
the applications.

ﬁg m— Seloct
Control il L n .
panel F;,@ r@ “" E[
. M About Regional Default
01:52em Eony product  settings folder
. 75 0% —] Close
Figure 91 —

To open a program for editing, select it with the Arrows key and press Select.

Security

Here you can define the phone security level of your communicator.



@ IMPORTANT: The default lock code is 12345. For security reasons, it is
imperative that you change the lock code. Keep the code secret and in a
safe place, separate from the communicator.

The codes are shown as asterisks. If you are changing a code, you will be prompted
for the current code and then the new code twice.

PIN code request: If you set the PIN code request On, the communicator requests
that you enter the code every time you turn on the phone. If you enter the
PIN code incorrectly three times in succession, you will need a PUK code
to unblock the SIM card. When the SIM card is blocked, you cannot send
or receive any documents or calls except calls to preprogrammed
emergency numbers. Otherwise, the communicator can be used normally.
You need the PIN code to change this setting.

@ Note: This setting cannot be changed, if the phone is switched off or if there is

no valid SIM card inserted.

@ Note: Some SIM cards do not allow you to turn the PIN code request off.

Autolock period: Determines the security time-out period, after which the
communicator will lock. The options are None/2 minutes/5 minutes/10
minutes. The last option allows you to define the number of minutes
yourself. When the communicator is locked, you can make emergency
calls to predefined numbers using the cover phone. You can also answer
incoming calls and make emergency calls using the Telephone
application. All other actions are blocked. The timer is reset by any input,
data transfer, printing, and so on. You need the lock code to change this
setting.
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Lock if SIM card is changed: If set On, every time the phone is switched on this
security option checks whether the SIM card in the communicator has
been changed. If the SIM card has been changed and the new SIM card
has not been used with your communicator previously, the communicator
locks itself until the lock code is correctly entered. The communicator
recognises five different SIM cards as the owner’s cards. You need the lock
code to change this setting.

M Tip: Changing the PIN PIN code: This setting allows you to change the PIN code. The new PIN code must

Extras

code requires that PIN code be from 4 to 8 digits long.

request is selected, the PIN2 code: This setting allows you to change the PIN2 code. The PIN2 code is
phone is on, and that there required to access some functions, such as the call cost settings, which
is a valid SIM card inserted. must be supported by your SIM card. If you enter an incorrect PIN2 code

three times in succession, you will need a PUK2 code to unblock the PIN2
code. The new PIN2 code must be from 4 to 8 digits long.

Lock code: This setting allows you to change the lock code. The default lock code is
12345. The new lock code must be from 5 to 10 digits long. If you enter
an incorrect lock code five times in succession, the phone will be locked
for five minutes after which you can try again. If you try again within less
than five minutes, you have to wait five minutes more before a code can
be accepted.

M Tip: Changing the Barring password: This setting allows you to change the barring password. If you
barring password requires enter an incorrect password three times in succession, the password is
that the phone is on and the blocked and you must ask the network service provider for a new

Call barring service is password.

activated for your SIM card. @ Note: Avoid using codes that are similar to emergency numbers to prevent
accidental dialling of the emergency number.



@ Note: When the communicator is locked, calls may be possible to the
emergency number programmed into your phone (e.g. 112 or other
official emergency number).

Data call barring
Here you can prevent or allow the following data call types:
@ Note: You need a barring password to modify these settings.

Outgoing calls: When activated, prohibits making data calls.
Incoming calls: When activated, prohibits receiving data calls.
International calls: When activated, prohibits making international calls.

Incoming calls when abroad: When activated, prohibits receiving calls when abroad.

International except to home country: When activated, prohibits making
international calls to all countries except to the country that has been
defined as the home country.

@ Note: Calls described here as international may in some cases be made between

regions of the same nation.

Accessories

Here you can define some of the settings when you use the Nokia 9210i
Communicator with Advanced HF Car Kit CARK109 or Headset HDC-8L.

For further information on accessories for the Nokia 9210i Communicator, see the
accessories section of the Getting started guide.

Define the accessories options as follows:
1 Double-click the Accessories icon in the Control Panel. A dialog opens

M Tip: Use data call barring
to limit the use of the
phone, if you lend it to
someone temporarily.

M Tip: To check the current
status of a barring option,
select the option and press
Check status.
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2 Select the accessory options that you want to modify. The options are Headset/
Carkit. Press Edit.
3 Define the following:

Car kit settings

Automatic answer: Allows you to define whether the automatic answering is on or
off when your communicator is attached to the car kit.

Default profile: Allows you to choose the profile that will be automatically selected,
when you attach your communicator to the car kit.
Headset settings

Cover display lights: Allows you to define whether the cover display lights are
always on or not when the headset is attached to your communicator.

Automatic answer: Allows you to define whether the automatic answering is on or
off when the headset is attached to your communicator.

Default profile: Allows you to choose the profile that will be automatically selected,
when the headset is attached to your communicator.

Profiles

Here you can edit profiles. Profiles define the tones and sound level of your
communicator in different operating environments.

For details on profiles, see ‘Profile settings’ on page 78.

Display

Here you define the appearance of the display.



Contrast and brightness page

ﬁg Uisplaysziings
Control [ Contrast and hrighlness] Colour ] +
panel Contrast level » [ immmm
Brightness » ———~ R
0152 oma Brightness period » 1 min
| Screen saver » 2min
. 7% a¥ L
Figure 92

Press + and - to adjust the bar you are editing.
Contrast level: Pressing + increases and - decreases the contrast of the display.

Brightness: The brightness level of the display. There are five levels to choose from.

Brightness period: A time period after which, if there has not been any key presses
within that time, the brightness will go down to its lowest level. The level
will rise to the level defined in Brightness as soon as any key is pressed
again. The options are 15 sec/30 sec/45 sec/1 min/2 min.

Screen saver: A time period after which the display will blank out if the device
remains inactive. The options are 2 min/4 min/6 min/8 min/10 min.

Colour page
Colour palette: The display colour scheme. The options are Blue/Red/Green/Grey.

Background pattern: The background image of the command button area. The
options are Plain/Wheels/Sand/Water/Leaves.

M Tip: Selecting a low
brightness level and a short
time period for the last two
options saves the battery
and increases the operation
time of the communicator.

221

Extras



N

22

Extras

Certificate manager

With Certificate manager you can manage digital certificates which you use when
connecting to WWW sites, WAP services, mail servers, and when installing
software. You need these certificates when you:

* want to connect to an online bank or some other site or remote server for
actions that involve transferring confidential information,

« want to minimise the risk of viruses or other malicous software and be sure of
the authenticity of software when downloading and installing it.

Note however, that even if the use of certificates makes the risks involved in
remote connections and software installation considerably smaller, they must be
used correctly in order to benefit from increased security. The existence of a
certificate does not offer any protection by itself; Certificate manager must
contain correct, authentic, and trusted certificates for increased security to be
available.

To open the main view of Certificate manager, press the Extras application button,
select Control panel, and select Certificate manager.

The main view lists the currently available certificates and their validity
information.

@ Note: Certificates have a restricted lifetime. If a certificate is marked Expired
even if it should be Valid, check that the date and time in your
communicator are correct.

To define the usage of the certificate

1 Select the certificate and press View details. A dialog with certificate details
opens.



N

Press Trust settings. A dialog opens.

If you want this certificate to be able to certify WWW sites and mail servers,
select Web browser and Mail, press Change, and select Yes

If you want this certificate to be able to certify the origin of a new software,
select Software installation, press Change, and select Yes.

@ Note: Before changing these settings, you must make sure that you really trust

the owner of the certificate and that the certificate really belongs to the
listed owner.

To check that a certificate is authentic

Certificates are used to verify the origin of WWW pages and installed software.
However, they can only be trusted if the origin of the certificate is known to be
authentic. If you are adding a new certificate, or want to check the authenticity of
an existing certificate, proceed as follows:

1
2

3
4

Select the certificate and press View details. A view of certificate details opens.

The Subject: field identifies the owner of this certificate. Make sure that this is
the name of the party to whom you think that this certificate belongs.

Scroll the dialog until you see the Fingerprint: field.

The Fingerprint: field uniquely identifies the certificate. Contact the help desk or
customer service of the owner of the certificate (see step 2 above) and ask for
the MD5 fingerprint of the certificate. Compare the fingerprint with the one
shown in the dialog. If they match, the certificate is authentic.

@ Note: Use this authentication procedure each time you add a new certificate.

To add or delete certificates

To add a new certificate, press Add. A dialog opens in which you can search and
select the new certificate.
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To delete a certificate, select it and press Delete.

Extras

Date and time

Here you define the current time and date for your communicator.

Time:  The current time.

Date:  The current date.

Daylight-saving: Determines how the time of your communicator is affected by
changes in daylight saving time. The options are On/Off/Define summer. If

Define summer is selected, you have to enter the dates Summer starts and
Summer ends.

Install/Remove

With Install/Remove you can install new software or remove installed applications
from your communicator.

When you open the Install/Remove application, the Installed software page lists all
of the software packages that have been installed, with their name, version
number, type, and size.

Press Certificate Info to display the certificate details of an installed software
package that has a digital signature and a certificate.

To install software

The types of applications which you can install are those that are specifically
intended for the Nokia 9210/9210i Communicator or suitable for the Symbian
operating system on Crystal style devices, and Java applications.



@ Note: If you install software that is not intended specifically for the Nokia
9210/9210i Communicator, its usage can differ significantly from the
usual Nokia 9210/9210i Communicator applications.

You can download or transfer a software package containing the files of the
application into the communicator. Then you can install the application. Software
can also be installed from a memory card. A software package is usually one large
compressed file containing many component files.

@ IMPORTANT: When downloading or transferring software packages into the
communicator, use only packages whose file names end *.sis’. An
example of a suitable file name is ‘MediaPlayer.sis’.

To start the installation, press Install new on the Installed software page. Browse for
the software package you want to install, and press OK. The installation process
begins.

@ Note: Only install software from sources that offer adequate protection against
viruses and other harmful software. To help you, the software installation
system on the Nokia 9210i Communicator uses digital signatures and
certificates on software packages. See page 222.

If you are installing software without a digital signature or a certificate, the

communicator warns you of the risks of installing software, as shown in figure 93.

MTip: You can also start
the installation by browsing
for the installation package
in communicator memory or
memory card with File
manager, selecting it, and
pressing the Enter key.
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M Tip: If you have installed
PC Suite for Nokia 9210i
Communicator on your PC
and the communicator is
connected to your PC, you
can also install software by
double-clicking a file ending
with .sis stored on your PC.

; L’uuillm Install
Installer Instaliation security warning:
Supplier cannot be guaranteed. Details
Install at your own risk.
01:52 pm |
1 = Cancel
_ o 1 1] {Es ]
Figure 93

If you see this warning message, only continue installation if you are absolutely
sure of the origin and contents of the software package.

The installation procedure also checks the integrity of the package to be installed.
Once these checks are complete, the application is installed on your
communicator. During the installation process, you are shown information about
the checks being carried out on the package. You are also given options whether
to continue with or cancel the installation.

To remove software

1 To remove an installed software package from your communicator, select the
software package you want to remove from the Installed software page and
press Remove.

2 A dialog appears asking for your confirmation. Press OK to remove the
software.

@ Note: Some software packages update existing software and cannot be
removed.

@ IMPORTANT: If you remove software, you can only re-install it by having the
original software package file, or by restoring a full back-up that
contains the removed software package. If you remove a software



package, you may no longer be able to open documents created with that
software. If an another software package depends on the software
package that you removed, the other software package may stop
working. Refer to the documentation of the installed software package
for details.

Installation log

To view the list of software installations and removals that have taken place, press
the Menu key and go to the Installlog page. This list shows what software has been
installed and removed, and when that happened. If you encounter problems with
the device after installing a software package, you can use this list to find out
which software package may be the cause of the problem. The information on this
list may also help to pinpoint problems that are caused by software packages that
are incompatible with each other.

Installation settings

On the Preferences page, you can select options related to software installation.
You can define the following:

Delete installation file after use - If set to Yes, the software package installation file
(that ends in.sis) will be deleted from the device after installation. If you download
software packages using the WWW browser, this may be helpful in reducing the
amount of required storage space.

@ Note: If you want to store the software package file for possible re-installation
later on, either set this to No or make sure that you have a copy of the
software package file stored on your PC or on a CD-ROM.
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Default installation language - You can set the default installation language to the
language that your Nokia 9210i Communicator has. If the software package
contains several different language versions of the software, the language version
specified here will be installed.

Sortinstalled software by - To sort the list of installed software packages, select one
of the options Name, Type, or Size.

Internet access

Here you are able to edit, create new, and delete existing Internet access points.

For details on how this is done, see the Internet section of the Settings checklist
delivered in your sales package. For details on IAPs, see ‘To set up your Internet
access point’ on page 132.

About this product

Here you can scroll to see copyright information on the Nokia 9210i
Communicator.

Memory

Here you can view the amount of free memory for storing data and installing new
software. You can scroll and view the memory consumption of the following
details: Documents, Spreadsheets, Sounds, Faxes, Mails, Short messages, Calendar data,
Contacts, Images, Installed applications, and Other file types.



If a memory card is inserted in the communicator, press Memory card to view the
amount of available memory on the card. Press Device to return to view the
communicator memory.

If the memory is getting low, you should remove some documents. Before
removing, you can print, fax, or mail them, or transfer them to a PC or a memory
card.

Regional settings

On these four pages you can define the local time, date, numbering, and currency
expressions.

@ Note: For more detailed information about Regional settings, see the Nokia
9210i Communicator help.

Default folder

With the Default folder, you can define the folder which acts as a default saving
folder whenever you wish to save a document in your communicator memory. For
details on how to manage your files and folders, see ‘File manager’ on page 204.

Recorder

The Recorder allows you to record telephone conversations and voice memos. You
can also listen to your recordings and other sound files.

The maximum length of a recording depends on the available memory.

M Tip: When you have
recorded sounds and speech,
you can set them as ringing
tones. See page 99.
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You can open files that have been stored in the following file formats: WAV, .AU,
and compressed GSM encoded file format. Compression is done implicitly during
the recording process.

Recorder contains all the controls like Play, Stop, Pause, and Record that are

typically found in recording equipment. Press Resume to continue after recording
or playback has been paused.

nICUrtanyis Pause
12:00 / 38:00 I

Sto,

— E. P

B S Volume

05Zrem| | far fength available: 00:39:00

) TE0%
Figure 94 |

You can change the volume level of the Recorder application by pressing the Oand
Okeys on the Arrows key. You can also edit sound files by using the commands in
the Edit menu.

@ Note: Obey all local laws governing recording of calls. Do not use this feature
illegally.

@ Note: For more detailed information about Voice recorder, see the Nokia 9210i
Communicator help.




Imaging

The Imaging application acts as a file manager for images. Application folders
created for storing images are called albums. Images appear as thumbnail images
in albums. A thumbnail image is a small image representing the original full size
image.

Imaging supports a wide range of image formats, among them JPEG, TIFF, GIF,
BMP, MBM, and WBMP.

You can open all commonly used image files directly for viewing. Press Zoom in to
enlarge the image, Zoom out to reduce the image on the display, and Rotate to
rotate the image.

To view image properties, press the Menu key and select File > Properties...

You can use the Imaging application for viewing images and handling image
albums.

You can delete, rename, copy, and move images from one album to another and
create your own favourite albums.

BF B F B

Album 1 Album 2 Album Austriad?

Images via
ﬁ ﬁ - infrared

0:52 |
+ % 2% Birthday ~ Newyear  Picture 2 Picture 3 Close

Figure 95
@ Note: Albums can contain only images, not other albums.
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M Tip: Press the Menu key
and select View > Zoom >
Zoomratio... to zoom by
exact figures.

M Tip: If you have images or
albums in the
\Documents\Photo gallery\
directory on an inserted
memory card, they also will
appear in this view.
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You can also receive images via IR. For details, see ‘To receive images via infrared’
on page 234.

Extras

To create a new album

1 Press the Menu key and select File > New album.... A dialog opens.
2 Define the following:

Name: Name of the album.
3 To save the album in the communicator, press Create locally.

To save the album in a memory card, press Create in mem. card.

To view album contents

M Tip: To open an image 1 Select the album in the Imaging main view and press Open. A thumbnail view
located outside the image of the album contents opens.

albums, select File > Open 2 You can scroll the contents of the album with the Arrows key.

from.... To open an image for viewing, press Open.

3 Toview the next frame in the image, if available, press the Menu key and select
View > Next frame. To return to the previous image, select Previous frame.
4 Press Close to return to the thumbnail view.

To move images to and from albums

1 Select the image or images in the thumbnail view with the Arrows key.
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Press the Menu key and first select Edit > Copy or Cut.

Open the target album.

Press the Menu key and select Edit > Paste.

If the target album already has an image or images with the same name, a
confirmation note appears asking you if you wish to replace the existing image.
Choose from the following options:

Replace - The existing image is replaced with the image you are pasting.
Replace all - All existing images are replaced with the same name.

Skip - Skips the image and continues the operation.

Cancel - Cancels the whole paste operation.

To create new images from originals

You can choose parts of an opened image, save them as separate images, and reuse
them.

1

2

Open an image. Press the Menu key and select Edit > Select image range. The
selection frame is now visible on the image.

To move the selection frame, use the Arrows key.

To change the size of the selection frame, press down the Ctrl key and use the
Arrows key.

To save the frame as an image, press the Menu key and select File > Save as....
Select Selected range.

Select the folder you wish to save in, give a name for the new image file, and
press OK.

To resize images

1

Press the Menu key and select Tools > Resize.... A dialog opens.

M Tip: You can select
several images with the
Space key. You can also use
the Edit menu commands
and the corresponding
shortcuts (Ctrl+c, Ctrl+x,
Ctrl+v) to move or copy
images.

M Tip: To rename albums or
images, select File >
Rename...., define a name,
and press OK. The file
extension cannot be
changed.
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M Tip: Large images
transferred from a digital
camera may take too much
internal memory to be
viewed. To scale the size of
the transferred images
down to 640x480 pixels,
press the Menu key and
select Tools> Use VGA, if the
option is not already
selected. Note that all
cameras may not support
this function.

M Tip: Check with your
network service provider to
see whether CBS is
available.

2 Scroll with the Arrows key to select the new size and press Select or press Best
fit to fit the image horizontally to the screen.

To receive images via infrared

1 Open the album where you want to save the received file.

2 Press Images via infrared. A dialog opens.

3 Select one of the following:
Receive inalbum: To receive the image and save it.
Receive and mail: To receive the image and send it as an e-mail message.
Receive and fax: To receive the image and send it as a fax.

4 Press OK.

Cell broadcast

Cell Broadcast is an application which you use with the Cell Broadcast Service
(CBS) to view the messages and to subscribe to topics of interest. In areas where
CBS is provided, you can receive short messages on various topics such as taxis,
weather, service provider services, and directory enquiries.
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Figure 96

To start or stop receiving CBS messages, in the main view of Cell broadcast, press
Reception on or Reception off.

Press Read to read messages and press Next or use the commands in the View
menu to browse for more messages.

To subscribe, scroll to a topic and press Subscribe. A check mark is displayed in the
box on the left-hand end of the topic. To unsubscribe, press Unsubscribe.

To add, edit, or remove topics when the reception is off, press the Menu key and
select > Topic > Add topic/Edit topic/Delete topic(s).

If you want to be notified with a dialog displaying a message on a particular topic
when a new topic message is received, press the Menu key and select Topic > Mark
as hot topic. The hot topic is marked with an exclamation mark “!".

To create or rename topic lists

To create a new list, press the Menu key and select List > New blank list... or New list
with selected topics...

235

Extras

M Tip: You can search for
different topics. Enter a
name of a topic in the
search field.

M Tip: You can quickly mark
atopic as a hot topic by first
selecting the topic and then
pressing Ctrl + M.
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M Tip: You can sort the
topics by pressing the Menu
key and selecting a sorting

command in the View menu.

M Tip: Create a new empty
topic list and select the Yes
and All options in the
settings to receive a
complete list of topics
available in that area.

To change the name of the list that is open, press the Menu key and select List >
Rename list...

Note that the reception must be turned off.

To open topic lists
To open a different list, press the Menu key and select List > Select topic list.

In different topic lists, you can still subscribe and unsubscribe topics and set them
as hot topics.

To detect new topics

To add new topics automatically, press the Menu key and select Tools > Settings....
Define the following:

Add new topics to list - The options are Yes/No. If you select Yes, all new topics are
added automatically to your current list of topics. If you select No, you will receive
only the messages concerning subscribed or hot topics that you already have in
your topic list.

Language - Select the language of the topics you want to receive. Select All to
receive topic messages in all languages.

@ Note: You will receive only the messages that are in the language you have
chosen. To make sure you receive all messages, select All.



Fax modem

You can use the communicator as a fax modem with a compatible PC. Your
communicator can be connected to a PC via serial cable or by using an infrared
connection.

Before your PC can recognise the communicator as a fax modem, you need to
install a new modem configuration for your PC. Please refer to your operating
system manual for more information. During the installation you may be asked to
enter the path to the modem information file. The path on the sales package CD-
ROM is: \ Software for PC \ Printer and Modem drivers. Advanced users can also
find a list of supported AT commands from this path. Normally there is no need to
use these commands.

@ Note: Using the communicator as a fax modem requires that data calls are
supported by the network operator and that this service is active in your
SIM card.

To install fax modem driver using cable
connection

1 Start Windows.

2 Insert the Nokia 9210i CD-ROM into the CD-ROM drive of the computer and
locate the modem information file (mdmn9210i.INF). Alternatively, you can
find the file on the www.forum.nokia.com Web site.

3 Double-click the Modems icon in the Windows Control Panel. A dialog opens. If
no modem drivers have been installed on the computer before, continue from
step 6.

4 Click the Add button.
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In the field What type of modem do you want to install? select Other. Click Next
Select the option Don't detect my modem; | will select it from a list
Click Have disk...
Click Browse and locate the CD-ROM drive with the Nokia 9210i CD-ROM.
On the CD-ROM, locate a folder Software for PC/Modem drivers

10 In the Modem drivers folder, select Mdmn9210i.inf file and click Open or OK.
M Tip: To use High Speed 11 In the Install from disk dialog, Click OK.

Extras
© o~

connection, your GSM 12 In the Install New Modem dialog, select Nokia 9210 Communicator (Cable). If you
operator must activate High are using High Speed connection (HSCSD), select a speed higher than 9600 bps
Speed Data Services on your and cable connection. Click Next.
SIM card. 13 Select the COM port where the serial cable is connected. Click Next.

14 Click Finish.

15 Remove the CD-ROM from the drive.

16 In your communicator, press the Extras application button, select Fax modem,
and press Open.

17 In the Fax modem application, press Settings

18 0n the Connection page of the Fax modem settings, define the following:

Connection type: Cable

Transfer rate: 19200 or higher. Make sure that this setting is the same both in

your communicator and your PC.

Data bits: 8

Stop bits: 1

Flow control: Software

Press Done.

@ Note: Transfer rate is the speed with which the data is transferred between
your communicator and PC. The best transfer rate for normal GSM
calls is 19200 or higher. For high speed calls, you should select
115200. Select the same rate in your PC application as well.



19 Your communicator is now ready to be used as a fax modem. Press Activate to
activate the Fax modem.

Fax modem settings

To open Fax modem, press the Extras application button, select Fax modem, and
press Open

Note that an active PC connection using the fax modem is disconnected after 20
minutes if no data is sent or received. However, an active call is not automatically
disconnected.

@ Note: You cannot change fax modem settings if the fax modem is activated. To
change these settings, make sure that fax modem is not active.

Open Fax modem and press Settings. A dialog with two pages opens.
Define the following:

Connection page

Connection type: Press Change to change this option. The options are Infrared and
Cable. If you select Infrared, the rest of the options are automatically set.
If you select Cable, define also the following:

Transfer rate: The speed with which the data is transferred between your
communicator and PC. The best transfer rate for normal GSM calls is
19200. For high speed calls, you should select 115200. Select the same
rate in your PC application as well.

Data bits: Defines how many bits are used to form a byte. The default option, 8, can
typically be used.
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@ Parity: A parity error-checking procedure. The default option, None, can typically

.E be used.

Ll Stop bits: Defines number of stop bits used. The default option, 1, can typically be
used.

Flow control: It is recommended to select Software. This setting needs to be the
same in you PC as well.

Operating system page

Windows 2000: If you are not using Windows 2000, select No and press Done. The
rest of the options on the page are dimmed. If you are using Windows
2000, select Yes. Define also the following information about the
connection. The information needed is provided by the host that you are
about to call. If you do not have this information try to use the default
options.

Connection type: The options are Normal/High speed. Normal is the default.

Remote modem type: The options are Analog/ISDN V.110/ISDN V.120. Analog is the
default.

Max. connection speed: The default in an analog connection is Automatic.

@ Note: This configuration needs to be redefined if you use a different kind of
modem. If the connection settings are incorrect, the call is not created.

To activate or disable the fax modem
In the Fax modem main view, press Activate or Disable.



12. Troubleshooting

If you have problems with your communicator, Club Nokia Careline answers
questions and offers instructions over the phone. For more information on the Club
Nokia Careline see the Accessories section of the Getting Started Guide and Nokia
Careline Web page.

You can also visit Forum Nokia at www.forum.nokia.com for information and
support material related to the communicator.

1. Phone or communicator interface does not start; both displays remain blank
Make sure that the battery is properly installed and charged.
Make sure that the contacts on the battery and the desktop stand are clean.

The battery charge may be too low for operation. Check the display and listen for
the low battery warning tones. Charge the battery as described on page 21. If the
NOT CHARGING message is displayed, the charging is suspended. Temperature
extremes will affect the ability of your battery to charge: allow it to cool down or
warm up first. Wait for a while, disconnect the charger, connect it again and retry.
If charging still fails, contact your local Nokia dealer.

2. Communicator interface does not start; cover phone display is flashing
The communicator memory is corrupted. Contact your local Nokia dealer.

3. The battery is attached, but the phone does not work

Try to switch on the phone by pressing the @ key for several seconds.
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Check that the flight mode is not active. For more information see ‘Flight profile’
on page 91.

Restart the communicator by removing the battery, waiting thirty seconds, and
replacing it again.

Try charging the communicator. If you see the battery level indicator on the phone
but the phone does not work, contact your local Nokia dealer.

Check the signal strength indicator: you might be outside the network service area.
Make sure that the telephone service is activated for your SIM card.

Check if there is an error message on the display after switching on. If so, contact
your local dealer.

Check that the SIM card is correctly installed, see the Getting Started Guide.
4. Communicator interface is not activated or applications stop responding

Close the cover and open it again. If this does not help, close the cover and remove
the battery. Replace the battery and open the cover again. Wait while the
communicator performs a self-test and starts.

Try charging the communicator.

If the device does not respond even after several restarts (disconnect the charger,

take battery out, wait for 30 seconds, and replace the battery), remove all

temporary files as follows:

1 Disconnect the charger and remove the battery to restart the communicator.

2 Insert the battery and open the cover.

3 When you see the Nokia 9210i Communicator Welcome screen, immediately
press and hold down the Ctrl+Shift+l keys. The | key should be pressed last.



4 Temporary files are deleted. This empties the cache, removes cookies, resets
plug-in registrations and resets the settings you have made in some of the
applications including all Internet and profile settings, Desk shortcuts and
display settings. All other applications and files stay intact.

If the procedures described above do not help, as a last resort before contacting
your local dealer you can try formatting the internal memory of the communicator.
Note that formatting the memory removes all items except the standard
applications that have been factory pre-installed in ROM memory!

If you have made a full backup of the contents of your communicator with PC
Suite, you can use PC Suite to format the memory before restoring the backed-up
files to your communicator. For more information, see PC Suite Guide on the sales
package CD-ROM.

If you have made a backup to a memory card, see ‘To back up and restore data to
and from a memory card’ on page 209.

When you format the internal memory, all the settings, documents and other data
in the internal memory that you have created or modified will be permanently
destroyed. To format the internal memory, proceed as follows:

1 Disconnect the charger and remove the battery to restart the communicator.

2 Insert the battery and open the cover.

3 When you see the Nokia 9210i Communicator Welcome screen, immediately

press and hold down the Ctrl+Shift+F keys. The F key should be pressed last.

Formatting starts. It takes at least two minutes to complete.

5 With Windows Explorer, locate the All_Nokia 9210_datasis installation package
in the Preinstalled in device folder of the sales package CD-ROM and install it.

N

M Tip: If you have to give
away your Communicator, it
is a good idea to format the
device and restore the
factory-installed software
from the CD-ROM. This way
the next user will be able to
start with a fresh device.
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5. Cannot make or receive calls

Check to see if you have ‘Flight’ profile turned on. When this profile is active you
cannot make or receive calls.

Make sure that the phone is not off. Close the cover and switch on the phone.

If you get the message INVALID SIM CARD, your SIM card cannot be used in the
communicator. Contact you dealer or network service provider.

Check the status of your call barrings and diverts, see ‘Network services settings’
on page 82.

The phone may be busy: data or fax is being sent or received, or the communicator
is being used as a fax modem. Wait for the data/fax transmission to end, or drop
the call by pressing the @== key on the phone keypad.

6. Call quality is poor

Your location may not allow better call quality. This problem may occur especially
in a moving car or train. Move to a location where the radio signal reception is
better. See ‘GSM data transmission’ on page 8.

Reception is usually better above ground level, outdoors and while stationary.
Sometimes even moving the communicator slightly will improve reception. You
can also try using the communicator in the handsfree mode, see page 70.
Remember to turn the antenna to an upright position.

7. Cannot divert or bar voice, fax or data calls

You may have not subscribed to the service in question, or it is not supported by
the network, or the message centre number and the number to which you want to
divert your calls may be missing or incorrect.



Fax diverts and barrings are defined in Tools > Account settings... in the Messaging
application. Data barring is set in the Data call barring in Control panel. Data calls
cannot be diverted.

8. Cannot select a contact

If you cannot select a contact in the Telephone, Fax, SMS or Mail directory, the
contact card does not have a telephone number, fax number, wireless phone
number or an e-mail address. Add the missing information to the contact card in
the Contacts application.

9. Cannot send or receive faxes, short messages or mail
Make sure that you have subscribed to these network services.
The phone may be off, or the communicator is low on memory.

The number format you use may be invalid, or the called number has not answered
within 10 tries, or you are calling to a wrong phone number.

The phone may be busy: data or fax is being sent or received, the communicator is
being used as a fax modem. Wait for the data/fax transmission to end, or drop the
call by pressing the s=w key on the phone keypad.

Fax/data barrings or fax diverts may be active. You can define the Fax barrings/
diverts in Tools > Account settings... in Messaging.

Fax reception: Your SIM card may not have a fax number.

Mail reception: You have not subscribed to a remote mailbox service, or the mail
service you are using uses another mail protocol than what you have selected.
(Check with your Internet Service Provider whether you should be using POP3 or
IMAPA4.) If you are using secure connections, your remote mailbox service also has
to support secure connections. There may also be a transient problem with the
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remote mailbox service, or the Internet servers between the communicator and the
remote mailbox. Try again after a couple of minutes, and then contact your
Internet Service Provider.

Mail sending: You have not subscribed to a remote mailbox service, or the mail
server delivering your mail does not comply with the SMTP protocol. If you are
using secure connections, your remote mailbox service also has to support secure
connections. There may also be a transient problem with the remote mailbox
service, or the Internet servers between the communicator and the remote
mailbox. Try again after a couple of minutes, and then contact your Internet
Service Provider. If you are using the Upon request sending option, mail must be
sent in the Document outbox, see ‘Outbox’ on page 161.

If you receive service provider error messages when connecting to your remote
mailbox, contact your remote mailbox service provider. Your remote mailbox may
contain corrupted mail messages or the mail server settings may be incorrect.

If you have problems sending mail with attachments, select Cancel sending and
try again. If this does not help, try the key combination Shift-Tab-right arrow.
Some mail attachments can take up a significant amount of memory and therefore
freeing some memory by deleting something from your communicator memory
might also help.

Short message sending: You have not subscribed to the Short Message Service or
the message centre number is missing or incorrect. Contact your service provider.

The reason for failure may also depend on the network: the network does not
support SMS, fax, or data/mail; the network is out of order or busy; the signal
strength is not adequate for sending.



10. Phone display shows “Message too long” when | try to open a received
short message.

The received message is over 1377 characters long. Use the Messaging application
to read it.

11. Cannot establish an Internet connection

If you are trying to connect to the Internet (in order to use WWW or to receive or
send mail), but the operation does not succeed, you can use the following checklist
to find out where the problem might be located:

1 Is the data call active when you are trying to connect? Look at the data call
indicator on the phone side. If the data call is dropped after a few seconds after
starting to connect, check the phone number in the Internet Access settings.
See page 132 for details.

If the phone number is correct, the reason may be in poor network conditions,
or a congested GSM network. Also check the Data call settings in the Internet
Access settings (connection type, data call type, and maximum connection
speed). See page 136 for details.

Contact your network service provider if you have problems with data call
establishment, and your Internet Service Provider to find out the correct remote
modem type. If you are roaming outside your home network, you might want
to try the basic GSM data call settings described in a tip on page 137.

2 If the data call is active, but you cannot receive or send mail, try to use the
WWW browser to connect to your Internet Service Provider's WWW pages. If
that works, the problem is most likely in the mail settings or the remote mailbox
service. For more information, see Mail sending troubleshooting on page 245
and Mail settings on page 170.
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3 Ifthe data call is active, but you cannot download WWW pages with the WWW
browser, make note of the most recent status indication displayed to you in the
title bar of the WWW browser.
= If the status indication reads Waiting for reply from host or Looking up host
address, it is likely that the WWW address (URL) has been mistyped, or there
is a problem with proxy server settings in the Internet Access Point or the
proxy server itself, or there is a transient problem with the WWW server or
Internet connections between the WWW server and your Internet Service
Provider. Check the proxy server settings explained on page 135. Disconnect
the call, wait for a couple of minutes, and retry the connection. If the
connection still does not succeed, contact your Internet Service Provider.

= |f the status indication reads Logging into network or Connected, the problem
is most likely in your Internet Access Point settings (See page 132 for details)
or your Internet Service Provider’s dial-up system, or you might need a script
in order to connect to your Internet Service Provider. Disconnect the data
call, wait for a couple of minutes, and retry the connection. If the connection
still does not succeed, contact your Internet Service Provider.

4 If your data call is unexpectedly dropped, this may be a case of poor network
conditions, congestion in the phone network, or a too low inactivity period
setting.

Troubleshooting

If you are unable to connect to the Internet after repeated attempts, and have
successfully used your Internet connection previously, or get error messages when
starting the WWW browser, remove and replace the battery and try again.

12. Infrared problems

The communicator may be connected to a PC, laptop, printer, digital camera,
wireless phone or another communicator via the infrared connection.



If you are using the PC Suite for Nokia 9210i Communicator program on your PC,
or if you want to receive data from another communicator or a digital camera, you
must activate the Infrared connection on your communicator before the
connection is made. See PC Suite Guide in the sales package CD-ROM and ‘To
activate the infrared connection’ on page 35 of this guide.

The PC to which you want to establish the connection must have an IrDA
compatible infrared port; installed and activated IrDA drivers; and Microsoft
Windows 95/98/98SE/Me. For more information on IrDA drivers and their use in
Windows, contact Microsoft.

If you have an IBM Thinkpad laptop with Windows 98 SE installed, you may
encounter problems with infrared connections. If problems occur, proceed as
follows:

1 Click the Windows Start button and select Settings > Control Panel.

2 In the Windows 98 Control Panel, open System.

3 In the System properties dialog, select the Device Manager tab.

4 Under Network Adapters, select IBM Thinkpad Fast Infrared Port and click the
Properties button. IBM Thinkpad Fast Infrared Port Properties dialog opens.
Click the Driver tab and then click the Update Driver... button. Update Device
Driver Wizard starts.

Click Next.

ol
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Infrared PnP Serial Port has been found. Click OK.

9 Click Next.

10Infrared PnP Serial Port is ready to be installed. Click Next.

11 The new driver has been installed. Click Finish.

12 The computer must be restarted before the new driver can be taken to use. Click
Yes to restart the computer.

Select the Install one of the other drivers option and click the View List... button.
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13. Printing problems

If you are using the infrared connection, the infrared port of the printer must be
compatible to the IrDA standard. See ‘To print’ on page 31.

If you fail to establish an infrared connection, transfer the file to a PC and use the
PC to print the document. Alternatively, you can fax the document to the nearest
fax machine. See ‘To write and send a new fax’ on page 166.

14. PC connectivity problems

Make sure that PC Suite for Nokia 9210i Communicator is installed and running
on your PC. See the PC Suite Guide for more information.

If you use a cable connection, check that the cable is properly attached at both
ends.

If you use an infrared connection, check that the IR ports are facing each other and
the route between the ports is unobstructed.

Check that you are using the correct serial port (COM) on your PC.

For all other PC Suite problems, see the PC Suite Guide and the PC Suite online help
‘Troubleshooting’ section.

15. Fax modem problems

When you use the communicator as a fax modem, make sure that the
communicator and the PC use the same baud rate. If you use the infrared
connection, the baud rate is set automatically. If you use the cable connection, set
the baud rate in the Fax modem settings. For the PC, the baud rate is set in the
connectivity software of the PC.



If you use the cable connection, fully compatible operation with all PC fax and
terminal software cannot be guaranteed. Consult your dealer. If you have problems
with your PC fax software, use the infrared connection.

If you have problems establishing a data connection with the remote modem, try
fixing the data transmission rate by using an AT command. Common AT commands
based on the ETSI 07.07 standard and supported by the Nokia 9210i Communicator
are listed in a file on the CD-ROM supplied with the communicator. You can find
this file by clicking ‘AT commands’ in ‘PC software section’ on the CD-ROM. For
information on how to use the AT commands and fax modem drivers, consult the
documentation of the telecommunication or fax application that you use on your
PC.

16. Access code problems

The default lock code for Nokia 9210i Communicator is 12345. If you forget or
lose the lock code contact your communicator dealer.

If you forget or lose a PIN or PUK code, or if you have not received such a code,
contact your network service provider.

For information about Internet passwords, contact your Internet service provider.
17. Low on memory

Your communicator can run out of memory just like a PC. There may be several

reasons for that:

= You have too many applications running. Press the Menu key and check the left
most menu for tasklist of open applications. Choose the application that does
not have to be open and close it.

2

Troubleshooting &1



N

52

Troubleshooting

« You have received a lot of mail or you have saved large images or other items
that use a lot of memory. To free up communicator memory, remove
unnecessary data, move large items to a memory card or transfer them to your
PC, if possible. See ‘To avoid low memory’ on page 164 and PC Suite Guide for
details.

* You have tried to download a large WWW page. See item 19 on this
troubleshooting list.

You can check the memory usage in the Memory application of Control panel.
See ‘Memory’ on page 228.
18. Cannot connect to the Internet when roaming

You are able to connect to the Internet when in your home country or region. You
are now roaming and your Internet connection does not work. Try using the
settings of a basic GSM data connection. Also check that the phone number of
your Internet Access Point is in international format. See ‘Data call page’ on page
136.

19. ‘Memory’ error note seen when downloading very large WWW pages

Some WWW pages are extremely large because they contain many large images or
tables. These types of pages consume memory in the communicator very quickly.
If, when downloading WWW pages, you see an error note about memory, the first
action is to close any other applications that you may have opened after starting
the WWW browser. To do that, press the Menu key and check the leftmost menu
for tasklist of open applications. Select and close each item.

If you still experience problems, turn off the setting which allows loading images
automatically. One last action is to exit the WWW browser application, start it
again, and try to download the page once more without images.



2

@ Note: Removing data files or installing applications does not have effect on the
memory available to the WWW browser.
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13. CARE AND
MAINTENANCE

Your Nokia 9210i Communicator is a product of superior design and
craftsmanship and should be treated with care. The suggestions below will help
you to fulfil any warranty obligations and to enjoy this product for many years.

* Keep the communicator and all its parts and accessories out of the reach of
small children.

* Keep the communicator dry. Precipitation, humidity and all types of liquids or
moisture can contain minerals that will corrode electronic circuits.

* Do not use or store the communicator in dusty, dirty areas. Its moving parts
can be damaged.

« Do not store the communicator in hot areas. High temperatures can shorten
the life of electronic devices, damage batteries, and warp or melt certain
plastics.

= Do not store the communicator in cold areas. When it warms up (to its normal
temperature), moisture can form inside, which may damage electronic circuit
boards.

= Do not attempt to open the communicator. Non-expert handling may damage
it.

[6)]
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= Do not drop, knock or shake the communicator. Rough handling can break
internal circuit boards. Dropping the product may break the colour display,
which is fragile.

= Do not use harsh chemicals, cleaning solvents, or strong detergents to clean the
communicator.

= Do not paint the communicator. Paint can clog the moving parts and prevent
proper operation.

e Use only the supplied or an approved replacement antenna. Unauthorised
antennas, modifications or attachments could damage the communicator and
may violate regulations governing radio devices.

CARE AND MAINTENANCE

All of the above suggestions apply equally to your communicator, battery, charger
or any accessory. If any of them is not working properly, take it to your nearest
qualified service facility. The personnel there will assist you and, if necessary,
arrange for service.



14, IMPORTANT
SAFETY INFORMATION

Traffic Safety

Do not use a communicator while driving a vehicle. Always secure the phone in its
holder; do not place the phone on the passenger seat or where it can break loose
in a collision or sudden stop.

Remember road safety always comes first!
Operating environment

Remember to follow any special regulations in force in any area and always switch
off the phone of your communicator whenever it is forbidden to use it, or when it
may cause interference or danger.

Use the phone only in its normal operating positions.

To maintain compliance with radio frequency exposure guidelines, always use
Nokia approved accessories. Place the communicator in an approved carrying
case or belt clip when carrying the communicator while the phone is on.

Parts of the phone are magnetic. Metallic materials may be attracted to the phone,
and persons with a hearing aid should not hold the phone to the ear with the
hearing aid. Always secure the phone in its holder, because metallic materials may
be attracted by the earpiece. Do not place credit cards or other magnetic storage
media near the phone, because information stored on them may be erased.

2
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IMPORTANT SAFETY INFORMATION

Electronic devices

Most modern electronic equipment is shielded from radio frequency (RF) signals.
However, certain electronic equipment may not be shielded against the RF signals
from your communicator.

Pacemakers. Pacemaker manufacturers recommend that a minimum separation
of 20 cm (6 inches) be maintained between a hand-held wireless phone and a
pacemaker to avoid potential interference with the pacemaker. These
recommendations are consistent with the independent research by and
recommendations of Wireless Technology Research. Persons with pacemakers:

« Should always keep the phone more than 20 cm (6 inches) from their
pacemaker when the phone is switched on;

= Should not carry the phone in a breast pocket;

« Should use the ear opposite the pacemaker to minimise the potential for
interference.

= If you have any reason to suspect that interference is taking place, switch off
your communicator immediately.

Hearing aids. Some digital wireless phones may interfere with some hearing
aids. In the event of such interference, you may want to consult your service
provider.

Other medical devices. Operation of any radio transmitting equipment,
including communicators, may interfere with the functionality of inadequately
protected medical devices. Consult a physician or the manufacturer of the medical
device to determine if they are adequately shielded from external RF energy or if
you have any questions. Switch off the phone of your communicator in health care



facilities when any regulations posted in these areas instruct you to do so.
Hospitals or health care facilities may be using equipment that could be sensitive
to external RF energy.

Vehicles. RF signals may affect improperly installed or inadequately shielded
electronic systems in motor vehicles (e.g. electronic fuel injection systems,
electronic anti-skid (anti-lock) braking systems, electronic speed control systems,
air bag systems). Check with the manufacturer or its representative regarding your
vehicle. You should also consult the manufacturer of any equipment that has been
added to your vehicle.

Posted facilities. Switch off the phone of your communicator in any facility
where posted notices so require.

Potentially explosive atmospheres

Switch off the phone of your communicator when in any area with a potentially
explosive atmosphere and obey all signs and instructions. Sparks in such areas
could cause an explosion or fire resulting in bodily injury or even death.

Users are advised to switch off the phone when at a refuelling point (service
station). Users are reminded of the need to observe restrictions on the use of radio
equipment in fuel depots (fuel storage and distribution areas), chemical plants or
where blasting operations are in progress.

Areas with a potentially explosive atmosphere are often but not always clearly
marked. They include below deck on boats; chemical transfer or storage facilities;
vehicles using liquified petroleum gas (such as propane or butane); areas where the
air contains chemicals or particles, such as grain, dust or metal powders; and any
other area where you would normally be advised to turn off your vehicle engine.

2
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IMPORTANT SAFETY INFORMATION

Vehicles

Only qualified personnel should service the communicator, or install the
communicator in a vehicle. Faulty installation or service may be dangerous and
may invalidate any warranty which may apply to the unit.

Check regularly that all wireless phone equipment in your vehicle is mounted and
operating properly.

Do not store or carry flammable liquids, gases or explosive materials in the same
compartment as the communicator, its parts or accessories.

For vehicles equipped with an air bag, remember that an air bag inflates with great
force. Do not place objects, including both installed or portable wireless equipment
in the area over the air bag or in the air bag deployment area. If in-vehicle wireless
equipment is improperly installed and the air bag inflates, serious injury could
result.

Using the phone of your communicator while in the air is prohibited. Switch off
the phone of your communicator before boarding an aircraft. The use of wireless
telephones in an aircraft may be dangerous to the operation of the aircraft, disrupt
the wireless telephone network and may be illegal.

FCC regulations prohibit using your phone while in the air. Switch off your phone
before boarding an aircraft. The use of wireless telephones in an aircraft may be
dangerous to the operation of the aircraft, disrupt the wireless telephone network
and may be illegal.

Failure to observe these instructions may lead to suspension or denial of telephone
services to the offender, or legal action or both.



Emergency calls

Emergency calls may not be possible on all wireless phone networks or when
certain network services and/or phone features are in use. Check with local service
providers.

To make an emergency call:

. 1If the device cover is open, close it.

2 If the phone is not on, switch it on. Check for adequate signal strength.

Some networks may require that a valid SIM card is properly inserted in the
communicator.

3 Press "= as many times as needed (e.g. to exit a call, to exit a menu, etc.) to
clear the display and ready the phone for calls.

4 Key in the emergency number for your present location (e.g. 911, 112 or other
official emergency number). Emergency numbers vary by location.

5 Press the key.

If certain features are in use, you may first need to turn those features off before
you can make an emergency call. Consult this guide and your local cellular service
provider.

When making an emergency call, remember to give all the necessary information
as accurately as possible. Remember that your communicator may be the only
means of communication at the scene of an accident - do not cut off the call until
given permission to do so.

‘Important: The Nokia
9210i Communicator, like
any wireless phone, operates
using radio signals, wireless
and landline networks as
well as user-programmed
functions. Because of this,
connectionsinall conditions
can not be guaranteed.
Therefore you should never
rely solely upon any wireless
phone for essential
communications (e.g.
medical emergencies).
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Important power supply information

A WARNING: This apparatus is intended for use when supplied with power
from a Lithium-ion battery and chargers ACP-12, ACP-9E,
ACP-9X and ACP-9A. Other usage will invalidate any approval
given to this apparatus and may be dangerous. Use only
batteries, chargers and accessories approved by the
communicator manufacturer for use with this particular
communicator model. The use of any other types will
invalidate any approval or warranty applying to the
communicator, and may be dangerous. For availability of
approved accessories, please check with your dealer.When you
disconnect the power cord of any accessory, grasp and pull the
plug, not the cord.

Certification information (SAR)

THIS MODEL PHONE MEETS REQUIREMENTS FOR EXPOSURE TO RADIO WAVES

Your mobile phone is a radio transmitter and receiver. It is designed and
manufactured not to exceed the limits for exposure to radio frequency (RF)
recommended by international guidelines (ICNIRP). These limits are part of
comprehensive guidelines and establish permitted levels of RF energy for the
general population. The guidelines were developed by independent scientific

IMPORTANT SAFETY INFORMATION



organisations through periodic and thorough evaluation of scientific studies. The
guidelines include a substantial safety margin designed to assure the safety of all
persons, regardless of age and health.

The exposure standard for mobile phones employs a unit of measurement known
as the Specific Absorption Rate, or SAR. The SAR limit stated in the international
guidelines is 2.0 W/kg*. Tests for SAR are conducted using standard operating
positions with the phone transmitting at its highest certified power level in all
tested frequency bands. Although the SAR is determined at the highest certified
power level, the actual SAR of the phone while operating can be well below the
maximum value. This is because the phone is designed to operate at multiple
power levels so as to use only the power required to reach the network. In general,
the closer you are to a base station, the lower the power output of the phone.

The highest SAR value for the phone of Nokia 9210i Communicator when tested
for use at the ear is 0.34 W/kg. While there may be differences between the SAR
levels of various phones and at various positions, they all meet the relevant
international guidelines for RF exposure.

* The SAR limit for mobile phones used by the public is 2.0 watts/kilogram (W/kg)
averaged over ten grams of body tissue. The guidelines incorporate a substantial

margin of safety to give additional protection for the public and to account for any
variations in measurements. SAR values may vary depending on national reporting
requirements and the network band. For SAR information in other regions please
look under product information at www.nokia.com.

2

(o]
w

IMPORTANT SAFETY INFORMATION



64

N NOILVINHOANI AL34VS INVIHOdI



Glossary

AT Commands

Operations of a fax modem can be controlled by AT commands. These
commands give the advanced user an opportunity to control all the features
of the modem. A list of common AT commands based on the ETSI 07.07
standard and supported by the Nokia 9210i Communicator is available on
the CD-ROM included in the sales package of your communicator.

Barring password

The barring password is a 4-digit code needed to change fax and voice call
barrings, see ‘To restrict voice calls’ on page 84. The password is not located
in your communicator or SIM card, but in the network. You obtain the
password from your network service provider when you subscribe to the call
barring service.

Cookies

DNS

Cookies are little pieces of information, given by the server to you, to store
information about your visits to a Web site. When you accept cookies, the
server is able to evaluate your use of the Web site; what you are interested
in, what you want to read, and so on.

Domain Name Service. An Internet service that translates domain names like
www.nokia.com into IP addresses like 192.100.124.195. Domain names are
easier to remember but this translation is needed because the Internet is
based on IP addresses.
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Domain name and Host name

The terms “domain name” and “host name” are sometimes, slightly
inaccurately, used as synonyms. In a full domain name, e.g.
www.forum.nokia.com, the first part of the name is the name of the host,
and the following parts are names of domains to which the host belongs.
Each host name corresponds to a certain IP address. Host names are used
because they are easier to remember than IP addresses.

DTMF (Dual Tone Multi-Frequency) Tones
The system used by touch-tone telephones. DTMF assigns a specific
frequency, or tone, to each key so that it can easily be identified by a
microprocessor. DTMF tones allow you to communicate with voice
mailboxes, computerised telephony systems, etc.

Gateway IP address
The address of a WAP gateway. (see: WAP gateway).

Hotspot

A World Wide Web (WWW) page may contain hotspots, such as selection
lists, text entry fields, and reset/submit buttons, which enable you to input
information into the WWW.

HSCSD

High-Speed Circuit-Switched Data is circuit-switched wireless data
transmission for maobile users at data rates up to 43.2 Kbps which is four
times faster than the standard data rates of the Global System for Mobile
(GSM) communication standard in 1999. HSCSD is comparable to the speed
of many computer modems that communicate with today's fixed telephone
networks.
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HTML (Hypertext Mark-up Language)
Alanguage used to define the appearance and content of WWW documents.

HTTP (Hypertext Transfer Protocol)
A document transfer protocol used in the WWW.

HTTPS
HTTP over a secure connection. See Secure Socket Layer (SSL)

Hyperlink
A link on a WWW page that leads to another World Wide Web page or site,
or another place on the same page. Hyperlinks are usually underlined or
shown in a different colour from the surrounding text. Hyperlinks can also
be pictures.

IAP (Internet Access Point)
The point where your communicator connects to the Internet by way of a
data call. An Internet access point can be provided, for example, by a
commercial Internet service provider (ISP) or by your own company.

Images, inline, external
Images within a retrieved WWW page are inline images. Larger images are
often placed as external images and have to be viewed separately.

IMAP4 (Internet Mail Access Protocol, version 4)
A protocol used for accessing your Remote mailbox.
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IETF (Internet Engineering Task Force)

IETF are responsible for most of the Internet standardisation. Nokia 9210i
Communicator is using many IETF specifications. In the callback settings,
one of the settings is specified by IETF whereas the other methods are
specified by Microsoft.

ISDN connections

Java

ISDN connections are a way to establish a data call between the
Communicator and your Internet Access Point. ISDN connections are digital
from end to end and as such offer quicker set-up times and faster data rates
than Analog connections. In order to use ISDN, both your Internet service
provider and network provider have to support them.

An object-oriented, general purpose programming language developed by
Sun Microsystems and originally designed for handheld devices.

Java is language similar to C++, but simplified to eliminate language
features that cause common programming errors. Compiled Java code can
run on most computers because Java interpreters and runtime environments
exist for most operating systems

Lock code

The lock code is a five-digit code needed to lock and unlock the
communicator. The default lock code for Nokia 9210i Communicator is
12345. The lock code is also required when you change certain settings.
Keep it secret and in a safe place, separate from the communicator.



MCN (Micro-Cellular Network) technology

Microcells are used for increasing the capacity of wireless networks in urban
areas.

MIME (Multipurpose Internet Mail Extensions)

A standard Internet format which permits, for instance, multiple mail
objects in a single message. The mail objects can be, for example, formatted
multifont text messages and non-textual elements, such as images and
audio fragments.

PIN (Personal Identity Number)

The PIN code protects your phone from unauthorised use. The PIN code is
supplied with the SIM card. If the PIN code request is selected, the code is
required each time the phone is switched on. The PIN code must be 4 to 8
digits long.

PIN2 Code

The PIN2 code is supplied with some SIM cards. The PIN2 code is required to
access certain functions supported by the SIM card. The length of the PIN2
code is 4 to 8 digits.

Plug-in
A plug-in is add-on software that can be downloaded from the WWW. The

communicator uses plug-ins to display a document that the WWW
application itself cannot show

POP3 (Post Office Protocol, version 3)

A common mail protocol that can be used for accessing the Remote mailbox.
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Point-to-point protocol (PPP)

A common networking software protocol which enables any computer with
a modem and a phone line to connect directly to the Internet.

Protocol

A formal set of rules that govern how data is transferred between two
devices.

In some networks, the connection between the WWW and the site you want
to connect to is blocked by a firewall. The firewall protects the network from
unauthorised external access. A proxy is an intermediary program that
enables access through the firewall. A proxy can also serve as a network
cache to speed up the retrieving process.

PUK (PIN Unblocking Key) code

The PUK is an 8-digit code supplied with the SIM card. The code is required
when you want to change a disabled PIN code. If you enter an incorrect PUK
code ten times in succession, the SIM card is rejected and you cannot make
or receive any calls, except emergency calls. When the SIM is rejected, you
will need a new SIM card. You cannot change the PUK code. If you lose the
code, contact your network service provider.

PUK2 Code

The PUK2 code is supplied with some SIM cards. The code is required when
you want to change a disabled PIN2 code. If you enter an incorrect PUK2
code ten times in succession, you will not be able to access the functions



which require the PIN2 code. To use these functions again, you will need to
obtain a new SIM card from your network service provider.You cannot
change the PUK2 code.

Roaming agreement
An agreement between two or more network service providers to enable the
users of one service provider to use the services of other service providers.

Secure Socket Layer (SSL)
A security protocol that prevents eavesdropping, tampering, or message
forgery over the Internet. Documents using SSL are identified with the prefix
HTTPS.

SIM (Subscriber Identity Module) card
The SIM card contains all the information the cellular network needs to
identify the network user. The SIM card also contains security-related
information.

Simple Mail Transport Protocol (SMTP)
An Internet protocol governing the transfer of electronic mail.

TCP port
Identifies the data port of the destination computer.

TCP/IP (Transmission Control Protocol/Internet Protocol)

A protocol that governs data communication in the Internet and in the TCP/
IP networks.
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Template

In word processing a template or a style sheet is a file or form that defines
the layout of a document. A template may determine parameters like the
page size, margins, and fonts. You can use the same style sheet for many
documents. For example, you can define one style sheet for personal letters,
another for official letters, and a third for reports.

Transport Layer Security

A security protocol similar to SSL offering end-to-end encrypted and
authenticated connections. The server to which the connection is
established is authenticated by the use of certificates. Data transfers are
secured with encryption algorithms. The Nokia 9210i Communicator
supports TLS version 1. See also Secure Socket Layer (SSL)

URL (Uniform Resource Locator)

Link information required by the WWW to connect to a given WWW host
computer. The URL usually starts with http://. For example, the Nokia
Wireless Data Forum home page can be found at http://
www.forum.nokia.com. URLs are often referred to with phrases like “Home
page location,” “Site location,” “can be found at...”

Voice Mailbox

Avoice mailbox is a network service or a personal answering machine where
people can leave you voice messages.

Wireless Application Protocol. The transport protocol for WAP services, used
by the WAP browser.
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WAP access point
An extension to an Internet access point (see: IAP), which provides
additional information that the WAP browser needs in order to be able to
connect to a WAP service.
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