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9210i Communicator
This guide explains how to install the PC connectivity software on a compatible PC, 
how to connect your communicator to the PC, and how to use the connectivity 
programs.

You can connect your communicator to a compatible PC with the PC Suite For 
Nokia 9210i Communicator program. PC Suite can be used with Windows 95/98/
2000/Me/NT/XP Home/XP Professional. The recommended hardware is a 
compatible Pentium PC with at least 128 MB of RAM memory, 30 MB of free hard 
disk space and a free serial port (COM) or infrared port (IrDA).

When using PC Suite, you only need to connect your communicator to the PC; 
everything else is done on the PC.

The connection between the two devices is established automatically when you 
connect your communicator to your PC with a cable or an infrared connection. 

With PC Suite you can:
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entries to your PC Agenda, 
you can create a 
synchronisation task that 
updates the same entries to 
your communicator’s 
Calendar when you connect 
it to the PC. 

• Share information between your PC and communicator quickly and easily.
• Back up communicator files between the communicator and the PC.
• Synchronise your calendar, contacts, and tasks with Microsoft and Lotus 

applications on a compatible PC. You can also synchronise your e-mails with 
Microsoft Outlook on a PC. 

• Back up and synchronise manually, at predefined times, or on every connect.
• Copy, move, and convert files between the devices with Windows Explorer.
• Copy phone book and calendar information from other Nokia phones to the 

Nokia 9210/9210i Communicator.

For more information on compatibility issues, see the Nokia 9210/9210i 
Communicator pages in www.nokia.com.

You can also use PC Suite when it is not connected to your communicator (offline 
mode). When you connect the two devices the next time, the changed information 
is updated from your PC to your communicator and vice versa.

For more detailed information about the software and its features, see the PC Suite 
online help. 

Tip: You can find the 
online help in the Help menu 
of the PC Suite main 
window. The online help also 
includes a troubleshooting 
section.

To install PC Suite
Note: Do not attempt to install or use PC Suite for Nokia 9210i Communicator 

and PC Suite for Nokia 9210 or 9290 Communicator on the same PC. If 
you have PC Suite for Nokia 9210 or 9290 Communicator installed on 
your PC, you must uninstall it before installing PC Suite for Nokia 9210i 
Communicator. Also, you must uninstall PC Suite before re-installing it.

PC Suite for Nokia 9210i Communicator is in the ‘Software for PC’ section of the 
CD-ROM. The CD-ROM should launch itself automatically after you have inserted 
it into the CD-ROM drive of your PC. If not, proceed as follows:
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Communicator also with 
Nokia 9210 Communicator 
and Nokia 9290 
Communicator.

1 Click the Windows Start button and select Programs > Windows Explorer.
2 On the CD-ROM drive, locate a file called Nokia9210.EXE and double-click it. 

The CD-ROM user interface opens.
3 You can find PC Suite for Nokia 9210i Communicator in the “Software for PC” 

section. Select the program and click Install. The installation wizard will guide 
you through the installation process.

To connect your communicator to a PC
1 If you use a cable, connect the large connector at one end of the connection 

cable into a serial port (COM) at the back of your PC, and the other smaller 
connector into your communicator. If you use infrared, check that the IrDA 
driver is already installed on the PC. Go to the Control Panel. If there is an icon 
called Infrared, the driver has been installed.

Tip: You can also use the 
cable and infrared 
connections with the 
Advanced Desktop Stand 
DCH-10. For more 
information, see Accessories 
Guide.

2 Double-click the PC Suite icon  on the Windows taskbar and select the 
correct communication port. If the icon looks like , the connection has 
already been established and you do not have to select the port.

3 If you use an infrared connection, make sure that the infrared port of the 
communicator faces the infrared port of the PC. Open your communicator and 
Press Chr +  (the key with the infrared symbol) to activate the infrared link 
on your communicator.

4 The PC Suite software should now connect to your communicator 
automatically.
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containing information 
about your communicator 
will also have the name you 
give your communicator at 
this point.

5 To start the PC Suite software on the PC, click the Start button, select Programs 
> PC Suite for Nokia 9210i Communicator, and click the PC Suite program icon. 

6 Every communicator has its own ID that helps PC Suite to identify individual 
communicators. If this is the first time you connect your communicator to the 
PC, you will be asked to name your communicator to make the identification 
easier.

7 Next you will be asked for tasks that you want to perform with your PC Suite. 
See ‘Backups’ on page 8 and ‘Up-to-date entries and messages with 
synchronisation’ on page 15 for details.
Note: If you cannot connect, check that both your communicator and your PC 

are switched on and that you have selected the correct communication 
port as advised in step 2 above. See also “Attaching the link cable”, 
“Naming communicators and disks”, and “Problems with connection” 
online help titles for details.

Online and offline modes
You do not have to connect your communicator to your PC to use PC Suite. When 
you open PC Suite and your communicator is not connected, you have the 
following options:

Tip: You can also use the 
optional desktop stand for 
easy PC connectivity. See 
the Accessories guide for 
details. 

• Work online - Connect your communicator to the PC and let PC Suite take care 
of the identification.

• Work offline - Leave your communicator disconnected and choose the name of 
your communicator from a list of named devices.
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online mode, but you can still use most of the features of PC Suite. When you 
decide to work online again, all the changes you have made to your PC’s or 
communicator’s calendars, contacts, or e-mail can be updated to the PC or 
communicator that requires the update.

For more information, see online help using the index keywords Online and Offline.

Connection status
The icon on the right side of the status bar and on the Windows taskbar displays 
the connection status as follows:
•  Disconnected 
•  Transferring Data
•  Connected

For more information see online help using the index keyword Connection icon.

Your communicator on your PC’s desktop
After the installation and connection the communicator drives, folders, and files 
integrate with the standard Windows Explorer. 

Tip: You can also view 
your communicator files by 
double-clicking the My 
Communicator icon on the 
desktop. 

Click the Start menu button and select Programs> Windows Explorer to browse, 
move, copy, delete, and rename communicator files and folders the same way as 
you would manage your PC’s files and folders.

Right-click the Nokia 9210i Communicator icon, drive, folder, or file and select 
Properties to view information about the selected item.

.
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The main window of PC Suite displays the following information and controls:

Figure 1

PC Suite applications
The application bar contains the following applications that open in the 
application area when you click their icon:

  Task Scheduler - automates backups, syncronisations, and other tasks. See 
‘Backups’ on page 8 and ‘Up-to-date entries and messages with synchronisation’ 
on page 15 for more information.
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restoration’ on page 10 for more information.

  Control Panel - lets you define PC Suite settings. See ‘General settings’ on 
page 24 for more information.

Additionally, you can install the following plugins that you can find in the sales 
package CD-ROM: 

  Upgrade software - lets you move your contacts and calendar data from 
the Nokia 51xx, 61xx, 62xx, 71xx, 82xx and 88xx phones, Nokia 9110/9110i 
Communicator, Outlook 97/98/2000, and Palm organisers to the Nokia 9210i 
Communicator. 

  Administrator Suite- lets you configure the settings of your communicator 
with your PC. 

Note: Check out the Club Nokia and Forum Nokia Web sites for information 
about new plug-ins.
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Tip: You can choose a 
different view for the file list 
in the Task Scheduler dialog 
box. In the menu, select View 
> Advanced to toggle 
Advanced view on and off. 
Advanced view contains 
more information than the 
standard view.

Backing up means that all the information on your communicator is copied and 
stored on your PC. By backing up you can prevent loss of data in case your 
communicator is lost, stolen, or the memory is reset.

For more detailed information about backing up, see online help using the index 
keyword Backing up.

Using Task Scheduler you can run a backup task manually or automate the backup 
process.

To open Task Scheduler, click the Task Scheduler icon on the application bar.

To create a backup task

Figure 2
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delete, rename, and run 
tasks by right-clicking in the 
task list area and selecting 
the corresponding 
command.

1 Click the Task Scheduler icon on the application bar.
2 In the menu, select Task > New. Task Scheduler Wizard starts. See figure 2.
3 Choose the task type and click Next >.
4 The current backup settings are displayed. To accept them, click Next > and 

continue with step 6. To change them, click Advanced.
5 In Advanced settings, select the communicator drives that you want to back up 

and the number of versions to back up. Click OK when you are finished.
6 Give a descriptive name for the new task in the Task Name: edit box and select 

the method of running the task in the Run Task: drop-down list. If you selected 
to run task “At scheduled time”, you can click Change... to redefine the 
scheduling.

7 If you clicked Change... in step 3, define the frequency and time when the task 
should be run in the Time and Date Task Trigger dialog box.

8 Click OK to return to the Schedule Task dialog box. 
9 Select Include this task in Unify tasks to be able to run this task along with some 

others by choosing Tools > Unify in the menu. 
10 Click Finish to complete the task creation.

To back up your communicator manually
1 Click the Task Scheduler icon on the application bar.
2 Click a backup task.

If there is no backup task shown you must first create one. See ‘To create a 
backup task’ on page 8.

3 In the menu, select Task > Run now.
Note: To change the default backup folder, see ‘To change the location where 

the files are stored’ on page 25.
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The main purpose of Archive Manager is to restore files from your PC if the system 
software of your communicator has been updated, or if you have lost all data on 
your communicator. With the help of Archive Manager you can also restore your 
personal information, such as contacts and calendar information, and review and 
restore selected previously backed up files. 

For more detailed information about restoring files, see online help using the index 
keyword Restoring.

To open Archive Manager
Click the Archive Manager icon on the application bar to open the Archive 
Manager.
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Figure 3

The window is divided in two main parts: In the upper part there are three Restore 
buttons with their descriptions, and a button for viewing a list of the currently 
backed up files. The list of the currently backed up files is displayed in the lower 
part. See figure 3.

To view files before restoring
You can use the Archive Manager to view many of the files that you have backed 
up from your communicator.

To view a list of the currently backed-up files, click the Show Individual Files 
button.

To preview a backed-up file, double-click its icon in the list and select the 
appropriate application you want to open it with.
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backup files. You can store up to six versions of a backed-up file. For more detailed 
information, see online help using the index keyword Restoring.

You can see all the files that have been backed up from the current communicator 
and its memory cards. In the menu, select View > Show archives.

To restore all files
Use this method in the following cases:
• The system software of you communicator has been updated, and you want to 

perform a partial restore which excludes applications that have been upgraded.
• You have lost all of the data on a memory card and/or the internal memory of 

your communicator and you want to restore a full backed-up version of data.

To perform a partial restore after a system software update,
1 Click the Restore Last button in the top right corner of the Archive Manager 

window. The Archive Manager dialog box opens.
2 Click Yes. Restoring starts and a dialog box indicates the status with a progress 

bar. You will be notified when the restoration has been completed.
3 Restart the communicator by removing the battery and replacing it again.

To perform a full restore after losing the data on a memory card and/or the internal 
memory of your communicator,
1 Click the Restore Last button in the top right corner of the Archive Manager 

window. The Archive Manager dialog box opens.
2 Click No. The PC Suite Restore disk dialog box opens.
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to file restoration, as necessary. Click the check boxes to format the internal 
memory or inserted memory card before file restoration. Formatting is 
recommended to prevent future problems of possibly corrupted data left in 
internal memory or memory cards. Formatting removes all information from 
the selected drives!

4 Click Restore. Restoring starts and a dialog box indicates the status with a 
progress bar. You will be notified when the restoration has been completed.

5 Restart the communicator by removing the battery and replacing it again.

To restore personal information
1 Click the Restore Personal Info button of the Archive Manager window. The 

Personal Information dialog box opens.
2 Select the types of personal information you want to restore. Available options 

are Contacts, Calendar, Messaging, Internet and WAP Settings, Phone Settings, 
Documents, and Desktop.

3 Click OK.
4 Restart the communicator by removing the battery and replacing it again.

Note: You can only restore personal information stored in the communicator 
memory. You cannot restore personal information stored on a memory 
card.

To restore selected files
Tip: Click the column 

titles to sort the list.
1 Click the Show Individual Files button on the Archive Manager window to view 

a list of the currently backed-up files.
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to select multiple files.
3 Click Restore Selected. Restoring starts and a dialog box indicates the status 

with a progress bar. You will be notified when the restoration has been 
completed.

4 Restart the communicator by removing the battery and replacing it again.

To restore one file
1 Select the file you want to restore from the list. 
2 Click Restore Selected. Restoring starts and a dialog box indicates the status 

with a progress bar. You will be notified when the restoration has been 
completed.

To restore to a new location
1 Select the file you want to restore from the list. 
2 In the menu, select Archive > Restore to. A standard Windows Explorer dialog 

box opens. 
3 Browse for the location where you want to restore the file. Click OK. Restoring 

starts and the dialog box indicates the status with a progress bar. A dialog box 
appears to inform you when the restoration has been completed.

To find files to restore
1 In the menu, select Tools > Find. The Find dialog box opens.
2 In the Find: edit box, enter the name of the file or a part of the name.
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box.

4 Click the arrow to select the search location in the Look in: drop-down box.
5 Click Find to start the search. Matching files are added to the list as they are 

found.
6 To reset the list of found files and start again, click Reset list. To restore all or 

some of the found files, see ‘To restore selected files’ on page 13.

List views
You can choose different views for the file list in the Archive Manager window. 
There are the following options in the View menu:
• Show Archives - toggles Archive view on and off. Archive view displays all 

versions of all backed up files.
• Show - displays the View preferences dialog box, where you can specify the file 

details you want displayed in detail.
• Sort by - sorts according to selected criteria

Up-to-date entries and messages with 
synchronisation
Synchronisation is the process of making the contents of your application files 
identical on both your communicator and your PC. This is done by copying and 
combining information between the two devices.
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your PC e-mail program to allow you to use either device for reading and 
replying to messages.

• Agenda synchronisation keeps the entries in your communicator’s Calendar up-
to-date with the time management applications of your PC.

• Contacts synchronisation keeps the entries in your communicator’s contacts 
up-to-date with your PC address book.

With Task Scheduler you can automate important repetitive tasks like file 
synchronisation between the communicator and the PC or backing up. For 
information about taking backups, see ‘Backups’ on page 8.

To open the Task Scheduler, click the Task Scheduler icon on the PC Suite 
application bar.

Figure 4

You can see the current tasks, if any, in the application area as a tree structure.

You can choose a different view for the file list to display more information. In the 
menu, select View > Advanced to toggle Advanced view on and off. Advanced view 
displays only tasks that have been set.
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index keywords Scheduling Tasks.

Tip: In Advanced view 
you can sort the list by 
clicking the column titles.

To create a new synchronisation task
To automate the synchronisation process with Task Scheduler, proceed as follows.

Example: Read your PC e-
mail on the move by 
synchronising your Inbox to 
your communicator before 
leaving the office to take 
your messages with you.

1 In the menu, select Task > New. Task Scheduler Wizard starts.
2 In the Task scheduler dialog box, choose the task type and click Next >.
3 In the Select PC scheduler dialog box, select the PC application with which you 

want to synchronise your PC data. Click Next >.
4 In the Calendar synchronization options dialog box, select the communicator file 

to be synchronised. Click Browse to locate the file, if necessary.
5 Click Change... to change the synchronisation settings displayed in the dialog 

box, if necessary. For more information about application-specific advanced 
settings, see ‘Advanced synchronisation settings’ on page 18. 
When you are satisfied with the advanced settings, click Next >.

6 Give a descriptive name for the new task in the Task Name: edit box and select 
the method of running the task in the Run Task: drop-down list. If you selected 
to run the task “At scheduled time”, you can click Change... to redefine the 
scheduling.

Tip: You can view 
information about previous 
tasks by selecting a task and 
choosing in the menu Task > 
View log.

7 If you clicked Change... in step 3, define the frequency and time when the task 
should be run in the Time and Date Task Trigger dialog box.

8 Click OK to return to the Schedule Task dialog box. 
9 Select the Include this task in Unify tasks check box to be able to run this task 

along with some others by choosing Tools >Unify.
10 Click Finish to complete the task creation.
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Note: Usually PC Suite provides the optimal settings for synchronisation and 
you do not have to modify advanced settings.

For more detailed information about advanced settings, click Help on the 
Advanced settings page you are viewing.
1 Click Change... in Task Scheduler Wizard to enter the Advanced settings dialog 

box. The dialog box has from two to four pages depending on the application.
2 Define the following:

Entries page
Select the type of entries that you want to synchronise and the date range to be 
synchronised. You can also select to save disk space by removing old material.

General page
If you change the same entry on both machines in between synchronisations, you 
must define which entry should overwrite which. Define also the direction of 
synchronisation.

Privacy page
Tip: This way you can 

leave your non-working 
hours calendar notes out of 
your PC agenda, for 
example.

Define your working hours, the privacy level of entries outside working hours, or 
choose not to synchronise the time outside working hours.

Lotus Notes page
Select or define the Notes mail or Names & Address book server and the mail file 
or Names & Address Book file. Specify the server password.
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Browse to select your Lotus Organizer file and choose the Organizer sections to be 
synchronised. For Organizer Contacts, browse to select the Organizer section to be 
synchronised.

MS Outlook page
Browse to select the folder or folders that contain the data to be synchronised. For 
e-mail synchronisation, define or select the MS Exchange profile used for 
synchronisation.

MS Schedule+ page
Select the appointment book to synchronise. Click Profile... to select a profile and 
a password for it.

Details page
Select from the list the details that you want to synchronise. The default setting is 
“All details”.

Messages page
Select the size and the date range of the messages that you want to synchronise 
and the folders included in the synchronisation. You can also select whether or not 
to synchronise attachments or remove old communicator mail messages.
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Tip: You can also open 
the Task Properties dialog box 
by double-clicking a task in 
the task list.

1 In the menu, select Task > Properties.... The Task Properties dialog box opens. 
2 In the Task Properties dialog box you can view or modify the task name, how the 

task is run, and see if the task is Unify enabled or not. For information about 
Unify, see ‘To start Unify’ on page 23.

3 If you have selected “At scheduled time” scheduling, you can click Change... to 
view Advanced settings. The Advanced Settings dialog box is similar to the 
Advanced Settings dialog box used in Task Scheduler Wizard. For details, see 
page 18.

To copy information from other devices 
to Nokia 9210i Communicator
The Upgrade software lets you copy the contacts or calendar information of your 
Nokia 5100, 6100, 7100, 8200, 8800 phone, Nokia 9110/9110i Communicator, MS 
Outlook 97/98/2000, or Palm organiser to your Nokia 9210i Communicator.

Nokia phone
1 Click the Upgrade icon in the application bar of PC Suite. After selecting a Nokia 

phone as the data source, click Next >.
2 Connect your phone, wait for the connection confirmation, and select the data 

type to be transferred. The options are Contacts/Calendar.
3 Click Next > to start the transfer.
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Before using the Upgrade plug-in you must transfer the data from the 
communicator to a PC with PC Suite for Nokia 9110 Communicator.

From Nokia 9110/9110i Communicator to PC
1 Start PC Suite for Nokia 9110/9110i Communicator and connect your 

communicator to your PC.
Note: If PC Suite for Nokia 9210i Communicator and PC Suite for Nokia 

9110/9110i Communicator use the same communication port, you 
may have to exit PC Suite for Nokia 9210i Communicator before 
starting PC Suite for Nokia 9110/9110i Communicator.

2 Click the Import/Export icon on the toolbar. The Import/Export application 
opens.

3 Select the data type.
4 Type a name for the file to be exported and browse for the location where you 

want to copy the file. Keep in mind the file name and the location.
5 Click Export.

From PC to Nokia 9210i Communicator
1 Click the Upgrade icon in the application bar of PC Suite. After selecting the 

Nokia 9110/9110i Communicator as the data source, click Next >.
2 Click Browse to locate the exported calendar and contacts files.
3 Click Next > to start the transfer to Upgrade plug-in.
4 Connect your Nokia 9210i Communicator to your PC. Wait for the dialog to 

confirm the connection. The dialog also shows the number of contacts and 
calendar items available for transfer.

5 Click Next > to start the transfer to the Nokia 9210i Communicator.
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1 Click the Upgrade icon in the application bar of PC Suite. After selecting 
Outlook as the data source, click Next >.

Tip: If you go back to 
Outlook to add folders 
before you start the copying, 
click Refresh to update the 
folder list view.

2 Select the Outlook folders containing the contacts or calendar data to be 
transferred. Click a + sign in the folder list to view subfolders.

3 Click Next > to start the transfer.

Palm organiser
Tip: You can transfer 

data from other organizers 
by first synchronising 
organizer with a PC 
application and then 
synchronising PC 
application with your 
communicator.

1 Click the Upgrade icon in the application bar of PC Suite. Select Palm as the 
data source and click Next >.

2 Follow the instructions on the screen.

To modify general task settings
1 Click the Task Scheduler on the application bar. In the menu, select Tools > 

Settings. The Task Scheduler settings dialog box opens. 
2 Select the Enable Scheduled tasks check box to make scheduled tasks run 

automatically. 
Tip: This delay is useful 

when you have set an 
automatic backup option 
and there is a risk that a new 
backup data will overwrite 
data that you want to 
restore.

3 Tasks that have been set to run on connection are executed immediately when 
you connect your communicator to your PC. To add a delay and a chance to 
cancel the task before it starts, select the Delay running scheduled tasks check 
box and enter numbers or click the arrows to specify the delay seconds.

4 Select the Show progress dialogs check box to view individual progress dialogs. 
If this check box is cleared, all progress dialogs are minimised on the taskbar.
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You can run several tasks at once by clicking the Unify button on the PC Suite 
standard toolbar providing your communicator and the PC are connected. All tasks 
that can be run this way must be Unify enabled. For details on how to make tasks 
Unify enabled, see page 23.

For more detailed information about Unify, see online help using the index 
keyword Unify.

To start Unify
In the menu, select Tools > Unify or click the Unify toolbar button. Note that the 
communicator must be connected and logged on to PC Suite.

To make a task Unify enabled
When creating a new task you can select to make a task Unify enabled on the last 
page of Task Scheduler Wizard. If you want to change this option afterwards, 
proceed as follows:
1 Click a task that you want to change in Task Scheduler’s task list.
2 In the menu, select Task > Properties.... The Task Properties dialog box opens.

Tip: You can also enable 
or disable Unify by selecting 
a task and clicking the  
button on the toolbar.

3 Select the Include this task in Unify tasks check box.
4 Click OK to confirm the change and close the dialog box.
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1 Click a Unify icon on the taskbar to restore the progress dialog box from 
minimised state. The status icons change from white (pending task) to flashing 
green (running task) to grey (completed task). 

2 Select Show progress dialogs to display individual tasks as separate progress bar 
dialog boxes.

General settings
Control Panel enables you to specify various PC Suite settings and properties. Click 
the Control Panel icon on the application bar of the PC Suite main window to open 
the Control Panel.

Figure 5

In the Control Panel main view there are five applications: CopyAnywhere, 
Connection, Data Location, Conversion Settings, and Device Manager. By clicking 
different icons you can change the different settings of PC Suite.

For more detailed information about Control Panel, see online help using the index 
keywords Control Panel.
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sounds

Tip: You can also enable 
or disable clipboard 
synchronisation by clicking 
the  or  icon on the 
Windows taskbar.

Clipboard synchronisation means that if you cut or copy something on your 
communicator you can paste it on your PC and vice versa. The clipboard contents 
will be automatically synchronised both ways. You can also choose to add a sound 
to the use of the clipboard.
1 Double-click the CopyAnywhere icon.
2 Select or clear the Start CopyAnywhere automatically or Use Sound check box as 

necessary.
3 Click OK to close the dialog box.

To choose the connection port
To make the connection between your communicator and PC Suite work properly, 
the communication port used must match the PC Suite settings. To check the port, 
proceed as follows:
1 Double-click the Connection icon.
2 Select the port where the cable of your communicator is attached or the port 

that you use for infrared connection.
3 Click OK to close the dialog box.

To change the location where the files are stored
The PC Suite backup process copies the files on your communicator to a folder on 
your PC. The folder may also contain other data such as backup and 
synchronisation data, file conversion preferences, etc.



Copyright © 2000-2002 Nokia. All rights reserved. 

26
PC

 S
ui

te
 f

or
 N

ok
ia

 9
21

0i
 C

om
m

un
ic

at
or The default location of this folder is C:\PC Suite. To change the default location, 

proceed as follows:
1 Double-click the Data Location icon.
2 Click Browse.
3 Browse for the new location and click OK. All the communicator files are moved 

to the new location.

To change file conversion settings
Note: File conversion is only available if your communicator is connected and 

logged on to PC Suite; it cannot be done offline.

1 Double-click the Conversion Settings icon. The Conversion Settings dialog box 
opens, displaying a list of communicator file formats. Select a file type in the 
list. The File type details: field shows the PC format to which the file type will be 
converted.
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Figure 6

2 To change default conversion settings, select a file type in the list and click 
Change. A list of possible conversion types is displayed with a check mark next 
to the currently selected default conversion type. 

3 Select in the list the file type you want to convert to, and click Set Default.
4 If you do not want to see the conversion types when PC Suite converts files, 

clear the Display choice of converters when copying check box.
5 Click Close to close the Conversion Settings dialog box.

For more detailed information, see online help using the index keyword Conversion.
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1 Double-click the Device Manager icon. The Device Manager dialog box opens.
2 Select the device and the appropriate button to view or remove device details.

To remove PC Suite from your PC
You can use an uninstall program to remove all files and folders which have been 
installed. Backed-up and archived files or synchronisation information will remain 
on the PC unless you remove them separately before removing the program. For 
more detailed information about removing all files, see online help using the index 
keyword Removing.

If you do not remove the details and you install PC Suite again later you will be 
able to back up, restore, and synchronise using the same settings as before.

To remove PC Suite, proceed as follows:
1 Click the Windows Start button, select Settings, and click Control Panel.
2 Double-click Add/remove programs.
3 Select “PC Suite” from the list of installed programs. Click Add/remove. A 

confirmation dialog box opens.
4 Click Yes to continue or Cancel to exit the uninstall program. If you click Yes, 

a dialog box informing about the need to restart opens.
5 Click OK to continue or Cancel to exit the uninstall program.
6 Click the Start button and then click Shut Down. Select the Restart the computer 

option and click Yes to confirm.

When you restart your PC, the PC Suite program is removed from your PC.
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With the Administrator Suite you can configure the settings of your Nokia 9210i 
Communicator with a PC and then send them to the communicator. One 
configuration file can be used to configure several devices. You can configure the 
basic settings for a number of devices to make getting started quicker and easier 
for the users.

Administrator Suite is a plugin for PC Suite and needs to be installed before it can 
be used. You can find the Administrator Suite in the “Software for PC” section of 
the sales package CD-ROM.

To start the Administrator Suite, click its icon on the application bar on the left 
side of the screen.
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Figure 7

At the top of the main view you can see the name of the currently open file. Below 
that there is a tree structure. You can expand or collapse the branches by clicking 
the plus (+) and minus (-) boxes just like in Windows Explorer. 

A selected checkbox on the left side of an item or a folder indicates that the setting 
or settings will be transferred in the configuration process. The obligatory settings 
are marked with a red exclamation mark next to the check box.}

You can open, save, edit and print the configuration files just like any other 
document files. Copy and paste are also supported. Configuration files folder is used 
to store the configuration files by default. The files generated are XML files.
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settings contain mainly notes specific to modifying the settings in 
Administrator Suite. For general descriptions of these settings, see the 
corresponding sections in Nokia 9210i Communicator User’s Guide or 
Administrator Suite Help.

To connect the communicator
You can transfer the settings via cable or infrared. See ‘To connect your 
communicator to a PC’ on page 3 of PC Suite Guide for detailed information on 
creating a connection between your communicator and a PC. 

To create a new connection
1 Click the New/New Connection/New Mailbox folder.
2 To edit a setting item, double-click it.
3 Make all the necessary changes. Select the items you want to add to the 

configuration set.
4 To accept any changes you make, click another item or press Enter. To discard 

the changes, click Cancel or press Esc on your keyboard.
5 Check that you have selected all the settings that you want to sent to the 

communicator and select Tools > Configure.
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If there are several connections available, you can define the default connection 
by clicking the Preferred Connection/Default Mailbox item and selecting the 
connection you want to use by default.

Internet Access Point Settings
For descriptions of setting item fields, see ‘To set up your Internet access point’ on 
page 132 of Nokia 9210i Communicator User’s Guide.

Additional information:

Connection name: The name you type here will be given to the new connection 
folder.

Note: You must enter the name for the new connection before you can 
continue.

Phone number: Phone number can also include characters plus (+), space (), comma 
(,), hyphen (-), slash (/), p, w, asterisk (*) and hash (#).

Proxies/Data call/Callback/Other settings/Server 
address options
See the corresponding sections in Nokia 9210i Communicator User’s Guide for 
descriptions.
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Script: Allows you to write your own scripts. To import a script file, click Import and 
locate the script file.

E-mail settings
For field descriptions, see ‘Mail settings’ on page 172 of Nokia 9210i 
Communicator User’s Guide.

Additional information:

My mail address: E-mail address must contain a '@' symbol. Otherwise it will not 
be recognised as an e-mail address.

Use connection: Select one of the Internet Access Point settings available. If IAP 
connections have not been defined yet, you can see the text “No connections”. To 
define a new connection, see ‘Internet Access Point Settings’ on page 32

Server options/Retrieve mail
For detailed description, see ‘Mail settings’ on page 172 of Nokia 9210i 
Communicator User’s Guide.

Advanced
Custom signature: If you choose the Custom option for the Include signature item, 
you can type or paste here the preferred signature.

.
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In WAP settings you can choose an existing WAP connection or create a new WAP 
connection from the ‘New connection’ settings folder.

For description of settings, see ‘To set up WAP connections’ on page 153 of Nokia 
9210i Communicator User’s Guide.

Additional information:

Secure connection: Field determines whether transport layer security (WTLS) is 
utilized for this access point or not.

SMS Settings
In SMS settings you can choose an existing SMS connection or create a new SMS 
connection from the ‘New connection’ settings folder.

For general description of SMS settings, see ‘SMS settings’ on page 188 of Nokia 
9210i Communicator User’s Guide.

Service centre in use: Choose the SMS connection, which you prefer to use.

To create a new SMS Centre, select the 'SMS settings' folder in the main view and 
complete the following fields:

Service Center Name: Type the name for the SMS service centre.

Service Centre Number: Type the phone number for the SMS Centre.
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With Personal Data items you can transfer voice mailbox numbers to your 
communicator.

In the main view, select Voice mailbox number and type the voice mailbox number 
in the text box.

File operations
With Administrator Suite’s File operations you can transfer ringing tones, 
background images, software installation files and other files to your 
communicator.

Ringing tones
This option allows you to customize the ringing tones of your communicator. The 
supported file formats are Nokia sounds (i.e. beep tones) and *.wav format sound 
files. Files are moved to the communicator’s default folder that contains ringing 
tones.

To change the ringing tones: 
1 In the main view, double-click Ringing tones. A list dialog opens. 
2 Click Add to add files.
3 Locate and select one or several supported sound files. and click Open to return 

to the list dialog. Selected files are shown in the list.
4 Click OK to close the dialog and return to main view.
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This option lets you customize the appearance of your communicator’s Desk 
background. The supported image formats are *.jpeg, *.gif or *bmp. Files are moved 
to the communicator’s default folder.

To change the background image
1 In the main view, double-click Background Image. A list dialog opens. 
2 Click Add to add files.
3 Locate and select one or several supported image files. and click Open to return 

to the list dialog. Selected files are shown in the list.
4 Click OK to close the dialog and return to main view.

Software Installation Files
You can use Administrator Suite to install add-on software on your communicator. 

Note: Only software designed to be used with Nokia 9210i Communicator can 
be installed on the device.

The configuration process involves the file transfer to the communicator and the 
installation of the software.

To add software installation files
1 In the main view, open the Files folder. Software Installation files setting item is 

displayed. 
2 Double-click the Software Installation files item. Software Installation files dialog 

opens.
3 Click Add to add files. Choose one or several SIS files. 
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files dialog. Selected files are shown in the list.
5 Click OK to close the dialog and return to main view.

To remove software installation files
1 In main view, open the Files folder. Software Installation files setting item is 

displayed. 
2 Double-click the Software Installation files item. Software Installation files dialog 

opens.
3 Select the files you want to remove and click Remove. 
4 Click OK to close the dialog and return to main view.

Other files
You can also copy any other files to the default folders of the communicator’s File 
manager. 

To add files
1 In the main view, open the Files folder in the setting items treelist. Files setting 

item is displayed.
2 Double-click the Files item. Files dialog opens.
3 Click Add. File Transfer Properties dialog opens. 
4 Click Browse to locate the file you want to add to configuration.
5 Select the file and click Open to return to the File Transfer Properties dialog.
6 Type or select the target directory for the file.
7 Click OK to close the dialog and return to Files dialog.
8 Repeat the steps from 3 to 7 to add more files to the list.
9 Click OK to close the Files dialog and return to main view.
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1 In main view, open the Files folder in the setting items treelist. Files setting item 

is displayed. 
2 Double-click the Files item. Files dialog opens.
3 Select the files you want to remove and click Remove. 
4 Click OK to close the dialog and return to main view.
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